`` 一、摄影家的眼力

一、摄影家的眼力

    在书籍杂志上你看到的美妙照片或许已经成百上千。或许你也像大多数人那样向往着：

     "但愿我也能拍出那种水平的照片！"然而只是观赏别人的照片实际上无助于你拍出自己的好作品来。

     原因何在呢？因为你并不懂得该寻求什么。当你看到一幅美妙的照片，就觉得它的确很美。然而你说不出它为什么美，你也说不出作者是怎样把它创作出来的。也许书籍杂志会写明作者使用的是什么相机，什么镜头，或许甚至告诉你光圈和胶片。然而这些都是技术细节，并不能帮你拍出佳作来，正像一个尽管知道达·芬奇用的是什么颜料和画笔，却画不出像《蒙娜丽莎》那样的名画一样。

    这里面的一个重要因素就是需要知道应当追求什么。而这一点正是我们这本教材即将教给你们的。所以在讲课伊始我们就要告诉你们一些简明的指导原则，并通过教材上的精美照片讲解追求什么的问题。

     在通过照片逐步理解这些指导原则的过程中，你会培养出自己的一种意识，懂得在周围世界该追求什么。这种能在周围世界中发现和捕捉到美好画面的能力就是我们所说的"摄影家的眼力"。

     现在就让我们开始培养你作为摄影家的眼力吧。我们先回顾一下你刚看过的几张照片，再运用几条简明的指导原则告诉你应当追求什么。

"追求什么"基本的原则

    在讨论这些照片时，我们现在只集中讨论三条基本原则。

    1． 一幅好照片要有一个鲜明的主题（有时也称之为题材）。或是表现一个人，或是表现一件事物，甚至可以表现该题材的一个故事情节。主题必须明确，毫不含糊，使任何观赏者一眼就能看得出来。

    2． 一幅好照片必须能把注意力引向被摄主体，换句话说，使观赏者的目光一下子就投向被摄主体。

    3． 一幅好照片必须画面简洁，只包括那些有利于把视线引向被摄主体的内容，而排除或压缩那些可能分散注意力的内容。

     只要根据这三条基本原则开始思考，你就会发现你作为摄影者的生活开始发生变化。你会用新的标准去观赏一幅美丽的照片。更重要的是你会用全新的方式去观察这大千世界，从而用全新的方式捕捉画面。你会开始运用摄影家的眼力通过取景器去观察世界！

     这里所讲的三项基本原则，是你赖以进步成长为一个摄影家的基础。所以我们要逐项加以详细探讨……

二、好照片要有主题

     这幅照片确实很简单，但却有其动人之处，为什么？

    原因之一是这位削苹果的妇女的姿态。她看着我们，目光温和而开朗。

    原因之二是她的周围环境：她周围的景物能说明她是什么样的人和她一向是怎样生活的。

    原因之三是她周围的气氛：大树、空气和阳光都有力地强调了她所做的事情都是非常平凡的。

    好照片起码要显示出主题是什么--我们称之为第一原则--并且确保让观赏者也能一目了然。这是你拍摄幅照片时必须树立的一个基本目标。

    对于真正的杰作要有进一步的要求。它不仅要有明确的一般性的主题，还要能表现普遍性的主题。这个目标虽然难达到，但正是这一点使杰作区别于佳作。最起码你应该在每次拍摄时都有一个鲜明的主题，以争取成为佳作。一旦你发现自己拍到一幅能表现普遍性主题的杰作时，就不会感到意外了。这幅削苹果的老妇人照片正是这样一幅作品。

    这张照片里的所有因素综合起来表现了一个普遍性的主题。这不只是一个正在削苹果的妇女，她代表着所有这一类型的妇女--她们勤劳、朴素、踏实、坚强、善良、健壮。这简直是美国人理想中的典型的母亲。

    你曾经拍过多少这样的妇女？--也许拍过你母亲、艾丽丝姑妈或者你的邻居。有多少照片在表现普遍性主题上如此成功？如果并不多--或者干脆一张也没有，那就要问问你自己为什么了。是不是你从心底里就认为她们并不是什么地道的模特儿？是不是你觉得一幅漂亮的模特儿才能拍得出来？或者由于你对拍摄对象太熟悉了，所以只把她看作是个具体的简爱·史密斯或玛丽·琼斯，而不是"妇女"、"母亲"或"少女"？或许你认为她从来没有过像特技跳伞之类的壮举，也不曾竞选过政府要职？或者你认为"我怎能把一个削苹果的妇女拍成令人感兴趣的照片呢"？

    本照片的摄影者伊夫·阿诺德却认识到这个场景所具有的特质--普遍性的主题，于是她按下了快门。

    这位妇女是她的母亲？姐妹？还是她的邻居？对此我们并不知情，也并不关心。而这位妇女现在已经属于全世界了。我们每个人，只要看到她，就能了解了她的某些经历，就触动了我们自己的生活--这就是普遍性。

    在这部教材中，我们准备培养训练你的摄影技艺。我们将竭力引导你学会摄影技术与器材方面的每一项重要内容。在你学会了所有的"怎么办"之后，就能正确地拍摄每幅照片，并制做出精美的作品来。但是我们更要在你学习的过程中，培养你观察、发现、选取你周围世界各种主题的能力。这本教材为你提供了很多精美的作品，我们将用心培养你们去提出问题："该作品的主题是什么？""从中可以获得什么样的普遍性寓意？""能表现该寓意的又是什么？"

    不要指望看了不多几幅作品就茅塞顿开，恍然大悟。"啊 ！我明白了，这就是普遍性奥秘之所在！"不，这是不可能的。

    不过，当你随着本教材循序渐进，你就会慢慢地、逐步地、日积月累地，但却实实在在地发现你不仅能从教材上的作品中，还能透过你自己的相机取景器找到普遍性的主题，并把它表现在你的作品里。这需要时间。

    有许多人虽然是专业摄影师，但在多年的商业摄影之后，仍然没有获得这种意识。有许多人是专拍儿童的摄影家，在拍摄--甚至售出了数百幅小吉米·史密斯大林和小利萨·约翰逊等人的照片之后，却没有捕捉到"童年"、"天真"或"青春"。有许多婚纱摄影师，在拍摄--甚至售出了数百幅"泰勒的婚礼"或婚证处的婚礼之后，却永远没有捕捉到"爱"、"情"、"人生"或"幸福"。

    当然，我们要教给你们这类摄影师赖以谋生的摄影技术。但是我们更要训练你们走向更高层次去捕捉具有普遍意义的主题。因为这一点才是能在业余摄影比赛中获奖和成为一流的专业摄影师所必须具备的素质。

    从一定意义上说，本教材中所讲的所有基本原则和一切技巧综合起来都是为了强化这们一个目标：使你有能力最有力地表现每幅照片的主题--带普遍性寓意，就像伊夫·阿诺德拍摄的那幅照片。
所以，不论什么时候只要你打算按下快门，必须提醒自己的第一问题。

第一、 这张照片我要表现的主题是什么？

三、一幅好照片要有一个能吸引注意力的主体

    通常，为了表现主题，一幅作品中要有一个主要的趣味中心。这个被摄主体可能是一个人，一件东西或者一群人或一组事物。在勒内·伯里拍的这幅照片里，趣味中心显然是那头仰着头的小牛犊。画面上虽然能看到很多牛犊，然而注意力全集中在这头小牛的注意力。别的牛几乎都是一模一样的。唯有这头小牛显得特别突出。

     这幅作品的主题是什么呢？它可能有很多不同的寓意--这完全取决于你对这个主角的看法了。就拿哈姆雷特这个角色来说吧，人们对他就争论了几百年。一幅成功的照片对于观赏者来说，也是仁者见仁智者见智。换句话说，一幅照片的寓意取决于观赏者对它的理解。这和作者的意图可能一致，也可能相左。

    你是怎么看的呢？这头小牛表现的是"个性"、"纯真"、还是"好奇心"？不论你怎样理解，主题就来自这一瞬间集中在这头小牛身上的不可转移的注意力。

    在拍这幅照片的时候，伯里一直耐心地等待着合适的瞬间，眼睛紧盯着牛群，大脑不停地发这样的信息："不行，还不行……等等……再等等……继续观察……沉住气……"终于，理想的瞬间出现了。一头小牛，天真而好奇地把脸转向了镜头。手指伸向快门，大脑发出了指令："快拍！"这个时机抓得恰到好处，快门一开，永远记录下了这个难忘的影像。

     伊夫·阿诺德是把注意力集中到主要拍摄对象--削苹果的妇女身上的。她让这位妇女坐在正前方，几乎是画面中心的位置上，目光直视镜头。正因为她位居前方正中，而且目光直逼我们，使我们别无选择，一看这幅照片，就一定会首先看到她！我们的一切注意力都被集中在她的身上。

     那么，在你的作品里，怎样做才能把注意力吸引到被摄主体在画面中的位置，怎样布光，怎样运用快门和光圈，如何使用虑光片。而且假如你自己动手在暗室中制作的话，又该如何冲洗、剪裁和印放等等。

     以上种种摄影技术是专业摄影家按自己的意图在所拍的每一幅照片上为吸引观众注意力所惯用的一些行业诀窍。在本教材中你也将学会如何把所有这些诀窍运用到你的作品中去。

     到现在，你要是再去拍照时，就该在任何时候都要向自己提出两个问题了：

    第一、 这张照片我要表现的主题是什么？
    第二、 我怎样把注意力集中到被摄主体上，又如何把观赏者的视线引过来。

四、好照片画面要简洁

    对于这张动人照片的主题不会产生任何误解。哪怕你并不知道这位妇女的尊性大名，也并不确知她的背景，你还是能理解它的主题：一位尊贵的女性的难以抑制的悲痛。如果我们知道她是一位阵亡战士母亲，照片是在覆盖着国旗的棺材即将下葬时拍摄的，这也只不过强化了我们对主题的理解而已。而这张照片的魅力就在于我们并不知道这些事实，全凭照片本身说明问题。

    马诺斯是怎样如此强化了主题的呢？他当时正参加这个悲戚的葬礼。但是他克制着自己的感情，并没有见什么就拍什么，他几乎做到了无动于衷。他环顾四周，自问道："这个场面说明什么……""这里的主要情绪是什么？"当然是悲痛。他的周围是数百名啜泣的人。他本来可以站在后边拍摄墓穴边上的悲伤的送葬人群。但是悲痛的表情在哪里更能令人心碎呢？是在成百人的脸上，还是仅仅在一个人的脸上？悲痛是一种高度的个人感情，所以，马诺斯选择了简洁。他不去拍那数百张面孔，只拍一张面孔。舍掉不重要的内容，只聚焦于这张表现母亲的最纯洁、最痛楚、最具个人情感的悲痛的面孔，结果就拍出了这张触动心灵的杰作，把悲痛的感情表现得淋漓尽致。每当你透过取景器观察，并在按下快门前，总要问问你自己："我是不是把注意力集中到被摄主体身上了？是否瞄准了这个场景中的关键要素？分散注意力的东西都排除了吗？不必要的内容都舍去了吗？我是否把画面简化到了最佳程度？"在解决了这些问题之后，再按下快门！

     在"牛犊"这张照片中，伯里是怎样简化画面的呢？请你再仔细看看这幅作品。没有任何分散注意力的东西。没有看到别的牛犊在抬头看着你，看不到半点牛栏，也看不到牧人的长筒靴。画面中的每样东西都为了烘托主题。你见到的只有牛群中心的一头小牛的面庞，而这个牛群却大得一直挤到画面之外的四面八方。画面简洁到了极点。

     再看伊夫·阿诺德的那幅"削苹果的妇女"吧。它的画面是否简洁呢？背景上有树又有房子。如果伊夫·阿诺德为了简化画面，把它们都去掉行吗？我们认为不行，理由如下。

     所谓简化就是要去掉那些分散注意力、削弱主题的因素。这并不意味着把背景上的东西统统去掉。如果周围环境有利于表现主题，它们就是必不可少的，不能去掉。在这幅照片里，树和房子恰恰有利于说明这位善良老人的生活世界。这个环境有利于我们对她的了解。所以，不但是恰当的，而且是必不可少的，必须拍摄进去。

     你可以做个试验：拿来几张白纸放在老人影像的周围，把背景都遮住。这张照片还能那么动人吗？我们认为不行。

     作者在简化画面方面是不是也做了些努力呢？是的，的确做了。她去掉了分散注意力的每件东西，诸如背景上的无关人员、电线杆电线、一辆汽车的尾部、垃圾桶或一只破椅子以及一切可能削弱主题的家什杂物。

     那么现在这个画面简洁明了吗？答案是肯定的。但这决非偶然，而是作者周密安排、精心简化的结果。她仔细地安排了被摄主体和相机的位置，从取景器里看来看去，保证了画面的简洁流畅。
于是，在你按下快门之前，就有三个问题值得考虑了：

     第一、 这幅照片我要表现的主题是什么？
     第二、 我怎样才能把注意力集中到被摄主体身上，又如何把观赏者的视线吸引过来？
     第三、 画面简洁了吗？是不是只包括了有利于把注意力引向被摄主体的东西？是否舍掉了那些分散注意力的不必要的每一项内容？

    以上就是你在拍摄和研究每幅照片时都应考虑的三项基本原则。

五、对三项基本原则的运用

在下面的几页中，我们选出了前面刊登过的五张照片。仔细研究一下，然后对照三项基本原则的问题，一一地填入你的答案。

1． 这张照片的主题是什么？ 2． 作者如何把注意力集中到被摄主体身上？ 3． 作者在简化画面方面做了哪些？没做哪些？ | 1． 这张照片的主题是什么？ 2． 作者如何把注意力集中到被摄主体身上？ 3． 作者在简化画面方面做了哪些？没做哪些？
1． 这张照片的主题是什么？ 2． 作者如何把注意力集中到被摄主体身上？ 3． 作者在简化画面方面做了哪些？没做哪些？ | 1． 这张照片的主题是什么？ 2． 作者如何把注意力集中到被摄主体身上？ 3． 作者在简化画面方面做了哪些？没做哪些？
1． 这张照片的主题是什么？ 2． 作者如何把注意力集中到被摄主体身上？ 3． 作者在简化画面方面做了哪些？没做哪些？ |

六、找出最好的一张

    最近，院长查克·德莱尼被菲律宾旅行社指派去菲律宾执行任务。他拍回来几千张照片，其中有几张选用在宣传小册子中。

    本页刊登的是一卷35毫米胶片中的部分印片。拍摄内容是吕宋岛北部产稻区内仍过着原始生活的一个古老的埃富高族部落，族人正跳着迎宾舞。如果你有放大镜，可用来仔细观察每幅作品并向自己提出一个问题："如果我是这本小册子的美术编辑，在这引起埃富高族人的迎宾舞照片中，我会选中哪一张呢？"

     左面的照片就是被美术编辑选中刊出的一张原照。你看完那张照片后，再回过头来和印片中的其他照片相比较。现在你再问问自己："美术编辑为什么单选这一张，而不选其他照片？我会选中别的某张照片吗？"

    在回答这此问题的时候，请运用我们刚学过的三项基本原则：

1． 本照片的主题是什么？它表达的普遍性意义是什么？
2． 作者是怎样把注意力引向被摄主体的？
3． 为了简化画面，作者是如何进行取舍的？

七、观察你周围的世界

     你可能在想：我怎样才能在周围的平凡事物中寻找到具有普遍意义的主题呢？

    是的，在菲律宾拍到这样动人的照片比在你自家后院里要容易得多。但是，当你学习了本教材之后，你将会在我们周围的日常生活中看到很多很多美丽动人的影像，不论在大都市、小城镇、郊区或田野上，比比皆是。

    如果你去日本京都，你的相机会难得离开眼睛。每时每刻你都会发现无数的动人影像。但要牢记：一个日本旅游者在参观你的家乡时也会发现成千上万个动人的画面 。他之所以能在你的世界里"看到"那么多画面，原因就是因为你的世界对他来说是新奇的--他观察时使用的是完全不同的眼光。所以，对你也是一样，你必须用全新的方式重新观察你周围的一切。

    问题是我们对自己的家人、朋友或邻居太熟悉了，所在地就不再观察了，就像20元美钞上的那张面孔一样。我们成千上万次地看到它，但却不知道他是谁？

    我们看得太多了，所以就视而不见了。

    你应该开始用京都旅游者那种新奇感和陌生感重新去进行观察。这样你就会看见你周围的世界--你的居室、你的家园、街道、工作场所、学校、家人、朋友、邻居、同事、同学等等，就像京都来客观察他们一样--把他们当作拍摄主体来观察。

    于是，我们可以说，即使你从本课程中没有学到别的什么东西，至少该学到这么一点；你想象中的最美妙的画面就存在于你当前所在位置周围1英里的范围之内。

    在学习本教材的过程中，甚至在学完以后，我们都会帮助你去发现并捕捉那些最美妙的照片。


第二单元

一、摄影所涉及的问题

     照相机是一种非常独特的装置，它可以在很短的时间内接纳物体的反射光并将物体的影像永久地记录在胶片上。这简直就是一项壮举，而且是一项相对比较新的壮举。今天，人们当然已经接受了它；但是在160多年前，还没有办法能够完成这一幻想。直到19年纪中叶，没有一个历史伟人的肖像是以照片的形式永远记载下来的。人们只能通过绘画了解乔治·华盛顿（George Washington）或托马斯·杰斐逊（Thomas Jefferson）的相貌，而且由于没有他们本人的照片，你们也就无法确定他们本来的面容。

    事实上，在摄影术发明以前，几千年有记载的历史的真实影像都未给人们遗留下来。当时，确实有些艺术家和雕刻家已经把过去很多伟大人物的形象保留了下来，但只是在照相机发明以后的年代，才使我们能将普通人的形象也保存下来。从这一点上，也可以说照相机是一种平等的装置。

    1839年巴黎的达盖尔（Daguerre）发明了摄影术，此后便风行于西方世界。仅仅26年后，在美国南北战争结束的时候，人们已经有了包括重大事件和名人的整套摄影记录，从林肯（Lincoln）到李将军到普通士兵以及战争中的大屠杀和惨案。

    今天，照相机这项了不起的发明已经成为现代文明社会的一个重要部分。

    下面我们通过世界各国对摄影发展中每一阶段所作出的贡献，非常简要地介绍一下摄影的历史。

    法国人达盖尔运用了他的国人尼埃普斯（Niepce）的显影概念，在基础的摄影化学方面作出了贡献。

     美国人乔治·伊斯门（George Eastman）和他的伊斯门-柯达公司通过批量产品把摄影带给普通人，他们的批量生产始于19世纪90年代。

    德国人借助他们在设计制作方面的高质量和光学技术方面的专长，把照相机推向了批量产品的市场，20世纪20年代已经可以得到诸如徕卡和禄莱照相机，并且这种优势一直延续到了今天的市场。

    日本人把电子技术带入摄影领域始于20世纪50年代。他们运用计算机设计出了优秀的镜头和光学系统，完善了使用35mm胶片--当今最流行规格的高质量照相机。然后，他们还利用美国计算机和宇航工业所发展起来的微电路学概念和计算机芯片，设计出了人们现在已经司空见惯的高灵敏测光系统、自动曝光系统和自动聚焦系统。

     本课和后续的课程中，将会涉及到照相机的这些细节，包括其工作原理、操作方法和实际使用。对于摄影初学者来说，这些知识会为你将来在摄影领域的成功奠定基础；对于摄影老手来说，这些知识仍可作为最好的复习，或许还会包括很多新的资料和概念。总之，有必要完整地阅读。

二、照相机的基本部件

     拍摄一幅照片，并不需要太复杂的照相机和镜头。实际上，可能根本就不需要镜头。最简单的照相机就是由下面几个部分组成的针孔照相机：
    1． 一个不透光的盒子；
    2． 在盒子的一面开一个允许光线通过的针孔；
    3． 将一张胶片放在针孔相对的另一面。
     即使现在最精密复杂的照相机也不过是在简单的针孔照相机基础上"苦心经营"的结果。它们通常包括聚焦光线、控制曝光持续时间和曝光强度、输送胶片等一些机构；但是就其本质来说，仍然像一架针孔照相机，有一个不透光的盒子并允许某些确定的光到达胶片。现在我们可以拿起一架照相机并在回顾基本部件知识的同时，再仔细研究一下，以便真正了解照相机的结构。

    这幅照相机结构示意图看上去要比图2.3那幅简单针孔照相机的结构复杂得多。然而，仔细观察就会发现其基本部件几乎并无不同。图中所看到的基本部件如下：
    1． 一个不透光的盒子；
    2． 纳入和聚焦光线的镜头；
    3． 记录影像的胶片。
    那么，这与针孔照相机究竟有什么不同呢？其本质的区别就在于用镜头取代了针孔的位置。想想看，当按下快门按钮使胶片曝光时，将会发生什么：
    光线进入镜头并由镜头聚焦。
    这些光线穿过不透光盒子的内部到达胶片并形成一幅了聚焦的影像。
    聚焦的影像被记录在胶片上。
    那么，人们所迷恋的照相机上所有的那些配件、小装置、计算机芯片和伺服电机起到了什么作用呢？其实，它们与实际的成像过程并没有什么直接关系。它们只不过会有助于摄影者正确地准备聚焦和曝光，而在曝光的瞬间并没有什么作用！
    通过本课程的学习，你将会懂得世界上所有的雕虫小技都不可能促使你成为一名优秀的摄影家，它们都不可能取代摄影本身对摄影者的智力，技能和才干的要求。
    知道了这一点，再拿出照相机与列在下面的那些特性相比较，你会发现照相机的某些功能需要人工进行操作，也就是说必须扳动控制杆或转动旋钮来设置曝光量；可能还会发现照相机也能够自动地完成某些功能，只要对准被摄物并按下快门，照相机将会自动聚焦、曝光和卷动胶片。
    无论哪种方式，照相机的功能都是相同的，而且实际上都具有同样简单的目的，就是让聚焦的影像记录在胶片上。但是，影像的质量毕竟主要取决于摄影师的观察能力，即发现一幅赏心悦目的画面，并在考虑主题、关注点和表现简洁等问题的基础上进行构图。
    而没有任何一架自动照相机会完成这些工作！

什么是照相机

    1． 不透光的盒子这基本上就回答了什么是照相机的问题。这只盒子不会让不必要的光线进入，其上面的圆孔只允许需要的光线进入。
    2． 镜头 光学玻璃聚集来自前面的光束，并在胶片上聚焦，形成清晰可辨的影像。简单的镜头是由一片曲面玻璃或塑料制成的。更复杂些的镜头是由称作透镜单元的两片或更多片光学玻璃组成的，并将所有透镜单元组装在一起，成为一个整体。
    3． 胶片 在传统的照相机中，胶片是一种感光材料，经某些特定的化学药品处理后，它会把拍摄到的影像记录下来。在摄像机中，"胶片"会以磁的方式将影像即刻记录下来。
    4． 取景器 取景器能够把将要记录在胶片上的影像近似地显示出来，它会指导摄影者瞄准和构图。有些照相机的取景器就是简单的观察窗口，而单镜头反光照相机的取景器则是由反光镜和棱镜组成的，摄影者可以通过镜头直接观看影像。对于摄像机来说，取景器往往是一个微型的电视屏幕。
    5． 聚焦控制装置 对于严肃的作品，人们肯定期望照相机能够聚焦光线并在胶片上记录下最清晰的可能影像。有些照相机，转动镜头筒或调节聚焦钮即可以达到这一目的，而对于自动聚焦照相机，这一工作是由计算机芯片控制微型电机移动透镜来完成的。
    6． 快门 这是一个控制进入照相机光线时间长短的机械或电子装置。有些照相机，转动一个旋钮或者按动一个按钮就可以设置快门速度；而另外一些照相机的快门速度是自动设定的。
    7． 快门 这是用来操纵快门的按钮。
    8． 光圈 这个装置根据镜头孔径大小的变化，控制到达胶片的光量。"虹膜"类型的光圈是由一系列相互重叠的薄金属叶片组成的，叶片的离合能够改变中心圆形孔径的大小。可大可小的孔径可以增加或减少通过镜头到达胶片的光量。
    有些照相机可以借助转动镜头筒上的圆环改变光圈孔径的大小，而有些照相机则 是利用微处理器芯片控制微电机自动地改变光圈的孔径。
    9． 胶片输送 这是一个移动照相机内胶片的机械装置，它可以使胶片轴上的胶片一幅一幅地顺序曝光。扳动某些照相机上的卷片杆就可以输送胶片，而另外一些照相机则可以自动地输送胶片。
    机背取景照相机使用单张的散页片胶片拍摄每幅画面。在后面的课程中，还将安排专门的一课介绍这种照相机。
    大多数照相机都具有上述九项基本的部件，下面会逐一加以详尽介绍，以便确实了解正确操作这些装置的知识。

三、照相机的类型

    虽然所有照相机都包括上面介绍过的那些基本部件,但是这些部件依结构安排方式的不同,就产生了不同类型的照相机.本节就介绍一些最普通的照相机类型,通过学习将会知道严肃的摄影师在使用什么类型的照相机.
    目前,最简单的照相机就是美国柯达公司和日本富公司生产的一次性使用的塑料照相机.这就相当于是今天的 "布朗尼"（Brownie）方盒式照相机，它没有控制曝光和聚焦的装置。当然，对于人们所期望得到的那种高质量的摄影作品，它确实是不适用的。那种作品所需要的照相机，应该能够对拍摄提供全面、仔细地设计和控制；或许下面这些类型的照相机能够胜任。
    35mm自动照相机 这种照相机是为了争夺业余摄影爱好者的市场而设计的，因为其操作简单而被称作"傻瓜相机"。它们使用计算机芯片尽可能自动地完成一切任务：自动从胶片暗盒的标记上"读取"胶片的感光速度，自动计算曝光量，自动聚焦影像，拍摄后自动将胶片卷到下一张。但是，在享用所有这些显赫功能的同时，却不得不忍受下列三种主要的限制：1）这种照相机不允许更换镜头，尽管它们很多都可能以装有变焦镜头为其自身的特点。2）这种照相机通过一玻璃取景窗进行聚焦，它往往并不能够显示出与记录在胶片上完全一样的影像。3）这种照相机只能提供很少或根本不提供人为控制聚焦或曝光的功能，它们只留下了很少一点创造性地控制影像的余地。

    35mm直视取景器照相机 这是35mm照相机最早的一种样式，它与1913年所设计的早期徕卡照相机原型几乎完全一样。与前面介绍的35mm自动照相机相似，直视取景照相机也是通过取景窗进行聚焦，它往往并不能够显示出与记录在胶片上完全一样的影像（这就是它与单镜头的反光照相机的区别，后者取景器中的影像与记录在胶片上的影像完全一样）。但是，与上述35mm自动照相机不同的是直视取景照相机可以更换镜头，并为人为创造性的控制聚焦和曝光提供了最大的限度。尽管这种照相机现在已经基本上被单镜头反光照相机所取代，但是出于某种原因仍然被一些专业人员所喜爱，这些原因会在下一课中进行介绍。

    35mm单镜头反照相机 这是当今严肃摄影师广为使用的设备，直接通过镜头观察和聚焦影像是其重要的特征。有些单镜头反光照相机是全手动的，即必须由拍摄者转动调节盘和刻度盘来聚焦影像和设置曝光量；而另外的几乎是全自动的，比如图2.7中所示的美能达Maxxum照相机。这种类型的单镜头反光自动照相机解决了前面介绍的简单35mm照相机所涉及的问题：1）可以更换镜头，允许为每项工作选择适当的镜头。2）可以观看到与胶片上所记录的完全相同的影像，允许精确调整影像。3）通常还具有自动控制补偿的选择，允许为每幅画面都确定创造性的外观特征。

    英寸单镜头反光照相机 它类似于35mm单镜头反光照相机，但这种较大的单镜头反光照相机通常作用120卷片，并产生 英寸宽的底片。哈苏（Hasselblad，一种120单镜头反光照相机的商品名。）相机就曾被美国宇航员带到月球上使用。如图2.8所示

    双镜头反光照相机 这种照相机具有两个镜头,上面的镜头用于取景和聚焦,下面的镜头用于拍摄.所用的胶片通常为120卷片,并生产相应的底片.20世纪30年代和40年代期间,禄莱被很多专业人员所喜爱.图中所示的玛米亚C330是幸存为数不多的一种双镜头反光照相机的样式.

    一步成像照相机 这种由拍立得公司生产照相机,彻底变革了落后几十年的摄影爱好者市场.这项非凡的技术,会产生基于胶片的黑白或彩色 "瞬时"照片。遗憾的是，基本的一步成像照相机对于真正的严肃工作并不能提供令人满意的成像控制功能。对于专业人员来说，一步成像照相机最常见的用途就是在摄影室内拍摄布光效果的"试验"照片。对于这种用途，还可以使用安装在诸如哈苏或图2.11中所示的机背取景照相机等大型照相机上的专用"一步成像机背"后续的课程中将会介绍这些专用的机背。

    机背取景照相机 通常用于照相馆（或摄影室）摄影，或者大而复杂的工业和建筑外景拍摄。机背取景照相机，像图2.11中所示的西纳F4×5，大都使用4英寸×5英寸、5英寸×7英寸或8英寸×10英寸的散页片胶片，并被设计为安装在三脚架上使用。

    摄像机 尽管它可以拍摄到一系列影像，并在电视机屏幕上看到运动的画面，，但是摄像机确实只不过是上述那些基本的静止画面照相机的延伸。本课程的后面，还有一节录像带选修课；详尽介绍了这种类型的照相机及配套使用的支持设备的所有知识。并且，还会了解到作为一名成功的摄像师仍然需要同摄影师一样的观察能力，必须能够在胶片上创作出精彩的影像。因此，如果希望在摄像领域继续发展，那么在本课程中所得于的所有训练同样有用。

    上述这些是照相机的基本类型，其中可能就包括你所使用的照相机。随着课程的不断深入，我们还会更加详细地介绍每种照相机。

四、本课程需要哪种照相机

    简单讲，差不多任何一架照相机都符合本课程的要求。但是，如果条件允许的话，我们还是推荐使用一架能够手动控制镜头孔径、快门速度和影像聚焦的照相机选择权在于你。

    你可能有一架能够手动控制其中部分功能的自动照相机。如果是这样，也很不错。这种类型中的很多照相机都能够对自动功能进行补偿并以"手动"模式控制拍摄。这就为自由创作提供了最大的可能性。但是，即使你的自动照相机不具备"手动补偿"这样的"奢侈"功能，本课程也会告诉你如何使用你的照相机来全面表现你的创作才能。

    另一方面，如果你的照相机并不是市场上最昂贵的或最新式的，也不必烦恼。因为你会发现本课程自始至终都是为你考虑的，训练培养的是你，将要拍摄出成功照片的也是你。你的照相机只会因为你优秀而优秀。

     例如，右面这幅照片就用70年前的柯达布朗尼方盒式照相机拍摄的.展现它就是为了证明:拍摄出一幅引人瞩目的照片,关键在于摄影者本人,而不是照相机.

     当然,如今的高级照相机和彩色胶片会为摄影者的创作想象力插上新翅膀。下面的照片就是像你一样的纽约摄影学院的学员拍摄的.

五、镜 头

     现在我们来探究一下照相机的工作原理,并从镜头开始深入学习一些基本部件的详细知识.
光线沿直线传播,通过被称作孔径的圆孔投射到胶片上.

    镜头并不是胶片成像所必需的,正如前面已经提及的针孔照相机,其工作时就没有镜头.来自被摄体的光线通过一个微小的针孔进入不透光的盒子,如上图所示,并在胶片上形成一幅倒立的影像.
    考虑到针孔照相机的工作特性如此之简单,因而其产生的影像应该说是相当令人满意了,但并不能算是足够好的,原因如下:
    1. 即使在最好的环境条件下,胶片上所形成的影像也不是非常的清晰.
    2. 由于通过针孔所进入的光量只是很少的一部分,因此充分的胶片曝光往往需要很长的时间,有时会长达数小时.
    而镜头会解决这些问题:
    1. 镜头能聚焦光束,可以在胶片上产生清晰的影像.
    2. 镜头允放接纳大量的光线,只需若干分之一秒的很短时间即可获得适当的曝光.

    如上图所示,镜头的孔径比针孔大很多倍,所以在确定的一段时间内,允许更多的光线进入照相机.

    什么是镜头的基本功能
    所有镜头具备的基本功能都是相同的,即让光线进入照相机并聚焦光线在胶片上形成清晰的影像.

    什么是固定焦点照相机
    有些照相机的镜头是固定的,即它不能够与照相机分开,不能够更换,甚至不能前后移动.它被永久地固定在适当的位置上.老式的柯达布朗尼照相机、某些最简单的"瞄准就拍"的照相机以及所有一次性使用的照相机都属于这种类型，它们被称为固定焦点照相机。使用这种照相机可以拍摄远于某个确定距离（比如4英尺以外）的所有景物并得于相当清晰的照片。

    什么是可变焦点照相机
    大多数照相机的镜头都可以前后移动，对一定范围内不同距离的物体进行聚焦。这些照相机就被称为可变焦点照相机。
    摄影者可以通过调理可变焦点镜头的位置，使镜头最小聚焦距离以外任意距离的被摄体都产生最清晰影像。例如，前后移动镜头就可以分别对12英寸、3英尺或20英尺远的景物进行聚焦。

    什么是自动聚焦照相机
    有些照相机是靠计算机微处理器芯片控制镜头内的微电机自动完成聚焦任务的。其典型的工作过程如下：当把快门按钮按下一半时，镜头筒就会自动地转动直至画幅中央任意物体所形成的影像完全清晰为止。很多高级的"瞄准就拍"式照相机和单镜头反光照相机都具有自动聚焦功能。大多数这样的单镜头反光照相机还能够手动聚焦。下一课中，我们还会详细介绍自动聚焦功能。

    什么是可更换镜头照相机
    有些照相机的镜头不能够被取下来，它是照相机的一部分。而另一些照相机，其镜头可以被取下来并更换上其他的镜头；这些就被称为可更换镜头照相机。由于使用这种照相机可以针对每项不同的任务选择最合适的镜头，所以为创作活动提供了最大的自由空间。
    那么，对于一只特定的镜头，什么是"最合适"的呢？不同的镜头对准相机的场景时会产生不同的影像。正像将在本课程中所学习到的，如果说某种镜头适合某项工作，就意味着该镜头针对这个特殊场景能够产生最佳的影像。
    镜头自身固有的两个特性决定了镜头所传送的影像。一个特性是镜头的速度，，另一个特性是镜头的焦距。下面让我们逐一认真研究一下这些特性，真正了解它们的内含以及如何利用它们成为创作工具。

六、 镜头速度

    什么是镜头速度
     镜头的速度是指特定的镜头在特定的时间内所能传送的光量.传送光量多的镜头被称为快镜头,传送光量相当少的镜头则被称为慢镜头.
    不要把这里所说的快慢概念同镜头所能捕捉快速运动物体的能力相混淆.就像把"干"这个术语用于马提尼酒时实际上与相对湿度并没有关系，把"快"这个术语用于镜头时同它凝固住快速运动物体的能力也没有什么关系；它只是用以描述镜头在特定的时间内所传送的光量。
    右图中所示这只镜头的右侧边缘刻有1：1.4的标记，代表这只镜头的最大孔径是f/1.4。

    如何表示镜头的速度
    照相机的光圈看上去就像图2.19示意图。它由系列叶片组成，在中央形成一个圆形孔。调节叶片就可以调整圆孔的大小。圆孔越大，进入照相机并到达胶片的光线越多。
    从现在开始，我们用孔径这一术语代表由光圈所形成的圆孔。"孔径"只不过是"圆孔"的另一种说法。因此，如果改变了光圈圆孔的大小，那么也就改变了孔径。
     正如所看到的左图，调整光圈就可以产生不同大小的孔径。在摄影技术中，用f值表示不同大小的孔径。
    现在马上就介绍不同f值含义。我们已经知道，关键在于用镜头最大孔径所表示的f值可以描述特定镜头的"速度"举例来说，如果某只镜头的最大孔径标明为f/2，那么就称这只镜头为"f/的最大孔径标明为f/2，那么就称这只镜头为"f/2镜头"；如果某只镜头的最大径是f/1.4，那么就称之为"f/1.4镜头".依这种奇怪的逻辑，f值越小，孔径越大，镜头传送的光线也越多。一只镜头可以比另外一只接纳更多的光线，就说它"比较快"。所以，f/1.4镜头就比f/2镜头快，f/2镜头就比f/2.8镜头快，依此类推。
    观察一下你照相机镜头，其最大的孔径即最小的f值是多少？这就是你这只镜头的速度。
    应该记住的要点是，任何两只镜头，只要它们设定的f值相同，那么它们所传送的光量就是完全一样的。例如，两只不同的镜头均设定为f/2.8，并对准相同的场景，如果其他的条件也相同，那么就会有相同的光量通过镜头到达胶片。

快镜头有什么优点
    快镜头究竟有哪些优越性？其实答案非常简单，快镜头能够在较慢的镜头根本无法拍摄的暗淡光线条件下进行拍摄。
    假设现在有两架照相机，一加装有f/2镜头，另一架装有f/4镜头。如果想在暗淡的光线下拍摄一张室内照片，检查测光表（随后将介绍）的结果后就会发现将镜头的孔径开到f/2，并使用1/30秒的快门速度刚好可以捕捉到足够的光线，拍摄到一张曝光适当的照片。结果：正如这些照片所示，使用f/2镜头以1/30秒的速度可以拍摄这一场景；而使用f/4镜头并以1/30秒的速度就不能进行成功地拍摄，因为它能够传送到胶片的最大光量也不足以使底片得到适当的曝光。所以，快镜头可以使摄影者在更宽泛的照明环境下不增加人工光而进行拍摄工作。
    那么，为什么大家不都使用最快的镜头呢？在一定程度上是费用方面的问题。快镜头的价格比同等质量的慢镜头要高得多。快镜头通常体积也大些，分量也重些。此外，由于制造快镜头需要的技术更为复杂，所以在最大孔径下往往成像不是非常清晰。
    大多数照明情况下，慢镜头可以像快镜头一样表现优良。例如，假设在照明良好的白天进行室外摄影，测光表可能会告诉你将孔径设置为f/8。在上面的例子中，f/4和f/2两只镜头都可以将孔径收缩至f/8 。把孔径开足时，f/2镜头的确比较快；但是当孔径收缩时，就无法让它快了。设置在f/8时，不用顾及镜头的最大孔径，两只镜头所接纳的光量是相同的。
    此外，正像下面简要介绍的，如果照明较弱，使用慢镜头时还有其他的方法来捕捉影像。比如，可以使用更快的、更敏感的胶片，换句话说，所用的这种胶片只需要较少量的光线就可以在感光乳剂上产生质量较好的影像。另一个方法是把照相机安装在三脚架上，并设置快门速度使光线的照射胶片的持续时间较长直至产生影像。再有就是增加人工光，使用泛光灯、闪光灯泡或电子闪光灯照明场景。
    至此，我们已经了解到了购置照相设备的一些要点，除非能够证明确实需要非常快的镜头，否则没有必要以额外的开支和笨重为代价来得到它。随着本课程深入，可以帮助你确定真正需要的设备。现在，不必马上购买。

使用f/2镜头，在这种暗淡的光线下也足
以产生一幅可用的影象。

使用f/4镜头，在相同的光线条件下却
不足以产生可用的影像。这幅照片曝光
不足。

七、 什么是孔径

    正如我们已经知道的，镜头的速度是指镜头传送光线的能力。如果我们不希望镜头接纳最大的光量,就需要一种减少通过镜头光量的方法。我们是利用改变镜头孔径大小的方法达到这一目的的。孔径就是由可变光圈（叶片组）在镜头中央产生的圆孔如下图所示

光圈好比是水龙头。如果把它开大，就能有大量的光线进入；如果把它关小，就只会进入较少的光线。

什么是f制光圈
    镜头孔径的大小可以用一个诸如f/1.2、f/8、f/16…的数字来表示，称之为f值。f值越小，镜头的圆孔越大。因此，假设某只镜头设置为f/2时，看上去可能如图2.23x所示，而同一只镜头设置为f/16时，则可能会如右图所示。

    观察你的照相机。在镜头上会找到一系列f值设定值，称作f制光圈。如果你的镜头上具有这些f值光圈数字，请按从小到大的顺序将它们写在下面的横线上。（如果你的镜头上面没有这些f制光圈数字，也没必要烦恼，我们不过是在了解和掌握这一概念）。
    f /-f /-f /-f /-f /-f /-f /-f /-

f制光圈之间的关系是什么
    这些特定的f值光圈数字具有什么意义呢？这是一组"不可思义"的数字，认识和运用它们可以更容易地控制曝光，其意义如下：开大一挡光圈，进入照相机的光量会加倍；缩小一挡光圈，光量将减半。
    这个概念就这么简单，但却非常重要。
    f /4孔径所接纳的光线是f/5.6的两倍，f/5.6接纳的光线是f/8的两倍，f/8接纳的光线又是f/11的两倍，依此类推。
    f值的完整序列如下：
    f/1，f/1.4， f/2， f/ 2.8，f/ 4，f/ 5.6，f/8，f/ 11，f/16， f/22，f/32， f/ 44，f/64。
    与你刚才写下的序列对照一下，或许只是上述序列当中的一部分，并可能与下面的序列非常相像，例如：f/ 2.8，f/ 4，f/ 5.6，f/8，f/ 11，f/16，在这个例子中，这只镜头应该叫做f/ 2.8，镜头因为这是它的最大孔径。
    摄影者都应该熟知自己镜头的这些光圈。不知道你现在是否领会了为什么f/8所接纳的光量是f/16的4倍？或者为什么f/ 11接纳的光量是f/ 4的f/8？如果还未领会的话，请在继续向下阅读之前把这五节再读一遍。
    认识并理解从f/1至f/64的序列会成为今后工作中颇有价值的一件工具。如果你现在还不是非常熟悉的话，请立即仔细研究并牢牢记住它。了解这些光圈数字之间的变化规律有一个小诀窍：每个数字都是向前数两级所对应的那个数字的两倍，即
    1… 2… 4… 8… 16… 32… 64… 1.4… 2.8… 5.6… 11… 22… 44
    考察上页的一系列照片，就会知道改变孔径是怎样改变进入照相机的光量，以及是怎样影响最终照片的。所有这些照片都是在相同的条件下使用相同的胶片拍摄的，即照明条件保持不变，快门速度保持不变，唯一变化的就是孔径。

八、焦距

    什么是焦距
    我们在前面的讨论中所涉及的速度只是所有镜头的一个特性，镜头的第二个特性就是焦距。镜头的焦距基本上就是从镜头的中心点到胶片平面上所形成的清晰影像之间的距离。
    镜头的焦距决定了该镜头拍摄的被摄体在胶片上所形成影像的大小。假设以相同的距离面对同一被摄体进行拍摄，那么镜头的焦距越长，则被摄体在胶片上所形成的影像就越大。
    例如，使用100mm镜头所拍摄的影像，其高度和宽度都是在同一架照相机上使用50 mm镜头所拍摄影像的2倍；400 mm镜头产生影像的高度和宽度是100 mm镜头的4倍，等等
    定焦镜头（相对随后将介绍的变焦镜头而言）都具有由其光学系统所决定的确定的焦距。确切地讲，从镜头的中心点到聚焦于无穷远处时投射在胶片平面上的清晰影像之间距离的测量值就决定了焦距的长度。这里所说的无穷远是指聚焦非常远的被摄体（比如地平线）时镜头的距离设定值。
    镜头的焦距可以英寸（in）、厘米（cm）或毫米为其计量单位。在本课程中，我们使用毫米（mm）作为镜头焦距的单位。25 mm近似等于1英寸。所以，50 mm镜头大约是2英寸镜头，100 mm镜头差不多与4英寸镜头是一样的。如图2.33所示，一般情况下焦距越长，镜头筒也越长。

图2.32

图2.33

孔径和焦距的关系是什么
    我们已经知道，进入照相机的光量由镜头的圆孔--孔径所控制，较大的孔径可以比较小的孔径接纳更多的光线。
    我们通过简单地测量孔径的直径就能够确定镜头聚集光线的能力。在天文学中，通常也是使用这种方法对望远镜进行比较。3英寸望远镜就是具有直径为4英寸的聚光透镜。
    但是在摄影中，我们不能仅仅对进入照相机的光线多少感兴趣，我们真正关心的是到达胶片的光线究竟有多少。这将部分地取决于镜头至胶片的距离长短。
    镜头距胶片越近，到达胶片的光线越强；反之，镜头距胶片越远，则到达胶片的光线越弱。这是简单的常识。距你的脸部几英寸远的闪光灯所发出的眩目闪光，与1英里远的同一闪光灯所投射出的微弱发光相比，哪个看上去更明亮？
    现在让我们把人们所共有的这种感觉用于照相机，对于两只孔径相同的镜头，只要其孔径相同，进入照相机的光量必然相同。如果两只镜头距胶片的距离也相同，那么到达胶片的光量必然也相同。但是，如果一只镜头比另外一只镜头距胶片更近，结果会怎样呢？
    正像我们在图2.33中所看到的镜头图片，短焦距镜头的长度相对于长焦距镜头的长度要短一些。由于短焦距镜头的长度比较短，这也就意味着它距胶片比较近。如果距胶片比较近，那么它与长焦距镜头相比就会让更多的光线到达胶片。
    因此，改变到达胶片光量的一种方法就是改变镜头的焦距。焦距越短，到达胶片的 量越多。但是，改变到达胶片光量的另外一种方法是什么呢？人们或许会想到改变同一只镜头的孔径大小，孔径越大，到达胶片的光量就会越多。
    糊涂了吧？如果每次拍照时不得不考虑两个变量--焦距和孔径来计算曝光是不是会让人神经错乱？幸亏设计了这样一种体系，它把两个变量综合成为了一个简单的数字。这个体系就是我们已经熟悉了的f值体系。应用这一体系后，所有必须了解的有关到达胶片光量的因素只是一个数字。考虑曝光时，不必计算焦距和孔径的关系，f值已将这些变量结合为一个单一的数。感谢苍天啊！
    例如，f/8的孔径就代表到达胶片的一个确定的光量。这一数字已经把镜头的焦距和孔径的大小两项因素考虑在内了。任何两只将孔径设置为f/8的镜头，它们让胶片所接纳的光量都是完全相等的。
    类似地，f/16所代表的是到达胶片的另外一个光量，它同样也包括了焦距和孔径的因素任何两只孔径设置为f/16的镜头，让胶片所接纳的光量都是一样的。
    所有的f值都是如此。这一体系用简单的单个数字解决了人们在设置曝光量时所要进行的计算难题。现在人们所要做的就是让测光表告知对任何镜头使用哪个f值，然后据此对镜头进行设置。
    所以，如此美妙的f值体系给人们提供了一种不必顾及所使用的照相机和镜头而计算正确曝光量的方法。f /8就是f/8，不用考虑照相机或镜头；同样地，f/16就是f/16。在此，f值成为了摄影师所必需的工具，下一课将会讲授如何正确使用这一工具。

考察图中的这两只镜头。二者具有相同的焦距，都是135mm。但是，其中一只镜头的最大孔径是f/3.5，而另一只则能够开大到f/1.8。为了接纳更多的光线，f/1.8镜头具有更大的直径。

图2.34

九、 焦距与影像大小的关系如何

     镜头的焦距决定了胶片给定的画面区域所适合的场景大小.较长的焦距会产生较大的影像.影像越大,适合画面区域的场景部分就越小.正像我们看到的这组使用不同焦距的镜头在同一拍摄位置所拍摄的同一场景照片.

    应当注意,影像的大小与焦距成正比,即在其他条件不变时,焦距加倍.例如,使用50mm镜头在10英尺的距离拍摄被摄体,如果现在换用100mm镜头,则被摄体看去像2倍那么大,如果换用25mm镜头,被摄体则只有一半大小了.

十、什么是标准镜头、广角镜头和远摄镜头

     在上两页的照片中,20mm镜头拍摄的照片与400mm镜头拍摄的照片相比较有什么区别呢?很显然,20mm镜头在画面区域所捕捉的场景范围更大,产生了所谓广角景观.而另一方面,400 mm镜头得到的却是一小部分场景的远摄景观.
    那么,50mm镜头拍摄的照片又如何呢?不难看出,其结果既不是特别的广角,也不是特别的远视,这就是所谓的标准景观;称为标准的原因是因为拍摄时的水平视角就是人们观察周围世界时的视场.换句话说,人们观看一个场景时所能清晰看到的区域与标准镜头所得到的大致上是一样的.覆盖更大视场的镜头就被称为广角镜头,集中在较窄视场的镜头则被通俗地称为远摄镜头.
    50mm镜头对于所有的照相机都是标准镜头吗?不是的.标准镜头对于一架照相机是否标准,取决于照相机中所使用的胶片大小,底片越大,产生覆盖"标准"视场的影像所需要的镜头焦距越长.对于35mm胶片,50mm左右的镜头都被认为是标准镜头.
    所谓"标准"镜头与不同胶片尺寸的对应关系如下.

胶片尺寸 | 标准镜头的焦距
35mm | 50mm
英寸× 英寸 | 75mm
4英寸×5英寸 | 150mm
8英寸×10英寸 | 300mm

    我们在这里所提供的只是近似的数字.例如,对一35mm胶片,通常认为40-60mm之间的任何镜头都是标准镜头.对于其他尺寸的胶片也是如此,近似等于上面所列出焦距的镜头都可以认为是标准镜头.
    对于给定的胶片尺寸确定其标准镜头的另外一种方法就是测量画幅的对角线尺寸.35mm画幅的对角线大约为50mm长,因此这种胶片的标准镜头焦距大约就50 mm.对于其他的胶片,也是如此.上两页的照片都是使用35mm照相机拍摄的.因此,在这一系列镜头中,50mm镜头是标准的;20mm和35mm镜头是广角镜头,而105mm、135mm、200mm和400mm镜头则是长镜头或远摄镜头。
    如果这一系列相同焦距的镜头用在 英寸× 英寸照相机上，得到的结果又会有所不同，因为对于 英寸× 照相机，75mm左右的镜头才是"标准"的。我们应该记住的要点是，不管胶片尺寸如何，镜头的焦距越短（广角镜头），视场就会越宽；焦距越长（长镜头或远摄镜头），视场就会越窄。
    最后一点，大多数镜头都具有固定的焦距。不管把50mm镜头安装在什么照相机上，其焦距都是50mm。如果想获得被摄体的更大影像，而又不能通过移动进一步接近被摄体，那么应该怎么办呢？如果你的照相机可以更换镜头，则只需取下50mm镜头并换上一只镜头，比方说，迅速地换上一只200mm镜头，此时即可在胶片上得到较大的影像。
    与此相反，如果你想捕捉到更宽阔的视场，则只需要安装上28mm镜头并拍摄一张广角照片。

    关于远摄镜头更多的……
    我们已经下过定义,焦距就是聚焦于无穷远时镜头的中心点到胶片平面间的距离.这也就是在暗示镜头筒的长度与焦距的长度必须是差不多相等的,也就是说,100mm镜头差不多就是100mm长,400mm镜头大约就是400mm长.但是,如果测量任何一只较长的镜头,或许会发现它们往往都比标准的焦距短.例如,典型的400mm镜头并不是16英寸长,其长度往往都不会超过10英寸.
    这怎么可能呢?因为特殊的透镜单元能够放大影像,所以可以把较长焦距的镜头制作在较短的镜头筒里;这样的镜头在技术上称为远摄镜头.而同焦距一样长的镜头叫做长焦镜头.由于大多数称镜头都是远摄镜头结构的,所以"远摄镜头"这一术语非常流行(有时属于误用),几乎成为了所有比"标准"焦距长的镜头的代名词.
    当你准备购买一只镜头作为远摄镜头时,应该选择多长焦距的呢?或许没有比最长筒的镜头更能吸引站在照相器材商店橱窗前的热心业余爱好者了.可是,你究竟能够有多少机会使用400mm或更长焦距的镜头呢?除非你专门从事的工作常常需要从远处拍摄特写镜头,比如拍摄野生动物或某些体育项目,否则不会有什么使用机会.
    此外,长镜头还具有某些缺点.

    长镜头有什么缺点
    首先,质量上乘的长镜头价格昂贵.
    其次,长镜头往往又大又笨重,在你整天背着它到处转之后,就会有切身体会.
    第三,镜头的焦距越长,照相机就必须把握得越稳定,以避免影像模糊.经验准则是只有当快门速度至少等于镜头焦距毫米数的倒数时才能够手持镜头进行拍摄.也就是说,当快门速度低于1/100秒时就不能手持100mm镜头拍摄,低于1/1500秒时就不能手持500mm镜头拍摄等等.在下一课中还会讲到.为了确保得到锐利的影像,我们推荐设置更高的快门速度.我们推荐的设置值是镜头焦距的"两倍".也就是说,当快门速度低于1/200秒时就不能手持100mm镜头拍摄,低于1/1000秒时就不能手持500mm镜头拍摄.因此,对于大多数远摄镜头的拍摄工作都需用要使用三脚架.这样,你不仅仅要背着那只长镜头,而且还要扛着三脚架.
    第四,不管长镜头的光学系统多么完美,拍摄远处的物体时,影像总是处于充满尘埃、阴霾和热折射的大气环境中。只有在非常罕见的清澈空气中，才能获得特别清晰的远摄影像。
    我们建议在练习的这个阶段，除了照相机上已经配备的镜头之外，不必再购买任何镜头。以后成为"高手"时，可以考虑较长焦距的镜头。即使在那时，除非对超长镜头具有特殊的需求，并且资金也不成问题，否则我们建议不要考虑超过200mm的任何镜头。如果偶尔需要超长镜头，可以考虑添置一只远摄增距镜。

    什么是远摄增距镜
    远摄增距镜也称远摄变距镜，它是一个安装在镜头和照相机机身之间的光学附件。它可以放大影像。
    远摄增距镜具有不同的放大量。一只2×远摄增距镜能够使影像的大小加倍，也就是说，安装它以后可以使镜头的焦距有效地加倍。如果把远摄增距镜附加在50mm镜头上，得到的影像会和100mm镜头所拍摄影像大小一样；如果把它装在200mm镜头上，就会得到400mm镜头产生的影像大小等等。
    一只3×远摄增距镜可以使影像大小的增至三倍.它可以有效地把50mm镜头转换成150mm镜头,把200mm 镜头转换成600mm镜头.
    大多数远摄增距镜都相当小并且价格适中因此首先解决了我们曾提到的远摄镜头的两个问题--昂贵和笨重.那么,为什么不是每个人都跑去购买一只增距镜来替代笨重而昂贵的远摄镜头呢?原因是增距镜损失了原本能够得到的影像质量;也就是说,影像不如相同焦距同等质量远摄镜头所能得到的影像那么清晰.
    但是,不要失望,远摄增距镜的水平每年都在提高.几年前的产品还缺乏清晰成像所必需的 高级光学系统,今天的远摄增距镜已经相当高质量的多单元透镜结构为其特征.因此,使用高质量的现代远摄增距镜所损失的影像质量已经比过去小得多了.所以,你可以根据价格和便利方面的优点,决定是否在可接受的影像质量方面作出有限的让步.尽管我们在纽约摄影学院告诫只要可能,就要锲而不舍地追求最完美的影像质量;但是我们也承认,有时摄影者们也不得不面对现实.
    有关使用远摄增距镜的一点补充:在第二单元详细研究过曝光后,我们将会了解到远摄增距镜能够减少到达胶片量.如果使用的是通过镜头式测光表,即大多数单镜头反光照相机中所常见的测光表类型的话,那么就不必进行曝光补偿.因为,测光表已经自动考虑了减少的光量.如果使用的是通过镜头测光的照相机的"自动曝光模式",道理也是一样的.但是,如果使用的是单独的测光表,比如手持式测光表,那么就必须对损失的光线进行补偿,补偿量如下:对于2×远摄增距镜,开大两挡光圈,对于3×远摄增距镜,开大三挡光圈.依此类推.
    再次强调:如果使用通过镜头式测光表,不必进行曝光补偿,它会进行自动调整.请切记!

十一、什么是折反射镜头

     折反射镜头是一种利用凹面的反光镜位于镜头筒的末端,距离照相机最近.光线到达反光镜抛物线形状的表面后向其焦点反射,并经一片较小的反光镜再向照相机反射.反射的影像通过主反光镜中央的圆孔并由各种透镜单元进一步聚焦后传递到照相机.

    这种镜头的通俗称呼叫"反射头",其优点是用相对很短的镜头筒即可实现很长的焦距.因而,典型的500mm反射头,长度不会超过4英寸.普通的500 mm远摄镜头或许要1英尺或更长一些,与其相比,可以说反射头相当短了;并且当你携带很多镜头旅行时,这种较小的尺寸会带来极大的便利.

    但是,反射头也具有一些缺点,首先,尽管当今的反射头质量已经相当好了,但最好的反射头也不如同等的远摄镜头成像清晰.

     其次,反射头中没有可变光圈.也就是说,反射头的孔径是固定的、不可调的，通常大约为f/8或f/11。虽然，通过改变快门速度可调整曝光量，但是却不能通过调整光圈的大小达到改变通过镜头光量的目的。要想改变通过镜头的光量，必须使用一种叫做中性密度镜的特殊滤光镜。这种灰颜色的滤光镜可以减弱进入照相机的光量。滤光镜的颜色越深，到达胶片的光线越少（以后的课程中还会详细介绍关于中性密度镜的知识）。

    无法改变光圈还有更不方便的地方。在下面的课程中，你会了解到通过改变孔径来控制景深是一种非常有效的创作手段。但是对于反射头，由于无法改变孔径，所以不能控制景深。

    因此，在反射头与常规远摄镜头之间进行选择时，必须权衡考虑其优点--相对短的长度和与之相反的那些其他因素。

    最后请留意如下警告；任何情况下，将远摄镜头直接对准太阳都可能是危险的。你或许知道决不能通过望远镜直接观察太阳。远摄镜头也是一种望远镜；它既可以汇聚太阳的光线，也可以汇聚这些光线的热量。折反射镜头尤其如此，因为它允许通过产生热能的红外线百分比更高。

十二、什么是变焦镜头

     变焦镜头也是镜头的一种类型,它可以在不更换镜头的情况下改变焦距.变焦镜头具有可以变化的焦距.比如,一只80-200mm的变焦镜头,通常只需转动镜头筒就可以获得80-200mm之间的任意焦距.由于产生这种多功能性所必需的复杂光学系统,给变焦镜头带来了以下三个基本问题:
    1. 价格昂贵;
    2. 体积大;
    3. 在任何确定的焦距下,其成像往往都不如最好的定焦镜头成像清晰.
    姑且不谈这些与生俱来的缺陷,当今的光学工业运用计算机进行镜头设计,已经制造出了很多非常优秀的变焦镜头.不少变焦镜头的成像已经非常清晰,而且体积也已相当小巧,只是价格仍然很贵.
    使用变焦镜头进行聚焦时,最好考虑首先将影像调至最大处进行聚焦;也就是说,使用镜头的最长焦距端聚焦.然后,再把焦距变小到拍摄时所期望的焦距上.在此过程中,所有焦距上的影像始终保持清晰.运用这种技术,由于是在尽可能最大的影像下聚焦,所以能够更容易地观察到影像细节是否清晰,因此也是最为精确的聚焦方法.
    注意,有些变焦镜头需要转动两个单独的控制环,一个环控制聚焦,另一个环控制焦距.这种结构布局的优点是一旦完成了聚焦,不会因调整焦距而意外地改变了焦点.
    其他的变焦镜头只需要移动一个控制环,转动它进行聚焦,前后滑动它即可改变焦距.这种"单环"变焦镜头对于操作来讲往往更快捷和更方便,但通常也更贵一些.需要注意,改变焦距时,不要失去清晰的焦点.
    怎么会失去了焦点呢?当你的推拉控制环以改变焦距时,往往会无意中转动了控制环.因此,对于单环变焦镜头,在影像最大处完成聚焦以后,推拉控制环改变焦距时一定要格外小心,使其保持前后直线运动.否则,就会失去清晰的焦点

.

摄像机的变焦镜头
    如果对摄像感兴趣的话,应该知道大多数摄像机都配备一只变焦镜头作为其"标准"镜头,这是因为,对于一组连续的电视镜头,推摄和拉摄是增加支作情趣和动感的重要创作手段.
    一般地摄像机变焦镜头利用诸如6×、8×或10×这样的数字进行区分。这些数字会告之变焦时放大影像所能得到的最大倍率。比如，想在这三种变焦镜头中选择，并且所有镜头的最小焦距都是10mm，那么6×镜头就可以变焦至60mm，8×镜头可以变焦至80mm，10×镜头则可以变焦至100mm。如果这些镜头在所有其他方面都一样的话，可以优先选择10×镜头，因为它能够提供最大的变焦范围。
    很多摄像机都为拍摄者增加了电动变焦的便利功能。摄影师不必转动镜头控制环，只需按下一个按钮，微电机就会驱动镜头进行推摄和拉摄。对于一般的照片摄影，这也许算不上 什么方便，因为在拍摄单幅画面之前，摄影师可以用手仔细地调整变焦镜头的焦距。但是在摄像机面前，一切都是在瞬间发生的。因此，常常在推拉镜头的同时还要留意正在拍摄的动作情节。在如此繁忙的情况下，电动变焦几乎是必需的功以能。
    没有电动变焦功能的话，势必不得不对摄像镜头进行手动变焦，结果往往会发现还需要一双额外的手。一只手必须用来平衡摄像机和按动快门按钮，同时用另一只手转动变焦控制环。完成所有这些任务的同时，还要求得平滑、连贯的变焦，不能使摄像机有明显的抖动。

变焦镜头的特殊效果
    变焦镜头除了它所提供的选择焦距的基本功能之外，还可以用来产生有趣的、富有创造性的效果。拍摄这幅照片时，格里·克兰汉姆(Gerry Cranham)在快门打开的同时进行了变焦.正像在照片里所看到的,这一令人惊奇的效果使得每个亮光点都在向外运动,变成了来自中心的明亮辐射线务.接近中心的点移动得最小,远离中心的点移动得最多.基于这个原因,照片中的姑娘似乎最为清晰,因为她几乎位于静点.结果是让人们驻足于这幅照片之前,反复观赏,如果你也想获得类似的效果,就需要进行广泛的试验,直至确定了针对你的镜头和被摄体而言可以产生最佳效果的精确的变焦动作量。

    图2.46

格里·克兰汉母运用相同的变焦技巧,使这些姑娘的百米疾跑产生了令人激动的速度感.在下一课中,还会介绍使照片产生动感的其他技巧.

十三、什么是微距镜头

     微距镜头是一种可以非常接近被摄体进行聚焦的镜头,微距镜头在胶片上所形成的影像大小与被摄体自身的真实尺寸差不多相等.

    胶片上的影像大小与真实被摄体大小 的关系叫做复制比率.1:1的比率意味着胶片上的影像跟实物大小一样,1:2的比率意味着胶片上的影像是真实物体大小的一半,1:3的比率意味着影像是物体的1/3,等等.

    不同的生产厂商使用不同的标准对他们的微距镜头进行命名,造成了某些混乱.一般来说,我们认为下面的术语比较适当.

     微距镜头(macro lens)是指复制比率大约为1:1的镜头.

    微聚焦镜头(macro-focusing lens)是指复制比率在1:1.2-1:2之间的镜头.

    近聚焦镜头(close-focusing lens )是指复 制比率在1:2-1:4之间的镜头.

    尽管微距镜头通常都是中等焦距的镜头,但实际上它可以是任何焦距的镜头,既有50mm的微距镜头,也有100mm的微距镜头或70-180mm的微距变焦镜头,给镜头冠以微距的名称,只不过是说明这种镜头除了具有确定焦距的普通镜头的功能外,跟一般镜头相比还可以聚焦更近的被摄体,在胶片上形成实物般大小的影像.

     微距镜头对于拍摄小物体颇具价值,比如昆虫、花卉、邮票等等.

     使用标准镜头拍摄的野外的蒲公英花籽看去就像上面的照片。图2.49的照片是使用微距镜头拍摄的，花籽看上去像奇妙的抽象图案。拍摄微距照片，诀窍就是聚焦要精确；因为微距照片的清晰焦点范围很小，只有1英寸的很少一部分。例如，拍摄花朵上蜜蜂的微距影像，必须确保蜜蜂精确聚焦清晰；假设从镜头到蜜蜂的距离变化了哪怕不到1/4英寸，都会失去清晰焦点。因此，在拍摄奇妙的微距照片过程中，聚焦是极折磨人的。下一课中，会有详尽介绍如何聚焦的指导内容。

十四、什么是炫光

     所有镜头在它们传输影像的过程中都会受到某些非理想性因素的影响。现代镜头之所以复杂，很大一部分都是在努力把叫做像差的那些非理想性因素的影响降至最低。
    这里特别值得论述的一种像差叫做炫光。照相机镜头是由许多片单独的玻璃透镜安装在一起组合而成的，这些单独的玻璃透镜叫做透镜单元。明亮的光线通过照相机镜头时，一部分光线就会被这些透镜单元的各个表面反射回去。这种内部的反射能够引起一种幻影，并像影像一样出现在最后的照片上，如图2.50右上角所示。出现在图2.51接近顶部中央的炫光像一个七边形的小斑点。
    为了降低炫光，几乎所有现代镜头在其每个单元的每个表面上都镀上了极薄层的化学物质膜，以降低这些表面的反射率。镀膜虽然可以减弱炫光，但却不能完全消除炫光；当镜头直接对准像太阳或泛光灯这样非常明亮的光源时，尤其如此。既然已经了解到照相机镜头的前后表面或许都是镀膜的，那么在清洁镜头的任何一端时都要格外小心。粗糙的擦拭会将镀膜除去。
    在镜头的前面安装滤光镜时，尤其要当心炫光。因为此时已经增加了两个额外的表面，它们可能会反射明亮的光线并产生炫光。
    通过单镜头反光照相机的取景器观看时，能够实际看到的炫光往往都会记录在胶片上，将会看到如图中所示那样的一个或多个亮斑。朝着太阳拍摄时，一定要警惕炫光的产生。
     如果已经发现了炫光，如何才能消除它呢？通常的作法是在镜头上安装遮光罩。如果亮光恰好在影像的边上，那遮光罩会消除掉这种炫光。但是，如果亮光就在正前方，遮光罩就无能为力了，这种情况下，应该怎么办呢？
    尝试着调整镜头的瞄准方向，寻找可以消除炫光的拍摄方向。有时，只要稍微偏离光源方向，某些点上的炫光就可能会消除。但是，如果所拍摄的被摄体不允许照相机移动或转动方向，又应该怎么办呢？
    尝试着遮挡光源，在镜头前的某个位置用手（或帽子、纸板）遮挡住光源方向。当然，要确保遮挡物足够高，否则它们会出现在取景器中。实际上，这就相当于使用了加长的遮光罩。
如果这些手段仍然没用，那么看来只有忍受这些炫光了。
    关于炫光的最后一点思考。我们知道，只要通过单镜头反光照相机的取景器可以看到炫光，那么胶片也会"看到"它。实际上，此时已经发出了采取措施消除炫光的警告。因此，在用手或帽子或纸板遮挡明高的光源时，可以继续通过取景器窥视炫光。一旦在取景器中看不见炫光，那么胶片也就看不见炫光了，说明它已经确实被消除了。
    但是，也许你没有这么奢侈，只有一架具有光学取景器的照相机这种取景器像一个偏向一边的独立窗口，徕卡M和很多廉价的全自动照相机都采用这种类型的取景器。对于这样的照相机从取景窗里是看不炫光的，但是炫光却可以出现在胶片平面上。

十五、什么是透视畸变

     正像我们曾经所看到过的所有用广角镜头拍摄的特写肖像，其中被摄影对象的鼻子与面部的其他器官相比会显得出奇的大。这就是用广角镜头拍摄的很多照片所具有的一种透视畸变形式的特征。

    如上图所示，狗鼻子就是这种类型透视畸变的典型范例。
    为了了解这种失真发生的原因,让我们首先论述正常透视.众所周知,我们的眼睛感觉远近的一种方法就是利用物体的相对大小,大脑会告诉我们物体远就是显得小,距离越远,显得越小.
    在摄影中，也是用相同的方法鉴别透视关系的。远处的物体比相同大小的近处物体显得小。由于这一原因，平行的铁轨会随着我们向远处了望而显得越来越靠近，直至汇聚成一点。这一现象的本质就是铁轨间的距离表面上看变小了。
    透视还有另外一种表现，即物体越近，透视效果越强烈，比方说，200名士兵排成一纵队正在行进。如果在距离前面士兵10英尺的地方观看或拍摄队伍，那么前面的士兵就会显得比最后的士兵高大得多。但是，如果在远离前面士兵100米的地方观看或拍摄同一支队伍，第一个和最后一个士兵之间的大小差异就不会显得那么大。
    透视的这两方面特征同样透用于所有的镜头，即：
    1． 被摄体越远，显得越小；
    2． 镜头离被摄体越远，被摄体外观上的大小变化越小。
    广角镜头的透视畸变
    那么为什么广角镜头常常是产生失真的透视关系，比如实例中怪异的鼻子的根源呢？因为使用广角镜头往往在非常接近被摄体的位置上进行拍摄，拍摄距离越近，透视效果越强烈。道理就是这么简单。
    换句话说，倘若是在相同的距离使用所有镜头进行拍摄的话，广角镜头并不会比任何一只其他镜头更歪曲透视。实际上，通过试验并不难证实这一点，使用不同焦距的镜头拍摄一排柱子或一排树或是任何成排的对象，在相同的位置拍摄所有的照片，然后放大每一影像的相同部分，目的是在照片上得到同等大小的影像。最后，不管所用镜头的焦距如何，在任何一张照片上都不会看到透视方面存在任何的差异。原因是所有照片的拍摄距离都是相同的，即被摄体到镜头的距离都是相同的。
    现在，让我们回到特写肖像中怪异大鼻子的问题上来。人的鼻子尖距离照相机比面部的其他部分大约近1英寸。由于被摄体越近就会显得越大，因此靠近拍摄时，鼻子就会显得比面部其他部分不成比例的大。那么，为什么广角镜头会使这种失真更为显著呢？因为为了使肖像充满画面，对于广角镜头必须极为接近被摄对象。对于任何一种镜头，当非常接近被摄体到一定程度时，就会产生这种失真。越接近被摄体，失真越严重。正是由于希望被摄体充满画面，而恰恰进入了广角镜头的失真距离范围。
    远摄镜头的透视畸变
    实际上，随着被摄体的越来越远，透视畸变会变得越来越小；但却开始变得扁平。相距很远的两个被摄体却显得像一个在另一个之上似的。从图2.53的照片中可以非常明显地看到这种现象。棒球的击球手看起来好像跟投手站得非常靠近。这是一种反向畸变，在使用远摄镜头拍摄时时常出现。
    由于被摄体距离照相机非常遥远,从而产生了扁平的透视效果.正像在图这幅照片2.53这幅照片中看到,投手显得和击球手差不多同样大小,给人一种俩人邻近的错觉,其实他们相距60英尺远.因此,从很远距离拍摄的被摄体似乎给压平了.
    为什么这种情形经常会在用远摄镜头拍摄的照片中看到呢？这是因为使用远摄镜头时，拍摄距离往往更为遥远。事实上，在相同的距离处无论使用什么镜头都会产生这种失真。
    肖像镜头
    我们已经了解了透视畸变的有关内容，现在让我们把这些知识应用到可能是最经常拍摄的照片类型--肖像上去。拍摄"头部一肩部"肖像时，往往希望被摄对象的面部充满大部分画面。但是如果镜头过于接近被摄对象，那么还想同时避免可能出现的"大鼻子"问题；如果拍摄距离过于遥远，又希望避免可能出现的"平脸"问题。怎么才能避免两个极端呢？ 我们寄希望于使用某种焦距的镜头，既能够允许被摄体充满画面，又不会让拍摄距离过近或过远。
    什么镜头可以胜任拍摄肖像的工作呢？让我观察下面两页的实例，找出使用不同镜头所拍摄肖像中的典型例证。

十六、什么是肖像镜头

    人们可能偶然见到过标明为"肖像镜头"的某些镜头。通常，这是一些被设计成能够产生软焦点的镜头，从而可以掩盖被摄对象的皱纹、疣子和疤痕。但是，除非是使用4英寸×5英寸或8英寸×10英寸的大型影室照相机，否则镜头不会具有这样的特性.如果打算使用35mm照相机,那么任何一只可以拍摄出讨人喜欢的肖像的镜头都是不错的"肖像"镜头。

    应该选择哪种镜头用于肖像摄影呢？首先，让我们检查一下所看到的这一系列照片，仔细观察鼻子的部位。哪幅照片显示的鼻子最合乎比例呢？24mm和35mm镜头的拍摄的照片中鼻子明显太大；50mm"标准"镜头的似乎仍有一点大；85mm镜头拍摄到了一幅没有透视畸变的漂亮影像，135mm的也是如此。这就是我们选择范围。或许，85mm到135mm之间的任何一只镜头都可以用来作为"肖像"镜头，至于具体数值，那就是个人的偏爱了。

    使用85-135mm之间的镜头拍摄肖像还有一个额外的优点，既可以与被摄对象保持适当的距离并使之充满画面，又不至于太远而无法保持心理上的良好接触，但也不能太近而使呼吸都影响到被摄对象。

    更长焦距的镜头，比如150mm或200mm镜头的表现会是怎样呢？尽管我们没能在这里展示它们的照片，但是它们所导致的扁平面部结果肯定是不讨人喜欢的，除非被摄对象具有非常高的鼻子。对于常规肖像，还是应该坚持用85-135mm范围的镜头。当你完成后面有关肖像摄影的课程后，我们将展示并说明职业肖像摄影师所使用的某些技巧，以使面貌特征比如鼻子很大的人拍摄出比真人更漂亮的肖像。你将会学习到如何运用这些技巧，为你自己的家人和朋友拍摄出迷人的肖像。这一切并不难，一旦了解，十分轻松！

十七、什么是线性畸变

    当试图近距离拍摄高大的直线结构，比如建筑物或树木的时候,就会导致另外一种失真。假设使用的是广角镜头，并且认为只把照相机稍微向上瞄准一点，就可以离得很近也能把整个结构拍摄下来。但是由于实际上平行的线条显得并不平行了，结果是建筑物或树木好像要倾倒下来似的，这种失真现象被称为线性畸变。
    问题出自于向上倾斜了照相机，镜头所瞄准的方向导致建筑物或树木的两侧充当了像典型铁路轨道一样的角色，即它们朝向中心汇聚并产生了正常的纵深透视。
    如果摄影者是站在建筑物一面墙或树木一侧中部的静点位置拍摄，那么上述这种透视关系看去并非不自然。但是，当摄影者的位置偏离中心时，由于结构的两侧并不是以相同的角度汇聚，问题就出现了。比如，有这么一面建筑物的墙，它的一个边看上去直上直下的，而另外一个边呈30°角，这样拍出来的照片似乎是金字塔而决非是什么摩天大楼。
     这种问题不仅仅是出现在广角镜头上，如果拍摄角度相同，任何一只镜头都会产生线性畸变。只是由于广角镜头使得线条的倾侧更明显，让这一现象更为显著罢了。
    怎样解决这种问题呢？其实很简单，只需要使照相机背部与所拍摄的建筑物正面平行即可。如果拍摄不到整个建筑物的话，要么换用更广角的镜头，要么向后移动。
    另外一个线性畸变问题的解决方案是使用机背取景照相机。这种照相机可以上下或左右移动镜头，从而使所拍摄物体的正面与位于固定位置的胶片保持平行。在有关机背取景照相机的课程中，我们会说明其工作原理。现在，只是说这是消除线性畸变的最好方法就足够了，这也是建筑摄影师几乎总是使用机背取景照相机的原因。比如图2.59的照片就是使用机背了取景照相机拍摄的。
    什么是透视控制镜头
    如果你使用单镜头反光照相机从事摄影,是否考虑过这样的问题:能不能像使用机背取景照相机那样,通过上下和左右调整镜头来控制线性畸变呢?大多数镜头并不能给你这样的自由,它们都是牢牢地固定在照相机上的,但是确实也有一个例外.
    只有极少数生产厂商制造35mm照相机专用的透视控制(PC)镜头.这种镜头除了有一个附加的手柄以外与普通镜头并没有什么不同.转动手柄时,镜头的端面就可以上下转动或侧向转动.如果通过单镜头反光照相机的取景器观察,就会看到影像随着镜头位置的改变而变化;连续不断地改变镜头的位置,直至出现满意的影像,然后进行拍摄.
     如果你打算主要从事建筑摄影，那么PC镜头或许真是个灵巧有用的小配件。实际上，如果你打算从事旅行摄影的话，它也是非常有用的。即使你携带着装有普通镜头的35mm照相机也可能会热衷于从近距离拍摄到自由女神像、埃菲尔铁塔或魔塔的完整影像。在这种情况下，要么把照相机向上转个角度，便会产生糟糕的线性畸变……要么向后倒退。但是，有时倒退是不现实的，比如拍摄自由女神像时，建筑物可能会干扰你。看来，只有自己想办法了。
    那么，现在为什么不跑去买一只属于自己的PC镜头呢？因为PC镜头还具有两方面的局限性，首先，它价格昂贵。除非你确实需要它，否则你会发现更好的"投资"方向。其次，它只能提供有限的调节范围。不要指望站在帝国大厦或西尔斯大厦的街对面，就能把整幢大楼拉进画面。对于机背取景照相机确实可以做到这一点。但是，对于PC镜头，其调整范围的确不那么充足。因此，购买PC镜头之前，需要深思熟虑。
    线性畸变 镜头向上瞄准时，所有垂直的线条都向中间汇聚。如果在拍摄时，镜头距建筑物的一侧较近、距另外一侧较远的话，由于建筑物的平行墙面会以不同的角度汇聚，因此这种效果可能会让人很不舒服。图2.60这幅照片是由纽约摄影学院的学生F·戈登·劳森（F·Gordon Lawson）拍摄的，照相机位于大楼一边的静点并向上瞄准，结果获得了一幅引人注目并令人满意的照片。为什么呢？困为所有的线条同等地发生汇聚，产生了人们可以接受的夸张透视。
    在图2.59中照片中，为了避免线性畸变，路易斯·戈德曼（Louis Goldman）使用了一架可以拍摄这种非常宽阔建筑物正面的大型机背取景照相机，并在拍摄时让镜头和胶片平面与大楼的正面保持平行。
    这是一个运用机背取景照相机进行拍摄的优秀范例。正像我们前面提及的，在后续的课程中我们将会介绍有关机背取景照相机的所有知识。

十八、什么是鱼眼镜头

     鱼眼镜头是一种焦距极短并且视角接近或等于180°的镜头。16mm或焦距更短的镜头通常即可认为是鱼眼镜头。

    当你把鱼眼镜头举到齐眼的高度并向正前方拍摄时，这只镜头会拍摄下你面前半球形空间内的一切，甚至包括你自己的鞋子。这种影像通常会在画幅内形成一个圆形，而并不是充满矩形画幅。

    显然，鱼眼镜头是一种特殊效果镜头，其失真极大，透视线条沿各个方向从中心向外辐射，画面内除通过中心的直线仍保持平直外，其他部分的直线部变弯曲。

    高质量的鱼眼镜头价格非常昂贵，有时会超过1000美元，而价格低廉的往往质量又较差。如果你只是想玩一下，可以尝试一下鱼眼附加镜，这是一种附加在普通镜头前端的鱼眼镜头，拍摄时，影像实际上通过了两只镜头，结果是得到了质量还可以的鱼眼照片，价格也极为便宜。

    很显然，鱼眼镜头并不是常用的镜头。当基本镜头已经齐全了的时候，也可尝试着玩一下。

    应该使用什么类型的镜头

    对于本课程来说，一只标准镜头是完全需要的。显然，在训练过程中随着技术的提高，广角镜头、远摄镜头、微距镜头和变焦镜头的益处会变得越来越使人激动。但是，现在能够有标准镜头已经很好了。

十九、代表作品赏析

    职业摄影师如何创造性地运用这些知识
    在这节课中，我们介绍了一些关于照相机和镜头的基本技术知识。但是，如果不能运用这些技术知识拍摄出优秀的照片来，那它们是毫无用处的。所以，本课程中每节课的目的并不是灌输所有的知识，目的是为了使你能够拍摄出优秀照片。
    因此，在本课程的栽些适当地方，我们总是在解释了技术知识以后，展示一些职业摄影师的代表作品，介绍一下他们是如何运用我们刚刚学到的知识的。我们精心挑选了一些世界上最优秀摄影家的照片，以图解的方式举例说明课程中的概念。
    这些美好的照片怎么能帮助你成为一名更好的摄影师呢？提供这些范例就是让你以它们为努力的目标，研究、分析和模仿它们，力求了解它们的拍摄经过。
    仔细阅读每幅照片的说明，了解作者关于"如何"以及"为何"运用各种技巧的思想。在撰写的这些说明中，我们不仅仅论友谊赛这节课所涉及的特定主题，也介绍每幅照片的很多其他相关方面，因为每幅作品的成功取决于众多不同因素，我们希望你知道所有重要的东西。例如，在下面展示的代表作品中，我们不仅举例阐明了不同摄影家拍摄成功照片时选择镜头焦距的方法，同时也介绍了这些照片给我们带来的其他感受，像照明、构图和拍摄角度等等。所有这些科目在我们以后的课程中都会进行深入的介绍，尽管现在还没有接触到这些内容，但也不必苦恼。希望你们开始逐渐熟悉它们，渐渐地触类旁通。根据你已学到的基本准则，对每幅照片向自己发问：
    1． 这幅片的主题或全部含义是什么：
    2． 摄影家是怎样把关注点集中在被摄主体上的？
    3． 摄影家为了使画面简洁，做了些什么以及没做什么？
    最后，不要让这些照片使你气馁，那怕只是一瞬间；不要边看边想："我恐怕永远做不到。"我们并没有指望你在练习的开始阶段就拍摄出这样的照片来。否则，你可能就不需要这门课程了。此外，展示在这里的照片也是一个向导、一个目标、一个奋斗的美好理想。通过本课程的学习，伴随着不断的进步，你会发现自己正在朝着这个目标一步步接近……当毕业的时候，你会在自己众多的照片中发现，你也达到了那种大师级的技术水准和艺术水准。
    这是一个诺言！
     职业摄影师如何创造性地运用焦距
    这是一幅曾在《生活》杂志上刊登过的杰作，由摄影家耶尔·乔尔（Yale Joel）拍摄于原子时代的黎明时刻。照片中的人是已故海军上将、被誉为核潜艇之父的海曼·里科弗（Hyman Rickover）。耶尔·乔尔想通过这幅照片捕捉到这位非凡人物作为原子能运动化身博士的内心世界。为了获得这一效果，摄影家并不拍摄正规的肖像，而是创作这了这幅与众不同的失真影像。
看到这幅照片后你的第一反应是什么？是不是好像看到了未来世界的样子？它象征着前所未知的世界里栖息着科技这个高级人类生命的新品种。
    乔尔是怎样获得这种效果的呢？他在近距离拍摄的同时使用了焦距很短的广角镜头。
    这样拍摄会发生什么现象呢？产生了透视畸变。近处的物体显得不成比例的大，稍远一点的物体就似乎非常的小。并且，平行的线条急剧汇聚，得到了距离失真的感觉。
    这就是乔尔想在这里产生的效果。他故意地运用透视失真来表达他的信息--塑造了一个远离普通人种的海军上将里科弗，一个生活在新奇领域的原子能科学家的形象。
    这是一个成功运用所选择焦距的杰出范例。在这种情况下，广角镜头成为了讲述故事的代言人。

图2.63 摄影家阿瑟·特雷斯（Arthur Tress）为他所拍摄的这幅习作起了一个充满幻想的名字"男孩下跌的梦"。为了强调危险高度的感觉，作者运用广角镜头使得烟囱的尺寸随着它的高度远离照相机而急速地变小。注意烟囱的底部延伸几乎横跨了整个照片的宽度，而顶部则非常狭窄。 | 图2.64 为了着重强调拳击沙袋之大和连续击打所需之凶猛力量，鲍勃·阿德尔曼（Bob Adelman）使用了广角镜头和近距离拍摄的方式。这幅优秀的习作，浓缩了激烈的拳击动作，同时也传达了强烈的环境气氛。
图2.65 这幅照片的主题是什么？纽约摄影学院的教授会成员乔·比利拉（Joe Billera）想要捕捉到一种雕像般形态的感觉，希望两个站立的入浴者像高耸的人像。 为了获得这种效果，即让她们屹立在地平线上，乔必须接近她们，蹲伏下来并以较低的角度进行拍摄。 那行，为了获得这种效果，乔使用了什么类型的镜头呢？他为什么不站在远处使用长镜头拍摄呢？因为从远处无法得到较低的拍摄角度。如果远距离拍摄的话，地平线必然会大大高于入浴者的身体，水面将变得重要，而入浴者则会处于次要地位。 为了得到较低的拍摄角度，乔到达了距被摄对象仅几英尺远的地方。从如此近的位置，要想将两个人浴者拍入同一画面，唯一的方法就是使用广角镜头。这样，乔选择了35mm镜头。 因此，这是拍摄角度的计划决定广角镜头需求的一个范例。 最后，乔想得到的并不是简（Jane）和萨利（Sally）的一张普通照片，而是一幅入浴者的照片。为了获得这种普遍性，乔采用了只将她们的剪影记录在胶片上的曝光方法，去除了她们面部和身体的细节。在下一个单元，我们会介绍有关不同曝光方法的所有知识，掌握了这部分内容就可以使所曝光的每幅画面都能够产生预期的特殊效果。这并不复杂……同时也是一种非常强大的创作工具。
图2.66 | 广角镜头的运用使得戴维·萨顿（David Sutton）能够近距离拍摄到这幅赛车和赛车手占据前景的照片，我们可以看到后面的车道汇聚于一点，给人一种印第安纳波利斯赛马车场又宽又长的强烈感觉。如果他使用长镜头拍摄这幅照片，那么就不会使车道具有这种生动的感觉。
图2.67 这是一幅熟悉的面孔。纽约摄影学院教授会成员活尔特·卡林（Salter Karling）拍摄的这幅照片使用的是什么类型的镜头呢？让我们先看一下前景中手的大小，再看一下里根的脸比恰好在他身后那个人（特工人员？）的脸大多少。毫无疑问，这是使用广角镜头并手持垂直的照相机拍摄的，而不像先前的大多数例子照相机都是水平的。 卡林使用广角镜头的意图何在呢？这幅照片所表现的主题是老资格政治家的热情，而不是"总统"的正式肖像，因为从拍摄的场合不难得出这样的结论。倒是更有些像充满渴望的竞选人形象。那种名人的热情、那种从渴望到满足，不仅仅表现在他的微笑中，而且也表现在那双手上，就像某些达良好祝愿的人紧抱双手猛伸向前。 使用广角镜头并在近距离拍摄，使得沃尔特能够夸张地表现手，令其占据前景，有些类似于我们在前面提到过的狗鼻子现象。 使用广角镜头并在近距离拍摄，难道卡林就不怕冒里根的面孔也产生透视畸变的风险吗？是的他确实不怕。因为这毕竟不是那种需要比真容更漂亮的正规肖像，而是更有些像某一活动中的人物照片，一个真实的人物。一切都在运动中时，失真就是生活真实性的一部分。


第三单元

一、取景系统

     在上节课中，我们介绍了一项强大的技术，即镜头焦距的运用。掌握这项技术将能够极具创造性地控制整个影像。我们还展示了使用广角镜头增加距离感和使用远摄镜头获得平化效果的范例。

    这节课中，我们会继续介绍两项创造性的控制技术，即创造性地运用景深和创造性地运用快门速度。

     人们或许对景深的含义已经有所了解，而且也肯定知道快门速度。但是，本课程将会超越这些"漂亮的定义"，对其进行深入的探讨，使我们真正地开始创造性地、专业地运用这些技术。为了达到这种高层次的水平，让我们首先奠定好基础，从取景系统开始了解照相机的所有基本知识。

     取景器的功能是什么？
    拍摄每幅照片之前，人们总想知道：记录在胶片上的影像究竟是什么样子呢？因而通过取景器窥视，并借助这种方法使照相机瞄准被摄对象。人们可能先向左移动一点，然后再向右移动一点。要么先向前一点点慢慢移动，然后再向后一点点缓缓倒退。或许先蹲伏下来查看一下拍摄角度，然后再试着站在椅子上查看另外一个角度是否更好。人们手忙脚乱、坐立不安地安排、再安排，直至最终看到满意的画面，现在总算可以准备拍照了。

     这就是取景器的第一项功能：观看和安排需要记录在胶片上的影像。

     取景器或许还有第二项功能：允许在观看的同时聚焦影像。通常，取景系统和聚焦系统是合二为一的。因此，在介绍下面各种不同的取景系统时，也会涉及到所使用的各种不同的聚焦系统。取景系统主要有如下几种：

     1． 光学取景器

     2． 单镜头反光取景器

     3． 双镜头反光取景器

     4． 毛玻璃机背

     5． 电子视频取景器

二、光学取景器和测距器

     如左图所示,光学取景器简单而且直接。实际上，人们是通过一个与镜头朝向一致的玻璃窗口观看被摄景物的。很多廉价的照相机包括大多数"瞄准就拍"的照相机都使用这种称作光学取景器的简单系统。但是，它也并不局限于简单照相机，像我们马上将要介绍的一些高级而且复杂的照相机也是使用这种系统的。
    虽然这种系统简单和直接，可是同时难免具有较大的局限性，即不能通过取景器直接地进行聚焦。因为通过玻璃窗口只是简单地窥视，所以在取景器中所看到的影像总是清晰的。必须借助其他的方法聚焦到达胶片的影像。
    不同类型的照相机主要通过三种不同方法解决这一问题：
    1． 固定焦点
    2． 测距器聚焦
    3． 自动聚焦

    固定焦点
    最简单的"瞄准就拍"类型器就采用固定焦点系统。它们指导摄影者瞄准和拍摄，比如：4英尺以外的所有景物都是清晰的。不过仅仅如此而已。如果试图拍摄更近的任何物体，那么即使在取景器窗口中看到的影像是清晰的，而实际记录下来的影像却是模糊的。如果拍摄4英尺以内的任何物体，还是相当不错的。很显然，这就是系统局限性。
    为了更为专业地、更富创造性地控制影像，就需要更加精确的系统。这就是更高级的照相机不是采用测距器聚焦就是采用自动聚焦的原因。

    测距器聚焦
    测距器照相机大约在半个多世纪前就存在了。测距器是早期大多数35mm照相机所使用的基本聚焦装置，并且至今仍应有在流行的徕卡M系列照相机上。
    测距器照相机中使用了一个反光镜和连杆的组合装置。将到达胶片的影像和取景器里看到的影像连接起来。如果胶片上的影像是模糊的，那么在取景窗口里看到的影像也是有缺陷的。通常影像要么是重影的，类似于电视屏幕上的鬼影剧院，要么影像的中央是裂开的。因此，人们知道只要从取景器中看到的影像有缺陷，那记录在胶片上的影像也会是模糊的。随着镜头筒的转动，可以看影像会变得越来越理想。当看到的影像完全清楚和锐利，人们就会知道记录在胶片上的影像也是清晰的。难道不是这样吗？
    可是，难就难在这里！人们并不能肯定测距器系统是否工作正常，因为它依赖于取景器和镜头之间的一种机械连接。众所周知，机械部件都具有断裂的可能性。如果一切正常的话，取景器的清晰影像就意味着胶片上的影像也是聚焦清晰的。但是，如果这种连接是有缺陷的又会怎样呢？那么即使在取景器中可以获得清晰的影像，而到达胶片的影像却可能是模糊的。
    另一个问题，比如在非常近的距离下拍摄一枚邮票，从取景器中看到已经让邮票位于中央，但拿到最后的照片时却发现画面中只拍下了邮票一半。其余部分移出了画面，丢在照相机之外的某处。这种现象称视差，我们在后面会进行解释。
    综上，测距器系统具有一定的局限性。正是小于这些局限性，才使得单镜头反光（SLR）系统变得如此流行。正像我们在下面将要论述的，SLR系统解决了所有这些问题。那么为什么并不是所有摄影者都使用SLR照相机呢？为什么有些摄影者不顾这些局限性，仍然偏爱徕卡光学取景器照相机呢？可能出于两个原因……
    首先，即使在微弱的照明环境下，从照相机光学取景器中仍然可以看到明亮的影像。与SLR相比较，同等照明条件下，从SLR取景器中看到的影像就要暗得多，甚至可能难以辨别细节。如果你在半明半暗的房间里曾经尝试过使用SLR进行聚焦，就会确切地知道我们所指的是什么。那并不是件容易的事。由于这个原因，有些专业人员在弱光环境下更喜欢使用徕卡光学取景器照相机。
其次，按下快门时光学取景器照相机比较静。这在拍摄寂静的场合，比如剧场或者法庭时会变得很重要。
    出于这两方面的原因，所以有些专业摄影师仍然喜爱他们的光学取景器机械照相机，而不愿意与莱卡们分手。

    自动聚焦照相机
     正像我们已经谈到的，目前大多数"瞄准就拍"类型的照相机都使用自动聚焦机构与光学景器连接。这些非常复杂的照相机就是昔日瞄准就拍的'布朗尼"照相机的今日版。某些现在的单镜头反光照相机也提供自动聚焦的功能，我们随后会介绍这些照相机。
    首先，让我们集中探讨瞄准就拍类型的自动聚焦照相机。这种廉价的照相机是定位于业余爱好者市场的，由于它几乎可以完成拍摄满意照片所需要的所有思考，因而被称为"傻瓜相机"。理论上讲，使用它时不会出什么大错，因为它会自动装片、自动卷片、自动设置曝光量、自动聚焦影像。
    那么，它们有什么缺点呢？为什么所有的专业人员都不使用它们呢？它们不能够做些什么呢？实际上，大多数真正重要的事情它们都不能够做：它们不可能独立思考，不可能独立创作一幅富有创造性的照片，不可能独立创造性地控制冲洗工艺。而摄影师可以完成这些事情。它们替代不了摄影师的眼睛。没有摄影师，它们不可能观察、设计和创作出成功的照片！
    自动聚焦照相机是如何工作的呢？后面我们会详细论述这个问题，现在，让我们简要做个概述。
"瞄准就拍"照相机里的取景器本质上与老式布朗尼方盒照相机上的光学取景器一样。它就是一个从窗口中看到的影像总是清晰的。这个窗口的中央通常有一个小靶心样的圆环或类似的瞄准装置。通过窗口可以观察，并可以将靶心对准要拍摄的主要被摄体。照相机中的传感器可以测量出被摄体的距离，同时计算机芯片指示微电机移动镜头使被摄体聚焦在胶片上。
    当然，在取景器里看到的影像总是清晰的，只要信任计算机芯片通常所做的工作就行了。像测距器照相机一样，它也不能让我们看到进入镜头的确切影像。结果是不能够确定到达胶片的准确影像。
精确的聚焦和较高的快门速度让纽约摄影学院的学员杜安·里克斯（Duane Ricks）捕捉到了两个孩子在住宅后院享受蹦床乐趣的镜头。本课的最后我们还会研究如何去用快门速度。

三、单镜头反光（SLR）取景器

    这是当今最流行的取景系统,大多数35mm照相机以及120卷片照相机,比如哈苏都采用这种取景器.
    在这种系统中,反光镜和棱镜的独到设计使得摄影者可以从取景器中直接观察到通过镜头的影像.因此,可以准确地看见胶片所看见的相同影像.
    该系统的心脏是一块活动的反光镜,它呈45°角安放在胶片平面的前面.进入镜头的光线由反光镜向上反射到一块毛玻璃上.
    对于早期的SLR照相机必须以腰平的方式把握照相机并俯视毛玻璃取景.毛玻璃上的影像虽然是正立的,但左右是颠倒的.为了校正这个缺陷,现今的眼平式SLR照相机在毛玻璃的上方安装了一个五面的棱镜(叫做五棱镜).这种棱镜多次反射影像直到将其送至目镜,此时影像已是上下正立且左右校正的了。
    为什么取景时进入照相机的光线并未到达胶片使其曝光呢？首先，大部分光线都被反光镜向上反射到五棱镜。更为重要的是，几乎所有SLR照相机的快门都直接位于胶片的前面。由于这种快门位于胶片平面，因而称作焦平面快门。取景时，因为快门是闭合的，所以没有光线到达胶片。
    那么，光线是如何到达胶片并产生影像的呢？原来，反光镜是装有铰链的。当按下快门按钮时，反光镜迅速向上翻起并不阻挡光路，同时快门打开，让光线到达胶片。然后，大多数照相机中的反光镜会立即复位；也就是说，一旦快门再次闭合，反光镜便迅速返回到原来的位置。
    反光镜的这一必要动作却带来了一些其他问题。一个问题是在拍摄照片的瞬间，取景器会被遮挡住。由于被遮挡的时间只是刹那间的事情，因此这对于立即复位的反光镜来说并不是什么主要问题。但是，又引出了一些偶然性问题。例如，在使用频闪光拍摄时，将不能通过取景器看到频闪装置是否闪光正常。
    另外一个问题是反光镜运动的噪声。在安静的剧场或法庭（允许的地方）进行拍摄时，或者正想捕捉艾丽丝姑妈瞌睡的镜头而又不能惊醒她时，这可能会成为重要问题。由于测距取景式照相机中没有突然阻挡光路的移动反光镜，所以不会产生这种噪声。正像我们已经提及的，出于这个原因，许多专业摄影师仍然愿意使用徕卡们进行安静的拍摄。
    第三个问题是照相机的震动，即由反光镜的动作所造成的照相机整体的运动。假设用1/500秒的快门速度进行拍摄，那么不必担心。这种震动不至被察觉。但是，如果以较低的快门速度拍摄一幅精确照片的话，比如在微弱的光线下使用远摄镜头进行拍摄时，这种震动就可能成问题。
    总而言之，就大多数用途来说，SLR都是一种极好的取景系统。在取景屏上所看到的就是胶片也准确看到的。结果是可以使用取景屏作为聚焦屏，因为取景时影像清晰，那么拍摄到的影像也会是清晰的。
    但是，使用SLR取景存在一个问题。比如说，想使用像f/16这样的小光圈进行拍摄，而f/16只允许非常少的光量进入镜头。由于在光圈f/16之下进入镜头的光线是微弱的，所以在取景器中看到的影像也是暗淡的。事实上，如此的暗淡可能会难以聚焦，甚至根本无法进行聚焦。
    怎样解决这个问题呢？为了方便构图和聚焦，人们总是希望在取景屏上看到明亮的影像，甚至在f/16光圈下拍摄时也希望看到明的影像。
    实际上，SLR的解决方案相当巧妙，在取景屏上总是可以看到最明亮的可能影像。什么是"最明亮的可能"影像呢？就是将所用镜头的孔径开至最大时所能形成的影像。比如对于f/2镜头来说，取景时最明亮的可能影像。就是自始至终都有将孔径开到f/2时所能形成的影像。
    这也是SLR的实际工作方式。无论何时通过取景屏观看，照相机的镜头总是将孔径开至最大继续我们前面的例子，假设摄影曝光量需要将孔径设置为f/16，而在取景和聚焦时镜头会开至其最大孔径f/2。此时，该镜头传送着它所能传送的最明亮光线。因此，在整个构图和聚焦影像期间，都可以享受观看最明亮的可能影像的乐趣。
    那么，孔径是怎样从取景时的f/2变化到曝光时的f/16的呢？这就是该系统的绝妙之处了。
    当人们对取景器中看到的影像感到满意时，会按下快门按钮。此时，镜头的光圈会立刻收缩到预置的孔径，在我们例子中就是f/16，然后f/16下的影像就会曝光在胶片上。在曝光完成的瞬间，光圈又会开到它的最大孔径f/2，准备让你在鲜明光亮取景器中观看下一幅画面。

四、双镜头反光（TLR）取景器

     使用反光取景或测距式照相机进行取景时,会看到预期被摄体的相当清晰的影像.但是,其影像大小仅局限于一般取景器窗口尺寸的大小,而与将要记录在胶片上形成底片的影像实际尺寸并没有什么关系.
    双镜头反光取景器则不然，它产生的影像事实上与胶片影像的大小是一样的，其工作过程如下：
    顾名思义，TLR系统具有两只镜头，一只在另外一只的正上方。下面的镜头传送影像到胶片上，而上面镜头传送的影像只是用于取景和聚焦。人们所看到的影像实质上与记录在胶片上的影像是相同的。
    如图3.4所示，光线通过上面的镜头，经45°角的反光镜向上反射到水平的毛玻璃取景屏.毛玻璃上的影像与胶片上的影像同样大小.上面的镜头通过传动装置与下面的镜头连接在一起,使得一只镜头移动时另外一只镜头会自动随之移动相同的量.结果是调整上面的镜头在毛玻璃上形成最清晰的焦点时,下面的镜头也会自动得到调整并在胶片上形成最清晰的影像.
    TLR是一种设计相当巧妙的结构.并且在30和40年代曾经非常流行,比如当时广泛使用的禄莱,现代照相机也仍有少数产品采用这种结构.
    典型的TLR照相机使用120或220卷片胶片(下一单元我们将介绍这些胶片),产生边长为6cm的方形底片,也就是 英寸见方的底片.使用TLR照相机时,应该以腰平的方式手持它并向下观看毛玻璃.在毛玻璃上看到的影像也是 × 英寸;并且影像上下方向正确,但左右方向却是颠倒的.那么,为什么会发生这种颠倒的现像呢?(就影像形成的过程来说,它是通过镜头并经反光镜反射形成的,而取景时却是从上面通过毛玻璃观看的.)
    TLR系统存在以下一些问题:
    1. 同光学取景器或测距器相比,毛玻璃上的影像不是很明亮.
    2. 必须以腰平的方式向下观看前面的物体会令人很不方便。现代TLR照相机增加了一个称作波罗（Porro）取景器的眼平取景附件，可以克服这个缺点。
    3. 由于取景镜头与摄影镜头是分离的，所以在拍摄近距离物体时，TLR与我们已经讲述过的光学和测距取景系统类似，同样存在视差问题。因此，有些现代TLR照相机的取景系统中内置了视差自动补偿装置。
    4. 双镜头系统就其固有特性来说，体积自然有些大。更换镜头时，需要两个镜头同时更换；这对于当今的大孔径快镜头来说，的确是个问题。
    5. 镜头的互换性有限。如果更换摄影镜头，必须也更换取景镜头。当今的TLR照相机通常提供可互换的双镜头装置。
    TLR照相机非常成功地、广泛地应用了几十年。今天，事实上它已经被单镜头反光照相机所取代，后者解决了上面列出的所有问题。对于那些更喜欢较大的 英寸画幅的人们来说，有像哈苏和勃朗尼卡（Bronica）这样的较大的SLR照相机。那么，为什么今天仍然有人使用TLR呢？主要是因为对于相同质量的产品而言，TLR还是相当便宜的，而且具有结构简单、坚固的特点。

五、毛玻璃机背

     毛玻璃取景器是用于摄影室照相机和机背取景照相机的取景系统.照相机的整个后背由一块一面光滑\另一面像绸缎般磨光的玻璃构成,当取景和聚焦完成后胶片会被插入到这个位置.如示意图所示,影像通过镜头并直接投射在毛玻璃上.在毛玻璃时,照相机中并没有胶片.

    在毛玻璃上所看到的影像尺寸与将来要形成在胶片上的影像尺寸完全相等.这是一种"所见即所得"的影像.摄影师直接在毛玻璃上进行聚焦.由于典型的机背取景照相机都使用像4英寸×5英寸或8英寸×10英寸这样的大尺寸胶片,所以毛玻璃上的影像一般都比较大,并且可以精确地聚焦影像.即使近距离拍摄特写镜头,也没有视差失真.

    但是,毛玻璃上的影像是倒立的和左右颠倒的.如果人未使用过毛玻璃照相机可能要经过短暂的实践,才能习惯这种操作.

    毛玻璃上的影像相对暗淡.为了去除外来无关的光线以看清影像,摄影师通常要用一块黑布(或者他的夹克)将他的头和毛玻璃蒙上.这正是过去摄影师的典型拍摄姿势,也仍然是今天的现代照相馆中许多摄影师的风格.

     在后面的课程中,我们将以单独的一节课介绍摄影室照相机的使用.

六、视频取景器

     后面的课程中,我们还会详细地讲述各种各样的视频取景系统.这里,我们只是提及一些要点.当我们浏览一家商店时,如果热情的视频产品售货员滔滔不绝、满口技术行话地开始推销的话我们应该对其有所了解.

     一般应用在摄像机上的取景器系统主要有三种不同类型.

     1. 光学取景器 有些类似于某些静止画面照相机的取景器；实际上，也是通过玻璃窗口观看影像清晰、明亮，但是看不到进入镜头的准确影像。

     2. 电子取景器 大多数摄像机都具有电子取景器，它实际上是一个微型电视屏幕，在上面可以看到记录在磁带上的精确影像。但是即使记录过来的是彩色影像，而大多数电子取景器所显示的影像仍然是黑白的。只有少数摄像机的取景器显示彩色影像。无论哪种方式，显示屏幕一般都非常小，通常不足1英寸宽。结果导致影像聚焦困难，如果在非常微弱的光线条件下拍摄，屏幕上的影像可能黑暗得根本无法聚焦。因此，事实上这些摄像机特别需要自动聚焦的功能。

     3. LCD显示屏 近来的创新就是用较大的"电视屏幕"类型的取景器替换典型的取景器，比如，取景器可以是4英寸的LCD（液晶显示器）屏幕。整个影像就在这种屏幕上观看。LCD屏幕取景器的优点是影像大而且不必以眼平的方式手持摄像机就可以观看。例如，面对熙熙攘攘的人群可以将摄像机高高举过头顶，并观看屏幕上的影像。（但是，或许这是个不切实际的优点，因为以这种方式记录的影像会是不稳定的。）其缺点是它的体积有些大，而且LCD屏幕上的影像通常比较迟钝。

     如果对视频摄像确实感兴趣的话，一定会喜欢后面的视频技术一课。

七、聚焦

     很多初学者都认为他们已经调好焦距使影像聚焦清晰了，然而当他们制作出照片，即使是一幅小尺寸照片，也会发现影像仍然是模糊的。当他们试图放大影像或放映它的幻灯片时，还会发现影像的焦点简直糟糕透了。

     发生了什么问题呢？业余爱好者往往满足于"足够好"的聚焦，而专业人员则追求最精确的聚焦，本节课我们就将讲述如何获得这种完美的聚焦。

     我们首先从了解目标开始，在小照片上看去似乎"不错"的影像，当放大到11英寸×14英寸时，其模糊程度可能会根本无法接受。当影像需要充分放大时，就应该懂得我们的目标是获得精确的焦点。

     为了领会这点，可以比较一下一页中的两幅图片。乍一看，两幅的焦点似乎都令人满意。然后，马上再看下面的两幅图片。当把每幅照片放大到相当于11英寸×14英寸的放大照片时，看看其中的某个局部发生了什么？图3.7一组照片中，在小照片时看上去似乎"足够好"，但是放在后却根本不能令人满意，其模糊程度让人无法接受。

     因此，彻底了解照相机的聚焦系统至关重要。为了得到专业水平的照片，应该尽可能使聚焦尽善尽美。如果希望创作出专业级质量的作品，决不能满足于"足够好"。其实，只要简单地遵循下面介绍的一些基本的专业技巧，就能够每次都得到精确的焦点。

图3.7

图3.8

八、聚焦的方法

     如何进行照相机的聚焦呢？这要取决于所使用的照相机。正像本节课前面所提及的，不同的照相机使用不同的聚焦装置。但是，很多的照相机只能选择几种不同聚焦方法中的一种，因此可以根据具体情况选择最佳的方法。现在，让我们先从最简单的方法开始。
    固定焦点 众所周知，有些廉价的照相机具有固定的焦点，拍摄者并不能改变其焦点。距照相机几英尺以外的被摄体都具有相当不错的清晰程度，而这个距离以内的被摄体就全都模糊了。
    但是，为了拍摄出专业的、创造性的作品，仍需要一些改变镜头焦点的方法，有时人们希望聚焦非常远的物体，有时又希望聚焦非常近的物体。无论哪种情况，又都不希望被摄体只是具有"相当不错"的焦点，而是希望获得精确的焦点。

镜头如何聚焦

    为了聚焦，需要设法使镜头前后移动一小段距离。固定焦点的镜头当然不能够移动。但是，我们手头照相机上的镜头或许能够移动。比如，对于典型的SLR照相机摄影者或自动电机可以通过转动镜头筒使镜头称动，从而改变距离使聚焦精准。
    镜头聚焦的一种方法就是测量被摄体距离，然后根据这个距离设置镜头。我们知道，这并不是典型的方法，但它却是了解聚焦系统的起点。
    说来我们可能会感觉惊讶，据说美国最著名的人像照相馆--巴克拉克（Bachrach）就是采用这种特别的技术。他们用一根绳系在照相机上，每英尺打一个结作为标记。把绳子拉到被摄体的前面，就可以精确地知道被摄体到照相机有多远。
    现在，我们面临下一个问题：假设他们数出了绳上的结，并且知道照相机正好距被摄体4英尺远。那么，他们怎么知道照相机是否聚焦在4英尺的距离上呢？
    聚焦标尺 他们知道照相机聚焦距离的一种方法就是查看镜头上的聚焦标尺或距离标尺。在照相机的镜头上就可以找到这样的标尺。它是一系列以英尺或米为单位的数字标记。在继续向下阅读之前，取出手头的照相机并查找镜头上的聚焦标尺。镜头筒的中央应该有一个标记。假设要聚焦10英尺远的一点，转动镜头筒直至距离标尺上的数字10对准中央的标记，如图3.9所示。要知道，转动镜头筒使数字10对准标记也就是实现了镜头的前后移动。标尺上的10对准了中央标记，那么距镜头10英尺远的任何物体都可以形成最清晰的可能影像。
    很显然，如果被摄体是4英尺远，那么就转动镜头筒直至数字4对准中央的标记。如果物体是15英尺远，那么就将数字15对准标记等等。
    仔细观察照相机上的聚焦标尺。正像所看到的，距离标记从镜头能够聚焦的最近距离开始，一直到被称作无穷远的某个距离，超出这个距离以外的所有东西都将是清晰的。镜头上的无限远或许会用符号￥表示。只要想使遥远的物体聚焦清晰，就应该把标尺设置到无限远。
但　　是，使用聚焦标尺本身不是非常方便，因为测量出距被摄体的距离并不是一件轻易的事情，而估计距离又可能不那么准确。所以，大多数照相机都会另外提供一种既快捷又方便的聚焦方法。毕竟不是所有的拍摄场全都像巴克拉克照相馆那样，能够精确地控制被摄体的距离。更多的情况是人们并不知道被摄体的距离，只能寄希望于照相机判断出被摄体的距离。
    我们希望可以观察的取景器是这样一种系统，它不仅使照相机瞄准被摄体，而且能够让被摄体准确聚焦在胶片上。正像我们已经介绍过的，主要有三种系统可以具有这样的功能：
    1. 毛玻璃聚焦；
    2. 测距器聚焦；
    3. 自动聚焦。
    现在，让我们来探讨这三种系统。

毛玻璃聚焦

    这是一种最直觉的取景系统。单镜头反光（SLR）照相机、双镜头反光（TLR）照相机和机背取景照相机上使用的都是这种系统。假设我们使用的是SLR照相机当我们通过取主器观察时，看到的是被摄体投射在毛玻璃上的影像。因此，一种聚焦的方法就是转动镜头筒直至被摄体看上去非常清晰为止。也就是说，当被摄体在取景器中显得很清晰时，到达胶片的影像也会非常清晰。
    应该怎样利用毛玻璃聚焦呢？怎么才能知道已经获得了绝对准确的焦点呢？
    首先，应该决定被摄景物范围内哪个点是希望聚焦清晰的点。比如，我们正在拍摄一幅风景照片，我们是希望前景中的树木清晰呢，还是中景的谷仓或是地平线上的山岗清晰呢？这是一项必须有意安排的、创造性的决定。这一决定部分地取决于照片所要表现的主题--故事或是思想。
    一旦确定主题，人们往往希望使故事的最重要部分聚焦清晰以吸引观赏者的注意力。这样做，也可以简化影像，把其他的景物抛到焦点以外。
    再举个例子。拍摄肖像时，应该聚焦脸上的哪个部位呢？再强调一遍，聚焦在最重要的部位。那么，应该聚焦在眼睛上。观看图3.10这幅杰奎琳·比塞特（Jacqueline Bisset）的肖像。你认为摄影师把焦点聚焦在眼睛上了吗？我们认为并不是。我们知道，照片虽然就像他本人那样漂亮，但是如果她的眼睛聚焦绝对清晰的话，这幅肖像甚至会更精彩．
    明确了需要聚焦的部位后，如何才能在毛玻璃上获得这种最清晰的可能性影像呢？实际上，可以采用调零的方法。如，向一个方向移动聚焦装置，然后仔细注视毛玻璃上的影像，它会变得越来越清晰，直到获得最大清晰度的某一点超过该点影像又会开始变得模糊。此时，再向相反的方向稍微称动一点聚焦装置，并且反复操作，直至对准清晰度最大的那点。在此点上，被摄体聚焦得最为准确。

测距器聚焦

    有些SLR照相机在毛玻璃的基础上增加了另外一种聚焦方式。在这种照相机的取景器中有一个圆环，当被摄体模糊时可以在圆环里看到双重的影像。早期的大多数SLR照相机以及目前的徕卡M系列照相机都使用与此类似的取景器影像。取景器影像可以分为两种类型。
    一种是重影式的，正如我们在前面曾提到过的，在取景器里可以看到两个并列的被摄体影像。聚焦时，它们会合并到一起，直到仅看见一个影像为止。实际上就是消除了鬼影。
    另外一种是裂像式的，如图3.11所示。取景器里的聚焦圆环似乎在中间是裂开的,要么水平分裂,要么垂直分裂。聚焦时，两个一半的影像会越靠越近，直至形成一个完整的影像。使用裂像聚焦方式时，应该试着寻找被摄对象的某边界分明的直线，比如电线、栏杆、门边或者鼻子的轮廓。把注意力集中在这些线条上，可以迅速、准确地使整个影像聚焦清晰。
    如果SLR既提供了毛玻璃聚焦也具有测距器聚焦，那么应该选择哪一种方式使用呢？一般来说，在光线明亮的环境下，采用毛玻璃聚焦更为轻公，因为整个影像清晰可见，易于聚焦；但是，在光线暗淡的环境下，由于难以看清足以准确聚焦的整个影像，因此会发现采用测距器聚焦容易。

聚焦方面的提示

    1. 距被摄体越近，精确聚焦变得越为重要。被摄体距离20英尺远时，或许焦点偏离几英尺仍可以得到相当清晰的影像。但是，如果被摄体仅3英尺远，那么1英寸的偏差也会使影像非常模糊。
    2. 使用SLR拍摄近旁的物体时，为了获得精确的焦点，可以聚焦直至在取景器里看到最清晰的可能影像。然后，慢慢前后移动几英寸身体，注意观察影像，并在看到最清晰影像的瞬间，按动快门按钮。
    3. 假设在暗淡的光线下聚焦被摄对象的脸部，如果看不清其脸部适合聚焦的任何明显线条的话，则可以要求被摄对象举起一根手指靠在脸庞，然后利用取景器手指的裂像作为聚焦的向导。
    4. 如果拍摄一个向你而来或者离你而去运动物体，可以在想要拍摄的画面里预先一点并对其聚焦。在物体运动的过程中，始终让物体保持在取景器之中。当物体在SLR取景器里看上去最为清晰时立即拍摄，或者当物体在测距器照相机里看到两个影像合二为一时立即拍摄。
    5. 拍摄遥远的场面时，比如狭长的山脉景色，有一种选择。为了使远景清晰，只要把距离标尺设置在无限远即可。若希望前景和远景都清晰的话就需要采用一种甚至连大多数业余爱好者都不知道的更好方法了，即把距离标尺设定在超焦距上。可不要小看这三个字。超焦距是所有大师级的摄影家都使用过的一种"技术"，像安塞尔· 亚当斯（Ansel Adams）和埃利奥特·波特斯（Eliot Porters）。而且一旦了解其使用方法，就会发现确实易于使用。通过学习，我们很快就会像一个专业人员那样熟练地运用它。

自动聚焦

    这是非常有用。将照相机对准被摄体后，聚焦系统会自动测量其距离，并自动调整镜头，聚焦系统会自动测量其距离，并自动调整镜头，使被摄体成为焦点。
    很多自动聚焦系统工作原理都与雷达相像，它们会发出一束红外光或者超声波。从照相机发射出的这束波沿直线传播，碰到被摄体后向回反射到照相机里电脑芯片传感器。电脑芯片根据波束往返一次所经历的时间就可以计算出被摄体的距离，并即刻通知微型"伺服"电机移动镜头，使该距离成为焦点。瞧！这就是自动聚焦。
    在简单的"瞄准就拍"型35mm照相机的光学取景器窗口里，由于取景器的影像始终是清晰的，所以在聚焦过程中实际上并看不见影像是否变得清晰了。只要把被摄体置于取景窗中心的靶心标记里，然后，刻放心地按下快门按钮，被摄体的影像就会清晰地出现在胶片上了。
    对于SLR自动聚焦照相机，由于可以看见进入镜头的光线，所以能够预先看到实际的焦点。注视取景器，并将靶心标记对准希望清晰聚焦的被摄体，然后将快门按钮按下一半，此时就会看到被摄体突然清晰了。如果喜欢所看到的场景，可以按动快门，让它继续走完余下的行程，胶片即完成曝光了。
    聚焦锁 假设想对杰克的脸部聚焦，但又希望杰克的位置偏向画面的一边，这时应该怎么办呢？为了聚焦杰克，必须让他位于取景窗正中心的靶心标记里。如何才能既保持他的清晰焦点，又让他偏离画面的中心呢？其实非常简单。很多照相机都具有聚焦锁的功能。当杰克位于靶心中央时，将快门按钮按下一半，这样就锁定了杰克的焦点。让快门按钮保持在这个位置，然后随意移动照相机到所喜欢的构图位置上。只要保持快门按钮按下一半的位置，焦点就会锁定在测量杰克的距离上。当安排杰克偏离中心后，完成快门按钮的余下行程，曝光胶片，就得到了希望的构图和清晰的杰克。
    手动聚焦 总数而言之，自动聚焦只不过是一种工具，在某些情况下可以使操作轻松一点。但是，如果你的照相机不具备这样的功能，也大可不必烦恼，这最多只能算是个次要的方便工具正像我们将介绍的，有时你会觉得没有这项功能反而更好。有些情况下，就像喷气客机的机长一样，你想关掉自动驾驶功能，再感受一回手动控制的感觉。大多数SLR自动聚焦照相机都会提供这样的机会，可以关掉自动聚焦系统，而选择"手动聚焦"，就像使用普通SLR取景器一样手动聚焦。

九、景深

     当某一物体聚焦清晰时，从该物体前面的某一段距离到其后面的某一段距离内的所有景物也都是相当清晰的。焦点相当清晰的这段从前到后的距离就叫做景深。

    观看图3.12这幅橄榄球场上激烈比赛的照片，注意其中多名球员都是清晰的，但是前景中的草皮和背景中的观众却是模糊的。最精确的聚焦点在四分卫的身上。41号阻截后卫不如四分卫清楚，即使他们实际上是肩并肩站着的。为了区分这一点，可以比较一下他们头盔上"Jets"字样的清晰度。这幅照片具有较浅的景深。摄影师利用浅景深使四分卫明显地从其环境中突出出来。
    因此，对于一幅特定的照片应该使用多大的景深，取决于试图用这幅照片传达什么信息。重要的一部分，摄影者具有选择权，拍摄时可以控制照片的景深。富有才智的景深选择将是一个重要的、创造性的手段。
在本课的最后，我们将会看到一些专业人员的代表作，照片中展示了如何利用景深达到他们各自不同的目的。现在，让我们先来了解一下控制照片景深的各种不同方法。
    孔径控制景深
    选择孔径是控制景深的一种方法。比较下面这两幅室外环境的照片，检查一下砖块的图案并留意一下哪一幅具有更大的景深，其中一幅是用f/2.8拍摄的，另外一幅是用f/16拍摄的。
显然，用f/16拍摄的照片比用f/2.8拍摄的照片的景深要大得多。这个图例说明了一个非常重要的概念。

f/2.8　图3.13

f/16　图3.14

    孔径越小（f值越大），景深越大。
    孔径越大（f值越小），景深越小。
    现在我们来观察这一组中国象棋子棋子的照片。由于每粒棋子只有2-3英寸高，所以照片恰好说明当它们仅仅相隔几英寸远时，改变孔径。就会改变景深。所有这些照片全部聚焦在"马"上，只是改变了孔径（和曝光时间以补偿孔径的变化）。

f/2　图3.15

f/8　图3.16

f/16　图3.17

    正像所看到的，孔径越小，景深越大。在f/2的照片中，只有"马"是清晰的。在f/8的照片中，前面的"兵"和后面的"车"进入了清晰的范围。在f/16的照片中，四个棋子都相当清晰。
    景深还会产生聚焦误差的余量，孔径越小，余量越大。这一点在拍摄时应该予以重视。假设我们在前面已经提到过，可以预先聚焦在一个选定的距离上。然后，利用较小的孔径增加景深，因此即使按动快门的瞬间太早或太晚，也会确保聚焦清晰。
    现在，我们已经知道了控制景深的一种方法，即改变镜头的孔径。
    改变景深的另外一种方法是改变聚焦的距离，让我们来看看。

调焦距离控制景深

图3.18

图3.19

    观察图3.18、图3.19这两幅照片，其中的木桩大约4英尺高，并且两幅照片都是使用f/4光圈拍摄的。在图3.18照片中，我们用标准镜头向大约5英尺远的前面那根木桩聚焦。注意其他的木桩都是模糊的。在图3.19照片中，我们向大约12英尺远的第三根木桩聚焦。怎么整个照片都显得非常清晰？
    很显然，图3.19照片的聚焦距离更远，使得它看上去更清晰。这里，我们得到了另外一个重要概念：
    焦点越远，景深越大。
    这就是聚焦近处物体要比聚焦远处物体更加仔细的原因。接近聚焦具有较小的景深，因此聚焦误差的余量也较小。
    现在，我们已知道两种增加景深的方法了，即：
    1． 使用较小的孔径。
    2． 向更远的点聚焦或者使照相机距离被摄体更远些。

    景深标尺
     人们或许会感到疑惑，对于确定的孔径，在焦点的前面究竟多远照片的清晰程度还可以接受？在焦点的后面究竟多远清晰的程度还可以接受？其实，答案可能就在照相机的镜头上。有些镜头本身就包括了一种让人们了解不同孔径景深的方法。
    取出照相机，观察镜头上的各种标记，不难找到景深标尺，如图3.20所示。如果镜头上具有类似的标记，即景深标尺的话，我们建议按照下页的要求完成其中的练习。如果镜头上没有这样的标记，无论如何也应该阅读完那一页的内容，因为其中包含了一个重要的概念。
    怎么读懂这条标尺呢？它告诉了什么信息呢？
    在图3.20中可以看到,距离标尺显示镜头聚焦在7英尺(即2米多一点),而孔径标尺表明孔径设置为f/8.
    那么,图3.20中的景深标尺告诉我们什么呢?它告诉我们,使用这只镜头并以f/8的也孔径聚焦在这一距离时,景深的范围大约是5～15英尺。为了知道这一范围，必须留意标尺两边的数字8。为什么是数字8呢？因为孔径设置在f/8。
    假设镜头仍聚焦在7英尺，如图3.20所示，但是孔径设定在不同的光圈上，比如f/11上，又会怎样呢？若是这样，我们就要关注标尺两边的数字11，并且会看到景深大约是4～30英尺。
     事实上，当该镜头聚焦在7英尺时，从图3.20就可以确定所有孔径所对应的景深.例如,观察图3.20就能够了解f/16的景深。如果说出，景深大约是6～9英尺。
    那么，有两个重要的结论应该记住：
    1． 孔径越小（即f值越大），则景深越大。
    2． 对于任意孔径，其焦点之后的景深大约是焦点前面景深的2倍。
    如果改变镜头聚焦的距离会发生什么呢？让我们来看看。在图3.21中，可以看到同一只镜头聚焦在10英尺上。现在，f/11的景深是多少呢？标尺告诉我们，景深现阶段变成了5英尺到无限远。
    图中所示的镜头是35mm镜头。对于其他不同焦距的镜头来说，景深会发生什么变化呢？让我们一起来做个简单的实验，找出答案。假设，我们拿。50mm焦距的标准镜头，并把距离标尺调到10英尺。然后在下面的表中，根据景深标尺的指示填写上每一级孔径的景深距离范围。倘若某些光圈值没有刻在标尺，将其忽略即可。
    现在，我们将这些结果与在图3.21中所看到的进行比较。例如，考察f/11的情况。在图3.21中可以看到，当35mm镜头聚焦在10英尺时，f/11的景深为5英尺至无限远。而相同设置下50mm镜头的景深是多少呢？其景深大约只有7～16英尺。很显然，使用35mm镜头具有更大的景深。检查其他孔径的情况，将会得到相同的结果。因此，这个实验证明了第三个结论：
    3．镜头的焦距越短，景深越大；镜头的的焦距越长，景深越小。无论镜头设置如何均是如此。
这是个重要的信息。假设我们要拍摄一幅从近到远狭长的景色，比如从一个站在几英尺远的滑雪者到遥远的山峰。50mm的镜头或许不能够提供充分的景深，即使运用其最小孔径也无法使邻近的滑雪者和远处的山峰都清晰。但是，广角镜头，比如一只35mm的镜头，或许就能够提供充分的景深。
    与此相反，如果我们拍摄一幅照片，要让清晰的主体与模糊的其他景物隔离开来，那么最好使用一只焦距较长的镜头。其狭窄的景深会提供"选择性焦点"的功能，而焦距较短的镜头是不具备这一特点的。
    在本节课的后面，我们将会看到世界著名的专业摄影家是如何运用景深这一工具使其在创作过程中扮演角色的，我们也将学会如何将其运用到我们自己的照片中。

十、景深应用的技巧

    多么清晰才算作清晰
    当我们说，在给定的孔径下景深范围以内的所有景物都是相当清晰的，这里所谓的"相当清晰"究竟意味着什么？如果一只50mm镜头聚焦在10英尺，其f/8的景深是从8英尺到14英尺。这是否意味着8英尺处的物体或者14英尺处的物体会像10英尺处的物体那么清晰？
    答案当然是否定的。焦点的清晰程度都是相对而言的。在我们的例子中，10英尺处的物体与8英尺或14英尺处的物体相比，其焦点是最为清晰的。这种看法基于如下的认识：所谓清晰，就是说被摄体上的点在照片里看来也应该是一个点。但是，在显微镜下观察，底片上每个精确聚焦的点却都是些像面包圈样的微小圆环。这种圆环非常之小，所以在裸眼看来似乎是一个点。
    如果被摄体的某点稍微有些模糊，那么在显微镜下这个点就会像一个稍微有些大、稍微有些平的面包圈。但是，只要对裸眼来说这个点看上去仍像一个点，那么我们就说其清晰程度还是可以接受。
    当这些点距离焦点平面越来越远时，它们所对应的面包 圈也会逐渐变大、变平，直至裸眼也能察觉到它们不再像点，而是像微小的模糊圈。那么，我们就说它们是模糊的。
    现在，让我们再回到原来那个对10英尺物体聚焦的例子。距照相机10英尺的一切景物都是非常清晰的，因为10英尺处的所有物点的底片上都将再现为很微小的圆圈。我们称这一距离为焦点平面。那么，10英尺处被摄体向前1英寸或向后1英寸的那些物点情况如何呢？它们会再现为稍微大并且稍微平的圆圈，但在裸眼看来仍像一些点。
    我们称为景深的距离是指焦点平面前面和后面的一段距离，这一距离内的所有点都会再现为足够小和足够圆的圆圈，并且据裸眼观察都被认作是一些点。换句话说，景深就是清晰度可以接受的一个区域。按照工业标准来说，在我们的例子中，8-14英尺内的物体都具有可以接受的清晰度，而比8英尺更近和14英尺更远的物体则被认为是模糊的。但是，事实是只有正好10英尺所处的物体才是准确聚焦的。
    现在，让我们来考察另外一个问题。还记得乔治·华盛大顿雕像（图3.7）的照片吗？对较小的照片来说看起来相当清晰，但是放大到11 英寸×14英寸时却完全模糊了。因此，可接受焦点还部分地依赖于预期照片的大小。对于大尺寸照片和投影幻灯片来说，往往都需要更为精确的聚焦。
    所以，运用景深要十分精明。根据景深标尺得到的"焦点尚可接受"的被摄体，对更为苛求的眼睛或者拍摄的照片需要放到很大来表现精美细节的情况来说，其清晰程度未必可以令人接受。因此，只要有可能，就要尽所能使被摄主体聚焦精确。

     预视景深
    还记得本节课的前面我们所学过的有关SLR照相机的工作原理吗？通过取景器观看时，为了能够对最明亮的可能影像进行构图和聚焦，镜头总是将其孔径开至最大时，倒是方便取景了，但是景深情况怎么样呢？在最大的孔径下，镜头会呈现出最浅的景深。
    因此，在仔细安排母亲坐在草坪上削苹果皮的画面时，会看到只有母亲是清晰的。你或许会说，太棒了！这就是我需要的。我恰恰想使她这唯一的主体位于清晰的焦点上来吸引观众注意力。随后，你就对她清晰聚焦，并拍下了这幅照片。但是，当你取回照片后，却十分惊愕，你发现有一棵树长在了母亲的头顶上。而且，那棵树也非常清晰。简直岂有此理，这棵树怎么变到这里的呢？
    当你对母亲聚焦时，树并没有在那里。至少，你并没有看到它，因为镜头孔径开至最大，比如说f/2，其景深非常之浅，只有母亲是清晰的。至于那棵树，它在母亲身后大约10英尺，只不过是一片模糊的颜色。然后，你就按下了快门按钮。孔径立刻收缩到预置位置，比方说f/16。但是，f/16具有非常大的景深。在f/16挡，不仅母亲是清晰的，那棵树也进入景深范围，并且在照片上表现出了可接受的清晰度。这就是树变到那里的原因。
    为了解决这个问题，有些SLR照相机上具有景深预视按钮。在取景器中聚焦场景之后，可以按下预视按钮，把光圈收缩到选定的孔径。现在所看到的场景就与拍摄后胶片所记录的场景一样了。仔细地检查背景，确保没有清晰的干扰物体存在。当对所看到的一切感到满意时，就可以准备拍摄了。

    区域聚焦
    拍摄运动的物体时，可以预置距离标尺并收缩镜头光圈，以获得最小的误差余量。这种技术就叫做区域聚焦。
    预先将距离标尺设置在估计要拍摄的距离上，比如下面的例子：
    拍摄舞蹈，大约6～英尺。
    拍摄篮球比赛，大约距边线15～20英尺。
    拍摄足球比赛，大约距边线30～50英尺。
    检查景深标尺，注意拍摄时孔径所对应的远近焦点界限。只要被摄体进入这个范围，即可确定得到了相当清晰的影像。

     超焦距

图3.22

图3.23

    假设我们位于足球场的边线上，想通过预置镜头获得最大的可能景深。我们的目的是得到满意的清晰度，从近在咫尺的运动员一直到数百英尺远的看台上的观众。怎样才能做到这点呢？如果镜头上有景深标记的话，那么可以按下面步骤进行操作：
    首先，设置最小的可能孔径。在图3.22中就是f/16。这样就为这只镜头提供了获得最大可能景深的机会。
    其次，如图3.22所示，把无穷远标志的中心对准景深标尺右边的数字16上。这就使无穷远正好在景深范围内，并且是这只镜头孔径f/16上所能得到的最大可能景深；根据标尺可以看出，景深为3.5英尺到无限远。对于这只镜头来说，不可能获得更大的景深了。
    如图3.22所示的设置就称为这只镜头在f/16孔径的超焦距设置。这只不过是个想象的术语，其意思是对所有孔径来说该距离设置可以产生最大的景深。如果现在再回过去看图3.22会发现图中显示的距离设置值大约是7英尺。这一数值就是这只镜头在f/16孔径的超焦距。
    如果使用f/16孔径，光线不够怎么办？是否可以针对更大的孔径设置超焦距。答案是肯定的。例如图3.23所示，同一只镜头设置在了f/11的超焦距上。由于无穷远标记对准了景深标尺右边的数字11上，所以可以知道这就是超焦距设置。景深标尺指示出此时的景深是5英尺到无限远。
    从这些例子中，已经不难知道如何针对任意孔径设置超焦距了。比如，设置某只镜头在孔径f/8的超焦距时，首先要找到镜头的景深标尺，然后转动镜头筒使无限远标记对准右边的数字8。这就是该镜头在f/8孔径的超焦距设置。这种设置可以使该镜头获得在f/8下的最大景深。
    从这只镜头上还能够得到更大的景深吗？当然能的。先将镜头孔径收缩至最小一挡，比如f/16，然后把无限标记对准景深标尺右边的数字16。这样就完成了该镜头最大可有景深的设置。
    知道如何设置镜头的超焦距，对于下面的拍摄情况，会成为非常便利的工具。
    拍摄风光照片时，往往希望从"框架图案"，比如前景中的一棵树，一直到遥远的地平线都十分清晰。把镜头调整到其最小孔径的超焦距上，就可以达到这一目的。
    或者在本讨论开始时我们简略介绍过的足球场情况下，也可以这样做。即把镜头调整到最小孔径的超焦距上，就可以捕捉到适度清晰的一切景物，从近的在咫尺的球员到远处看台上的观众。

     自动照相机的景深
    对画面进行构图时，最初需要考虑的事项之一就是景深。是否要运用浅景深来加强画面？或者是否要运用大景深来加强画面？这是摄影者必须要决定的。
    如果照相机具有自动曝光功能应该怎么办？还是否能够决定景深？如下所述，这取决于照相机的性能。
    自动曝光系统主要有两种基本类型：
    1． 由拍摄者设置孔径，而由照相机自动设置"正确"的快门速度。这种称作光圈优先模式，因为拍摄者选择了孔径的大小。由于孔径是首先选择的，所以它具有"优先权"。
    2． 由拍摄者设置快门速度，而由照相机自动设置"正确"的孔径。这种称作快门优先模式，因为拍摄者选择了快门速度。由于快门速度是首先选择的，所以它具有"优先权"。
    如果照相机具备光圈优先的自动曝光模式的话，由于 可以选择孔径，因此能够继续创造性地控制景深。选择实现景深所需要的孔径即可。
    另一方面，如果照相机仅具备快门优先的模式，那么就无法人为地直接控制孔径。照相机决定孔径时不会去顾及景深，这就是该模式的局限性。（但是，正像本节课后面将要介绍的，有一个"窍门"可以克服这一缺憾）有些照相机具备双重模式，既可以选择光圈优先模式也可以选择快门优先模式。由于能够选择最适合特定照片拍摄所需的曝光模式，这当然最好。此外，有些照相机还具备程序曝光模式，我们在本节课的后面也会加以介绍。

十一、代表作品赏析（一）

    专业摄影家如何创造性地运用景深
    景深可以非常深,也可以非常浅,或者位于两者之间的任何地方.在这部分代表作中,我们探究不同摄影家如何改变景深以产生不同的效果.

图3.24 | 查尔斯·穆尔（Charles Moore）拍摄的这幅照片中，运用有限的景深突出了画面中这位女性的视觉分量。摄影师利用大孔径下的清晰聚焦，将这位女性从热闹的场面中拉出，并使我们的注意力固定在她的面孔上。而左边的男人，从表明上看去，柔和并且朦胧，以其形态和色调的分量平衡了整个画面。
图3.25 | 在这幅有力的工业的照片中，浅景深把人们的注意力集中在了工人所把持的焊接容器和电路板上。注意手指的格外清晰度，它与电路板位于同一平面内。而且，工人的脸部也保持着足够的能见度，他的专心致志引起了人们对其所完成工作的关注。 不难看出景深在这两幅照片中被当作一种很有意识的策略加工厂运用，这种手法在本代表作选中几乎随处可见。事实上，景深是一种经过设计的外表，在每一幅成功的专业作品中永远都会看到。 专业人士为什么认为选择景深如此重要呢？因为他们运用景深把观赏者的注意力集中到他们想要表现的地方，他们运用景深就可以简单地把观赏者从转移他们注意力的任何景物上拉回来。因此，运用景深将有力于表现作品的主题。 主题、关注、简洁等等，这些概念听起来怎么都差不多啊？是的。它们应该成为摄影的三条指导方针，难道是吗？正像专业摄影家有意识地运用景深来表现每幅作品的主题一样，你也会掌握运用它的方法。
图3.26 | 清晨，强烈的阳光撞击着纤细的蜘蛛网丝；足够明亮的光线允许使用小孔径。但是，纽约摄影学院的院长查克·德莱尼却故意地选择了大孔径，因此可以运用选择性的焦点把蜘蛛网和珍珠般的露滴从周围背景中隔离出来，这幅彩色的大自然照片是沿美国东部特拉华河拍摄的。当希望将一个户外的被摄体同它的自然环境中隔离开时，选择性聚焦是一种很不错的方法。
图3.27 | 在这幅照片中，意图是保留充分的背景来加强其主题--"学校"。苏珊·麦卡特尼（Susan McCartney）通过取景器观看并将光圈收缩到各个不同的f值，同时借助预视景深按钮正确反映每挡光圈下哪些景物是清晰的。最后的照片恰好具有足够的景深，产生了几个同班同学的外形和轮廓，因而完成了以学生举手和前景中的作业为开头的故事。现在，可以清楚地看到选择性聚焦作为一种牵引注意力到被摄主体的谋略的价值。那么，这是否意味着选择性聚焦，即开大孔径总是最佳的选择呢？根本不是。有时，希望获得一种距离感，或许想拍下整个运动场，或者表现一幅美丽山脉的景色。在这些情况下，都会需要获得比较大的景深。下面几页中有些这种情形的实例，摄影家们使用了最小的孔径来获得最大的景深。
图3.28 | 很显然，这是一个与前面几页所要表现的恰恰相反 的例子。这里没有选择性的聚焦。更像是一个运用超焦距的例子。如果弗里茨·亨利（Fritz Henle）没有将镜头收缩到其最小孔径并把距离标尺设置在无穷远，就不会有这幅成功的照片。在这种设置下，由于左侧前景中的防护桩太近了，所以未能进入景深范围之中，看上去有些模糊。
图3.29 | 选择一个高视点拍摄金门桥，并选择小孔径以获得最大的景深，弗雷德·莱昂（Fred Lyon）为我们展现了一幅与众不同的旧金山湾景色。海鸥的突然出现以及它非常接近照相机使这幅非凡的作品产生了强烈的比例和距离感。

十二、快门速度

    我们知道，设置曝光的一对要素是孔径和快门速度。下个单元我们将会介绍如何使所拍摄的每幅照片都获得绝对准确的曝光。而本节课，我们想单个地逐一介绍孔径和快门速度，考察如何运用它们来达到非常明确的创作目的。
    为了这一目的，我们已经讨论了孔径以及如何运用孔径控制景深。现在，让我转到我们所关心的快门速度的题目上去。
    快门是一种让光线在一段精确的时间里照射胶片的装置。在摄影术的早期阶段，像马修·布雷迪（Mathew Brady）一样的人们只有一种非常简单的"快门"。他们准备曝光胶片时，只不过是用手将镜头盖取下，在一段预定的时间过后再返它放回去。由于当时所使用的照相干版不是非常敏感，曝光时间往往需要5～10分钟。真同情那些可怜的被摄对象，他们不得不在这段时间里严格地摆好姿势一动不动。
    今天，马修·布雷迪的曝光计时方法在白天已经不再使用了，主要有两个原因：
    1． 胶片非常敏感，若干分之一秒的曝光足矣。
    2． 为了拍摄运动中的被摄体，并清晰地展现它们，往往需要1/60秒或更快的曝光速度。
    因此，现今的大多数照相机都使用机械或者电子快门，可以选择若干之一秒的精确时间间隔。一架照相机的典型速度可能如下所示：
    1秒　　 1/60秒
    1/2秒 　1/125秒
    1/4秒　 1/250秒
    1/8秒　 1/500秒
    1/15秒　1/1000秒
    1/15秒
    这些快门速度在照相机上的标记为1，2，4，8，15，30，60，125，250，500，1000。有些照相机甚至会提供更高的快门速度，比如1/2000秒和1/4000秒；而有些照相机则具有长于1秒曝光时间设置。
有些照相机在一个刻度盘上显示快门速度，如图3.30所示；而有些照相机则在一个LCD屏上显示快门速度，通常LCD面板位于照相机的顶部，也有些常常在取景器里。无论照相机如何显示快门速度，它们的作用都是一样的。数字1000，无论是在刻度盘上还是在LCD显示屏上，都代表1/1000秒。
    注意：从一挡速度移动到下一挡更快的速度时，总是将曝光时间削减一半。因而，1/60秒的曝光允许光线照射胶片的时间只是1/30秒的一半。
    快门速度的基本作用就是控制光线照射胶片的持续时间。时间越短，光线越少；它们之间成正比。如果把时间缩短一半，那么光线也会减少一半。
    前面，我们已经了解了控制达到胶片光量的另外一个途径，即改变孔径也能够控制光量。孔径越大，接纳的光线越多。孔径越小，接纳的光线越少。
    因此，我们有了控制进入照相机光量的两个变量--孔径和快门速度。正像我们在前面提及的，曝光有一对要素，并且在下一单元我们将学习如何精确地运用它们使每次拍摄都获得最佳的可能曝光。　　但是，在本节课中让我首先考察一下快门速度本身的作用。

     快门速度设置
    如果是手动设置快门速度的话，那么只能使用刻度盘或LCD上明确显示的速度，比如1/30，1/60，1/125或1/250。事实上，在许多照相机上并没有选择的机会，即不能设置一挡中间的快门速度，例如1/258，而必须使用刻度盘上的数值。
    但是，如果使用具有光圈优先自动曝光功能的照相机也许不存在这种情况。对于很多自动照相机，当设定孔径后，电脑芯片会根据它所计算出的快门速度进行精确设定，以得到正确的曝光。因此，可能会将快门速度设定到1/200或1/225或快门限度内的任意其他分数修正 。但是，通常用手并不能设定这些中间的快门速度。
    我们的照相机上或许还有一或两挡附加的设置--T门和B门。这些设置能够获得比刻度盘上任何预置速度都要长的曝光，利用它们可以获得长达几秒、几分钟甚至几小时的曝光。
    使用"T"门时，按下快门释放按钮快门打开，而且快门持续打开，直至再次按下按钮时快门才闭合；在某些照相机上，快门会直至卷片并为一次曝光上快门时才闭合。
    使用"B"门时，按下按钮快门开启；而且只要按住按钮，快门就会持续开启。当松开按钮时，快门才闭合。这B门的名字得自英语"球"（bulb），它起源于旧时照相馆摄影师开启快门时所挤捏的橡皮球。顺便提一句，这种橡皮球快门释放装置沿用至今，仍可以在很多现代照相馆的照相机上看到。
    很显然，如果使用T或B门拍摄任何照片，需要把照相机固定在稳定的三脚架上，因为曝光期间照相机会有一个微小的震动。

    快门的类型

    快门主要有两种类型：
    1． 镜间快门
    2． 焦平面快门
    镜间快门由一系列薄钢叶片组成，放置在镜头的单元之间。快门释放按钮触发一根弹簧使叶片在曝光期间开启，然后闭合这种类型的快门又叫做叶片快门。
    焦平面快门位于照相机里，正好在胶片的前面。由于它就在焦点平面，也就是胶片位置的前面，因此而得名
    焦平面快门具有如一两个优点：
    首先，因为平面快门是装在照相机里面的，而不是装在镜头里，所以其可互换的镜头往往并不是太昂贵。但对于叶片快门来说，快门就是镜头的一部分。而对于焦平面快门，镜头并不包括快门，因此镜头或许不是太昂贵。
    其次，焦平面快门能够具有更快的曝光速度，为了了解其中的原因，有必要知道一点焦平面快门的工作原理，焦平面快门的运转有些像一对卷轴式的窗帘。首先，第一副帘拉起，快门打开并允许光线照射胶片。然后，当预定的若干分之一秒结束之后，第二副帘跟随第一副帘运动并阻挡住光线。这就是焦平面快门工作时幕帘越过胶片的速度具有上限的原因。在大多数SLR照相机上，这一限度大约是1/60秒或1/125秒。
    如果幕帘不能在小于1/60或1/125秒的任何时间里使整个画面完全曝光的话，那么SLR照相机上怎么可能会标有1/500、1/1000或更快的曝光速度呢？答案正像下面将要叙述的，时间只是使画面曝光的部分因素。

十三、快门速度与运动

    为了得到运动被摄清晰照片,需要采用足够的快门速度来凝固运动.“足够快”是多么快呢？这取决于几个因素。

1/15 图3.34 | 1/30 图3.35
1/60 图3.36 | 1/125 图3.37
1/250 图3.38 | 1/500 图3.39
1/1000 图3.40 |

    我们来看看图2.34~图3.40这一系列照片，一辆摩托车以大约30英里每小时的速度疾驶，拍摄时的快门速度分别为1/15，1/301/60，1/25，1/250，1/500和1/1000秒。

    不难看出，曝光时间越短，影像越清晰。1/1000秒的速度确实将影像“凝固”住了。但是，这就是我们需要的效果吗？也许是，也许不是。

    假设我们所要表现的是摩托车手胆大妄为的速度，那么凝固的影像能够表现出这个目的吗？能够表现出运动吗？我们认为不能。1/125秒拍摄的稍微有些模糊的影像，尽管损失了一些细节的清晰度，但似乎更好地表现了运动的感觉。为了将运动表现为一种纯粹的概念，而并不在于表现运动中的某个特定的人的话，那么以1/15或1/30秒拍摄的完全模糊的影像或许是最恰当的照片。

    正确的快门速度是能够获得所需效果的速度，快门速度将有助于表现作品的主题。

十四、快门速度的选择

     拍摄运动物体时，快门速度的选择基干下面四个因素。
    * 运动物体的速度
    * 运动物体的方向
    * 运动物体的距离
    * 摄影镜头的焦距
    1。运动物体的速度显然，"定格"马拉松运动员的运动所需要的快门速度，要大大低于停住飞驰子弹的运动所需要的快门速度。实际上，我们需要选用的快门速度应该大体上等于物体运动的速度。"定格"逃跑的兔子所需要的快门速度肯定大大高于停住逃跑的乌龟的速度。
    2．运动物体的方向一个物体穿过我们的视野运动，即从一边到另一边，似乎比该物体以同样的速度朝向或远离我们时的运动要快得多。
    为了举例说明这一点，可以观察图3.41这两幅以同样速度疾驶的同一摩托车的照片。两幅照片都是采用 1／60秒的速度并在相同的距离下拍摄的。第一幅照片中，摩托车的运动横穿视野，其影像是完全模糊的。另一幅照片中，摩托车是朝向镜头运动的，它几乎一点都不模糊。

    在拍摄高速运动的物体时，选择位置这一点非常重要。假设我们要拍摄高台跳水的运动员，并且现场不允许使用闪光灯或频闪灯，因为它会干扰运动员。光线有限，即使将镜头孔径开足也不能使用高于1／30秒的拍摄速度。那么，摄影者应该站在哪里？ 我们建议站在跳台的下面，水池的边上。当运动员朝向镜头，也就是向下跳时，从他或她的下面捕捉到其影像。
    3．运动物体的距离　照相机距离运动物体越近，物体留在胶片肝的影像越大。胶片上的影像越大，其穿过画面就会越快。看看图3．42两幅照片。它们是使用相同的镜头并以相同的快门速度1／60秒拍摄的。唯一不同的是拍摄距离，第一幅是20英尺远，第二幅是40英尺远。为了比较影像的模糊程度，我们将两张照片中的摩托车放大到了相同的尺寸。正像我们所看到的，从20英尺处拍摄到的摩托车比40英尺处拍摄到的模糊得多。由此可知，距离运动物体越远，运动所引起的模糊程度越低；距离运动物体越近，运动所引起的模糊程度越高。

    4．摄影镜头的焦距　镜头焦距越长，胶片肝的影像越大。影像越大，其穿过画面就会越快。

    使用长镜头相当于接近了运动物体。我们已经知道，距离运动物体越近，它所产生的影像就会越模糊。通过图3．43这两幅照片，可以看到如果使用了一只长镜头，这样的现象就发生了。这两幅照片是采用相同的快门速度1／60秒并以相同的距离拍摄的。唯一不同的是镜头的焦距，一张是使用50mm镜头拍摄的，另一张是使用105mm镜头拍摄的。为了比较影像的模糊程度，我们将两幅照片中的摩托车放大到了相同的尺寸。显然，使用105mm镜头拍摄的影像更为模糊。
    凝固运动的追随拍摄
    使用相对较慢的快门速度凝固运动的一种技术就是让照相机追随运动的物体进行拍摄。这就是说要让取景器以被摄体为中心，在追随运动物体的同时拍摄者转动自己的身体和照相机，当运动的物体要穿过视野时始终让其逗留在中心，并在照相机追随被摄体的移动中完成拍摄。结果是运动物体的影像是清晰的，而其背景却是动态模糊的，效果就像这幅以1／30秒速度拍摄的照片。

    追随拍摄成功的秘诀是尽可能早地让运动的物体定位在取景器的中心，拍摄者从臀部开始转动身体使照相机做追随移动，让物体始终保持在取景器的中心，最后在适当的时机按下决门按钮。拍摄之后，为了确保运动连续平滑，仍要保持一段追随拍摄的动作，就像高尔夫球手在球离开球杆后的动作一样。这是一种使作品产生速度感的好方法。
    自动照相机的快门速度
    我们已经提到过，自动曝光（AE）照相机具有各种各样的"模式"，其最基本的两种模式为：
    光圈优先模式拍摄者选择孔径，电脑芯片自动选择快门速度。
    速度优先模式拍摄者选择速度，电脑芯片自动选择孔径。
    在本节课的开始部分，我们就学习到了如何运用孔径来选择景深，并使之成为一种有助于表现作品主题的创作工具。贯穿本节课的其他部分，我们也看到了很多运用快门速度的实例，并成为了一种表现动感或速度主题的创作工具。
    因此，在拍摄之前，现在有两种创作工具需要考虑：
    控制景深的孔径
    控制速度和运动感觉的快门速度
    但是，要记住二者必居其一。我们知道，孔径和快门速度是决定曝光的一对要素。如果设定了一个，照明环境就会决定另外一个。
    例如，如果决定需要选择性的焦点，于是可以设定一档大孔径……但是，不能也想控制快门速度，因为它是由照明条件所决定的。相反地，如果决定要表现动感，于是可以设定一挡慢速度……但是，不能同时还想控制孔径，因为它是由照明环境决定的。在使用AE照相机时，这种选择的需求就变成了一个问题。
    如果拥有一架只具备光圈优先模式的AE照相机，怎么办呢？在这种模式下，只能设定孔径， "而不能设定快门速度。如果想要创造性地运用快 门速度，怎么办呢？此时，有一个窍门可以使用， 即设定能够提供所需快门速度类型的一档孔径来 "蒙骗"照相机。假设需要较高的快门速度，就在 照相机L设定一挡较大的孔径。（大孔径允许进入大量光线，因此在确定的光线环境下为了进行补偿，照相机的电路就会设定一挡较高的快门速度 来减少光线。）与此相反，如果需要较慢的快门速度，所要做的就是在照相机上设定一档较小的孔径。（小孔径只允许进入少量光线，为了进行补偿，电脑会设定一挡较低的快门速度来增加光线。）
    另一方面，如果拥有一架只具备速度优先模式的AE照相机，怎么办呢？在这种模式下，只能 设定快门速度，而不能设定孔径。如果想要创造性地运用孔径，怎么办呢？此时，利用设定可以提供所需孔径的快门速度来再次"蒙骗"照相机。假设希望得到较大的景深，即需要较小的孔径，此时可以在照相机上设定一挡较低的快门速度（低速度允许进入大量光线，为了进行补偿，电路就会收缩孔径来削弱光线。）与此相反，如果需要选择性的焦点（即较浅的景深），就在照相机上设定一挡较高的快门速度。（高速度只允许少量光线通过，为了进行补偿，电路会设定较大的孔径来增加光线。）
    如果拥有一架多功能的AE照相机，当然最好。这样就可以从众多模式中，选择一种最适合特定照片拍摄所需要的模式。
    其他的自动曝光模式
    很多照相机还具备适用于不同场合的程序曝光模式的选择功能。对于这些模式，不同的厂家可能会使用不同的名称。但是，这些模式设置基本上所要做的就是改变曝光时的"偏爱"，即要么使用高快门速度（当然还有随之而来的大孔径），要么使用低快门速度（和小孔径）。那么，这些模式各自的目的何在呢？
    标准或"自动"模式这种孔径和快门速度的组合，在照相机的电脑芯片看来是适用于大多数场合的最佳组合。正像本节课随后所要解释的，照相机会选择一档足够快的快门速度，以使照相机震动所带来的影响降至最小。
    高速模式这是一种偏向使用高快门速度的模式。如果希望固定住运动，这种模式比较合适。比如，拍摄体育竞赛的场合。实际中，有些厂家可能会用"运动模式"（Sports Mode）或'动作模式"（Action Mode）之类的名字。由于孔径是快门速度／光圈组合中的一方，所以高快门速度需要大孔径（补偿高快门速度，让更多的光线通过）。众所周知，大孔径会产生浅景深。因此，如果想要获得浅景深，那么也可以选用这种"高速模式"。
    低速摆式这种模式常常也有一些其他的名字。无论名称如何，它往往偏向使用较低的快门速度。为什么需要低快门速度呢？人们或许不知道其理由。但是，我们知道，快门速度所对应的另一方是孔径。低快门速度会提供更长的时间让光线照射胶片。为了进行补偿，电路会选用较小的孔径让少量光线通过镜头。而且，我们也知道，较小的孔径就意味着较大的景深。因此，如果需要非常大的景深，比如拍摄风光照片的场合，就可以选择这种模式。实际上，确实有些厂家称这种为风光模式（Landscape Mode）。

十五、代表作品赏析(二)

     专业摄影家如何运用快门速度捕捉水的情趣
    什么是水？在摄影家的眼里，它是黑暗和结实的呢，还是柔软和顺从的呢？它是安宁和平静的呢，还是愤怒和狂暴的呢？随后的几页就是关于水的一个代表作品集。不同的摄影家以不同的方式审视水，他们用于捕捉水的不同情趣的主要控制工具就是变化快门速度。观看每一幅照片时，可以向自己发问："如果摄影家采用了一挡不同的快门速度，水的感觉将会发生什么变化呢？"

图3．45 | 幽暗的峡谷，漂亮的姑娘，以及足以停住水上一切运动的快门速度使摄影家伊凡·马萨尔（ Ivan Massar）获得了一幅他最得意的照片。仰卧的模特飘浮在一池寂静、忧郁的水面上，温柔的面容呈现出绝对的安宁。射向照相机的光线来自水面上无数个小漩涡。读者可以将这幅可爱、亲切、宁静的水与图3．46中狂暴、凶猛的水进行比较。
图3.46 | 呈现在我们面前的是一幅表现狂暴海浪的照片，还有比这更完美的作品吗？彼得·西蒙（ Peter Simon）采用高速快门捕捉到了海浪喷溅出的像无数微小气球的活跃水滴，并将非凡的波浪像冰雕一样保存了下来。照明光线加强了这种特性。逆光拍摄使西蒙获得了半透明的波浪和不同水滴所呈现出的耀眼的色调变化。此外，他还捕捉到了阳光反射在海面和潮湿岩石上的闪烁微光。 照明在这里是至关重要的。由于光线朝向照相机，来自被摄体的后面，所以称之为逆光。我们可以看到，这里的逆光给每一水滴都带来了特别的彩虹色。在第三单元里，我们将学习如何运用逆光。逆光环境下不易获得正确的曝光，但是一旦掌握了窍门，它就会成为又一个非常强有力的创作工具。
图3.47 | 亚历山大·劳里（Alexander Lowry）在这幅海滩景色中，捕捉到了海水被暂停在两次浪涌之间的瞬间。在与前景中黑暗、坚固的岩石对比之下，强光照射的泡沫显得格外突出。这里所使用的中等快门速度，足以"停"住浪涌的运动，但又不足以产生凝固的影像。画面里仍存在着流动，给人以自然和运动的感觉。 前景中的岩石有些什么作用呢？它们服务于 一个重要的目的，就是使照片具有纵深感、距离感。它们担当眼睛的向导，一个由近及远的向导。如果没有这两块小岩石，这幅照片就会极为缺乏力度。在下个单元中，我们将学习如何运用风光照片中前景的视觉线索，创建一种引导观赏的结构并产生一种距离感。 最后一个问题：劳里在这里使用的是什么类型的镜头呢？广角镜头还是远摄镜头？想想看。这些小石头看去像巨石一般，不是吗？这有些像狗鼻子的现象吧。是的。劳里使用广角镜头并利用接近石头拍摄的方法，夸张了石头的大小，使它们成为了令人难忘的巨大路标。
图3.48 | 迈克尔·曼海姆（Michael Manheim）使用非常慢的快门速度，将海水变成了天使安琪儿的无数根长发。前景中的水面和岩石在恳请观赏者去抚摸它们天鹅绒般柔软的表面。但是，海浪拍击着的岩石拒绝被驯服。将这幅照片与图3.46中彼得·西蒙使用高速快门拍摄的照片进行比较。可以看出，这是处理同一问题的两种完全不同的手法，但每一种都非常有效。 "安琪儿头发"般的海水是最为吸引人的，我们知道每个人都想获得相同的效果。很好，大家要做的就是必须使用较慢的快门速度。那么，正确的快门速度究竟应该是多少呢？这要视水流的快慢而定。由于我们并不能测量水的流速，因此别无选择，只能通过实际拍摄进行反复试验、不断摸索。具体方法是分别曝光一系列的照片，比如以1／30， l／15，l／8，l／4等拍摄一系列画面。我们不可能事先知道哪一挡快门速度最合适，所以拍摄一系列照片，然后从中选出效果最佳的照片。
图3.49 | 高速快门把这个冲浪运动员及时地悬挂在了凝固的浪尖上。倘若我们能够近距离观看水花的话，那么它们看上去应该像图3.50的悬于半空的水滴。从这样的距离观看时，水滴变成了朦胧的薄雾，为摄影家亚历山大·劳里拍摄的孤独的人像剪影提供了一个有趣的背景。劳里在镜头前加用了一枚红色滤光镜，获得了生动的暗调天空，从而进一步把我们的注意力引向冲浪者。在后面的课程里，我们将要学习如何针对彩色或黑白胶片运用滤光镜以获得不同的效果。这里只是一个很不错的例子。
图3.50 | 迈克尔·海曼（Michael Hayman）使用高速快门将水滴悬挂在了半空中，并使其成为了欢快的入浴者嬉戏的伙伴。这幅照片的成功诀窍是捕捉时机恰到好处。当时，海曼为这位戏水的模特拍摄了很多张，但最后选中了这幅情趣恰到好处的作品。空中的晶莹水滴、飞扬的缕缕秀发、模特的婀娜姿态，一切都在运动，所有这些促成了这幅充满愉快、活泼气氛的照片。
图3.51 | 水，像孩子一样，顽皮和快乐。充满活力的孩子和飞溅的水花，二者的骤然停顿使纽约摄影学院的学员肯特·塞弗森（Kent Severson）创造了一个无忧无虑、尽人理解的瞬间。海水的飞沫、跳跃的男孩，显示了少年们的天真和喜悦。
图3.52 | 在本节课中，尽管我们把主要精力都集中在了黑白照片方面，但是为了显示同样不可思议的效果，我们也包括了彩色照片。这幅用1／15秒速度拍摄的照片，为这个年轻人创造了一个周围环绕着飘渺瀑布的氛围，他暗示着鸟在飞翔。

十六、如何得到更清晰的照片

     在前面的几页中，我们介绍了为产生创造性的效果而选择快门速度的方法。现在，让我们讨论一下摄影的基本原则。无论我们想要拍摄什么充满想象力和创造性的东西，我们总是希望尽可能得到一幅清晰的影像。这是最基本的。如果影像是模糊的，那么即使再具创造性，其结果也是失败的。
    为什么一幅影像到头来其结果会是出乎意料的模糊呢？可能有下面两个原因：
    一个原因是疏于精确地聚焦。有关这方面的重要性，我们在前面已经讨论过了。
    另外一个原因就是照相机的震动。这是一个不能原谅的错误，因为它很容易避免。
    采用下面两项简单防范措施中的任何一项都可以避免照相机的震动。
    第一，以足够高的快门速度进行拍摄，就能够消除任何明显的照相机震动结果。那么，多高的快门速度算作足够高呢？下面我们就会讨论。
    第二，只要条件许可，就使用三脚架。从此刻开始，我们就来了解这方面的知识。对于任何一位严肃的摄影者来说，三脚架都是一件必不可少的装备。如果真诚地希望拍摄到顶级质量的照片，三脚架就是绝对必要的。并且，不能只是四处携带着它，而是只要可能就使用它。
    当然，有时的确不能使用三脚架，或者它的确不适用。在这些场合下，可以原谅拍摄者，并允许其采用我们在下面几页中将要介绍的技术，稳固地手持照相机进行拍摄。但是，我们还是要重复我们的观点，只要有可能就应该使用三脚架。
    为什么我们要如此强调这一观点呢？因为在初学的学生所递交的所有照片中，最多的单一性失误就是照相机的震动。他们往往不使用三脚架……而且照片中显示出了震动的后果。
    怎样选择三脚架
    理想的三脚架应该足够的轻，以便于四处携带；但也不能太轻，以至于无法稳固地支撑照相机。
    三脚架的用途是为照相机提供一个稳定的安放平台，而且有分量才能产生稳定性。半英里内有火车经过时或者我们每次呼吸时，三脚架都不发生颤动，这才是我们所需要的。因此，购买三脚架时必须要尝试打破轻型三脚架的方便性与重型三脚架的稳定性之间的平衡。有些三脚架可能两磅重，有些则可能200磅重。
    作为一个摄影者，首先要确定自己的目标。如果作为一个以此谋生的职业摄影者，那么就没有必要两次购买同一设备。事实上，三脚架可以使用很长时间，不如一开始就购置一个重型三脚架。当然，如果只是一个偶尔拍拍照的业余爱好者，那么购置一个中型三脚架或许更为合适。
合适的三脚架很可能会是一个利用率很高的三脚架
    挑选要点
    对于大多数用途来说，好的三脚架应该便于 携带和足够结实，并且具有下列特性：
    1．云台可以旋转360度，可以直上直下地倾斜照相机。
    2．所有的紧固部件均应该提供绝对的锁定，不能有滑动现象。
    3．管状结构的三脚架，其主支腿部分的直径应该至少为3／4英寸。
    4．支腿底部应该装有防滑的橡皮头，室内拍摄时可以避免划伤地板。
    5．位于中央的升降圆柱既可以是套管式的也可以是齿轮齿条结构的。无论哪种类型的设计，都完全适用于小型照相机。但是，对于摄影室类型的4英寸×5英寸或更大型的照相机来说，齿条．中心柱的三脚架更为可取。
    6．所有调节装置的旋纽和手柄也都应该体现出精良的设计。
7.当支腿伸展开时，重量主要集中在三脚架的中心，它应该承受得住所施加的压力。最后，用挑剔的眼光检查整个三脚架的质量和做工。
    有关三脚架的提示
    1．很多三脚架都具有"快速装卡"机构，这是一种非常方便的装置，能够瞬间就将照相机安装在三脚架上，并且还可以快速地从三脚架上取下照相机。首先，要将快速装卡机构中的转接部件拧到照相机底部的螺孔内。然后，每次想将照相机安装到三脚架上时，只需简单地"咋嗒"一下把转接部件按进三脚架云台的槽中即可。快速分离二者时，通常扳动一个控制杆即可从三脚架上取下照相机。当然，也有很多类型的摄影机并不需要快速装卡式的云台。如果确实需要这种快速装卡的能力，可以在照相器材商店为三脚架配一个快速装卡的附件。我们的建议：三脚架一定要买个好的。因为确实需要我们才使用它，而照相机和三脚架之间的任何附件都可能会成为不稳定因素的来源。
    2．有些三脚架具有可互换的云台，其中有的云台可以安装在中心柱的底端，供低角度拍摄时使用。

图3.54

图3.55

    使用三脚架和快门线 纽约摄影学院的学员小路易斯·卡诺瓦（Louis Canova， Jr．）将他的照相机安装在结实的三脚架上并使用了一根长长的快门线。这样他就可以从照相机的后面离开，接近摆好姿势的孩子。在这种距离下，他与孩子之间可以建立一种温情的交流。如果他仍然必须在照相机后面的话，这种交流是根本不可能的。他拍摄到一系列可爱的照片，其中包括他漂亮女儿的这幅照片（见图3.55）。在本课程的第四单元，我们将会享受到儿童摄影课程的乐趣，也会学习到美国最著名儿童摄影家的第一流拍摄技巧。
    无论是手持照相机还是使用三脚架，都有一些措施可以确保照片得到最佳的清晰度。现在，让我们来了解一下产生模糊照片的一些原因，并逐一研究其补救办法。
    照相机震动
    照相机震动是模糊照片中最常见的原因，这种问题可能是由于按动快门按钮的方法不正确而产生的。不均匀的手指压力、过大的压力以及猛然按动快门按钮都可能引起照相机震动。正确的方法如下准备拍摄时，将手指直接放在释放按钮中心动的上面，然后缓慢、逐渐地施加压力，直至快门机构动作。拍摄完成以后，不要立刻松开手指。
    此外，站立拍摄时，应该让双脚稍微分开。很多摄影者用一只手在照相机的下面托举它，这比从照相机的两侧握住它要更稳妥。托举法尤其适合于支撑装有远摄镜头或变焦镜头的照相机。对于更高的清晰度要求，还应该重视由呼吸所引起的身体移动。以较慢的快门速度，比如 1／30秒拍摄时，这一点特别重要。当环境需要以较低的快门速度手持照相机拍摄时，很多摄影者都是在轻轻地吸气或呼气后进行拍照。
    如果是以坐姿或跪姿拍摄的话，可以依靠膝盖支住手臂或肘部。躺在地上拍摄时，可以让地面支住肘部。
    仅仅因为使用了三脚架，并不能保证获得非常清晰的照片。拍摄之前，还必须确保三脚架的每条腿和云台都是锁紧的，照相机也是安全地固定在三脚架顶部的。
    视力问题
    经过上述种种努力，如果依然难以获得清晰的照片，恐怕就不能排除视力的问题了。即使视力没有问题，有些摄影者事实上还是喜欢自动聚焦照相机，因为他们发现自动聚焦更为准确。如果视力有问题，可以考虑将具有放大作用的目镜安装到照相机的取景器上。这些目镜能够放大影像，并有助于完成聚焦。拍摄时如果戴着双光眼镜（bifocal eyeglasses）的话，那么总是经由眼镜透镜的一段距离进行聚焦的。

十七、快门速度与照相机震动

     首先，我们再重复一遍前面刚刚讲述过的内容在初学的学生递交的照片中，最多的单一性失误就是照相机震动所造成的清晰度的缺乏。手持照相机拍摄的照片绝不会像三脚架上的照相机拍摄出的照片那么清晰，本页上照片就可以证明这一点。我们先来看看图3.56和图3.57的两幅照片，它们即是用50mm镜头和曝光1／60秒拍摄到的。唯一不同的就是图3.56是三脚架上照相机拍摄的，而图3.57是手持照相机拍摄的。观察它们之间的差异。

使用三脚架拍摄　1/60秒 图3.56

手持拍摄　1/60秒 图3．57

    这两幅照片看上去还算不错，质量不相上下。但是，将它们同样放大到 11英寸×14英寸时会出现什么现象呢？一 放大后，使用三脚架拍摄的照片仍然锐利清晰，而手持拍摄的照片则显得模糊凌乱。
那么，怎样才能避免照相机的震动呢？首先，就是在拍摄中使用三脚架。
    如果由于拍摄条件的原因无法使用三脚架的活，就需要使用环境光线所能允许的最高快门速度。
    最快是多快呢？书本上通常告诉我们，对于标准镜头，不能使用低于1／60秒的快门速度。我们的建议则是，对于标准镜头不使用低于1／125秒甚至1／250秒的快门速度，才能免除照相机的震动。
    手持拍摄的"可靠"速度还取决于镜头的焦距。在确定的快门速度下，镜头的焦距越长，颤动越明显。经验法则：手持拍摄时，最慢速度的分母应该大约等于镜头焦距的毫米数。即50mm镜头应该不低于1／50秒；200mm镜头应该不低于1／200秒，依此类推。
    我们建议给误差留有余地，至少以经验法则两倍的速度进行拍摄。即对于50mm镜头，拍摄速度不低于1／125秒；对于IO0mm镜头，不低于1／250秒，等等。这样，有助于确保得到最高的清晰度。
    当然，有时可能既没有三脚架，也无法选择高速度。比如说，由于照明条件的原因，只能使用1／30秒的快门速度。那么也有办法。把稳照相机或者将身体倚靠在固定的物体上，比如墙壁、椅子或灯杆上，以此方式获得最大的稳定性。如果没有这样的物体可以利用，那么可以撑住身体，使其保持稳定。然后，将照相机紧靠在脸上，并让两肘贴住身体，努力使胳膊、身体、头部和照相机形成一个整体。稳固地把握住照相机，但也不要太使劲。如果提得太紧，肌肉会变得紧张并开始颤抖。因此，要牢固而又不紧绷。
    准备就续后，和缓地按动快门按钮，不能突然猛按，并且让手指向下压住一会儿，就像追随拍摄时所运用的击球后的惯性动作一样。

十八、有用的附件

     单脚架或独脚架
    正像我们在前面提到的，有很多场合使用三脚架时只能带来麻烦而没有什么实惠。对于这些场合，可以考虑使用三脚架的"小兄弟"--单脚架，也称作独脚架。
    一般单脚架的重量大约为0.5公斤，有三节拉腿。为了便于携带，通常还配有一根手带。它是非常值得关注的一样附件。
    单脚架类似于可折叠的手杖，折起来时大约只有1英尺长，伸开时大约为5英尺长。在使用上，它实际就是一条腿的"三脚架"。当使用三脚架不切实际时，比如在狭窄的体育场看台上或就座子毕业典礼会场、马戏场或者时装表演会，单脚架可以为照相机提供一个稳固的平台。使用三脚架或许没有空间，但是在两腿之间的地板上放置单脚架的地方总应该有吧。尤其是使用长镜头拍摄时，单脚架可以作为一个结实的平台。
    我们再次强调，三脚架是一件必不可少的设备。单脚架只是一件"几乎一样好"的替代品，还是应该尽量尝试使用三脚架。但是，如果计划徒步进行一次崎岖的旅行或者长距离的艰苦跋涉，那么单脚架倒是一个不错的选择。如果认为承受不了三脚架的重量，那么也可以携带单脚架前往。
    下面的这个提示是许多专业摄影师都不知道的。站立拍摄时，比如站在足球场的边线旁拍摄时，为了使单脚架获得最佳的稳定性，不要只是直上直下地放置单脚架。这种上下垂直的姿势，会使单脚架变成一个易摆动的照相机平台。更为正确的方法是让单脚架的"脚尖"位于摄影者前面大约2英尺的地方，让单脚架向后倾斜地接近摄影者的眼睛，摄影者的两脚也应该分开大约相同的距离。因此，实际上单脚架与摄影者的双腿一起变成了三脚架。运用这种方法，单脚架可以为照相机提供一个更加稳定的平台。
    豆袋
    有些专业摄影师认为这是他们的宝贝附件。豆袋是什么？顾名思义，就是装有豆子或其他类似东西的袋子，通常大约1公斤重。当拍摄位置高低不平时，它可以提供一个基本适应照相机的支撑物。例如，可以把豆袋放在墙头、岩石、椅子或任何其他平坦的表面上，然后把照相机安卧在柔软、易变形的豆袋上，形成一个可靠的固定物。实际上，就是在豆袋上留下了照相机和镜头轮廓的模子。即使是在最不方便的拍摄场地，豆袋也可以作为三脚架的适当替代品。但是，一定不要忘记，它终归只是三脚架的替代品。
    无论什么情况下，还是应该尽可能地使用优质、结实的三脚架，而决不是任何临时凑合的替代品。
    夹具式的照相机托架
    这是三脚架的另外一种方便的替代品。事实上，照相机的托架可以夹在任何结实的物体上，比如铁栏杆、汽车窗、椅子背等等诸如此类的物体。这种夹具大都相当小，使用这种可变尺寸的小配件，整个世界都可以变成摄影师的三脚架。再强调一次，这种便捷的替代品不能代替三脚架。
    快门线
    倘若手头的照相机能够使用快门线，那么这种简单的装置也应该成为设备库中的一员。有一种基本型的快门线曾经可以用在任何一架照相机上。但是，现在不同了。现今有些照相机并未准备使用快门线。另外有些照相机，尤其是高级的电子 "全自动"照相机往往需要一种相当昂贵的专用快门线。因此，尽管基本型的快门线只有几块钱，但在购买前还是应该确定手头的照相机是否能够使用它。
    快门线的优点是可以不碰动或接触照相机即能按动快门按钮。如果照相机能够使用快门线，那么就应该买一根足够长的、确实可以胜任这一工作的快门线，18英寸就是个不错的长度。当照相机安装在三脚架上时，由于要求不得碰动照相机或三脚架，所以正好可以使用快门线。
    很多电子照相机不能适应标准快门线的一个原因，就是因为这些使用电子快门机构的照相机，其"触发"快门按钮的压力比机械快门所需的压力要小得多。因此，很可能并不需要快门线。

十九、照相机震动还是焦点失调

    如果一幅照片看上去模糊，就需要确定其原因是照相机震动还是聚焦失误。只有知道了原因，才能在下次拍摄时予以纠正。问题是这两种失误都会造成模糊的影像，如何判断哪一个是罪魁祸首呢？其实，答案就在照片里……只需要接近观察。

图3.60 | 图3.61
图3.62 |

    我们来看看图3.60－3.62三张照片。图3.60呈现的是一幅清晰的影像，但另外两幅是模糊的。它们的问题出在哪，是照相机震动还是焦点失调？
    图3.61的问题是聚焦不当。怎么知道的呢？因为可以看到，虽然模特是模糊的，但她后面的墙却是清晰的。摄影者在对墙聚焦，而没有对模特聚焦。在图3.62中，我们看到了完全不同的情形。模特是模糊的，而墙也是模糊的；没有一处是清晰的。这种情况下，祸首只能是照相机的震动了。
    现在我们知道了，如果某些景物是清晰的，那么就是聚焦的问题如果哪里都不清晰，那么就是照相机震动的问题。
    避免照相机震动的方法可以概括如下：
    1．只要可能就使用三脚架。
    2．手持标准镜头拍摄时，使用1／125秒或更高的快门速度。
    3．不管快门速度如何，都要竭尽所能稳固地把握住照相机。
    程序曝光模式与照相机震动
    前面，我们已经讨论过了很多种当今照相机的典型程序曝光模式。正像我们所介绍的，尽管不同的厂商使用了很多不同的名称，但是基本上可以归结为三类：1）高速模式2）常规模式3）低速模式。
    所谓的"常规模式"通常就是为所用的镜头选择一挡可靠的快门速度，即可以将照相机震动的影响减到最小的一挡足够快的速度。例如，假设使用50mm镜头，它会选择一挡快门速度，比如说1／6O秒，如果使用更长的镜头，比如说200mm的，那么它会选择更高的快门速度，比如说1／250秒。
    如果光线非常暗淡，而且即使将镜头孔径开足，快门速度仍不得不设定在低于"可靠"的最小值上，此时会发生什么呢？例如，假设使用5Omm镜头拍摄，而光线非常暗淡，使得常规模式不得不将速度设定在1／15秒而不是1／60秒上。这时，大多数自动照相机都会以某种方式发出警告，比如 "嘟嘟"的声响。接收到警告后，我们应该做些什么呢？众所周知，应该使用三脚架。
    关于程序曝光模式还有另外一个要点。我们认为，当然应该十分熟悉照相机所具有的任何一种模式。但是，无论怎样深入地了解；也无论照相机的程序设计有多么复杂，它都不能代替摄影者做出创造性的决定，不能代替摄影者进行思考，不能判断需要的景深大小，不能决定需要的运动模糊程度，不能决定如何进行被摄物的构图、如何吸引对它的关注、如何简化影像……这一切只有摄影者才能够完成。
    此外，还应该注意的是在某些特定的情况下，有些照相机的自动聚焦装置难以胜任其工作。有些不能通过镜头聚焦，有些不能在低照度下聚焦……或者被摄体不具有垂直条纹的特征，或者被摄体根本没有什么特色（这就像无法逾越的障碍）。我们建议再仔细阅读一遍照相机的使用说明书，并着重了解其自动聚焦功能的特点和局限性。
    自动照相机有助于创作出曝光良好和聚焦良好的照片。但是，它们往往仅能够完成我们所能了解的范围内的任务，这一范围包括照相机自身电子装置的能力和它们的局限性。
    我们相信，大多数情况下，使用"手动模式"通常会更好地控制照相机和完成拍摄。充分信赖照相机的测光表有助于设定最佳的曝光（在下一个单元中，我们有单独一课会详细介绍如何获得正确的曝光）。如果照相机里没有试图取代摄影者完成一切的神奇电子精灵的话，仅仅使用手动模式也完全能够实现摄影者的所有创造性构想。

二十、怎样维护照相机

     照相机是一种精密的设备，细心地维护可以延长其可靠使用的寿命。下面是几点基本的提示：
    1．在凉爽、干净、干燥的地方保存照相机。开车外出时，不要把它放在汽车仪表盘旁的小储物箱里，一是那里烤箱般的热量会影响照相机，二是容易被偷窃。
    2．除拍摄时以外，平时应该总让镜头盖盖在镜头上。
    3．除非接受过职业的培训并具有专用的工具，否则不要尝试修理照相机。出现故障时，应该把它送到行家那里。
    4．不要让手指接触到镜头的透镜，皮肤上的酸性物质会损伤镜头的表面。
    5．保持照相机内外的洁净。清洁内部时，打开照相机（确保其中没有胶片），用橡皮洗耳球轻轻地将碎片和尘埃吹出。不要使用压缩空气罐，对于照相机内部精密的机构来说其它过于猛烈。
    6．保持摄影包内外的洁净。清洁其内部时，应该腾空摄影包，用普通家用的真空吸尘器将灰尘和残余物清扫干净。

    如何清洁镜头
    人们总是希望自己拍摄的影像尽可能的清晰。但是，如果镜头或者滤光镜弄脏了，影像就会模糊。因此，必须保证被摄体和胶片之间的所有透镜都非常的干净。每次拍摄任务之前，都应该去除镜头上的污垢和尘埃，具体作法如下：
    首先，使用洗耳球或者柔软的骆驼毛或紫貂毛的毛刷轻轻地去除尘埃。千万不要用嘴去吹镜头的表面，因为唾液会落到镜头上面。先用洗耳球轻轻吹去尘埃，然后再用毛刷轻轻去除所有残留的灰尘。
    第二，在镜头表面哈气。注意，要张开嘴轻轻哈气，这样才不会喷出唾液，而不能像吹灭生日蜡烛那样。我们只是想在镜头表面产生一层薄雾。
    第三，使用柔软的专用镜头纸轻轻擦拭镜头表面。不要使用眼镜布，它上面的杂质可能会损伤镜头表面的镀膜，也不要使用普通的纸巾，因为可能会在镜头表面遗留下纤维屑，还不要使用手帕，它可能会划伤镜头，更不要使用接触镜头的清洁剂，它也会损伤镜头的镀膜。一定要使用专用的镜头纸。如果在尝试了吹拂和擦拭之后，镜头上仍然顽固地残留着污垢，那么可以这样做：将一条镜头纸松散地缠绕在一根棉花药签上，并用其头部蘸一两下镜头清洁液（决不能把清洁液直接滴在镜头上），然后以圆周运动的方式从镜头的中心开始轻轻地擦拭镜头。
    清洁镜头的关键就是要动作轻，无论做什么，都要轻。

    关于天光镜
    每当购买镜头或者照相机时，售货员大概都会推销所谓"保护镜头"的天光镜。这样的说法正确吗？实际上，天光镜是一种非常浅的品红色滤光镜，其真实的作用是降低紫外光线。对于业余爱好者来说，它所承担的第二个作用才是保护镜头。
    "保护"镜头免遭什么呢？免遭污物？不是的。滤光镜同样会被弄脏。避免纤维屑？也不是。纤维屑会残留在滤光镜上。避免灰尘？不是。尘埃。会落在滤光镜上。污垢、纤维屑、灰尘都会附着在天光镜暴露的表面上，就像它们附着在镜头的暴露表面上一样。那么，天光镜到底能防护什么呢？它能够防护镜头表面的划伤。
    这样做的道理是，如果划伤了天光镜的表面，只要花几块钱就可以更换它。但是，如果划伤了镜头的表面，就可能要花费数百元才能更换为新的。因此，这种方法对于业余爱好者来说是不错的。如果对照片的要求是"相当好"就足够了的话，那么使用天光镜是正确的。但是，如果要使照片达到更高的标准，比如说专业照片的标准，那么就应该忘掉使用天光镜作为镜头的无形防护物的方法。
    问题的关键是滤光镜并不是无形的，它是一块具有厚度、质地和两个表面的玻璃。因此，所有的滤光镜都会降低达到胶片的影像清晰度。这里所说的所有滤光镜，当然包括天光镜。假如滤光镜玻璃自身存在任何缺陷的话，那么这种缺陷都会表现在影像上。
    天光镜还会增加炫光的发生几率。我们应该还记得，炫光就是明亮的光线从镜头透镜单元表面反射的结果。在镜头上增加天光镜（或者任何其他滤光镜），就是增加了能够产生炫光的两个附加表面。谁会需要这样！
    因此，我们的忠告是，对于专业标准的照片不要使用天光镜来保护镜头。避免镜头划伤所需要的是维护方面的常识和使用方面的细心。
    小结：为了获得清晰的影像
    我们介绍了每次拍摄中都应该做的四件不同的事情，这些肯定会有助于我们每次都得到最清晰的可能影像：
    1. 不要使用天光镜来保护镜头;
    2. 确保镜头非常干净；
    3. 仔细和精确的聚焦；
    4. 当无法端稳照相机以及不能使用非常高的快门速度进行拍摄时，只要条件允许就使用三脚架或单脚架，以避免照相机发生震动。
    如果我们每次都能做到以上这几点，一定会惊奇地在我们所拍摄的照片上开始直接地看到更加清晰并且更为专业的结果。

二十一、代表作品欣赏(三）

    专业摄影家在体育摄影中如何运用快门速度
    在前面的代表作选中，我们看到了快门速度作为一种创造性的工具改变水的影像的照片。现在我们会看到另外一些创造性地运用快门速度的代表作品选。我们曾经提到过，控制速度的一个最重要原因就是有助于表现运动感和动作感。在体育摄影中，这两个词--运动和动作是非常重要的。速度毕竟是大多数体育运动的精髓。
    因此，在下面的代表作品选中，我们展示了通过改变快门速度以不同方式捕捉动作的体育照片。最初的几幅照片中，摄影家运用非常高的快门速度来定住动作；而其余的摄影家则使用比较慢的快门速度来模糊动作。哪一种正确呢？还是二者都……这要视情况而定。

图3.63 | 本垒出局！在棒球内场，摄影者不可能接近本垒拍摄比赛，所以必须使用长镜头。比如像纽约摄影学院的学员詹姆斯·肯尼迪（James Kennedy）那样，使用30Omm镜头拍摄下了这幅照片。 对于如此长的镜头，需要非常高的快门速度才能避免照相机震动。这种情况下，单脚架是很有用的。无论是在赛场上还是在看台上，或许都没有空间安放三脚架，但是却总能使用单脚架为动作的拍摄提供一个既可摆动又相当稳定的平台。因此，单脚架和非常高的快门速度，比如 1／2000秒，可以说是清晰度的绝对保证。 注意，在清晰聚焦的影像中，我们可以看到接球手的眼睛盯着奔跑者，好像准备做捉人的游戏。我们甚至可以看到他的防护服上的铆钉。但是，清晰聚焦的区域是有选择的。很明显，棒球场边休息的球员和击球手球衣上的装饰性圆环的焦点均非常柔和，甚至奔跑者的钉鞋也是略微模糊的。总而言之，这是一幅成功的体育照片。
图3.64 | 由摄影家多莫（Duomo）拍摄的这幅非凡的照片把这位跳高运动员变成了一个水平的梦游者，在我们企盼着他走运的同时也看到了他的悠闲。在奥林匹克运动会的试跳中，高速快门将他永久地固定在了这一高度上，表现在他脸上的努力具有强烈的启迪作用。 非常高的快门速度在这里发挥了作用，它将表演者凝固在了半空中。多莫并不想表现动作的速度，而更希望表现努力的精神。观赏者当然明白运动员是在动作中，因为人通常并不是悬挂在半空中的。
图3.65 | 这幅生动的倒立在膝板上的滑水者的动作照片是纽约摄影学院的学员马克斯。蒂耶里（Max Thierry）为课程拍摄计划（Photo project）而递交的一幅作品。他是怎样聚焦这幅令人激动的影像的呢？由于滑水者位于拖绳的一端，因此蒂耶里能够精确地设定焦点距离，并时刻准备拍摄精彩的空翻瞬间。尽管影像周围水花四溅，但还是可以看到被清晰聚焦的特技滑水者。 尽管所使用的快门速度非常之高，达1／500秒，但仍然无法凝固住滑水者翻腾起来的水花，也无法凝固住以每小时40英里的速度行驶的高速游艇的尾迹。应该明白的是拍摄快艇和滑水运动，不仅被摄对象是运动的，摄影者本身也是处于上下颠簸之中的。对于这种场合，最基本的要求就是使用较高的快门速度。在上下颠簸的快艇上，三脚架几乎没有什么作用。 熟悉一项运动会有助于摄影师拍摄到伟大的动作照片。纽约摄影学院的学员巴里·佩奇（Barry Page）为一家生产山地自行车的公司工作。他把业余时间完全投入到了体育摄影之中。本页的两幅照片中，他运用较高的快门速度捕捉到了这些动作。


第四单元　胶片

一、胶片

     在前面你已学过照相机和镜头的工做原理。从本单元开始你将学习有关曝光方面的各种知识。怎样做到每次按动快门都能获得精确完美的曝光效果，这一点可以说是所有学习内容中要求最严格的部分。
    要获得完美的曝光，首先要了解你所使用的胶片。这就是本课和所要讲的。

为什么要了解黑白胶片？

    这一课你将学习黑白胶片的基本性能状况。尽管胶片的化学知识对你并不重要，但你必须掌握不同胶片的特点和它们能为你做些什么。
    为了帮助你了解胶片的使用，我们将黑白胶片的基础所在做为讨论的开始。你可能会这样想"我要搞的是彩色摄影，这一课我可以省掉它。"你错了！在讨论彩色胶片之前先弄懂黑白胶片是十分必要的。为什么？说来奇怪，你所采用的任何彩色胶片实际上其影像都是黑白的。
    这一论述或许使你费解。它似乎说不通，但可是百分之百正确。正因如此，当你在本课稍后部分揭开这个谜之前，先了解一下黑白胶片自然就非常重要。你明白了黑白胶片的性能和效果，就能迅速而明确地懂得胶片是怎样工作的了。

胶片结构

    每种胶片（包括彩色胶片）都包括两个基本组成部分：
    一个单层的或多层的感光乳剂层。
    一个感光乳剂层的支持体----片基。

乳剂

    乳剂是由对光敏感的微细颗粒悬浮在明胶介质中而成。胶片上的明胶与某些食品所用明胶类似。
    在明胶中悬浮着的光敏物质是卤化银颗粒。这种颗粒如此微细，只有在高倍显微镜下才能观察到。在1平方英寸通常的感光胶片乳剂中，卤化银晶体的含量约达400亿个之多！
    卤化银晶体具有一经曝光其结构就发生变化的特性。这一化学性能变化的机理对我们并非重要，其变化的终结效果才是最重要的。
    这一变化是怎样产生的呢？当你拍摄时，光线通过相机射到胶片的乳剂层上，当光线到达卤化银晶体时，这些晶体发生结构性变化，并与邻近也受到光线照射的卤化银晶体相互聚结起来。
    这种因卤化银晶体聚结而形成的团块仍然是极其微细的。乳剂层接受到的光量愈多，就有更多的晶体聚结在一起，光量愈少，晶体的变化和聚结也愈少。没有光落到的乳剂上也就没有晶体的变化和聚结。这就是说不同强度的光照射到胶片上，胶片乳剂层的微观领域就有不同数量的晶体发生结构变化和相互聚结。
    胶片一经曝光，立即产生潜影----一种看不见的影像。必须将胶片进行显影操做（以后的课程中要详细讨论）才能使潜影转化为可见的牢固影像。现在需要知道的是，当胶片显影，结构已发生变化的卤化银晶体便转化为黑色金属银颗粒的聚结体，从而产生影像---负像。胶片上那些没有感光的，也就是没有发生结构变化的晶体即被一种称做定影剂的化学品洗去，使这些部分呈现浅灰或透明。
    结果是负像上黑暗（厚的）部分就是曝光较多部分；明亮（薄的）部分就是曝光较少；部分；全透明部分就是没有受到光照射的部分。
    这就是你需要知道的全部理论，卤化银晶体一经曝光其结构即发生变化。经过显影，这些已发生结构性变化的晶体就转化为金属银颗粒，从而记录下景物影像。其中包含的化学和物理机理是复杂的。但一切都开端于卤化银感光反应的一刹那。这就是所有黑白和彩色胶片记录影像的基本过程。

片基

    上面说的是感光乳剂，片基是怎么回事呢？我们说过卤化银晶体是均匀地悬浮在明胶液中，并被涂布在片基上的。片基的功用只在于提供乳剂一个固体的附着之地。现代感光胶片片基一般都采用乙酸纤维酯薄膜----一种透明的塑料。实际上，在胶片被剥去乳剂层后，剩下的就是一张片基。乳剂仅仅是被涂布在片基上面的一层极薄极薄的涂层。
    可以想见，胶片片基材料并不一定非用乙酸酯材料不可。感光乳剂可用以涂布在任何固体物的表面来进行感光成像的操做。当年达盖尔银板法（D-aguerreo-type）和铁板法的印相操做，其基材就是一片薄薄的金属板。早期的"幻灯片"片基则是一片玻璃。今天你可以看到照相影像被制做在纸张上、瓷器盘碟上、T恤衫上和各式奇特材料的表面上。可以说，任何固体物都可被当做基材，把感光乳剂涂到它的表面。
    那么，为什么今天的照相胶片片基都是用乙酸纤维素酯制成的？因为乙酸纤维片基柔韧而富于弹性，可以卷绕起来成为胶卷；因为它极其透明，不会影响照相影像；因为它呈化学惰性，不可能与紧贴在一起的乳剂中的卤化银发生任何化学反应；因为它不易燃烧（与早期所用的硝酸纤维片基不同），而且质轻而价廉。
    这就是说，所有胶片都是由一层极薄的卤化银乳剂被涂布在透明的片基支持体上而成。
    理论部分大致如此。让我们转入到关于胶片的选择方面上来。

二、胶片的类型和尺寸

    你将面对如下三种主要类型的胶片：
    1. 边缘打孔胶片
    2. 卷片
    3. 散页胶片

边缘打孔胶片

    这是与35mm相机----不管是单镜头反光（SLR）型相机还是"瞄准就拍"（point-and-shoot）式的相机相匹配使用的胶片。35mm规格的胶片是胶片的一大门类。这类胶片是长条形，两边都打有与照相机齿轮吻合的长方形齿孔。
    黑白与彩色胶片一般都成卷地装在金属暗盒内。片长分为12、24、36个可摄画面的不同规格。买哪种长度的卷片好呢？除非你只想拍摄少数画面并准备马上冲洗，否则还是买36张装的胶卷为好。不仅由于采用这种胶卷每张画面的平均花费较小，它还可以减少你频频换卷的操做麻烦。
    边缘打孔胶片除35mm宽度外还有两种较小的尺寸规格：超小型间谍相机如Minox 16mm胶片和"110袖珍照相机"用13mm胶片。如果你想制做明快、清晰、轮廓突现的专业水平相片，建议你不要采用上述较小规格的胶片。你对下列画面做一比较后，就会体会到原因所在。如图4.2所示，"110"相机拍摄的底片，其画面远远小于35mm相机拍摄的画面，其面积约为35mm画面的八分之一。Minox规格的画面这里没有显示，情况也相仿。这两种小规格胶片都不可能记录下与35mm胶片一样丰富的细部层次。而层次正是一幅摄影做品优秀与否的关键所在。

    现在市场上35mm胶片品种繁多。你可以选择黑白片或彩色片；在彩色片中你可以选择负片或反转片；在彩色负片中你可以选择日光型片或灯光型片。买哪一种好？本课程可以帮你做决定。
    新型的"先进照相系统"（Advanced PhotoSystem"APS"）规格的胶片比35mm胶片小约40％。这种照相系统基本上属于"瞄准就拍"模式。其设计目的是为适应广泛的业余摄影爱好者的消费市场。你大可不必急于跑去买它一套。APS胶片单边打孔。暗盒卷装，分15、25或40画面三种规格。在冲洗完毕后仍回装到暗盒里。

卷片

    这里说的是无齿孔卷状胶片。它被卷绕在一个轴芯上。放进相机后，随着逐张拍摄，片子被逐步卷绕到相机中的另一个轴芯上。这种胶卷的整体结构，包括一条胶片和一条为防止装卷卸卷时露光的紧贴胶机背面的不透明纸带，二者复合卷绕而成。"120"规格的胶卷广泛用于中等大小的相机，如"哈苏"、"勃朗尼卡"和"玛米亚"等型号。
    120胶卷所得画面高6cm(2?英寸)。宽度多少，取决于所用相机 。其大小规格一般可分为：
    6cm ×4.5cm=2?英寸×1?英寸
    6cm×6cm=2?英寸×2?英寸
    6cm×7cm=2?英寸×2?英寸
     传统画幅是6cm×6cm。这种正方形画面的胶片因适用于如"禄莱"（Rolleiflex）双镜头反光相机（TLR）而流行起来，并通用于多种中等大小的相机。每个120胶卷可摄12张6cm×6cm规格是正方形的，其方便之处是当你要拍摄立式景物时不需要转动相机。另外，如果你要放大成5英寸×7英寸、8英寸×10英寸或11英寸×14英寸幅面的照片时，它有较大余地供你剪裁。
    有些相机被设计使用120胶卷，但所得的画幅稍小，呈宽度为4.5cm的长方形（6cm ×4.5cm）。为什么有人喜欢这样大小规格的负像呢？因为它适用于体积比传统的6cm×6cm画面小巧的照相机。因此，这种画面规格就适应那些希望获得与2?英寸画幅相当的照相质量而所用相机又不必如此笨重的摄影者的需要。玛米亚、潘太克斯（Pentax）、勃朗尼卡均有此型相机。它们都是按6×4.5画面设计的，其一大有利条件是：由于它幅面稍小，一个标准的120胶卷原来只可摄12张底片，现在可增加到16张底片。
    另外，某些摄影者希望得到比2?英寸传统规格更大一点的底片，又不愿背一只老大的机背取景相机。为此，照相机工业生产出一种采用120胶卷而拍摄出7cm宽度底片的相机。这种相机每个标准120胶卷只能拍摄10张底片。这种相机一般被称做"6×7照相机"。
    把其中用120胶卷摄出的三种不同大小的底片与用35mm相机摄出的三种不同大小的底片对比，很明显，即使是6cm ×4.5cm的幅面也比后者大得多。这说明不少摄影者之所以喜欢采用中等幅面大小的相机来代替35mm相机，就是为了获得较大的底片。我们已知细部表达是照片质量的关键所在。底片愈大，能表达的细部层次也愈丰富。人像、婚纱和广告摄影都要求获得最丰富的细部表现。本课程将讨论中等大小相机的专业应用。
    120胶卷的局限性在于拍摄张数少。一个标准120胶卷拍摄6cm×6cm幅面只有12张。为解决这个问题，胶片制造商另生产出一种称做220胶片的不同规格产品。其材质、宽度与120卷相同。不同之处是120胶卷的防光背纸是从引头、胶片片身到尾稍完全与胶片贴紧卷绕在一起，而220胶卷的防光纸则分引头和尾稍两段，分别与胶片的头尾贴接。由于少用了防光背纸，220胶卷就有可有在同规格的轴芯上卷绕长得多的片子。结果是220胶卷可摄画面数为120胶卷的两倍。如果你用6cm×6cm幅面的照相机，你可以摄得的底片不是12幅而是24幅。

活动机背

    有些120照相机具有可装卸的机背。如图4.7所示。这种机背在连接机身状态下都可以装片。如果摄影者正需要用已装在机背里的胶卷，他可立即把这机背扣向机身，一拍即合，投入拍摄。
    这种机背有何好处？你可用几个机背匹配一台相机。不需花很多钱，不增加很多重量，而获得相当于备有几台相机的左右逢源之妙。例如你事先把几个机背都装上胶片，当相机里的胶卷拍完，卸下机背，把另一已装卷的机背换上，就可接着再拍。
    另一好处是，你可以在一个机背里装一种胶卷，在另一机背里装另一种胶卷。例如一个装黑白卷，一个装彩色卷。当你正拍摄着一个胶卷，哪怕正拍到一半，忽然想起要换另一个胶卷，你只需轻松地卸下相机上的机背，安上已装胶片的另一个机背。
    由于中等尺寸规格的照相机及其镜头比35mm相机昂贵得多，不少使用中等规格照相机的摄影者都乐于搭配活动机背。

散页片

    你将面对如下三种主要类型的胶片：
    1. 边缘打孔胶片
    2. 卷片
    3. 散页胶片

边缘打孔胶片

    这是与35mm相机----不管是单镜头反光（SLR）型相机还是"瞄准就拍"（point-and-shoot）式的相机相匹配使用的胶片。35mm规格的胶片是胶片的一大门类。这类胶片是长条形，两边都打有与照相机齿轮吻合的长方形齿孔。
    黑白与彩色胶片一般都成卷地装在金属暗盒内。片长分为12、24、36个可摄画面的不同规格。买哪种长度的卷片好呢？除非你只想拍摄少数画面并准备马上冲洗，否则还是买36张装的胶卷为好。不仅由于采用这种胶卷每张画面的平均花费较小，它还可以减少你频频换卷的操做麻烦。
    边缘打孔胶片除35mm宽度外还有两种较小的尺寸规格：超小型间谍相机如Minox 16mm胶片和"110袖珍照相机"用13mm胶片。如果你想制做明快、清晰、轮廓突现的专业水平相片，建议你不要采用上述较小规格的胶片。你对下列画面做一比较后，就会体会到原因所在。如图4.2所示，"110"相机拍摄的底片，其画面远远小于35mm相机拍摄的画面，其面积约为35mm画面的八分之一。Minox规格的画面这里没有显示，情况也相仿。这两种小规格胶片都不可能记录下与35mm胶片一样丰富的细部层次。而层次正是一幅摄影做品优秀与否的关键所在。

    现在市场上35mm胶片品种繁多。你可以选择黑白片或彩色片；在彩色片中你可以选择负片或反转片；在彩色负片中你可以选择日光型片或灯光型片。买哪一种好？本课程可以帮你做决定。
    新型的"先进照相系统"（Advanced PhotoSystem"APS"）规格的胶片比35mm胶片小约40％。这种照相系统基本上属于"瞄准就拍"模式。其设计目的是为适应广泛的业余摄影爱好者的消费市场。你大可不必急于跑去买它一套。APS胶片单边打孔。暗盒卷装，分15、25或40画面三种规格。在冲洗完毕后仍回装到暗盒里。

卷片

    这里说的是无齿孔卷状胶片。它被卷绕在一个轴芯上。放进相机后，随着逐张拍摄，片子被逐步卷绕到相机中的另一个轴芯上。这种胶卷的整体结构，包括一条胶片和一条为防止装卷卸卷时露光的紧贴胶机背面的不透明纸带，二者复合卷绕而成。"120"规格的胶卷广泛用于中等大小的相机，如"哈苏"、"勃朗尼卡"和"玛米亚"等型号。
    120胶卷所得画面高6cm(2?英寸)。宽度多少，取决于所用相机 。其大小规格一般可分为：
    6cm ×4.5cm=2?英寸×1?英寸
    6cm×6cm=2?英寸×2?英寸
    6cm×7cm=2?英寸×2?英寸
     传统画幅是6cm×6cm。这种正方形画面的胶片因适用于如"禄莱"（Rolleiflex）双镜头反光相机（TLR）而流行起来，并通用于多种中等大小的相机。每个120胶卷可摄12张6cm×6cm规格是正方形的，其方便之处是当你要拍摄立式景物时不需要转动相机。另外，如果你要放大成5英寸×7英寸、8英寸×10英寸或11英寸×14英寸幅面的照片时，它有较大余地供你剪裁。
    有些相机被设计使用120胶卷，但所得的画幅稍小，呈宽度为4.5cm的长方形（6cm ×4.5cm）。为什么有人喜欢这样大小规格的负像呢？因为它适用于体积比传统的6cm×6cm画面小巧的照相机。因此，这种画面规格就适应那些希望获得与2?英寸画幅相当的照相质量而所用相机又不必如此笨重的摄影者的需要。玛米亚、潘太克斯（Pentax）、勃朗尼卡均有此型相机。它们都是按6×4.5画面设计的，其一大有利条件是：由于它幅面稍小，一个标准的120胶卷原来只可摄12张底片，现在可增加到16张底片。
    另外，某些摄影者希望得到比2?英寸传统规格更大一点的底片，又不愿背一只老大的机背取景相机。为此，照相机工业生产出一种采用120胶卷而拍摄出7cm宽度底片的相机。这种相机每个标准120胶卷只能拍摄10张底片。这种相机一般被称做"6×7照相机"。
    把其中用120胶卷摄出的三种不同大小的底片与用35mm相机摄出的三种不同大小的底片对比，很明显，即使是6cm ×4.5cm的幅面也比后者大得多。这说明不少摄影者之所以喜欢采用中等幅面大小的相机来代替35mm相机，就是为了获得较大的底片。我们已知细部表达是照片质量的关键所在。底片愈大，能表达的细部层次也愈丰富。人像、婚纱和广告摄影都要求获得最丰富的细部表现。本课程将讨论中等大小相机的专业应用。
    120胶卷的局限性在于拍摄张数少。一个标准120胶卷拍摄6cm×6cm幅面只有12张。为解决这个问题，胶片制造商另生产出一种称做220胶片的不同规格产品。其材质、宽度与120卷相同。不同之处是120胶卷的防光背纸是从引头、胶片片身到尾稍完全与胶片贴紧卷绕在一起，而220胶卷的防光纸则分引头和尾稍两段，分别与胶片的头尾贴接。由于少用了防光背纸，220胶卷就有可有在同规格的轴芯上卷绕长得多的片子。结果是220胶卷可摄画面数为120胶卷的两倍。如果你用6cm×6cm幅面的照相机，你可以摄得的底片不是12幅而是24幅。

活动机背

    有些120照相机具有可装卸的机背。如图4.7所示。这种机背在连接机身状态下都可以装片。如果摄影者正需要用已装在机背里的胶卷，他可立即把这机背扣向机身，一拍即合，投入拍摄。
    这种机背有何好处？你可用几个机背匹配一台相机。不需花很多钱，不增加很多重量，而获得相当于备有几台相机的左右逢源之妙。例如你事先把几个机背都装上胶片，当相机里的胶卷拍完，卸下机背，把另一已装卷的机背换上，就可接着再拍。
    另一好处是，你可以在一个机背里装一种胶卷，在另一机背里装另一种胶卷。例如一个装黑白卷，一个装彩色卷。当你正拍摄着一个胶卷，哪怕正拍到一半，忽然想起要换另一个胶卷，你只需轻松地卸下相机上的机背，安上已装胶片的另一个机背。
    由于中等尺寸规格的照相机及其镜头比35mm相机昂贵得多，不少使用中等规格照相机的摄影者都乐于搭配活动机背。

散页片

    散页片适用于大型的照相馆座机。其通常的尺寸为4英寸×5英寸、5英寸×7英寸和8英寸×10英寸。各种尺寸的散页片都是一张张的平片状。在包装袋中一般每袋盛12张。关于散页片及其软袋包装的详细情况，在以后谈机背取景相机的课程中将予充分说明。

三、胶片特性

    如何区别不同类型胶片？如Tri-X和Plus-X,或者任何其他两种胶片，其不同性能何在？不同胶片的性能区别主要在如下三项指标：
    1. 感光度（胶片速度）
    2. 颗粒度
    3. 反差
    彩色胶片不同品种的区别同样也在于这三个主要特性指标。让我们先从黑白胶片方面了解这些专业名词。黑白胶片的上述指标的意义搞清楚了，对彩色胶片三项特性指标的理解问题也就迎刃而解了。
    最常用的黑白胶片有如下品种：
    柯达 Plux-X
    柯达 Tri-X
    柯达 T-Max 100 400 3200
    依尔福 FP-4（近似柯达Plus-X）
    依尔福 HP-5 (近似柯达Tri-X)
    你可能熟悉柯达的老品种如Plus-X 和Tri-X，不熟悉T-Max。我们将在"曝光"一课中加以细说。
    由于T-Max胶片的感光速度相当于Tri-X，而另一种胶片的速度又与Plus-X相当，你会选用哪一种呢？有的摄像家称赞T-Max400,有的又欣赏传统的Tri-X。又如类似于Plus-X的T-Max 100，有不少摄影者乐于采用，也有不少人不怎么喜欢它。再如T-Max 3200在柯达原有品种中找不到它的同类。这是一种超高速度的胶片，摄影记者和那些在弱光下拍摄需要敏感性胶片的摄影者才选用它。
    在本课程的后来部分，我们将讨论怎样从已述的及其他有关胶片中做适当选择。首先让我们搞清这些不同胶片各自的特点。

四、胶片速度

    胶片的速度应是你最熟悉的一个指标。你选用胶片总是要先看它是什么速度的，如ISO 100或ISO 200或ISO 1000等等。这些字母代表什么？数字说明什么？让我们来看一看。
    不同胶片各有其不同的感光度。有的胶片对光非常敏感，一点儿光线就可以使乳剂中的大量卤化银晶体感光。这类胶片称做高速度胶片。有些胶片光敏性弱，需要较大的光量才能使乳剂中的卤化银晶体产生感光做用。这类胶片被称为慢速度胶片。
    请注意，这里讲的"胶片速度"与快速动做的那个"速度"概念不一样。胶片速度是专指对光的敏感程度而言。胶片速度愈高，对光愈敏感。也就是说，在胶片上记录影像所需要的光量也愈小。
    我们怎么知道某一特定胶片对光的敏感程度呢？"美国标准协会"（ASA）最早建立了一套关于胶片感光度测定和计算的方法。按该协会制定的方法测出的胶片感光性能指数名之为"ASA"制指数。这一名称已历经几代，至今摄影者还沿用它。

ISO制

    近年来国际交往日益普及。冠以"ASA"的指标数据在某些区域不乐于采用。一套由"国际标准化组织"（ISO）制定和计算标准被确立下来了。今天我们采用的感光度计算就是按"ISO"制执行的，就不再称做ASA了。
    以前惯称的"ASA 100胶片"现在都改称为"ISO 100胶片"。胶片本身及其实际速度都没有改变，只是英文的缩写字母改变了。你还可能看到同类胶片有的标做"ASA/ISO 100"，或标做"ISO/ASA 100"，其实都一样。它们的感光测定和计算方法都是按ISO 100实施的。

胶片速度意义何在

    每种胶片其生产厂家都标有ISO感光度指标。如柯达在它的Plus-X胶片上标有ISO 125，在Tri-X胶片上标有ISO 400。如你所知，标明的数据愈高，胶片的速度愈快，即对光愈敏感。
    不同胶片ISO感光度之间的相对关系与相机快门指数之间或光圈指数之间的关系一样，即ISO 100胶片的速度为ISO 50胶片速度的两倍；也即前者的感光度为后者感光度的两倍；也就是说，如果你用ISO 200胶处片以1/250秒，光圈f8拍摄景物，那么用ISO 100胶片拍摄同一景物就必须给以两倍的曝光量。为什么？因为ISO 100胶片只有ISO 200胶片一半的感光度。
    怎样调节你的相机来给以两倍的曝光量呢？虽然我们在下一课里对此还要做详细讨论，但我们知道你现在已经毫无疑问能做出答案了。在上例的情况下，你可以增加一倍的曝光时间，即以1/125秒拍摄或放大一挡光圈，即以f/5.6来曝光。
    现在回到ISO 感光指数对你有什么意义这个问题上来。当你准备拍摄时，你要首先明确相机的感光指数显示窗上所指的数字是否与胶片所标的感光度数字一致，也许你的相机已具备内测曝光装置。今天多数相机内都装有根据胶卷所标明的感光指数自动调节曝光量的装置。它们靠特制的电子元件"解读"胶卷金属暗盒上的"DX"编码。此编码把暗盒所装胶片的感光指数"告诉"相机。这一装置绝对可靠。我们下面要讨论到。
    如果你采用的是一只不能解读"DX"编码的老式相机，或者你另备有一只单独的测光表，你就得按所用胶卷的感光指数把相机的曝光控制机构加以调节。例如你采用ISO 400胶片，你一定要确证相机的内置测光表或单独的测光表已按胶片速度ISO 400调节好。

DX编码

    DX编码标明在胶卷的金属暗盒上，所以照相机 可以"读"到它。暗盒上的编码不但把胶片感光指数告诉相机，也告诉相机胶片的长度。这样，相机就"知道"到什么时候该进行倒片，把胶片倒回到暗盒里去。
当你看到一个35mm胶片的暗盒，你将看见暗盒表面印有设计好的条纹如图4.9所示。
    这是DX编码的形式之一，它将被今天自动照相机内部装备着的一组电子传感器"读"出。根据传感器读到的信息，相机就会按照DX码"告诉"的胶片的感光度和可拍摄画面的张数等信息，自动进行设置。

选用哪种黑白胶片好

    选用哪种黑白胶片好呢？如果胶片速度是唯一要素，你当然选取最高速度的胶片。但是，正如我们将在下一页中讨论到的，你还须考虑到"颗粒度"和"反差"两特性。此二特性对你的选择也很有影响。这里对你的选择我们暂不做决定。

强迫显影

    谈到胶片速度的最后，还有一点要补充。
    在胶片盒上厂家所标的感光度指数是按胶片在正常曝光和正常显影下而言。你也许听说过有强迫显影的方法。有的摄影者可能告诉过你，他"强迫显影Tri-X达到了1000"，这是说他把Tri-X当做ISO 1000的胶片来拍摄，事实上他先"骗"一下相机内的曝光控制装置。他拿一个ISO 400的胶卷，告诉相机的曝光控制系统说这胶卷的速度是ISO 1000，换句话说，它有相当于ISO 400两倍半的感光度。这样，相机以为这个胶卷的感光度远远高于它盒子上所标的数据。也就是说，胶片经曝光所受到的光量远低于正常的需要量。结果是胶片曝光不足，如果将此片按常规显影，底片必然因曝光不足而显得很"薄"，其任何影像部位都没有由于卤化银晶体聚结，经显影后出现的应有密度。如果底片太"薄"这个概念暂时不太清楚，不要着急，我们将在显影这一节里阐明在不同曝光和不同显影条件下产生的不同底片状况。现在只要了解造成所谓太"薄"的底片是由于总体上卤化银聚结不足，细部层次缺乏就可以了。
    为弥补因曝光不足而造成底片过薄，照相工做者可以在厂家提供的冲洗条件基础上适当延长显影时间，其结果还是可以得到一张虽欠完美，尚可使用的底片。
    以上所说就称为强迫显影。那么，为什么要采取强迫显影这种做法呢？实际上，只有在以下两种情况下不得已而为之。
    其一，拍摄时明知曝光不足。例如你用的是ISO 100胶卷，在傍晚拍摄。你的测光表告诉你要开大光圈，并采用1/30秒曝光。在这一快门速度下你难以避免相机震动，你就决定采用1/60秒。胶片接受到的光量只有正常需要的一半。这样，你就得"强迫显影"胶处片到ISO 200。
    第二种情况，是因拍摄时操做失误，被迫"强迫显影"胶片。DX编码是不可能失误的。可能由于你使用的相机是不会"读"DX编码的老式相机，或者你采用的是手持测光表，而不是相机内置自动测光表。在这种情况下，如应用不熟练就容易出错。例如：你先把相机的感光表拨在ISO 400挡上，并已拍完一卷ISO 400胶片后来又装入另外一卷，没有注意到它是ISO 100的。因此没有调整相机的曝光控制挡。相机把它当成ISO 400进行了拍摄，其结果当然曝光不足，直到卸卷时才发觉差错。怎么办？很简单，如果你是自己冲洗胶片，即可按厂家推荐的显影时间适当加以延长；如果交照相馆冲洗，你就要提出要求：显影时把ISO 100胶片"强迫显影"到ISO 400，他们自会一切照办。
    强迫显影的底片总不如曝光充分的底片质量好。但当一卷胶片曝光已经失误，必须抢救时，经抢救的底片质量即使不很理想，一般都还能过得去。记住，如果你有意要让一卷胶片经受强迫显影，你必须让整卷胶处片在相机的同一感光指数挡上进行拍摄，因为整个胶片只能施以同一显影时间，不可能要求一卷胶片中只有某几个画面进行强迫显影。要通过强迫显影使胶片增加感光，则必然是每个画面都得到等量的显影。

强迫显影T-Max胶片

    前面我们谈到Kodak T-Max胶片。这是一种采用特殊晶型的卤化银制成的胶片。我们将在"曝光"一课中充分讨论T-Max胶片。这里只谈它的一项性能，即它经"强迫显影"处理后的影像质量效果比别的各类胶片同样强迫显影处理后的效果好。
    它可强迫显影多大幅度？按柯达文献,T-Max可增感2～3挡。即使曝光不足2～3挡也可显影出可用的影像。我们还发现增感1～2挡仍可以保持这类胶片可能达到的高质量影像。因曝光不足而"增感"胶片大于3挡，只有在紧急情况下才能这样做，因为大于3挡就要开始损失阴影部分的微妙层次了。

五、颗粒度

    我们已知道胶片曝光可以使感光乳剂中的卤化银晶体起变化，并聚结起来，形成微细的斑驳团块，我们称之为"颗粒"，从而组成影像。但是，一个影像的颗粒度愈大则愈显得粗糙，愈不清晰，也愈缺乏层次。
    有的胶片的颗粒度大于别的品种的胶片。一般来说，胶片速度愈快，颗粒也愈大。这是老一辈摄影家都知道的道理。但是现在情况不完全是这样了。为什么？
    在以前一个时期Tri-X产生很明显的粗颗粒影像。摄影者为求胶片速度快，就只能接受影像的粗颗粒。如果他们希望获得较细颗粒的影像，并不讲究胶片的速度，他们会采用Tlus-X胶片。
    但是，随着时间的推移，胶片的质量水平也在不断提高。让我们仔细观察这两页的照片，以看出今日胶片的性能状况。顺便说一下，这些图片都是纽约摄影学院模型雪莉小姐的原尺寸头像的照片。你在下一单元中还要看到它。

    T-Max100颗粒最细，人像面颊部分显得洁净而清晰。
    Plus-X显现轻微的颗粒度。当然，比起T-Max100来要明显得多。
    Tri-X的颗粒性比Plus-X稍强，但还不算太强。
    通过以上的探讨，我们可以得出几点有意义的结论：
    第一， 这些照片都符合这条原理，即胶片的速度愈高，则颗粒愈粗。
    第二， 也是最重要的一点，Plus-X和Tri-X的颗粒性差别较小；而这两种胶片与T-Max
    100胶片的颗粒差别则较显著。
    由于上述第二条的原因，今天大多数职业摄影家都以Tri-X做为他们的常用黑白胶片。他们觉得这种胶片的感光度符合需要。在绝大多数环境下拍摄，其颗粒都不会很粗。同时，当他们要求获得极其清晰、明朗的画面时，他们就选用T-Max 100胶片。
    Plus-X怎么样？大部分职业摄影者认为，为了颗粒粗细上一点小差别而牺牲速度很不上算，所以他们在多数常规情况下还是乐于采用Tri-X胶片。
    最后，关于依尔福黑白胶片的情况如何？它们的性能相当于柯达同类胶片。FP-4的颗粒性与Plus-X相当；HP-5则等同于Tri-X。这样，如你想从依尔福胶片中选择，你不妨选用HP-5。怎样从Tri-X和HP-5中选取其一呢？不管各自的生产厂家怎么说，我们想这是"手心手背"的事儿，可随心所欲任选其一，并相对固定地使用它。

六、反差

    反差是我们将在显影和印相课程中较多讨论到的一项质量指标。它关系到负像上白、灰和黑的各种影调。可以把胶片上的影调设想为一组阶梯。最末一级是纯黑，其次一级是深灰，再次是稍浅一点的灰。以下相邻的每一级其灰色均逐级递减，直至最高的"纯白"即全透明的，没有丝毫金属银颗粒的一级，有的胶片表现为只有几个大梯级，这样，其逐级之间的差别很明显。这种胶片就叫做高反差胶片。有的胶片分成很多狭小的梯级。其级差则极为微小，这种胶片称做低反差胶片。大部分胶片都在后者的范围之内。

    一般说来慢速胶片的反差大于快速胶片。请看以上模特的图片，你可发现T-Max 100胶片所产生的影像其反差就大于Plus-X或Tri-X。

    只要看眼睛下边那条黑线色调与面颊部位白色调的强烈差别，黑就是黑，白就是白。而另外两个图像黑色处不是那么很深的黑，白色处也不是那么很白。

    在Plus-X和Tri-X之间，其反差就不是那么大。Plus-X的反差多少大一点，但与Tri-X的差别并不明显能感觉得出来。

    再说一下，Tri-X以其拍摄实效表明，与Plus-X几乎等同。

    最后，告诉你一个秘密。柯达有一种黑白胶片颗粒比T-Max 100更小，而反差则比T-Max 100更高，称做"全色技术片"（Technical Pan）。感光指数为ISO 25，比T-Max 100低。很多职业摄影家认为此片是他们在黑白片中所能获得的影像最光洁细腻，绝无颗粒感的胶片。

    如果你想拍摄静物、风景或不需讲究胶片感光速度的其他景物，并想获得极高清晰度和无颗粒感的画面效果，则应采用Technical Pan胶片。许多摄影家这样认为。

七、你将采用何种黑白胶片

    请先试拍一二卷黑白胶片来吊吊你的摄影胃口。黑白摄影很有趣，可以从中获益匪浅。其结果是令人满意的。我们已经介绍过在什么样的情况下应采用什么样的胶片的基本概念。很重要的一点，你一旦决定采用这种胶片之后，就要固定下来。如果你喜欢从事黑白摄影，可先采用胶片以获取不同经验。可取Plus-X、FP-4、Tri-X、HP-5各一卷，在同一拍摄条件下都把它拍完。全部冲洗出来，并制出照片，将其效果一一比较。在经全部筛选后做出决定，哪一种胶片是你最喜欢的，然后就把此胶片做为你常用的标准黑白胶片。每种胶片都有它自己的独道特性。当你已选定某种胶片，就得把它里里外外搞个一清二楚。
    同时，当你希望获得颗粒很细腻的影像，而对胶片速度并不讲究时，我们再次建议你做一试验：将T-Max 100片与"Tech-Pan"做一对比。看哪一种效果更好。再提醒一句，如果你亲自搞暗房工做，你将发现"Tech-Pan"的显影操作相对较难。这也是你应该考虑的一个因素。

印制照片

    大部分纽约摄影学院的学员并不具备自己的暗房。虽然我们想"怂恿"你按照本教材的要求筹备一个自己的暗房，但多数的毕业生都没有在自己的暗房里工做。甚至部分职业摄影家也是如此。看来你也会把你的已摄黑白（和彩色）胶片送交商业性服务部去冲洗和印制照片。对此，你可别感到诧异。
    现在多数药店或超市和"1小时快速冲洗部"已不接受黑白片冲洗加工业务了。你只能找到"商业图片社"（Custom lab）去冲洗和印制照片，这其中有好有坏。好处是这种图片社都是逐卷逐张手工洗印，可保证提供专业质量水平的完美的照片，不足之处是价格比普通的商业冲洗要高得多。
  重要的是，一张好的黑白照片必须画面明朗而清晰。黑是黑，白是白。其中间的灰色部分必须容纳较宽范围的影调。既然是定做的活，就不能让一张黑白照片搞成像有时从商业冲洗店拿回的照片那样"灰乎乎一片"。这种加工品决不能接受；退回去，要他们把活做好，你出了大价钱，你有权提出这样的要求。
    当然，如果你在自设的暗室里加工，你就得要求自己能做出以上所说那样的好照片。我们将在以后的暗室操做课程中教给你怎样达到这一要求。
    现在你已经知道怎样选用和加工黑白胶片以及胶片的速度、颗粒度和反差等特性的意义。紧接着就要转入那神秘的彩色胶片世界里了。

八、彩色胶片原理

     让我们以彩色胶片原理的几点基本概念做为开始。如果你对这些概念一时不能完全消化吸收，问题也不大。这对你拍摄出成功的彩色照片并非关键。而另一方面，关于彩色胶片怎样工做的一些基本知识则对你很有用处。特别是你想自己冲洗彩色胶片并印制彩色照片的话。
    这里有两点事实足以使你感到惊奇：
    1. 所有常规的彩色胶片"看"到的各种颜色与人类眼睛看到颜色非常相似。
    2. 所有常规彩色胶片仍然依靠我们的老朋友---卤化银在曝光和显影时形成黑白影像。
    让我们依次加以探讨。

彩色胶片怎样"看"颜色

    要理解这一问题，必须知道我们周围世界的可见光，即指我们常说的"白光"，它实际
    是由红、橙、黄、绿、青、蓝、紫的不同色光组成。你当然知道当白光经"棱镜"折射或雨后日光经天空无数微细的水珠折射，光的彩色成份（光谱）被分解开来，就出现上述七色。
    当你看到一只红苹果，感觉到它的红色，那是因为从苹果皮上反射出来到达你的眼睛的光波长度是红色光波长度的缘故；当你看到红色玻璃，你感觉到它的红色，那是因为白光中的红色光波透射过透明的红玻璃，到达你的眼睛的缘故。那么，同时照射到苹果上和玻璃上的其他波长的光线到哪里去了呢？它们被苹果皮或玻璃中的物质吸收了。所以，你眼睛"看"到的色光是物体吸收剩余并反射或透射过来的光。
    第二个问题是：人类的眼睛是怎样区别各种不同的色的呢？说来有趣。人眼具有三组各别的感色神经系统：一组的神经末梢只对红光敏感；第二组对绿光敏感；第三组对蓝光敏感。人脑受到三个感色系统的相应刺激，从而使我们得以看到可见光谱范围所有的颜色。

     这一色轮显示“白光” 是由哪些不同色的光组成的。我们已经标出人眼能够区分的三“原色”——红、蓝、绿。也标出与之相反的三“补色”：青（对应红色）、黄（对应蓝色）、品红（对应绿色）。

    举例说，如果从牵牛花瓣上反射过来的光同量刺激我们的感蓝神经末梢和感红神经末梢，我们所见的花瓣即呈红色。这是一种蓝、红混合的颜色。如从花瓣反射出的光同时刺激我们的感蓝和感红神经，但对感蓝神经的刺激大于感红神经，我们看到的花瓣即呈紫色，紫红色或别样的蓝红颜色，根据两种刺激的比例不同而定。同例，可见光谱成份中的任何为人们所见的色，都取决于对肉眼内三组感色神经系统所受不同刺激的相对比例的组合。
    如果来自某一物件的光等量刺激所有三组神经系统，将出现什么情况呢？我们将看到的这一物体是白色。
    把光概括地分红、蓝、绿三色，人类眼睛才有可能把可见光谱范围的各色光重新组合，从而观察到自然界千变万化的所有颜色。
    那么，上述概念与彩色胶片怎样"看"色有何关系呢？很简单，这是一样的道理。彩色胶片具有三层主要的感光涂层---一层感红，一层感蓝，一层感绿。当拍摄一朵品红色的花时，从花瓣反射出来的光对胶片感蓝层和感红层的做用量大致相同，当一朵紫色的花被拍摄时，花瓣反射出来的光，对胶片感蓝层和感红层起做用，但对感红层的做用则相对较小。在以上二例中，来自花瓣的光都没有对感绿层起做用。
    当我们观看彩色幻灯片时，可以看到由三涂层中每一涂层的相应量的彩色料叠合而成的彩色影像。这就是彩色影像的形成过程。
    问题是胶片上的染料又是怎样形成影像上的自然色彩的呢？

九、胶片的彩色上怎样形成的

    如前所述，彩色胶片具有三层感色涂层。下图是经显微镜放大的胶片横断面。

    如果可能，你会希望在每一涂层里都含有一种光敏染料。例如，在感红层里含有一种不可见的光敏化学品，当经曝光和冲洗后，即显现红色；在感蓝层中含有变蓝色的光敏染料；在感绿层中则有一种变绿的光敏染料。
    很遗憾，这不是一个理想的世界。现代科技已能把人送上月球，但还没有找到比卤化银更好的光敏物质。而经曝光后的卤化银，如你所知，它不是变为红色、蓝色或绿色，而是变为黑色！真成问题。幸好这问题早已被解决了。
    彩色片的三层不同感光乳剂涂层中，每层都含有卤化银晶体，这和黑白片的道理一样。不同的是，所有彩色胶片还同时含有被称为成色剂的微细颗粒，均匀地分散在每一乳剂中的卤化银颗粒周围。那么，这里又将出现什么情况呢？
    且说从品红色花朵反射过来的光照射胶片，而品红色光是由等量的红光与蓝光组成的，于是这品红光就去刺激胶片的感蓝乳剂层和感红乳剂层里的卤化银晶体，而不刺激感绿乳剂层里的卤化银晶体。这光也不刺激任何乳剂层里所含的不同成色剂。因为成色剂不是光敏性物质。
    当我们已拍摄的彩色片放进彩色显影液里，两件事情发生了：
    首先，每个涂层里经感光后的卤化银晶体，像黑白显影一样，转变为黑色的金属银颗粒。第二，同时奇迹出现，每一感光涂层中的成色剂又精确地按照卤化银转变为金属银的相等比例的转化量转变为发色的染料。染料的产生与黑白银的产生是偶联的。所谓成色剂实际上是染料偶合体。每一感光涂层某一部位的金属银颗粒生成并密集，同一部位的发色染料也生成并也密集。如果金属银层"薄"，染料层也"薄"；反之亦然。
    可想而知，三层中的染料彼此不同。但你可能认为红色染料在感红层生成，蓝色染料则生成于感蓝层，绿染料生成于感绿层。可这想法却不对。我们熟悉的现代彩色胶片起始于利昂波德o梅内斯（Leopold Mannes）和小利昂波德o戈多夫斯基（Leopold Godowsky）两位音乐演奏家，他们在自己专业之外设想出一个体系：在每个感光涂层中采用补色染料。所谓补色是指与感光层所感之色光相对应的颜色。这一构思就成为柯达克罗姆彩色反转胶片的基础，由柯达公司于1935年采用。同时奠定了所有彩色胶片的技术基础。

为什么采用补色染料

    红的补色是青（一种蓝绿色），蓝的补色是黄；绿的补色是品红（蓝红色）。请再看前一页介绍的色轮。
    重复一下，在所有各种彩色胶片中，其感光涂层与所含染料的对应关系均如下表：
    感蓝层---黄染料
    感绿层---品红染料
    感红层---青染料
    为什么要采用补色染料，这并不奇怪，只要回想一下已摄黑白胶片经冲洗后产生由金属银颗粒组成的负像就容易理解了。由于染料和金属银的形成成正比例关系，以补色来做负像就十分适当。我们将立即告诉你为什么。
    请看我们在显影操作一节中提供的品红色花蕾的照片。我们在感蓝层和感红层中得出等量的黑白色金属银聚结，同时又在以上两涂层中各得出相应的染料：感红层中产生青染料；感蓝层中产生黄染料。
    如果我们把这样的影像就此固定下来，并在光照下观察，我们将发现金属银组成的黑色团块与已发色的染料同时存在。黑色的银团把彩色掩盖住了，使人无法观看彩色影像。所以，在彩色胶片冲洗过程中必须增加一道工序：在进行负像定影之前将片子浸入漂白液，使黑白金属银溶解，并在下一步的定影浴中洗掉（在某些冲洗操做过程中，漂白和定影合并在同一药浴中完成）。现在我们获得的是这样的影像；每一涂层里的染料颜色被固定下来，黑色金属银已全部消失。如以光透射这一底片，就可以清晰地看到彩色。
    以上就是所有常规彩色胶片的彩色再现基本概念。唯有前面提到过的柯达彩色反转片的冲洗操做与此不同。柯达彩色反转片也包含在每一感色层中。但在胶片涂里不含成色剂。冲洗时片要经过与三层感光涂层相对应的三个药浴，每一浴中的染料被导入到与之相应的胶片涂层中。由于这一操做过程极为复杂，又要求高度的精确性柯达彩色反转片不适宜在家庭暗室中冲洗，必须送交商业图片社冲洗。而其他彩色胶片的冲洗过程则都可由具有一定知识的摄影者在他或她自己的私人暗室中完成。我们在第四单元中要谈到。
    当你已拍完一卷含有补色成色剂的彩色胶片，怎样制做出还原到所摄景物原始色彩的照片呢？彩色胶片分彩色负片和彩色反转片两类，需采用彼此不同的两种彩色还原的方法。让我们逐一道来。

十、彩色负片

    彩色负片是我们以上谈过的胶片之一。市场上有不少不同商标的产品，如柯达彩色胶片、万利彩色胶片、富士彩色胶片和阿克发彩色胶片等。使用彩色负片是为了通过印相或放大获得彩色照片。为制做一张彩色照片，我们需通过已制得的彩色底片，利用印相机或放大机，让光线透过彩色负像底片，照射到彩色感光相纸上。彩色相纸也具有三层乳剂涂层，其做用与彩色负片相同：每一乳剂层中的卤化银晶体因受各色光线的刺激而转化为金属银；每层中的成色剂则转化为与照射到涂层上的色光成补色关系的染料；其金属银则在漂白、定影工序中被溶解和洗尽。我们最后得到的是一张与通过负像底片到相纸上的色光成补色的影像。照射到相纸上的光的色彩决定于负像上染料的色彩---即与原始拍摄景物成补色关系的色彩。这样，我们是用负像的补色，去激发补色结构的彩色相纸的彩色。换句话说：补色又补色，负负得正，最终得到的是还原成为原始色彩的彩色照片。

    让我们再用我们的品红色花朵来追溯一下上述彩色还原的过程。当我们用彩色负片来拍摄这朵品红花时，激活了胶片的感蓝层和感红层。经显影，感蓝层产生黄染料；感绿层产生青染料。一层摞一层。当我们以光线透射负像底片的这一部分，青色加黄色成为绿色。其所以如此，我们可再看一下图4.16的色轮图，并继续观察以下情况：

    如果你将二色等量叠合，得到的是此二色的中间之色。青和黄的中间色是绿。所以印相时就有绿先通过负像底片照射到彩色相纸上。绿先刺激了相纸感绿乳剂层中的卤化银。经显影，感绿层中的补色染料应运而生。感绿层中的补色染料为何色？为品红。请查看色轮，没有错，你看到的是品红。品红染料产生在成品照片上了。品红色正是那朵花的原始色。这样，我们照片就还原到了原始色彩了。

    注意：制造商常常更换他们胶片产品的型号名称，以保持该产品的竟争力，或突出显示其新命名产品与同系列原产品的不同之处。我们一般的做法是拿它与常规品牌名称及该产品的ISO标准做参照对比。在本教科书中，当你看到柯达彩色100或富士彩色100，请理解制 造商最新产品的名字既然与之稍有不同，并伴有广告渲染，总有它的一定质量意义，我们建议还是尽量采用最新一代的产品。

十一、彩色反转片

     彩色反转胶片是另一种彩色胶片。这是用以制做幻灯片或透明正片的胶片。其代表性的品名有柯达彩色反转片和阿克发彩色胶片。（胶片的商标名称以"克罗姆"结尾的是彩色反转正片，以"彩色"结尾的是彩色负片。）
    当你通过屏幕或灯箱观察一张幻灯片，可以看到影像显示的是景物的原来颜色。你所看到的那张幻灯片也就是用来在照相机中拍摄的原来的胶片。而所见的影像则是正像。我们已经知道在彩色胶片每层中，卤化银总是形成负像的。问题又来了，为什么负性成像的卤化银在这一画面里会使影像变成正像呢？
    彩色反转片在很多方面与彩色负片相似。它同样包含三层感色涂层。每层都含有卤化银晶体和产生补色的成色剂（柯达克罗姆除外）。当该胶片曝光，产生的第一步反应也是相同的。即各涂层中的卤化银一经曝光，都各自发生相应的反应。但冲洗操做过程不同：

    以上是一束品红色花束。如你所知，品红是介乎红、蓝之间的颜色。背景上的叶子是绿色。

    这是一张用35mm柯达彩色胶片拍摄出来的底片。在底片上的话是什么颜色？绿色。这是品红的补色。底片上的叶子是什么颜色？品红。这是绿的补色，负片产生的颜色是原被摄物颜色的补色。

    这里所见是用以上底片制作的一张放大照片。底片上花的绿色现在成为品红色，也即绿的补色。底片上品红色的叶子现在为绿色，也即品红的补色。所以我们可以把真实鲜花的原来颜色在照片上重现出来。

    1.显影时，各乳剂层中的已感光卤化银形成黑色金属银负像。这与彩色负片情况相同。但在这上步骤，涂层中所含的成色剂静止未动。这是两种彩色片的区别之一。
    2.在这第二步中要求显现正像。为此就要把第一步操做中未转化为金属银晶体全部激活。因为未感光晶体所能体现的正好是已感光并已转化为金属银影像的反转影像。由于已感 光卤化银形成负像。换言之，即正像。但是，怎样把正像搞出来呢？
    这里有两种方法：
    一种是把该胶片在此刻全面曝光。这一步骤称做灰化或称二次曝光，即将那些拍摄时未感光的卤化银晶体激活起来，成为潜在正像；另一方法是采用一种化学药液去与上述剩余的未感光的卤化银晶体发生作用。这两种方法都可以得到潜在正像。
    3.让胶片经受第二次显影。这时，药浴中的药品不仅是把潜影转化为金属银影，同时，也把存在于各涂层中的成色剂按上述潜影转化为金属银影的正比例关系起发色做用，形成染料。虽然在各涂层中敏感部分的色，正如彩色负片中的情况一样，是互为补色的关系，但在这里，这个补色已与原始景物之色完全一致。一个彩色正像产生了。等一会儿我们还将说明为什么。
    4.其余步骤与彩色负片一样。漂白胶片从而使金属银成为可溶性。
    5.将胶片进行定影，从而除去金属银。这样，以光透射此片即再现出与原摄景物色彩一致的彩色正像。现在的幻灯片、透明正片或称克罗姆片（两种称谓可以互换）就是这样制成的。
    为什么我们要以正像片做为彩色胶片介绍的结尾呢？请再看上面品红色花朵。从花瓣上反射过来的品红（蓝、红）色光激发胶片的感蓝层和感红层中的卤化银晶体，但没有激发感绿层中的卤化银晶体。所以在第一次显影时，感蓝层和感红层中的金属出现了；感绿层中却没有金属银出现。然后，再将感绿层中未受激发、未转化为金属银的卤化银晶体进行二次曝光灰化或化学处理。感蓝和感红层中的银对灰化不起做用，因为它已经是金属银状态。所以第二次显影时只有感绿层中有金属银形成。与此同时，也激发了这一层中染料成色剂形成染料，并仅在这一乳剂层中产生着色的染料。感绿层中的染料是什么颜色呢？是绿的补色---品红。原来的花朵是什么颜色？品红。花朵的原始色彩就这样得到了重现。真聪明！
    请再注意，柯达彩色反转片的乳剂层中不含成色剂，而是在第二次显影时才导入染料。其他功能已如前述。关于彩色胶片理论就讲那么多。现在让我们开始彩色胶片摄影的实践。

十二、彩色胶片选择

     你的第一选择是什么？你想用彩色反转片拍摄，还是用彩色负片来拍摄呢？很简单，想制做幻灯片，就用彩色反转片；如果想印制照片，就用彩色负片拍摄。其实，说它简单也不尽然。两类胶片各有其独特的长处和不足，这一点需要搞清楚。

彩色反转片

    彩色反转片产生正像，称做幻灯片、透明正片或克罗姆片。幻灯片是将画面装置在卡纸或塑料小框里而成，可通过幻灯放映机来观看。幻灯片一般采用120 和35mm这样的较小规格。透明正片即指幻灯片或装框的或不装框，不需经幻灯机观看的正像片。克罗姆这一名称一般即指透明正片。
    彩色反转片被广泛选用于专业彩摄影中（人像摄影、婚纱摄影除外，因为那里最终产物是照片）。原因在于绝大部分的商用摄影都供刊物印刷之用。如刊印在杂志、目录、广告或散页印刷品上。一张透明正片可以较方便、精确地用于制版印刷。印刷制版要求精细的技术，要用计算机扫描仪来进行分色。由于透明正像是一张已完成的正像，通过此片进行分色也就是通过原始样片分色。这与用负片拍摄而得的负像来分色大不一样。因为在此情况下要先从底片印制出正像，然后用这张二流影像进行分色。根据复制品制出的分色稿，其逼真程度难免稍逊。
    彩色反转片还有其有利之处。首先，采用此片花费较少。如果你准备大量摄制，工本费问题就比较重要。其次，多数摄影家感到透明正片通过底片印出的照片具有更真实、丰富、饱和的颜色。第三，许多年来，柯达彩色反转片一直认为是颗粒最细的胶片。有例为证，试想柯达安放在纽约宏伟的中央车站的几幅巨型全景照片，它遮盖了建筑物整个宽阔墙面。而这些"色光"组成的灯箱竟都是通过一张35mm柯达彩色反转片透明片制成。它被放大了相当于原片的100000倍以上，而几乎仍看不出颗粒。
    但是，彩色反转片也有其使用不便之处。首先，它的宽容度很小。如果你曝光稍有不足或过度，就可能把影像全毁坏了。
    其次，如果你想通过一张透明正片来负印制照片，做是可以做的，但在翻制过程中总会使影像损失些什么。换句话说，用透明片做出的照片其影像质量总不如用彩色负片拍摄后印出照片的影像好。

彩色负片

    如果你想摄制照片、留存相册中或准备展出，以选用彩色负片为宜。在商业摄影领域，如人像摄影、婚纱摄影，顾客总是要得到照片，彩色负片正适应此种需要。
    往昔，人们常认为彩色负片的影像颗粒总比彩色反转片粗，其实也不尽然。虽然彩色反转片仍保持细颗粒之冠，有些彩色负片如柯达RoyalGold25和Kodak Royal Gold100的影像颗粒也很细腻，十分清晰，具有很高的解像力。柯达Royal Gold采用了最新开发的"T颗粒"乳剂。我们在前面谈到过。
    彩色负片有一个很大的优点：它具有比彩色反转片大得多的宽容度。特别是曝光过度一点也不要紧，虽然其宽度比起黑白负片还是小一些。彩色负片曝光不足一挡或过度两挡，仍可获得可用的影像。其原因在于当你用彩色负片扩印或放大照片时，你还可以在加工中适当调整以挽回曝光误差。如采用彩色反转片，你就没有这"第二次机会"。拍个什么样就得个什么样。
    你也可以用彩色负片来做透明正片。但在色饱和度和影像清晰度方面比用彩色反转片原始拍摄的效果要差得多。

十三、彩色胶片特性

     当你往后读下去，并观察各页所附的图片，你会发现常用的彩色胶片共有六个品种---三种反转片、三种负片。让我们来比较其影像表现，并讨论它们的特性，这将有助于你对胶片做出明智的选择。
在本课以纽约摄影学院模型雪莉的相片来说明不同胶片的特性。我们所以选用的相片是因为它可让你有机会在家中验证我们的教学效果，同时，你可以将相片所示与雪莉本人真实的皮肤色调做比较，从而更好地理解本课阐述的各项知识信息。
    胶片速度 有一时期，彩色片速度远低于黑白片。今天已不复如此。彩色片从ISO 25到ISO 1600都已现实存在了。
    颗粒性 跟黑白片一样，彩色片的影像颗粒性也各不相同。彩色影像的颗粒是显影时胶片涂层中的卤化银晶体转为金属银颗粒，同时连带激发其周围的成色剂为发色的染料时形成的染料颗粒。像黑白片的情况一样，彩色片速度越高，影像的颗粒也显得越粗。那么，各种彩色片的颗粒度对比情况又如何呢？
    在这几页中，我们将取六种彩色片的35mm底片放大到16英寸×20英寸画面，再取其中的一个细部来做比较。你可看到，柯达克罗姆25无颗粒感；柯达克罗姆100稍现颗粒，以此类推。柯达克罗姆1000在这里未予显示，它是颗粒性二指标进行权衡，我们推荐速度在ISO 200到ISO 400的胶片。如柯达克姆200或400，它们既有细颗粒，又有高速度。如拍摄人像，ISO 160的VPS片是适当的选择。
    色饱和度 饱和度取决于色彩的强度。有些胶片产生强烈的浓艳色泽，被称为色饱和度高；有些胶片色彩淡雅，被称为色饱和度低。高饱和度和低饱和度哪个好呢？这是欣赏趣味的问题。高饱和度固然鲜艳夺目，但也可能同时失去相关色彩之间的细微色差。例如一个密度范围较宽的蓝色调被表现为层次难辨的亮蓝色；如果换了低饱和度的胶片，就能表现为有区别的、清晰的、多层次的蓝色调。
    反差 对黑白片来说，反差只是指不同调子的白、灰和黑的相对亮度比。对彩色片就复杂很多。不仅是亮度的对比，还包括色调和色饱和度的对比。
    在一定意义上，针对色彩表达而言的反差是非常主观性的。如果一种鲜艳的红色紧挨着一种浅红色，我们感觉的是亮度对比差别明显；如果一种亮丽的颜色与它的补色相邻，我们感觉的是色调对差别明显。在一张照片或幻灯片上大部分颜色都很饱和，而在另一张上多数颜色都不很饱和，我们就感觉前者的反差比后者高。

十四、选择你的彩色胶片

     当你选用胶片时，有许多因素需要考虑。让我们对其中几点加以探讨。

工艺

    柯达彩色反转片只有少数几家选定的商业照相馆能够冲洗。所有其他胶片---彩色反转片和彩色负片，都可以在你自己的暗室（按照第四单元介绍的技术）或在大多数个体照相馆冲洗。

什么是专业胶片

    有些胶片指定为"专业"胶片。如你看到的埃克罗姆160和埃克罗姆160专业，二者有何区别呢？
    从本质上说，它们是类同的。但通用型（非专业用）曝光宽容度较大，贮存时不需冷藏。这个较大宽容度使你即使曝光稍过或不足也可得到一张可接受的照片。专业胶片要求严格。它们要求十分精确的曝光。在曝光之前和曝光之后都必须冷藏。对职业摄影家的有利之处是，他可以确信在严密的条件控制下一定能获得自己预期的精确色调。这一点对于以彩色反转片拍摄、制做透明正片，供杂志或其他刊物印刷制版之用的摄影者尤其重要。假如一位摄影师要拍摄最新出品的"Revlon"唇膏，以备刊出在广告印刷品上，他希望透明正片上的色彩绝对保证与原物逼真无间。在这种情况下专业胶片能给他以最大的条件保证。
    那么，你将选用通用型胶片还是专业型胶片好呢？在你现阶段练习期间，通用型是更好的选择。在布和曝光方面的较大宽容度，可给以最大的摄影安全。你还可以就在室温下存放你的胶片。
    但是，我们还要指出，摄制人像照片时，许多摄影者认为万利彩色 Ⅲ 专业S型（以缩写VPS著称）片对漂亮的"奶油加桃红"皮肤色调的表达无出其右，无与伦比。如果你大量拍摄人像照片，请将这一点牢记在心，以利日后的摄影实践。如你想拍摄婚纱照片，VPS也一直是婚纱摄影师的首选胶片。

你的目的

    接下来你需要问自己的问题是："我这次拍摄，目的是什么？"你的胶片选择与你想达到的摄影目的有着直接连带关系。举例说，如果你想把你的拍摄物再现在杂志或小册子上，你可能多半会采用彩色反转片。但是什么样的反转片好呢？如果你希望拍出颗粒最细的影像，那么，这个标准胶片就是柯达克罗姆25。如果要求胶片的速度高一些，宁可在颗粒度上做一点让步，那么，要按专家摄影家们的惯例就是速度稍快一点的柯达克罗姆或埃克塔克罗姆。
    埃克塔克罗姆类胶片有一特别便利之处：它们在任何地点都可以被很快冲洗出来；而柯达克罗姆则只有在少数几个大城市的冲洗服务中心可以做。当然，你可以把已摄柯达克罗姆片邮寄到一个中心，但这样就得花时间。而时间也是一个应该考虑的因素。
    那么，彩色负片怎么样？如果你摄影是为了印制照片供家庭相册集锦留念，还是采用彩色负片好。对这类通用性胶片的选择，可取柯达彩色金奖。此种胶片各项性能好。但是，正如我们已经指出，如果拍摄人像或婚纱照片，许多专业摄影师都认定万利彩色 Ⅲ 型（简称VPS）。

花费

    另一考虑因素是花费。如果你要大量拍摄，例如你参加毕生一次的印度旅行，你将整天到处抓拍，那么，摄制彩色幻灯片比大量印制照片要便宜得多。在这种情况下，彩色反转片无疑是你的最佳选择。你还可以选择所摄彩色正像中最优秀的印成照片，存入相册。

胶片速度

    最后，谈谈胶片速度。你已知道胶片速度愈快，颗粒愈粗。但要理解到今天的胶片由于卤化银晶体采用了T颗粒结构，ISO 200甚至400的胶片摄出的影像颗还是相当细的。这样你就不必追求像柯达克罗姆25的那种无颗粒感，实事求是地做如下考虑：
    我们已有过这样的经验，即一张照片所以造成不够清晰，多数情况下，"罪"还不在胶片的颗粒性，而是由于拍摄时相机震动、被摄物移动或稍稍的对焦不准。如果胶片速度较快，你就可用较快的快门速度，从而抵消相机震动和景物摇动等因素；也可采取较小光圈，从而增加景深，减少对焦误差。现在的ISO 400胶片已可提供相对较细的颗粒。所以我们建议，如果你已往所摄照片能够达到极其清晰的程度（即使在放大镜下观察），那么，ISO 200胶片将是你的较好选择。如果你的照片往往不怎么清晰锐利，则不妨采用ISO 400胶片，它或许能帮助你不出或少出模糊影像。

十五、高反差胶片

     有些特殊胶片片种是专门为高反差黑白摄影工做者设计的。如柯高反差拷贝片和柯达利斯片。此类片大都用于文件复制，要求文件黑字白纸之间的极高反差。如下列纽约摄影学院证书所示。

    对比这两张图片各自的反差。其中用Tri-X摄制的文件呈中灰调，而柯达利斯制出的文件，其纸面接近纯白，与黑色字样形成强烈反差。

    请注意，柯达利斯只有散页片规格。如果你想用35mm或2?相机拍摄高反差相片，你可采用柯达高反差复制胶片，因为它有35mm规格的胶卷。

    请记住，如果你要复印黑白文件，务必使用柯达高反差胶片才能获得最佳效果。

十六、新型彩色胶片

     几乎天天都有新胶片问世。我们不必试图一一搞清楚，特别是我们已经了解和实际应用了目前市场上最新出现的几种胶片。
    现在对几种确证可靠的彩色胶片的质量水平及其局限之处都已有所认识，也许对最新出现的几种新品种胶片也有兴趣一试身手。
    让我们从富士的维尔维亚开始。几十年来柯达克罗姆25在人们心目中是细微颗粒彩色胶片的顶峰。许多摄影家断言此片无颗粒感，历来所向无敌。至少维尔维亚没有跟得上来。可是今天有一些职业摄影家喜欢维尔维亚。他们称赞它的细颗粒质量和无可超越的清晰度，以及它的暖色调肌肤质感。他们说这种胶片所表达的灰色调不含任何杂色。（对别的胶片还没有这样说过）更有一个独特优点是，它具有ISO 50的速度，比信誉卓著的老牌子柯达克罗姆25快一倍。许多户外摄影者还发现维尔维亚特别适于风光摄影。对表现深蓝色的天空更有独到之处。
    你想选用维尔维亚来做为你的微粒反转摄影用片吗？不妨先测试它一下，与柯达克罗姆做一对于比，看哪一种你更喜欢。其次，如果你想采用一种彩色负片来制做巨型照片。选择何片为好呢？K25和维尔维亚都是彩色反转片。Royal Gold 25是柯达给你的回答。它是一种超细微颗粒的彩色负片。如果ISO 25对你来说速度太低，你不妨试试阿克发的Ultra 50。这是德国-比利时联营的阿克发-吉伐（Agfa-Gevaert）公司生产一种细微颗粒彩色反转片。Ultra 50的速度为ISO 50，比Royal Gold 25快一倍。如果你想速度更高一些，柯达可提供Royal Gold 100，一种速度比Royal Gold 25高两挡的细颗粒彩色负片。
    如果你想拍人像或婚纱照，你知道，专业摄影师的传统选择是柯达VPS片。那么，这是否也就是你的选择呢。你也许想试用一下新的竞争产品阿克发肖像160。不妨两种同时做比试摄，看哪一种片子拍出的皮肤色调你更喜欢。富士推出的人像摄影专用彩色负片叫做里拉（Reala）,声称它"看"色彩比其他胶片更接近人眼。许多摄影者发现它的拍摄效果很好。
    很多摄影者初学用彩色胶片时往往喜欢色彩反差稍强一些的。有些所谓"暖调"胶片，所显现的色彩比通常胶片强烈，被称为反差强化胶片。
    如果你想看看此类胶片会产生什么样的效果，可采用埃克罗姆100 Plus或万利彩色HCPro.100。
    由于35mm规格的胶片在包括专业摄影和业余摄影的整个市场已居统治地位，胶片制造厂商经常推出"新"产品。这些产品的内在质量一般都稍有改进。不久以前，在每年的照相材料展销会上，仅柯达和富士两家就宣告有20来种"新"胶片问世。比之原有胶片还是确有提高的。为与富士近期的产品革新竞争，柯达推出埃克塔罗姆 卢米埃尔100。此片以其特有的纯白和纯灰的表现力与富士的维尔维亚对抗。现在，柯达又以色彩"更清晰更丰富"的埃克塔克姆 埃莱特胶片提供市场。
    胶片革新已成潮流。从广告宣传上可见所有公司都在夸耀自己产品的高解像力，新型结构的卤化银晶体技术和胶片每一乳剂涂层感色性的精益求精等等。这些都说明现在的彩色胶片质量比以往任何时候都好。而且这种改进可望继续不断。让我们来好好试用它，欣赏它。

十七、伊斯门5247和5294

     在你已了解彩色负片和彩色反转片的不同性质之后，你有没有这样想过：要是有一种彩色胶片既能产生负像，又能产生正像，该有多好，告诉你，这种胶片确实存在。是柯达生产的。
    这里有两种胶片，伊斯门彩色负片5247和伊斯门彩色负片5294。都是专用于电影工业的。许多你所看到的电影片都是用伊斯门彩色摄制而成。5247的感光速度为ISO 100，5294的速度为ISO 400。由于电影是经光线透射透明正片放映的，以上两种胶片都设计为用来与一种专制的电影拷贝胶片接触印制而成为放映用的透明正片。上述两种拍摄电影用的胶片除感光速度指标外，其他方面的特性基本一致。我们将对使用量较大的5247片做些讨论。这些探讨也适用于5294片。
    由于某些原因，柯达的此种产品不面向静摄影的消费市场。柯达也从不建议采用此类负片来印制正像图片。但有些商业公司将此类胶片以35mm暗盒分装出售。你要愿意把它当做彩色负片，或供印制正像片，或制做幻灯片，这些公司都可按顾客意愿来进行冲洗加工服务。有些摄影者欢迎这种弹性服务方式，但专业摄影家一般很少采用5247胶片。
    为什么专业摄影家不乐于采用这种可变通的胶片呢？因为，在它的有利条件之外，还存在若干不利因素。首先，许多普通照相服务店都不接受以 5247负片来印制照片的任务。甚至连冲洗加工也不接受。原因是冲洗此片必须增加一道洗去黑色的涂布背面涂层的工序。这个背面涂层对胶片的主要做用是在片子通过电影摄影机拍摄时防止在影像上产生"光晕"。此外，胶片本身的桔红色罩层与别的片种，如柯达彩色或万利彩色也不一样。它有可能使冲洗加工点的自动化印片装置或色谱分析装置出现故障。
    在第5课中你将更多地学到滤色片在彩色扩印中的做用。现在只这么简单理解一下，为什么不同胶片片基附加层的颜色有时会使普通照相服务店拒绝接受胶片冲洗的原因。摄影家们不乐于采用5247片，除已述的照相馆不肯接受冲洗这个缺点之外，还有另外两条理由：首先是柯达生产此种胶片是专业为电影拍摄用的。绝大部分电影摄影机均按1/60秒的快门速度拍摄，而5247也是按这一曝光速度条件下出现最佳色彩设计的。许多摄影师都发现，如果采取高于或低于这一速度曝光，就会使色彩偏移。另外，5247片是与钨丝灯光源相适应的，所以，在室外拍摄需加85B滤光镜，并将曝光指数表拨到64。如果你整个胶卷都是以相同的光源条件拍摄，那么照相馆可以加相应的滤光片来印制照片或透明正片。这也就意味着你不能在同一胶卷中混用不同的拍摄光照条件；除非你牢记每次户外拍摄都必须加滤光镜。
    这里还有一条理由让你不愿去使用5247胶片。一般来说，对于同一个拍摄对象，你很少可能既要它的负像，又要它的透明正像。如真需要，你可通过普通照相馆或能做Kodalux冲洗工艺的照相供应店，将自己喜爱的透明正片叫他们制出负片，或选取负片叫他们制出透明正片。我们还建议你采取如下办法：采用柯达（或富士、阿克发）专为静摄影设计的胶片。

十八、彩色平衡

     彩色胶片的特性与黑白胶片迥然不同。使用黑白胶片拍摄时，你可以不管光源是日光、闪光灯、照相溢光灯（又译作：泛光灯、散光灯）或家用灯泡，都可用同一种胶片。但用彩色胶片就不能这样。
    原因在哪里？在光的本质里。如你所知，所谓"白光"实际是不同色光的混合。这种混合光的真正性质取决于以白炽光源为准的色温。例如太阳具有极高的温度，产生很蓝的光；一支蜡烛具有较低的温度，产生红-黄色光。一般来说，温度越高产生的光越蓝；温度越低产生的光越趋于黄、桔红和红色。请看图4.34。你可以看到不同的普通光源的色温。色温以"开尔文度"来计量，即指绝对零度以上的温度。计量单位为"K"。
    理想的彩色胶片应该是不管光源如何，拍摄出影像的色彩都能精确无误地还原到原摄景物的自然色彩。但事实上做不到。特别是彩色反转片，它只能当光源呈相对较窄的色温范围时才能获得真实的彩色还原。因此就产生两种基本类型的彩色反转片：
    1.日光型彩色片 适用于色温5500K的光源。所以它只有在光源带蓝色的条件下才能较精确地还原彩色。它要求采用日光或闪光灯光，其色温接近5500K，可以获得精确的彩色还原。
    2.灯光（白炽灯）型彩色片 在带红色成份的光源下彩色还原准确。所以它要求在溢光灯下或家用灯光下进行拍摄。
    从上表可见，溢光灯泡有两种。
    一种的色温为3200K。另一种为3400K。大部分钨丝灯光型胶片适用色温为3200K称为B型胶片。有少数灯光型胶片设计为与3400K相适应，称为A型胶片。这样，你就可以选择最接近你所用光源色温的彩色胶片。
    如果你在室内普通的家用灯泡下拍摄景物，这类灯泡的色温约为2800K。你最好选用彩色平衡点在3200K的B型胶片，从而达到比较接近的彩色平衡。如果要求极高的拍摄精确度，就得在相机镜头上加个滤光镜。我们将在"滤光镜"一课里讨论它。
    彩色反转片通常分日光片和灯光片，而彩色负片则无区分。绝大多数彩色负片只有日光型。如果你要在白炽灯光下拍摄，可加滤光镜来使之相适应。如果形成的色彩沿有偏离，在印制照片时还可以调整。但如果采用彩色反转片来制做透明正片，就没有上述的调整机会。被冲洗出的片子就是它的最后产品。所以使用彩色反转片摄影必须十分注意它与光源色温的适应性。
    彩色负片具有较宽的色彩可调幅度。柯达生产的柯达彩色400可同样适用于灯光和日光，无需加用滤光镜。但请注意，柯达有时也附告："在要求严格的用途上，如有必要，可加适当的彩色偿补滤光片。"换句话说，当你采用柯达彩色400在钨丝灯光下拍摄，并希望获得尽可能精确的色彩，就需借助滤光片。
    总而言之：
    彩色负片 基本上都与日光平衡，是为适应日光或频闪光设计的。
    彩色反转片 应根据光源不同来选用胶片：
    a.日光片适应日光和频闪光
    b.钨丝灯光B型片适应3200K可用于家用灯泡的光照。
    c.钨丝灯光A型片中针对3400K照相泛光灯的光照。

十九、盘片分装

     使用35mm胶片采取大盘分装的办法，可以使你节省大约一半的胶片费用。如果你进行大量拍摄，买一长卷的在盘片卷来自己分装很实惠。在讨论怎样去做之前，让我们先来斟酌一下，究竟值得不值得这样做。
当你为进行一个系列的摄影活动考虑各种装备和所需时间等等因素时，对胶片费用也许很少顾及。当你碰到一个不可取代的拍摄机遇，你当然不希望由于胶片准备不足而失此良机。如果你已有盘片分装的胶片装备，这机会肯定能抓住。
    盘片分装包括先买一盘一般为100英尺长的35mm胶片盘卷，然后分装到一批空暗盒内。做这件事只需先准备一个盘片分装器、几个空暗盒，一把剪刀和一点胶带。
    面临的问题是质量控制。当你购买一盘正常的近期生产的柯达、依尔福、爱克发或富士胶片，胶片的质量一般都是完美可信的。这些厂商在制造过程中质量控制工做都无懈可击。但当你买散装胶片，你可能对胶片质量心存疑虑。你在动手分装胶卷时也可能出错，如可能跑光，可能不适当地触摸了胶片表面，最容易犯的是抓伤胶片。
    是否值得为了省几个钱而去冒这些险呢？我们还是坚信盘片分装这个良策。事实上，许多专业摄影家一直采用盘片分装的办法，声称从来没有发生什么问题。所以，这个办法应该是你的选择。在这一课里我们将对讨论盘片分装的有关内容，以利于你的实践。

怎样进行盘片分装

    你可以在照相材料店里买到大盘片卷和空的135暗盒。不可采用已装过胶片的旧暗盒，因为被卸开过盒盖的暗盒不能保证不露光。市场上有专为盘片分装而设计的空暗盒。当你拧、扣暗盒帽盖时，不致有损防光。此种暗盒的帽盖设计就是可以让你拧下和扣上的。
    你需要在全黑的条件下先将长米盘片装进盛片器。在暗房、全黑的小屋或防光黑布袋里都可以。长片装进盛片器后，其他操做就都可以在亮室进行。
    盘片分装器由一大一小两个暗匣子连接组成。两匣之间有一防光小活门。先将大盘片卷装入大匣，将片头穿过活门，并固定住。关上活门，把大匣的盖子按到原位。以上是你必须在全黑条件下完成的唯一操做步骤。
    然后将已取下的胶卷暗盒里的小轴芯放进小匣，将胶片的片端粘在轴芯上。把暗盒的盒壳和盒盖套在轴芯上下顶端，然后把小匣的门关上，从而使匣子密闭防光。现在两个盒子都已关紧，毫不露光了。你只要简单地把夹在两匣之间的那个活门打开，拉出分装器身侧的摇把，把胶片从大轴盘卷绕进小暗盒。分装器上有记数装置，使你随时知道已卷入暗盒的片子有多长。当你看到已卷入36个框面即可停止卷绕。
    要想把已卷到足够框面数的胶卷取出来，先关上活门，然后打开放暗盒的匣门，切断胶片，留一小段片子，让它粘留在活门板之外，以便于开始下一暗盒的操做。取出刚装好胶片的暗盒，把片子拉出约2英寸，用剪刀把片子剪成像厂家成品胶卷那样的狭窄片舌。如你所知，这片舌是为了把该胶卷放入相机后，便于牵引、挂片以便拍摄之用。现在，这一胶卷已分装完毕，只等你去使用它了。
    盘片分装的唯一诀窍就是仔细。你的目标是把新出厂的胶片按一定长度装入暗盒。不抓伤，不漏光。如果你严格按照规定的操做步骤，做起来很容易。如果你犯了一次操做失误，或者怀疑自己抓伤了胶片或露了上点光，那就只能把这片子抛弃。想一想盘片分装给你带来可观效益，那么，把偶因操做不慎产生疑点的胶卷扔掉还是明智之举。原因是，如果你装进一个可能误损的胶卷，譬如说，部分漏了点光，你用它来拍摄毕生难逢的大事件，后来却发现在你拍摄第一张之前胶片早已损坏了，岂非恨事。所以十分小心，仔细操做，绝对必要。
    如果你困惑于盘片分装的节约意义是否如此重大，那么，试想，你曾经有一次买到过有毛病的柯达、爱克发、富士或其他任何种类的胶卷吗？这样的事可能吗？不可能的。所有这几家胶卷主要生产厂家都建立有严格细微的产品质量控制系统，左检测，右保证，所以你买到的预装暗盒的胶卷都是无弊病的。你在这里已支付了厂家质量控制所增加的成本钱。如果你买大盘片自己分装胶卷，这一部分的质量控制和分装操做都由你自己来做了，你理所应当地得到合理的回报。
    最后，再说几句帮助你防止误差的话：当你买到一个大盘胶片时，这片子是卷绕在一个塑料轴上的。整盘胶片被密封盛装在不透光黑色封袋中，再盛装在一个金属圆盒里，并以胶带密封盒缝。在开封之前一定要先具备一个绝不透光的全黑场所。确保你的暗室，小房间或黑布换卷袋符合这一严格要求。
    请记住，分装胶片时活门要保持开启，在不分装胶片的时候则须关闭，如果你一次只使用了盘片分装器中胶片的一半，要确保活门和两匣子都已关上，再把分装器收置一边。
    要保证你使用的胶卷暗盒清洁，没有尘埃或脏物细粒。否则，有可能擦伤胶片。不要以不同牌号的部件来组成一个胶卷暗盒，一种暗盒轴芯可能与另一种的轴芯厚薄不一。如果你组装一个暗盒采用了不同厂家生产的零件，就可能造成防光不严。
    在购买某种型号的盘片分装器时，你可能发现，它的使用操做方法与常规方法有所不同。在使用之前请详阅使用说明书，然后先用一个老片卷按操做程序试用一下。这对你有好处。总之，采用盘片分装可节约一半左右的胶片花费。但必须做好各项严密操做的思想准备。

二十、胶片的储存和保护

     所有胶片都是易受高温和湿度的侵害。储存和处置它们需有对高温高湿和有害气体的防范措施。

    在盛夏高温季节或热带地区，我们建议将胶片储存在冰箱或冷冻仓内，使胶片保持低温。胶片应存放在不透气的金属盒罐中，加干燥剂，然后密封。（低温能使湿空气中的水份凝结出水珠，从而使胶片受害，所以胶片应封存在湿气已经消除的容器中。）

    当准备使用时，把盛胶片的容器从冷藏器里拿出来，暂不撕开封口胶带，给胶片以足够的时间达到室温，然后撕开封口。否则，空气中的水份会凝结在冰冷的胶片表面。至少等30分钟之后再启封。如果容器较大，甚至需等待2小时或更长时间开启才好。如果处在高温条件下，已摄胶片应尽早冲洗。高温高湿常使胶片潜影产生不希望发生的变化。

    不要把已开启的盛有胶片的容器放在潮湿的地下室、冰箱或别的相对温度较高的地方。一个中等温、湿度条件胜过温度虽低而相对湿度很高的环境条件。胶片储存的理想相对湿度为40％左右。

    如果你不具备防潮湿的储存条件或你的冰箱必须用于食物冷冻，可把胶片放在可以封口防湿的铁罐瓶中。如果通常的相对湿度大于60％，或者你想把胶片放在低于室温的地方，可在储存前放进一点干燥剂如硅胶之类。

二十一、互易律失效

    我们已经讨论过黑白片和彩色片的各种性能，现在让我们转到一个不同的议题，称之为互易率失效（又译作倒易率失效）。如你所知，控制曝光量的方法可以是变更快门速度或光圈。你也知道，如果同时改变两个因素，其曝光量相等。例如下列的曝光量控制指数：
    f/2, 1/1000 f/2.8, 1/500
    f/4, 1/250 f/5.6 1/250
    在以上二例中，如果我们把光圈缩小一挡，同时，又把曝光时间增加一挡，结果如何？光线射出到胶片上的量还是相等的。这种光圈与快门速度的关系被称为"互易"的关系。一边的变更相当于另一边的变更，其结果曝光量等同。胶片是不管你在1/1000秒速度下用f2还是在1/125秒速度下用f5.6，反正两种曝光方法下，照射到胶片上的光量是相同的。
    这是通常的可互易的曝光实例。但在某些极端的环境条件下，这种互易关系被破坏，我们称之为互易律失效。
    互易关系何时破坏？那是在曝光时间极短的情况下，如1/50000：或曝光时间很长的情况下，如10分钟，现在，你或许会说："这样的曝光时间不切实际。谁会用1/50000秒或10分钟来对胶片曝光呢？"回答是，类似这样的曝光比你想象的现实性要大得多。
    先说短时曝光。当你利用频闪灯曝光，频闪灯的一次闪光时间究竟有多长？1/1000秒？1/10000秒？还是1/50000秒？这些实际都是可能的。问题发生在像这样的短时曝光，当光照射到胶片上的时间如此之短，以致感光乳剂中的卤化银晶体得不到足以促使它们反应的时间。看来，卤化银晶体也有它的一点儿惰性，它们也不是一触即发的。也需要一点点时间让它们一致行动起来。所以过短的曝光时间来不及克服它们的惰性。其结果是曝光不足。
    另一个极端：很长时间的曝光又会怎样？任何摄影者当他在极暗淡的光照下拍摄时就需要长时间曝光。举例说，在天文摄影中，10分钟、20分钟，甚至几小时的曝光也不稀奇。为了拍摄暗黑场景，如一个月光下的马厩，你可能要对准拍摄物曝上30秒钟的光。不幸的是，卤化银晶体在曝光时间过长的情况下开始丧失敏感性。例如20分钟的曝光并不产生两倍于10分钟曝光的效果；甚至曝光30秒钟也不产生两倍于曝光15秒钟的效果。
    所以，这就叫做互易律失效。这是黑白片和彩色片都碰得到的问题。事实上，这问题对彩色片来说更为严重，因为它不仅影响影像的"密度"---如果叫负片去冒这个险，所得影像必然太薄---更影响到影像的色彩。应考虑到如果你使用彩色胶片，曝光时间小于1/1000秒或大于1秒，就可能发生互易律失效。
    怎样解决彩色胶片的互易律失效问题呢？
    首先，你可以把曝光时间设置在不需顾虑互易失效的范围之内。例如原想采取1/2000和f/8的曝光条件来拍摄，可变更曝光指数以增加光对胶片的触发时间。如改以快门速度1/500，光圈f/16，其曝光量净值是相等的，但光触发胶片的时间是处在安全范围内了。
    如果不能照此来做，还是第二个办法。柯达有两种为避免互易律失效问题而产生的胶片："万利 Ⅲ 专业S型彩色胶片"，是为极短曝光时间设计的。曝光时间可由1/10到1/10000秒。不需加滤色片或其他曝光条件的调整。这种胶片一般称做"VPS"，有各种主要尺寸的散页片和卷片包装。已经提到过VPS是许多人像摄影专家乐于使用的片种。因为它对人体肤色表达分外鲜艳。
    "万利Ⅱ专利L型专业彩色胶片是为极长曝光时间---1/50秒到60秒设计的。此片只有散页片和120胶卷两类包装尺寸规格。没有35mm的规格。
    最后，要知道，如果你不能采用上述两种胶片，又不能在曝光指数的安全范围内进行拍摄，就不得不面对互易失效问题，但不是说就只能束手无策前功尽弃。胶片厂商不同胶片的使用说明书中都有对互易律失效如何在曝光和冲洗加工过程中予以补偿的资料信息，可参照查核。


第五单元　曝光

一、什么是曝光

     下面这些情况我们是否经常遇到呢？
    我们看到某个激动人心的场景--可能是白雪皑皑的群山或者是新英格兰迷人的秋色，这时我们往往会一把抓过照相机，把这幅景致摄入镜头。然而，我们获得的却往往是一幅令人沮丧的影像，原来场景中那些丰富多彩的画面一个也没有抓住。如果我们用彩色胶片进行拍摄 ，看到的却是所有那些绝妙的鲜艳色彩变成了令人厌烦乏味的一片苍白。如果拍摄的是黑白胶片，照片会充斥着死气沉沉的褪了色一般的灰色调。
    我们每个人都可能遇到这种情况，我们总是莫明其妙、或多或少地损失了在原场中可以看到的那些明快的颜色和色调。
    问题的症结在于我们没有适当地曝光胶片，我们不是对场景曝光过度就是对其曝光不足。即使我们的照相机提供了最先进的非常简便的内置式测光表，甚至提供有自动曝光功能，我们也会在不知不觉中犯下这种错误。那么这些安全无比的测光系统到底哪里出了问题呢？
    答案非常简单，测光表没有错，错的是我们自己！确实是这样。测光表自己会读取所指向的任何东西。然而，关键是必须知道测光表应该指向何处，以及如何理解所读取的数据。明白这个道理，也就知道窍门之所在了。世界上最聪明的测光表也不能自己做到完美的曝光，除非作为摄影者的我们将其指向景物的正确位置，并灵活地运用它的数据。
    当我们正确地曝光了一幅彩色胶片时，得到的照片或幻灯片上的所有颜色都应该是鲜艳纯净的。同样，当我们曝光了一幅黑白胶片时，最后照片上的所有影调也应该是非常鲜明的。
    其中的技巧就在于懂得怎样正确地对胶片进行曝光。本课将讲述如下内容：
    如何知道测光表应指向的位置；
    如何解释测光表显示的内容。
    为了有助于全面地理解这些内容，这里再次从如何曝光黑白胶片的基本知识入手。一旦知道了怎样曝光黑白胶片，如何曝光彩色胶片的问题便会迎刃而解了。
    好了，下面就开始讲述怎样掌握完美的曝光技巧吧。首先，我们应该对曝光一幅黑白胶片时发生的一切有所了解。然后，再把问题转移到彩色胶片上来。我们知道，彩色胶片以三层黑白乳剂为基础，这三层黑白乳剂与三原色有关，并从三原色中产生彩色影像。.

曝光黑白胶片时发生了什么

    我们已经知道，当光线照射到乳剂时，卤化银中的微小晶体会发生变化，当显影时，受到光线照射而发生变化的晶体会形成黑色的金属银晶体。结果画幅中受到光线照射的区域会转变为底片上暗黑色的金属银区域。
    画幅中那些没有受光线照射的区域又会怎样呢？这些区域的卤化银晶体没有变化，在显影过程中就会被冲洗掉。因此，画幅中没有受到光线照射的区域在底片上会变为空的区域。这些区域中所剩下的只是胶片的透明乙酸片基。
    为了更好地理解这内容，我们来看看两种非常极端的情况。
    首先考虑，当我们将整画幅都暴露在明亮光线下时会出现什么情况。比如我们不小心打开了照相机，将胶片暴露在明亮的太阳光下。显影这样的一幅胶片时会发生什么呢？几乎所有的卤化银晶体都将变为黑色的金属银，结果得到的底片是全黑的。
    其次再考虑，当我们显影一幅没有经过任何曝光的胶片时会出现什么情况。比如有时我们不能确定一卷胶片是否已经拍摄过，为安全起见，我们对其显影。如果该卷从未曝光，便会得到一整卷透明的底片--所有的卤化银晶体在显影时都被冲洗掉了，剩下的便只是透明的乙酸片基了。
    这两种极端的情况很容易理解，下面我们考虑现实生活中可能出现的情况。当我们拍摄一张照片时曝光一幅胶片，会发生什么呢？强光会落到胶片上的某些区域，弱一点的光会落到另外一些区域，而在某些区域上根本就没有任何光线，从而出现如下结果：
    胶片上被极亮度光线照射的区域，在显影时。其上几乎所有的卤化银晶体都将转化成黑色的金属银，这些区域在底片上是黑色的。
    胶片上被中等亮度光线照射的区域，在显影时，其上绝大多数（并非全部）卤化银晶体将会转化成黑色的金属银，这些区域在底片上是暗灰色的。
    胶片上被很弱光线照射的区域，在显影时，其上只有少量卤化银晶体转化成黑色的金属银，这些区域在底片上是浅灰色的。
    胶片上没有被光线照射的区域，在显影时，其上没有卤化银晶体转化成黑色的金属银，因而这些区域在底片上是透明的。
    这样，底片上的每个区域都对应着所拍摄的场景中该区域光线的相对强度。底片上呈现出不同程度的金属银聚集状况，从覆盖有厚厚金属银的全黑区域到金属银稍厚的区域直到只有乙酸片基的透明区域。

二、如何确定适当的曝光量

    我们知道，底片上的灰黑影调依赖于黑色银聚集程度。由这种聚集而产生的厚度实际上是可测量的。如果我们在一架高倍显微镜下观察显影后底片的横截面，将会看到一系列由金属银构成的高峰和深谷，如图5.1所示。

    标为A的顶峰是在曝光时受极亮光线照射的区域，在观察底片时，它看上去是黑色的。标为C的深谷是几乎没有受到光线照射的区域，实际上呈现为透明的。区域B是受中等强度光线照射的区域，显示为浅灰色。金属银聚集得越高，灰色越暗。
    当我们利用这张底片制作照片时，便会反转色调。A处黑色顶峰在照片上呈现出纯白色，C处透明的深谷在照片上几乎是纯黑色的，浅灰色区域B在照片是呈现出暗灰色。因而，照片将我们重新带回到原场景的色调中来。也就是说，原场景中的明亮区域，在底片上是黑暗的，而在照片上再次变为明亮区域。而原场景中的黑暗区域，在底片上是明亮的，在照片中又变成了黑暗区域。
    原场景中的明亮区域叫做强光部分，强光部分在原场景中是明亮的，在底片上是黑暗的，而在照片上又是明亮的。原场景中的黑暗区域或黑区叫做阴影部分，阴影部分在原场景中是黑暗的，在底片上是明亮的，而在照片上又是黑暗的。
    彩色胶片的每层中都会发生相同的变化。蓝色引起胶片中蓝色敏感层上黑色金属银的聚集，绿色引起绿色敏感层中黑色金属银的聚集，同样，红色引起红色敏感层中黑色金属银的聚集。
    现在，让我们来看看所有这些与正确曝光之间到底存在什么关系。
    为了确定曝光量，需要使用测光表。照相机上可能提供了内置式测光表，你也可以使用单独的手持式测光表。如果测光表是内置式的，照相机往往还提供自动曝光这一便利功能。

自动曝光

    现在，所有的傻瓜照相机和绝大多数单镜头反光照相机(SLR)都提供了自动曝光（AE）这一可供选择的功能。从理论上来讲，我们所要做的全部工作只是将镜头对准被摄物，并且按下快门按钮即可。内置式测光表则会完成余下的工作，不管采用的是彩色胶片还是黑白胶片，它都会自动计算＂正确＂的曝光量。看起来这似乎尽善尽美，然而不幸的是，内置式测光表所认为＂正确＂的曝光量常常是错误的！
    为什么呢？因为测光表不会思考，只有我们会思考。我们想要对被摄对象的脸部正确曝光呢，还是想要只显现出脸部轮廓而对天空曝光同时捕捉那绚丽的落日呢？AE测光系统只能猜测我们想要得到的对象，不管测光系统如何复杂，它也不可能知道我们想的是什么。
    而我们自己是知道我们想要做什么的。本课将学习如何使用照相机的内置式测光系统和单独的测光表，以保证获得我们每次需要的曝光量。我们不是去猜，而是确实知道。

测光系统的类型

    基本上说，有三种不同的测光系统类型，我们可以自己摸索出其使用方法。
    首先，可以使用全自动测光系统。这种系统一般用在傻瓜照相机上，它可以自动地完成一切。我们不需要对曝光进行任何控制，照相机会完成全部的工作，但是它不管对错。如果我们的照相机和测光系统是全自动的，不需要我们对曝光进行任何控制，那么还要我们做什么呢？可能我们对曝光控制是无能为力了，然而不要过分悲观。本课中我们会介绍一些技巧，运用这些技巧可以＂愚弄＂照相机，从而对曝光施加某种控制。
    其次，我们可以使用带有内置式测光系统的照相机，它允许我们对曝光进行某种手动控制。许多自动曝光照相机都通过一种叫做手动超控的方式来实现这种功能，即关闭自动测光系统，并对曝光进行手动控制。
    绝大多数SLR照相机都提供一种＂模式＂选择，即我们可以将照相机设置为各种不同的自动曝光模式，也可以将其设置为手动模式，以对曝光进行完全的人为控制。不管是使用手动超控还是手动模式，其结果都是一样的，就是对曝光施加人工控制。第三种可能是使用一种单独的手持式测光表，如图5.2所示。如果我们的照相机没有内置式测光表，就可以使用这种单独的测光表。或者我们也可以用它来补充内置式测光表所获取的数据。
    不管使用哪种类型的测光表，也不管是拍摄彩色胶片还是黑白胶片，其操作后面的基本原理是相似的。有两种基本的测光系统类型：
    1. 反射光测光表
    2. 入射光测光表

什么是反射光测光表

    反射光测光表使用得更为普遍，所有的内置式测光表都是这种类型的。这种测光表对被对象的反射光线进行测量。当我们将镜头对准被摄对象的同时，也就将光电元件面对着被摄对象了。
    测光表所对准的被摄物越亮，其给出的读数越高；所对准的被摄物越亮，其给出的读数越低。如果测光表对准着一幅由明暗对象混合构成的场景时，它将给出场景中整个亮度的平均值，不管是拍摄彩色胶片还是黑白胶片，读数都是相同的。
    图5.3示意了采用手持式测光表进行反射光测量的方法。要认识到我们的内置式测光表也采用相同的读数类型--反射光读数，所有的内置式测光表都采用反射光读数。无论何时将镜头对准被摄物并进行曝光测量时（不管是不是自动的），照相机中的测光表都与图5.3所示的手持式测光表实现同样的功能。
    从理论上说，我们可能会将我们感兴趣的被摄物体安排到照片的中心位置附近，因而某些照相机中的内置式测光表将会更为关注图像中心位置附近的反射光，而较少注意物体边缘附近的反射光。这些测光表是以中心为重点进行测光的，即它们产生的读数是在场景中所有光线强度的基础上对中心位置光线格外强调（加权）而得到的。
    另一种类型的反射光测光表是光点测光表。这种测光表读取一个非常狭窄区域的光线--可能只有一两度宽。顾名思义，光点测光表可以指向并读取一个很小的光点。因此，某些SLR的内置式测光表提供有局部测光这一可供选择的功能。
    如今，许多极为复杂的照相机提供了一种叫做矩阵测光的功能。实际上，这些照相机是将画幅分为不同的区间，例如一个中央区间和角上的单独区间。测光表＂读取＂每个区间中的光线，并将信息馈送到计算芯片中，芯片给出每个区间中的光线，并将信息馈送到计算芯片中，芯片给出每个读数的＂数值＂并最终确定＂正确＂的曝光量。然而，这种测光表也还是只能猜测我们的意图，正如我们在前面的例子中提到的：我们想要正确曝光的是被摄对象的脸部还是日落时候的天空呢？测光表是无法替我们做出决定的，即使矩阵测光表也是如此。

什么是入射光测光表

    入射光测光表与反射光测光表不同，它不是从照相机位置指向被摄物体，而是从被摄物体处指向照相机。
    结果是照射到被摄物体上的光线也会同样地落到测光表上，这也是我们正在测量的光线。我们没有测量被摄物体本身的明暗值，而是测量落到被摄物体上的光线。测光表设计成可以指示正确曝光所需的曝光量，并且假设场景中包括从明到暗的平均影调范围。

应该使用哪种类型的测光表

    入射光测光表在专业摄影工作中具有特别的应用价值，例如用于平衡摄影室照明。现在，我们推荐使用的测光表是反射光类型的。记住，内置到我们照相机中的测光表为反射光测光表，因此我们可以放心地使用，只要我们懂得灵活地使用它就可以了。

三、愚蠢的测光表

    测光表是愚蠢的，它不会思考，也不聪明。摄影者都是极具天赋的，因此我们应该利用聪明才智去指导测光表工作。
    测光表所能做到的只是测量照射到其光电元件上的光线。但我们必须决定测光表应该 ＂看到＂哪些光线。我们必须保证测光表正在读取的光线是我们想要测量的光线。比如，我们想要为一个朋友拍照，该怎样确定其脸部的＂正确＂曝光呢？
    首先，测光表必须知道胶片的ISO感光速度。如果我们使用的是内置式测光表，在插入DX编码的暗盒时，SLR就会自动地＂了解＂这一信息。对于老式照相机和手持式测光表，可以设置感光速度盘给出该信息。
    其次，测光表＂读取＂的光线必须是从我们朋友的脸上反射过来的。所以，我们必须将镜头（或手持式测光表）对准其脸部。例如， 这时测光表告诉我们以f/8的光圈和1/60秒或等效的组合值（比如f/5.6和1/125秒）进行拍摄。就内置式或手持式测光表而言，不管是采用彩色胶片还是黑色胶片，这样的曝光量都可以获得赏心悦目的面部色调。
    测光表如何知道什么是＂赏心悦目的在面部影调＂呢？它其实并不知道我们快门速度和光圈的哪种组合值能够产生出18％的灰色影调。
    什么是18％的灰色影调呢？为什么不是25％灰色调、50％灰色调或是99％的灰色调呢？原因在于平均场景中的光线经过平均后得到的是大约18％的灰色影调，因此决定了
    18％的灰色调。不管我们是采用彩色胶片还是黑白胶片，这个读数都是正确的。
    这时，我们可能马上又会想到许多问题。什么是平均场景呢？是一个滑雪道、海滩、霓虹灯还是一张脸？这张脸是饱经日晒的深褐色脸庞，还是斯堪的纳维亚金发女郎的娇艳的容颜，又或者是一张非洲黑人的脸呢？
    正如我们前面提到的那样，测光表是愚蠢的。当我们将测光表对准一堆白雪，它将告诉我们怎样使得白雪呈现出18％的灰色调。同样，当我们将其对准一个煤球时，它将告诉我们怎样使得黑炭呈现出18％的灰色调。如果我们想要雪是白色的，炭是黑色的，就不能让测光表去完成了。因为它不会，所以我们必须自己去完成。
    图5.6与5.8显示了测光表所＂看到＂的景象，而图5.5和图5.7则显示了实际景物所呈现的样子。

四、测光表是如何工作的

     任何测光表的推荐曝光都是建立在这样的假设基础上的，即不管我们采用的是彩色胶片还是黑白胶片，18％的反射率就是我们所想要重现的。
    我们要意识到这一点：测光表不能作出明智的决断。正如我们前面所看到的那样，在测光表读取乌黑的炭或洁白的雪时，它其实是什么都不知道的（也不关心）。不管我们是拍摄彩色胶片还是黑白胶片，测光表都会给出一个推荐的曝光量，把黑炭和白雪都表现成为 18％反射率的同一色调。
    我们还要意识到这是一个必须解决的问题，不管我们使用的是单独的手持式测光表还是内置式测光表，是必须匹配指针的读数还是调节LED指示灯即可，也不管我们是使用自动曝光的傻瓜照相机还是手动控制照相机上的测光表。无论何种类型的测光表都不具备思维能力，无法为我们考虑。测光表并不知道我们对准的到底的是什么东西，它所知道的仅仅是提供一个参考曝光量。不管测光表需要测量的是什么样的被摄物体，都会产生18％的灰色影调。

什么是18％灰色

    我们之所以能够看到物体，要么是因为它们发射光，要么是因为它们反射光。我们能见到绝大多数物体都是由于它们能够反射光。反射的光线越多，物体也就显得越明亮。如果物体是完全乌黑的同，它就不会反射一点光线，也就是说，它具有0的反射率。另一种极端的情况是物体是全白的，它将反射所有的光线，也就是说，它具有100％的反射率。
    上述两种情况只是理论上的两个极限。所有的物体都处在这两个极限之间。18％的光线被反射所产生的灰色影调就是18%灰色，这也正是测光表校准后读取的值。这里再次假设影调是平均场景中物体反射率的平均值。
    现在，我们可能想知道下面的内容：
    彩色效果会如何呢？如果使用彩色胶片拍摄，结果会怎样呢？18％的灰色是不是还适用呢？答案是肯定的。测光表测量18％的灰色作为彩色胶片的＂正确＂曝光量，与黑白胶片一模一样。如果我们仔细考虑一下，便会一目了然。
    测光表并不知道我们使用的是何种胶片，它所知道的只是胶片的ISO/ASA。当它＂读取＂日常生活场景中的光线强度时，它便会告诉我们应该使用的曝光量--而对我们此时使用的胶片是彩色的还是黑白的则一概不管。实际上，即使我们使用黑白胶片拍摄，测光表读取的日常生活场景，亦即实实在在的现实世界，总是彩色的。所以，测光表总是会读到彩色光线的。测光表所要做的，乃是将彩色光线转化成光线反射率的测量值。
    重要的一点在于，当我们说到每个测光表的推荐影调都是18％的灰色时，测光表真正测量的乃是光线的反射率。＂反射率＂到底是什么意思呢？为了更好地理解它，请参见图5.9所示的灰色级谱。

左端所看到的是纯白，右端所看到的是纯黑。两者中间，是一系列梯级的影调，从左到右越来越暗。在这张灰色级谱上总共有11级，包括纯白。
     这张灰色级谱与我们的测光表又有什么关系呢？关系可多了。科学家计算出＂普通＂场景中的光线＂平均＂为灰色级谱上中间影调的反射率--该影调位于纯白和纯黑的中点，即为灰色级谱上的中间影调。于是，通过简单的推理就可以得出中间影调应该反射投射到其上的50％的光线。测量表明，它实际上只反射了18％的光线（至于造成这种结果的原因，我们还是留给科学家去解决吧）。在黑白级谱中，比如在这张灰色级谱中，这种影调就被称为＂１８％灰色＂。
    所以，这就是测光表所要测量到的魔幻数值--18％的反射率，也就是测光表校准后要读取的反射率不管物体的颜色如何，即不管物体是红的、绿的、蓝的还是其他颜色的，甚至是灰色的。然而，正如我们所看到的那样，对像雪那样明亮的物体或像炭那样黑暗的物体，使用测光表所产生的问题就不单单是测光表所能解决的了。
    还有另外一种类型的问题测光表也不能解决。假设我们的模特站在海滩上，她的身后衬着明亮的蓝天。我们把照相机架在离她20英尺（大约6米）开外的三脚架上，以显出她的全身。现在我们通过SLR照相机进行取景，看到的测光表读数是1/125秒的快门速度和f/16的光圈。然而拍摄后，得到的照片很不满意，如图5.10所示。
    这并不是我们所要的，测光表也没有出问题，测光表读取它所＂看到＂的东西--天空的光线，从水面和模特身上反射回来的光线--并将所有的光线平均，得到一张18％灰色调的底片。结果模特的面部却严重地曝光不足，因为测光表所读取的主要是天空和水面的反射光。
    所以，下面探讨一下如何灵活地使用测光表，引导它只读取我们感兴趣的光线--不管是使用彩色胶片还是黑白胶片进行拍摄。

五、如何使用测光表

     问题：读取正常的场景 为了获得彩色或黑白胶片的正确曝光，一般我们应该从场景中最重要的影调区域读取光线。例如，当我们拍摄人物时，面部皮肤的影调就应该是最重要的，也就是我们应该读取的影调。
    我们不能从很远的地方读取像面部这样的区域。无论我们从多远地方来读取光线。不管使用内置式测光表还是单独的测光表，都需要这样做。

    正确的做法：图5.11显示了如何用内置式测光表进行测光。接近模特，在其面部附近读数，即使我们想从很远的地方进行拍摄也要这样。如果照相机具有自动曝光（AE）的功能，也要移近才能读数。许多AE照相机都具有曝光锁，我们可以＂锁定＂该读数，以便回到离面部很远的地方进行拍摄。

    正确的做法：图5.12显示了如何利用单独的测光表读取曝光数据。像内置式测光表一样接近人物的面部进行测量。

    错误的做法：即使我们想从较远的地方进行拍摄，也不要从那么远的地方测光。否则，测光表读取的不仅是被摄人物的面部，而且包括了天空和背景，从而导致整个场景的平均读数可能并不正好就是面部影调所需要的正确读数。

    错误的做法：摄影师身体的影子正好投射在被摄人物的面部，从而读取的是影子的读数，而不是我们将要拍摄的人物面部色调的读数。

    问题：黑暗的背景 我们想拍摄以黑暗的树叶为背景的读数的模特。
    错误的做法：如果我们靠后站立得较远测量该场景的读数，测光表读取的黑暗树叶的读数将会要求更多的曝光，结果导致照片上模特西装的白色影调和她面部的明亮影调曝光过度--损失了这些强光区域中的细节，如图5.15所示。

    正确的做法：对模特进行近距离地测光，得到的正确曝光量可以使我们重现模特西装和面部的全部细节，如图5.16所示。这也基于我们的一般原则：接近并读取最重要的影调区域。在本例中，最重要的影调区域是模特的面部。

    问题：明亮的背景 我们重新来看看海滩上的模特。如果我们站在远处读取整个场景，非常明亮的天空将会占据测量的主要部分。为了将明亮的天空减为18％的灰色调--这也是测光表的初衷--测光表给出的读数将会使模特的头部只显示出轮廓，正如前面图5.10所看到的那样。

    正确的做法：接近模特，读取其面部影调，这样照片上模特的面部能够得到正确的曝光。不过，还要注意天空。将图5.17与图5.10进行比较，不难发现天空中所有复杂的细节都损失了。既然模特是主要的被摄对象，那又该怎么办呢？下面我们就对这个问题做一个简要说明。
    问题：如果我们不要接近被摄对象应该怎么办呢？例如，当我们拍摄一场体育赛事时，每当照明条件发生变化时我们并不能走到比赛场地中去进行测光。

解决方案A：采用替代读数

    如果我们正在拍摄人物，或许就想按照皮肤的色调进曝光。这时我们可以测量我们自己的皮肤色调，作为替代读数，如图5.18所示。但是，要得到一个准确的替代读数，应该注意如下三个方面的因素：
    1. 确保我们自己的皮肤色调与被摄对象的皮肤色调相差无几。
    2. 确保落到我们自己手臂皮肤上的光线与落到被摄对脸上的光线相同。
    3. 转动手臂，让落到手臂上光线所呈的角度与落到被摄对象脸上的光线所呈角度相同。
    如果我们正在拍摄远处的树叶，那么就可以读取我们身边相似的树叶，并在这个替代读数的基础上进行曝光。不过，要再次保证"替代树叶"上的光线与我们正在拍摄的树叶上的光线接近。

解决方案B：采用18％灰板的读数

    什么是灰板呢？请看下面的详细介绍。

六、使用18％灰板

     如果处理理正确的话，还有另一种类型的替代读数可以很好地解决许多测光问题，即采用18％灰板读取数据。不幸的是，"灰板"常用于专业摄影人员，很少有业余爱好者使用它。由于灰板是一种非常绝妙的"工具"，利用它可以带来极大的便利，因此下面对它进行详细的介绍。
    灰板的一面被染成灰颜色，如图5.19所示。这种灰色是一种精确的色调，能够反射照射到其上光线的18％，因此我们称这种色调为"18％灰色"。
    "18％灰色"是不是有点似曾相识的感觉呢？我们已经知道，测光表（所有的测表）都将能够产生18％灰色设置为曝光标准，所以当我们将测光表（内置式或手持式）指向18%灰板时，会发生什么事情呢？
    我们将测光表指向一张18％灰板时，测光表将会给出一个推荐曝光，该曝光应该能够产生一张与18%灰板色调完全相同的照片。那么，最大的收益是什么呢？我们感兴趣的并不是拍摄灰板，而是想要拍摄模特，难道不是吗？
    最大的收益的测光表从灰板上测到的光线与落到被摄体上的光线是完全相同的。
    这个优点非常重要。我们知道，测光表并没有测取场中的色调。它并不知道我们正拍摄的是否是一张漂亮的脸庞、明亮的天空、波光粼粼的水面、洁白的雪片或者漆黑的夜晚，它所知道的仅仅是它所看到的，而它所看到的就是从灰板上反射的18％光线。基于这个读数，它给出一个能够在成品照片上产生18％灰色调的推荐曝光。
    关键在于，既然灰板上的18％灰色会真实地以18％灰色在成品照片上重现，那么所有其他色调--更黑暗或更明亮的，也会在印制的影像中真实地重现。
    注意是所有其他色调。更黑暗的被摄体被重现为更黑暗，更明亮的被摄体被重现为更明亮。黑色的重现为黑色的，白色的重现为白色的。所有的色调在照片上都会完全重现它们的本来面目。
    对彩色胶片来说，这一点也是正确的。即使灰板印制成灰色的，如果灰色在照片上能完全一致地得到重现，那么照片上所有其他颜色的色调都应该与它们的真实颜色相同。因此，不管是采用彩色胶片拍摄还是采用黑白胶片拍摄，以灰板读数作为曝光设置是同样合理的。
    这是否是一个很好的曝光设置方法呢？肯定是。它确实是一种非常绝妙的方法，我们推荐最好花钱购买一块灰板，任何时候都把它与照相机放在一起，带在身边。当我们面临棘手的场景需要测光时，它会给我们带来极大的便利。
    现在给出使用灰板的几点要求:
    首先，保证照射到灰板上的光线与照射到被摄体上的光线基本相同。两者应该具有同样强度。例如，当被摄对象站在一棵树的树荫下时，不要对暴露于阳光下的灰板测光。如果被摄对象位于树荫下，就要对位于同样树荫下的灰板进行测光。
    其次，我们可能注意到，在如图5.19所示的运用灰板的画面中，摄影师的手投影在灰板的一个角上。如果此时我们的被摄对象暴露于阳光下，就要确保我们测量的不是此阴影。
    第三，我们在商店中购买到的灰板尺寸约为8英寸×10英寸，显得太大而不能放在摄影包中。不要为难，将它剪掉一半或剪成四块，只要将一小块放在摄影包中即可。灰板的大小只要能在拍摄时可以近距离测光便足矣。
    第四，图5.19表现的是利用手持式测光表读取灰板数据。我们也可以采用照相机中的内置式测光表来读取灰板，效果是一样的。
    第五，即使我们的照相机具有自动曝光功能，也同样可以使用灰板。如果我们的照相机提供了锁定曝光读数的能力，那么可以进行如下操作：
    首先，近距离读取灰板数据，并按下曝光锁。
    然后，将这一曝光量锁定在适当位置的同时，把照相机对准想要拍摄的场景并拍摄下画面。如果照亮场景的光线与从灰板上读取的光线相同，那么曝光就是正确的。
    第六，我们可能注意到，灰板读数与入射光读数两者之间存在相似性，确实，它们两者应该提供完全相同的推荐曝光，它们两者都对照亮被摄体的光线进行测量。当我们进行入射 光测量时，测光表上的白色塑料盖允许18％的光通过，这与在灰板上进行反射光测量是完全一样的。灰板反射18％照射到其上的光线。如果照明光线是相同的，那么两个读数应该是一样的。

七、什么是胶片的宽容度

    当我们采用任何测光表测光时，还存在一个潜在的问题，不管我们是采用手持式测光表还是内置式测光表，也不管我们对实际场景测光还是对灰板测光。这个问题就是照相机在自然界所能够看到的光强范围。也就是说，所有胶片具有的光强范围均比自然界中的光强范围小。
    我们将胶片能够重现的这种光强范围称之为胶片的宽容度。
    这是一种约束，对完成一幅艺术作品的完美曝光来说，已经足够，但就科学上的严谨来说却还远远不够。这种限制也成为我们进行曝光设置时做出明智决策的最关键因素。
    胶片的宽容度到底具有什么含义呢？其含义就是胶片记录由最亮的光线强度范围的能力。我们可以这样假设：胶片可记录到我们用眼睛所能看到的任何东西。不幸的是，人类的眼睛可以区分从最暗到最亮的令人难以置信的光强范围，而胶片却做不到。
    联想一下我们在夜空中看到的那些星星所发出的微弱光芒，它们中的绝大多数只是一些几乎看不见的光点，然而我们还是能够用肉眼看到它们。但是大多数胶片却看不见它们。当我们将照相机对准夜空，并将光圈开得很大，同时采用很长的曝光时间进行拍摄，我们的胶片却还是不能记录下我们能够看到的绝大多数星星。从这些星星发出的微弱光线，其强度不足以激活乳剂中的任何卤化银晶体。对胶片来说，星星并不存在。所以尽管我们的肉眼能够看到这些星星，而胶片却不能。
    还存在另外一种极端情况。当我们注视一堆耀眼的火光时，我们是能够区分出这些非常明亮光线的许多色调的。我们会把火光看作是连续的极亮色调的光线。然而，我们的胶片却往往会惊奇地发现胶片将火光记录为单一的纯白的一片，其中没有任何细节。在这种情况下，火光中最暗的光线就能激活其在胶片对应区域中的所有卤化银晶体。从而在最后的照片上，这些区域显出纯白色。
    火光中较明亮的区域又会怎样呢？他们也能激活其在胶片中对应位置的卤化银晶体。但是，它们与火光中较暗区域相比不能产生更明亮的效果了，正如我们刚刚说的，后者对应的区域已经被印制成纯白色了。由于我们不能比纯白再白一点了，从而导致这样的结果：火光的所有部分都具有相同的亮度，我们不能从火光中看到任何细节。因此，虽然我们的肉眼能够看到火焰中的细节，胶片却不能够。
    从这些例子中，我们可以得到以下结论，就可以感觉到的光强范围来说，我们的肉眼比胶片具有更大的宽容度。
    我们肉眼的宽容度是多少呢？科学家指出，人的肉眼具有50000左右的宽容度。意思是说，肉眼所能察觉到的最亮光线的亮度是其能察觉到的最暗光线亮度的50000倍。肉眼可以区分两个极端之间的任意强度的亮度值。50000的宽容度，听起来真有些荒谬。
    胶片又怎样呢？胶片的宽容度范围是多大呢？这有赖于我们所使用的具体胶片，不过对所有的胶片而言，其宽容度远远低于人肉眼的宽容度。
    Tri-X 是一种具有很大宽容度的黑白照片，然而其宽容度也不过是500左右。意思是说，它所能记录的最亮光线的强度是其所能记录的最弱光线强度的500倍。任何比"最弱光线"还弱的光线都不会被胶片所看见。它们不会被记录下来。任何比"最亮光线"还亮的光线在最后的照片上会被记录为不能区分的白白的一片，其中没有任何细节。
    Plus-X 的宽容度比较窄，只有125左右。也就是说，它能记录的最明亮光线是其能记录的最微弱光线强度的125倍左右。
    绝大多数彩色胶片具有更窄的宽容度。这也就是为什么彩色胶片更难获得完美曝光的原因。我们将在本课的后边特别探讨如何曝光彩色胶片，原因也在这里。

f制光圈的宽容度

    作为一名摄影者，当我们设置照相机的曝光时，我们通常不会想到光强这一概念，我们想到的乃是f制光圈。
    我们知道，光圈每开大一挡时，便会使到达胶片的光量加倍。因而，就摄影术来说，我们通常用胶片所能处理的f制光圈数这一术语来表达胶片的"宽容度"。下面，让我们来看看其中的道理。
    假设开始时我们将镜头收缩至其最小孔径，在这种孔径下，镜头允许一定量的光线通过，并且可以认为下列事实是我们的基点：
    如果我们开大1挡，那么就允许2倍的光线通过；
    如果我们开大2挡，那么就允许4倍的光线通过；
    如果我们开大3挡，那么就允许8倍的光线通过；
    如果我们开大4挡，那么就允许16倍的光线通过；
    如果我们开大5挡，那么就允许32倍的光线通过；
    如果我们开大6挡，那么就允许64倍的光线通过；
    如果我们开大7挡，那么就允许128倍的光线通过；
    如果我们开大8挡，那么就允许256倍的光线通过；
    如果我们开大9挡，那么就允许512倍的光线通过；
    前面我们曾提到Tri-X具有500左右的宽容度，即它所能记录的最明亮光线是其能记录最微弱光线强度的500倍。用另一种说法来描述同一件事情，即Tri-X具有约9挡光圈的宽容度。
    现在是否明白了为什么9挡光圈与500表达了同样的概念呢？因为当我们开大9挡光圈时，便会允许约500倍的光线进入。
    我们还曾提到Plus-X具有约125的宽容度。这同一事物的另一种说法就是Plus-X具有约7挡光圈的宽容度。是否悟出了什么道理呢？
    从现在开始，我们便像所有的职业摄影师那样， 以f制光圈这种方式来描述胶片的宽容度。因此，就有了下面的说法：
    Tri-X具有约9挡光圈的宽容度。
    Plus-X具有约7挡光圈的宽容度。
    考虑到我们可能想街道彩色胶片的宽容度，我们还是给出一个大致的数字。根据具体胶片的不同，彩色胶片的宽容度只有1.5挡左右。这样的宽容度非常之小，这也就是采用彩色胶片进行拍摄时得到理想的曝光为什么十分困难的原因之所在。

光圈与快门速度

    我们用f 制光圈这一术语来描述胶片的宽容度。每挡光圈表示现两倍的光线。我们知道，曝光时我们可以采用如下两种方式中的一种来加倍光线：
    开大一挡f制光圈
    加倍曝光时间
    在讨论胶片宽容度的整个过程中，都要记住上两点。无论什么时候我们说到"开大一挡"，都可以用加倍曝光时间这一说法来替代。采用此两种方法之中的任何一种所带来的结果完全相同，即曝光时加倍光线数量。

强光区与阴影区

    我们应该知道摄影师还使用另一种术语：他们把拍摄场景中最黑暗的区域称为阴影区，而将最明亮的区域称为强光区。因此，他们可以这样说：一幅场景具有"从阴影区到强光区共7挡的范围"。意思是，最明亮区是最黑暗区开大7挡（128倍）光圈那么明亮。
    记住如下两点：
    场景中的最暗区叫做阴影区。
    场景中的最亮区叫做强光区。

    如图5.20所示，我们再次看到了一幅由于强逆光而导致错误曝光的照片。记住，这是站在远离被拍摄对象20英尺（大约6米），采用内置式或手持式测光表的读数进行拍摄的结果。我们可以这样来阐明问题的原因：测光表给天空的强光区所加的权重太大，而给模特面部阴影区所加的权重又太大，而给模特面部阴影区所加的权重又不够。因为光线是从模特的后面照射过来的，所以她的面部处于阴影区。然而模特面部的阴影区才是我们真正感兴趣要拍摄的。我们并不是只想看到她面部的轮廓，而是想看到其面部的细节。
    如果曝光是建立在对模特面部近距离读数的基础上，那么我们就可以得到如图5.17所示的照片。从中可以看出，面部的曝光是合适的，但天空中的强光区却曝光过度。换句话说，天空显现出一种连续的色调，没有任何云朵的细节。
    这是不是意味着胶片的宽容度不够大，而不能同时捕捉住阴影区和强光区的细节呢？是不是我们只能很好地应付其中之一，而不能同时应付两者呢？我们后面将会看到，事实并非如此。我们还是有办法来同时重现模特面部阴影区细节和天空强光区细节的。不过，我们首先还是得进一步探讨胶片的宽容度。

八、胶片的宽容度到底意味着什么

    我们在术语和理论方面的探讨已经足够了，但是胶片的宽容度对于作为摄影者的人们来说，到底意味着什么呢？我们又如何利用这些知识来拍摄更好的照片呢？为了理解这一点，我们就应该知道每次拍摄时，胶片的宽容度所引出的问题。
    问题是这样的：假设我们使用某种仪器来测量要拍摄画面中的最高亮度值和最低亮度值的强度，首先测量最明亮的强光区的强度，再测量最黑暗的阴影区的强度，然后再对它们进行比较。例如，假设我们正测量如图5.21所示的"冰柱"
    场景中的亮度。在实际生活中，我们会发现冰柱是非常耀眼的，它们在阳光下闪闪发亮。远处有阴影的山脉确实很暗，几乎是漆黑的一片。这个场景具有很宽的亮度范围。假设亮度值的范围为12挡光圈，但是我们使用的胶片所具有的宽容度只有7挡，那么我们是否可以将现实生活中的所有亮度值都记录在胶片上呢？答案是否定的。我们只能记录它们其中的某些部分，正像我们使劲将100个苹果塞到只能装下50个苹果的袋子里时，却不得不留下50个在外边。
    我们必须确定应该记录哪些亮度值，是记录最明亮的强光区，还是记录最黑暗的阴影区？我们可以记录它们中的某些部分，但是同时也必须省略一些部分，我们不可能把它们全部记录下来。
    另一方面，我们假定测量图5.22所示的现实生活中"雪橇上的小伙子"场景中的强光区和阴影区的强度天空是阴暗的，飘着雪花。现场的亮度范围很窄，我们可能会发现从最明亮的强光区到最黑暗的阴影区，总共只有3挡光圈。现在，我们可以很方便地将整个范围的亮度值都包括在胶片的7挡宽容度中，难道不是吗？就像是把10个苹果装到一个能装50个苹果的袋子里，简直太容易了。

    高反差度场景 这幅照片的色调范围很大，从前景中闪闪发亮的白色冰柱到背景中若隐若现的深黑色的山脉。处于它们两者之间的是整个的灰色调。

    低反差度场景 这幅暴风中男孩乘雪橇的画面具有较低的反差。其中没有很白或很黑的部分，全部色调都只在很窄的灰色调范围内变化。
    从上述这些例子，我们可以看出，强光区与阴影区之间的范围由于场景的不同而不同。
    例如，再看看图5.22所示的乘雪橇照片，从中我们可以看出其光线值是很窄的，阴影区并不很暗，强光区也不很亮。再仔细瞧瞧，会发现其上并没有纯白和纯黑的部分，整个阴影范围值只是在亮灰到暗灰之间变化。我们将这种情况称为低反差场景。
    我们把从最明亮的强光区到最黑暗的阴影区的亮度值范围不超过3挡光圈的场景定义为低反差场景。
    我们将图5.22与图5.21进行比较，会发现图5.21中场景的色调是从亮白变化到乌黑的，这是一个高反差场景。
    我们把从最明亮的强光区到最黑暗的阴影区的亮度值范围不少于7挡光圈的场景定义为高反差场景。
    到现在为止，我们对前面提出的问题应该更加清楚了。我们可以轻而易举地将低反差场景中的强光区和阴影区纳入大多数胶片的宽容度中，是不是这样呢？
    非常正确！我们试图拍摄高反差场景的情形，就跟我们试图将100个苹果装到一个只能装得下50个苹果的袋子里的情形相差无几。
    这也就是我们不能总是依赖于灰板或者入射光测光表读数的原因。当场景的反差范围能纳入胶片的宽容度时，它们的效果确实不错。但是，当我们拍摄高反差场景时，从强光区到阴影区的亮度值范围往往超出了胶片的宽容度，而灰板或入射光读数并不会考虑到这些情况。
    在这种情况下，我们就不得不采取别的方法，以避免得到的照片不是损失所有的阴影区就是损失所有的强光区。我们需要一种可以分析胶片宽容度并设置曝光的系统，以获得所有重要的强光的亮度值范围。

九、高反差场景的曝光

    我们刚刚定义了"高反差场景"，它与最明亮的强光区到最黑暗的阴影区之间的亮度值范围的关系是不少于7挡光圈。
    站在海滩前的模特是一个高反差场景，下面就以它为例子。假定我们使用的是Plus-X的宽容度约为7挡光圈。有了这些知识之后，我们可以测取如下两个测光表读数。
    首先，对模特处于阴影区的面部进行近距离读数，这时测光表会告诉我们以1/125秒的速度进行拍摄时所需的光圈为f/2.
    其次，将测光表对准天空中明亮云朵的强光区，这时测光表会告诉我们以1/125秒的速度进行拍摄时所需的光圈为f./22.
    由此可知。我们将要记录的场景中，亮度值范围是从f/2到f/22。如果我们得到了这个数字，便会发现其范围就是7挡光圈。很明显，这是一个高反差场景。
    此场景亮度值范围为7挡光圈，胶片Plus-X的宽容度也为7挡光圈。那么，我们将整个场景高录在胶片上就不应该存在任何问题了，是不是这样呢？
    不是！如果我们没有绝对正确地设置曝光，我们就有可能使某些强光区曝光过度，造成云朵细节的损失，或者使某些阴影区曝光不足，造成模特面部细节的损失。但是，一旦我们将曝光设置得十分精确，那么我们就可以把云朵细节和面部细节两者都很好地记录下来。关键在于要知道如何去设置曝光，从而把所有细节都拍摄下来。
    我们首先还是来尝试一下最简单的方法。我们在两个测光表读数f/2与f/22之间的中点附近进行曝光，从而将曝光设置约为f/7。我们就采用这个设置来拍摄照片。
     乍看起来，这种方法很凑效。不幸的是，在实际生活中情况往往并不是这样。我们得到的照片中如图5.23所示，效果十分不理想。天空中强光区的细节都记录下来了，但是模特面部阴影区的细节整个都损失了。实际上，模特的整个面部完全看不清楚。由此可知一定是某个环节出了差错。
    在介绍出错的原因及怎样改正之前，我们再尝试另一种非常简单的方法。我们将曝光简单地设置为模特面部阴影区的读数，并将光圈设置为f/2，然后进行拍摄。在这一光圈下，我们应该能将面部细节清晰地记录下来，如图5.24所示。然而，我们还是损失了某些东西，比如天空中的云朵细节。
    应该还有更好的方法，可以在一张照中将面部细节和空中细节都记录下来。事实上也有这样的方法。为了更好地了解它，我们还得进一步理解胶片的宽容度。
    胶片宽容度在曝光过度和曝光不足这两个方面是不相等的。
    对所有的负像胶片（包括黑白底片和彩色负片）来说，曝光过度的宽容度大于曝光不足的宽容度。
    换句话说，就是在强光区上的宽容度大于在阴影区方向上的宽容度，亦即曝光过度的宽容主大于曝光不足的宽容度。
    那么，究竟应该如何用实际数字来表达这层含义呢？
    还是来看看下面的例子。我们知道，Plus-X 的宽容度为7挡光圈，但这并不意味着在每个方向上其宽容度都正好是3.5挡光圈；也不意味着其处理3.5挡光圈的曝光不足与处理3.5挡曝光过度的性能完全一样。事实上根本就不是这样的。
    Plus-X能够处理5挡光圈左右的曝光过度。Plus-X只能够处理2挡光圈左右的曝光不足。
    再对上述说法仔细看看，便会发现我们可以更好地对天空进行曝光。对于Plus-X，如果我们对阴影区的曝光不足超过2挡光圈，便会造成阴影区细节的损失。然而，对于强光区我们却可以曝光过度达到5挡光圈之多，而不会造成强光区细节的损失。
    这也就是在第一种拍摄方法中，采用7挡光圈宽容度的中点(约不f/7)进行拍摄而不能奏效的原因。在这一光圈下，胶片能够很好地处理天空中的强光区，因为强光区很好地落在了曝光过度的5挡光圈宽容度之内。那么，阴影区的情况怎么样呢？阴影区的曝光不足是3.5挡光圈。Plus-X能够处理多大的曝光不足呢？如果前面所说的2挡光圈是正确的话，则Plus-X只能处理2挡光圈的曝光不足。从而导致了这样的结果，Plus-X不能记录模特面部阴影区的细节，因为我们把光圈设置为f/7时，阴影区的曝光不足超过了2挡光圈。
    同时，这也揭示了在第二种方法中采用f/2的光圈进行拍摄时仍不能奏效的原因。很明显，光圈为f/2时，可以完美地记录下面部阴影区的细节，但是整个天空的强光区会怎样呢？它们会曝光过度7挡光圈。Plus-X曝光过度的宽容度是多少呢？只有5挡。由此导致了这样的结果，胶片不能记录明亮的强光区，因为导致了这样的结果，胶片不能记录明亮的强光区，因为它们的曝光过度超过了胶片的宽容度。
    现在，大家对上面的内容是否清楚了呢？如果没有，应该再看一遍，直到弄懂为止。然后再接着学习下面的内容。
    到目前为止，我们总算知道问题之所在了。那么我们又如何解决本例中出现的问题呢？又怎样才能获得完美的曝光设置，同时把强光区和阴影区的细节都记录下来呢？下面我们一起来讨论这个问题。
    高反差场景曝光设置的技巧在于曝光要建立在阴影区的基础上，因为在阴影区方向上的宽容度最小。要正确地确定阴影区，以便使其正好落在胶片的宽容度内。在本例中，我们知道Plus-X只能处理2挡光圈的曝光不足，因而如果我们对阴影区进行测光（本例为f/2），并且正好收缩2挡光圈，那么我们就应该能够记录阴影区了。也就是说，我们可以将光圈设置为f/4。
    为什么会是这样呢？看看下面的解释就会明白了。当我们使用测光表读取模特面部的阴部的阴影区时，得到的读数为f/2。那么，我们能够将这些阴影区都记录在胶片宽容度之内的可能的曝光又会是多大呢？
    当然，f/2可以将阴影区的所有细节都记录下来。毕竟测光表告诉我们的正好就是能使阴影区达到完美曝光的光圈设置。
    F/2.8也以将阴影区的所有细节都记录下来，因为这个光圈大小所造成的曝光不足只有1挡，而我们知道胶片具有2挡的宽容度来对付曝光不足。
    F/4会怎样呢？采用这种设置所导致的曝光不足会达到2挡。那么，这是否处于Plus-X宽容度范围之内呢？当然，正好！如果我们采用f/4的光圈，胶片还是能够将阴影区的细节记录下来的，因为这些细节处于曝光不足2挡光圈的宽容度范围之内。
    如果我们采用f/5.6的光圈还能不能捕捉住这些阴影区细节呢？当然不行。因为他们现在已经超出了胶片在曝光不足方面的宽容度。所以，我们能够记录最大范围阴影区的光圈数为f/4。
    此时强光区又会怎么样呢？测光表给出的强光区的读数为f/22。如果我们将光圈设置为f/4，我们是否也能够捕捉住强光区的细节呢？我们还是仔细计算一下。Plus-X在曝光过度方面的宽容度为5挡光圈，大于f/4的多少挡光圈正好是f/22呢？答案是5挡，从而导致这样的结果：如果我们将光圈设置在f/4，我们就可以将阴影区和强光区两者都捕捉到，这也就是图5.25所表示的正确曝光，这是一个完美的曝光，我们采用这种曝光设置得到的结果如图5.25所示，从中我们看到模特面部的细节和天空中云朵的细节。

十、获取完美的曝光

曝光不足的宽容度

    我们这里所举的例子采用的都是Plus-X胶片。要是采用其他的胶片，在曝光不足方面的宽容度又会怎样呢？
    绝对多数黑白胶片在曝光不足方面的宽容度差不多都一样即都是2挡光圈，这应该是一条绝好的消息。所以我们就没有必要时时记住不同黑白胶片的宽容度，而要记住的是应该将重要阴影区的曝光限制在2挡光圈之内。总的来说，这样会获得一次安全的曝光。实际上，当重要的强光区并不太明亮时，可以试着将曝光设置为只超过阴影区读数1挡光圈。这种方法会更安全。
    强光区又会怎样呢？既然我们在曝光过度方面有更大的宽容度，绝大多数情况下，即使我们是对区进行曝光，我们也能将强光区都限制在胶片的宽容度以内。特别是当我们使用 Tri-X胶片时，其宽度范围达到9挡光圈。Tri-X可以处理2挡光圈的曝光不足加7挡光圈的过度曝光。因此，它在强光区具有非常大的宽容度。
    当然，许多情况下场景中的亮度范围是很大的，超出了胶片的宽容度。在这种情况下，我们就不得不确定哪些细节显得更为重要，包括强光区和阴影区的细节。所以，我们就不得不牺牲掉另外一些细节。
    一种解决方案是使用具有更大宽容度的胶片。例如，开始时我们使用的是Plus-X胶片（具有7挡光圈的宽容度），现在我们就可以改用Tri-X胶片（具有9挡光圈的宽容度）。
    如果这种方案还不能奏效，那么我们就不得不确定那些细节更为重要了--是阴影区还是强光区。我们首先必须确定一些东西。在前面那个海滩上女孩的例子中，我们所要显示的理所当然应该是模特的面部特征，因为它比天空的细节重要得多。不过，模特的脸正好模特的脸正好处于阴影区，因此我们应该对阴影区进行曝光，在阴影区的读数基础和收缩2挡光圈。这将捕捉到模特的面部细节，但是会损失天中的某些细节（因为它显得不重要）。
    另一方面，如果这幅照片中没有模特，我们只是想拍摄一幅表现云朵细节的场景，那么我们对天空进行测光，然后根据这个读数，将光圈开大3挡。结果是绝大多数胶片都能损失阴影区的某些（不重要的）细节，我们还是能够确无误地捕捉到云朵的细节。
    正像我们所看到的，在对高反差场景进行曝光时，最好还是遵循这样的规律。

累积测光法

    我们所介绍的使用两个读数的方法叫做曝光设置的累积测光读数的方法即一个是对阴影区进行测光的读数，另一个是对强光区进行测光的读数。让我们进一步讨论和回顾一些实际问题来指导具体拍摄，

何时运用累积测光法

    只有我们所要记录的场景具有很宽的亮度范围时，才需要使用这种方法。换句话说，仅当我们拍摄高反差场景时需要使用这种方法。通常，这意味着仅当我们在明亮阳光的场景中拍摄而主体的重要部分却处于阴影区时需要使用这种累积曝光法。一般而言，当我们拍摄的场景天空多云或完全在阴影下时，就用不着非得使用这种方法。这些场景一般都具有阴影区和强光区之间较低的反差范围，绝大多数胶片都能很容易地在宽容度之内处理这种反差的场 景。在这种情况下，我们通常对主体中最重要的部分进行测光，并且根据这个读数进行拍摄。阴影区和强光区一般都能够落在胶片的宽容度之内。

怎样对逆光进行曝光

    高反差场景最常见的情况是，明亮的天空或正对太阳的逆光室外照片。逆光是这样一种情况，光线从被摄体的后面照射过来，从而使得面对照相机的被摄对象剪影的话，最好设置的曝光能够记录下被摄对象的面部细节。
    当我们面对类似的场景时，首先应该考虑一下被摄对象后面的明亮天空细节是否很重要。或许它们无关紧要。这种情况下，我们就可以简单地根据被摄对象的面部进行近距离测光，并且根据这个读数进行拍摄。只要我们要记录明亮天空的细节时，就要不怕麻烦地运用累积测光法了。
    另一种解决高反差场景曝问题的方法是为阴影区进行补光。专业摄影师经常这么做。比如，模特由天空逆光照明，因此其面部处于阴影区。专业人员通常会使用在模特面部投射补光的方法来降低其面部和背景之间的反差范围。具体怎么做呢？我们将在照明的课程中详细介绍，此处仅简单介绍几种基本技术：一种是使用辅助闪光即使用闪光灯向她的面部投射额外的光线。另一种方法是使用反光板，即把光线反射到她的面部。结果都是一样的。把辅助光线添加到她的面部，缩小了模特面部和强光区的反差范围，从而使得胶片能兼顾两者（强光区和阴影区）。

分界曝光

    我们已经讲过，使用黑白负像胶片拍摄高反差场景时，我们应该侧重阴影区，2挡光圈的曝光不足通常是安全的。"安全"当然并不是完美，1挡光圈会更安全。因此，面对高反差景时，我们建议运用分界曝光法进行拍摄。即对阴影区测光，然后分别缩2挡光圈和1挡光圈进行拍摄。胶片很便宜，宁可浪费一张胶片也不要损失一幅难以替代的影像。
    使用具有逆光按钮的自动曝光照相机时，如果我们对中否使用此按钮有疑虑的话，那么就使用两种方法分别拍摄两张，一张使用逆光按钮，另一张不使用逆光按钮。

彩色胶片

    注意刚才我们的声明是对所有负像胶片都有效，包括黑白的和彩色的。如果使用彩色负片，那么和使用黑白胶片一样，胶片对于曝光过度比曝光过度比曝光不足具有更大的宽容度。
    但是如果我们使用彩色反转片--幻灯片时该怎么办呢？如果是这样，情形正好相反，胶片曝光不足的宽容度要大于曝光过度的宽容度。这恰恰与黑白底片或彩色负片的宽容度情况相反。那么我们应该怎样对彩色胶片进行曝光呢？稍后我们再讨论这个问题。首先，让我们先看看另外两部分。

十一、使用自动曝光照相机

    如果使用自动曝光照相机拍摄逆光场景的话，一定要确保照相机的传感器对准面部的阴影区测光而不是对准天空的强光区测光。如果我们仅仅是靠后站立并把照相机对准被摄体，测光表通常总是对强光区读数，因为天空覆盖了大部分画面。造成的结果是：被摄对象的面部曝光不足，照片或者太暗或者整个是剪影。事实上，这时业余拍快照人来说是最大的问题之一。数以百万甚至亿计的画面以这种方式被浪费掉了。拍快照者想要为朋友在大峡谷或者女神像前留影，结果却是在明亮背景前的一个黑糊糊的无法辩别的人影。

     解决方法之一：使用自动曝光照相机时，尽量对面部进行近距离测光，因此测光表就不会对明亮的天空读数，然后锁定这一曝光，退后进行拍摄，这就是某些自动曝光照相机上"曝光锁"按钮的作用。

     解决方法之二：如果我们的照相机上没有"曝光锁"按钮，那么可能会有一个逆光按钮。按下这个按钮，会自动开大1挡或2挡光圈，具体取决于所用的照相机。如果这是我们的照相机的工作方式，那么应该确保每次拍摄人在前、明亮天空在后的逆光照片时按下这个按钮。当然，我们不能精确地控制曝光，但是采取一些措施总比什么都不做好。

     解决方法之三：如果我们的照相机上既没有曝光锁定按钮，也没有逆光按钮，那么可以考虑在朋友的面部投射补光的方法。某些自动曝光照相机能够提供前面所提的辅助闪光的弹出式闪光灯。但是记住，这种小型闪光灯的作用范围可能只有几英尺;如果我们的朋友离得较远，则这种闪光灯的作用甚微或根本不起作用。另一个可能的问题是：由于照相机并没有"意识"到我们希望对面部添加补光，所以闪光灯并没有弹出。这种情况下，我们可以走近朋友，让闪光灯有所动作，这是在"愚弄"照相机。或者把手放在照相机的镜头前挡住光线，将快门按钮下一半，也会使闪光灯弹起，然后进行拍摄。尽管照相机可能并不"知道"我们需要闪光灯，闪光灯仍然会发出闪光，这样我们就添加了辅助闪光。

十二、片状颗粒胶片

    直到十几年前，在我们选择黑白胶片或彩色胶片时，我们必须做出选择。如果我们想使用高速胶片，就不得不接受更多的颗粒。有些胶片的颗粒，比如Tri-X或者柯达400胶片对于许多要求严格的摄影者来说，是无法接受的。

    柯达公司的化学家们在20世纪80年代中期开发一种全新型的胶片，解决了这种进退两难的困境。这种胶片不再使用感光乳剂上的传统卤化银晶体，取而代之的是一种新型晶体--由于粒子的形状而被科学家们称为片状颗粒晶体。随后，其他的厂商也开发出了类似的改良晶体。

    这种新型晶体的优点在于提高速度的同时几乎显示不出颗粒。无论黑白胶片还是彩色胶片，均是如此。

    目前市场上销售的柯达、富士、阿克发和其他主要厂商生产的胶片都利用了这项技术创新成果。

    然而，每一次进步也都伴随着折衷。这些胶片提供了改进的速度和颗粒，但是折衷的一面在于某些片状颗粒的胶片，尤其是彩色反转片和黑白底片，宽容度非常窄。

    这些如何影响我们呢？首先，曝光不足或曝光过度的安全余地很不，误差的余地也很小。因此，确定我们希望正确曝光的区域，例如面部，然后对该部位认真测光。最好或者使用灰板或者使用入射光测光表对落在重要部位上的光线进行读数，然后据此设置曝光。

    其次，由于这些胶片的宽容度很窄，限制了在高反差场景下捕捉强光区和阴影区的能力，使我们不得不损失一些细节。这些胶片就像所说的只能装下50只苹果的袋子。

    这些胶片能有什么样的宽容度呢？

    我们不愿总是漫无边际的 述各种各样的宽容度，简单概括总结如下：这种片状颗粒胶片的宽容度总是比传统胶片窄。因为这种片状颗粒的负像胶片只允许不超过1挡光圈的曝光不足，不管是彩色的还是黑白的；而且片状颗粒的反转胶片只允许不超过1挡光圈的曝光过度。

    还是进行实验吧！如果我们希望使用这些胶片的任何一种，就拍摄一个测试卷。在高反差场景中进行分界曝光。拍摄时，尝试曝光不足2挡光圈（对于负片）或曝光过度2挡光圈（对于反转片）。每次曝光时改变0.5挡光圈。使用彩色胶片时，以1/3挡光圈作为曝光测试的步幅。确信标注或记录下每幅画面的曝光设置，然后冲洗并比较结果，看看哪一幅画面效果最好。然后，将那幅影像效果最好的曝光设置作为使用这种类型胶片的参考标准。

十三、曝光彩色胶片

    决定彩色胶片的最佳曝光与黑白胶片是不同的。

    第一个不同就是胶片的宽容度。正如我们已经学过的，黑白胶片的典型宽容度是2挡光圈的曝光不足，5挡或超过5挡光圈的曝光过度；而彩色胶片没有这种宽容度。

    正如我们所知道的，彩色负片和黑白胶片类似，因为它们都有很宽的曝光过度的范围。但是，它们所能处理的范围却很窄，就像是只能装下20只苹果的袋子。典型地，我们有大约3-4挡光圈的曝光过度的宽容度，只有1挡光圈（有些专业人员说为0.5挡）的曝光不足宽容度。

    彩色反转片的宽容度怎么样呢？像所有的彩色胶片一样，其宽容度比黑白胶片的要窄。使用彩色反转片比使用彩色负片的宽容度更窄。这就像只能装入10只苹果的袋子。而且这还并不是全部。正像上一节的最后部分所指出的彩色，彩色的反转片的宽容度和彩色负片的宽容度正好相反。彩色反转片曝光不足的宽容度大于曝光过度的宽容度，与负片（包括黑白和彩色）的宽容度正好相反。事实上，典型的彩色反转片能处理大约1挡光圈的曝光过度和大约1.5挡光圈的曝光不足。由于宽容度的范围如此之窄，所以我们决定彩色反转片的正确曝光时必须十分精确。

    让我们进一步讨论这些情况的实际结果。

    就像使用黑白胶片一样，我们也需要使用测光表来"测量"场景。因为彩色胶片像黑白胶片一样也被设计成接受18％的反射光（18％灰色）作为平均光线。这意味着，使用Tri-X（ISO/400）胶片时，如果测光表指示f/8、1/60秒是适当曝光的话，那么这个读数对具有相同ISO的柯达400来说也同样适用。

    当我们使用彩色胶片拍摄时，应该怎样决定正确的曝光呢？

    不考虑使用胶片的类型--不管是彩色负片还是彩反转片--使用测光表进行读数。遵照本课所讲授的关于如何正确使用测光表的所有建议：对被摄体进行近距离测光；必要时使用替代读数。在适当的时候，使用18％灰板或入射光测光表进行测光。

    稍后我们将讨论关于如使用彩色胶片获得完美曝光的例子。现在让我们首先讨论获得完美曝光的常见方法。

十四、彩色负片的曝光

    曝光彩色负片与曝光黑白胶片类似。这种胶片能够处理很宽的曝光过度和很窄的曝光不足。

    对高反差场景进行曝光读数时，应该对哪里进行读数呢？彩色负片能够接受3 - 4挡光圈的曝光过度，却最多只能接受1挡光圈的曝光不足。显然我们希望对阴影区进行曝光。对希望记录细节的重要阴影区的最暗部分进行读数，然后在这个基础上收缩1挡光圈进行拍摄。例如：如果读数为f/4、1/100秒，那么使用f/56、1/100秒或相当的组合进行拍摄。这将会得到对阴影区的适度曝光以及除极明亮的强光区之外的其他部分的满意曝光。

    许多专业人士都认为彩色负片的ISO等级偏高，尤其是高速胶片。由于市场竞争的原因，建立这些等级的厂商在速度方面存在偏差。既然相对于曝光过度而言，我们必须更加关注以避免彩色负片的曝光不足，所以许多专业摄影师在设定高速彩色负片的感光度时，通常比ISO的标定值低大约1/3挡光圈。他们把ISO 400胶片设定为EI 320左右，把ISO 200拉片设定为EI 160左右，把ISO 100胶片设定为EI 80左右。用这种方法，可以为曝光不足提供内在的缓冲。

    我们建议使用彩色负片时，在不同的EI等级上进行实验直到获得满意的结果。

    这就是我们使用彩色负片时的曝光方法。那么如何对彩色反转片进行曝光呢？请继续阅读下去。

十五、彩色反转片的曝光

    从图5.26我们可以看到以不同方法曝光反转片的效果实例。
    图1展示的是正常曝光的效果。
    图2为曝光过度。看看颜色发生了什么变化？首先，我们可能会感到非常奇怪，，由于曝光过度而只获得了很少的影像。曝光量越多，影像越少直到留下的仅仅是清澈的片基。当我们把一幅幻灯片和用黑白胶片制作的照片相联系起来时，这一原因就变得十分清楚了。黑白胶片的曝光过度会产生一张浓黑的底片，并在照片转变成了一块清澈的白色区域。同样，彩色反转片在首次显影之后产生浓黑的金属银，很少或几乎没有可以在第二次显影时能够反应的卤化银。成品的幻灯片就像冲洗好的黑白照片一样，曝光过度区域的影像微弱且苍白，影影绰绰，几乎没有影像。即使轻微的曝光过度也会造成颜色失真和细节损失。颜色好像被"洗掉"了。比较图2和图3照片的颜色，图3是曝光不足1挡光圈的结果。
    图3和密度太大，颜色太暗，他们是过饱和的。但是，在阴影区仍然有细节。如果我们在幻灯放影机上使用大功率光源，仍然会看到一幅相当好的画面。
    由于上述原因，彩色反转片在经受轻微曝光不足方面要优于轻度的曝光过度。这和我们所学到的使用黑白或彩色负片对阴影区曝光时的情形正好相反。使用彩色反转片对强光区进行曝光时，使用测光表对重要的强光区进行测光并把其读数作为我们曝光的基础。
    如果我们对阴影区进行曝光，强光区就会失去颜色甚至消失。通过对强光区曝光，我们不仅可以保证强光区的鲜艳颜色而且可以捕捉到细节。阴影区可能变得很暗甚至失去细节，不过人眼仍然能够接受这样的结果，因为人们已经习惯看不清阴影区的细节，但是却希望看到强光区的细节。

使用反转片怎样处理高反差场景

    彩色反转片能够容纳大约1.5挡光圈的曝光不足和大约1挡光圈的曝光过度，所以能被彩色反转片处理的亮度范围大约只有2.5挡光圈（与能处理7挡甚至超过7挡光圈的黑白胶片进行比较）
    如果场景的亮度范围超过2.5挡光圈，我们该怎么办呢？例如，我们在晴朗的正午拍摄室外肖像，被阳光照射的强光区和面部的阴影区形成鲜明对比，亮度范围达到3挡光圈或者更高时，我们该怎么办呢？
    我们将在第9课"自然光"中介绍一些调整照明而减小亮度范围的方法，或者减弱强光区的亮度，或者对阴影区添加辅助光线。如果读者不能改变照明，还是应该遵循对反转片曝光的基本原则：对强光区进行曝光。
    对我们希望看清细节的极亮强光区进行测光。因为我们的胶片只有1挡光圈左右的曝光过度的宽容度，所以在这个读数的基础上，把光圈再开大1挡。例如，如果对强光区的读数为f/8、1/100秒，那么就使用f/8、1/100秒进行拍摄。
    让我们看看实际的作品如何。在图5.27所示的照片中，雪莉由左边射过来的大功率闪光灯照明。我们在这4幅埃克塔克罗姆照片中采用了相同的照明和快门速度，只有孔径不同。
    照片4中，我们针对强光区进行曝光，将光圈收到f/11。依这种曝光，我们损失了阴影区的所有细节。
    照片5中，我们针对阴影区进行光，将光圈开大到f/2.8。使用这种曝光，我们得到了阴影区的细节，但是强光区却很苍白，失去了细节。
    照片6中，我们针对中间点进行曝光，使用f/5.6光圈。由于彩色反转片在曝光过度方面有限的宽容度，强光区仍然损失掉了细节。
    照片7中，我们使用f/8光圈曝光，比对强光区的读数高一挡。虽然我们损失了阴影区的多数细节，但是在强光区得到了丰富饱和的颜色。这是最佳的折衷曝光。
    每位专业摄影师在拍摄时都会做最后的调整。通常情况下彩色幻灯片的目的就是为了再现鲜艳、饱满的颜色。正如我们在照片3中看到的，曝光不足会增加颜色的饱和度。根据这一原理，大多数专业人士都故意使彩色反转片稍曝光不足大约0.5挡光圈，以增加颜色饱和度。结果如图5.28中照片8所示。比较照片8和照片1，注意照片8中略显得更鲜艳、更浓重和更饱和的色调。

    如果我们喜欢这种效果，那么无论何时使用彩色反转片时，都可以按照厂商正式的ISO感光度的150％设置测光表。如果胶片的ISO感光度为25，则按照大约E140来设置测光表；如果胶片的ISO感光度为64，则按照大约EI100来设置测光表；如果胶片的ISO感光度为100，则按照大约EI150来设置测光表；依此类推（记住,EI代表曝光指数，它是不同于ISO感光度的一种胶片感光度的标定。）试试这种曝光不足0.5挡光圈的方法，然后看看效果。如果我们认为结果太暗，那么可以进行微小的调整，调整为曝光不足1/3挡或1/4挡。用彩色反转片进行实验，直至得到满意的结果。
    另一方面，如果我们希望一幅独特的照片获得淡淡的、柔和的彩色效果而不是浓艳的颜色，则可以运用相反的方法，故意对影像曝光过度大约0.5挡光圈。
    使用彩色反转片拍摄时，无论如何我们都极力推荐运用分界曝光法进行拍摄。使用任何胶片拍摄重要照片时，运用分界曝光法都是明智的，在使用彩色反转片时尤其如此，因为其有限的曝光宽容度和绝对的后果，不允许我们在放大过程中对失误的曝光进行补偿。

十六、强迫显影彩色胶片

    "强迫显影"（Pushing,又译作强化显影、增感显影）的意思地对曝光不足的胶片进行额外的显影，从而试图得到在正常冲洗过程中不会出现的细节。有些胶片能够成功地进行强迫显影，有些则不能。

    我们为什么要对胶片进行强迫显影呢？如果我们在最初对胶片进行了恰如其分的曝光，就不用强迫显影胶片了。

    但是我们可能面对这样一种情形，场景中没有足够的照明，而且由于某些原因不能增加辅助照明。对那些无论在什么情形下都必须拍照的新闻记者来说，这是经常发生的情况。如果场景很暗而且又不奶增加辅助照明的话，他们可能面临这样的选择：根本不拍（可能机会就错过了），或尽力而为，寄希望于通过强迫显影胶片而得到一幅可发表的影像。

    另一种可能性是：我们犯了一个错误。例如：我们本来为照相机装入的是ISO400的胶片，但却错误地当作ISO100的胶片使用了。这种错误对DX胶片实际上是不可能的，因为DX胶片能"告诉"照相机它自己的ISO感光度。但是，如果我们使用的是那种不能识别DX码的老式照相机，这种错误还是很容易发生的。

    不管什么原因，如果胶片曝光不足，我们可以在冲洗过程中通过"强迫显影"来进行调整。但是强迫显影本身就是一种折衷。我们在"损失"了某些细节的同时，也丢掉了一些东西。丢了什么呢？

    第一，不管使用的是黑白胶片还是彩色胶片，我们都增加了影像的颗粒度，第二，不管是黑白胶片还是彩色胶片，我们都增加了影像的反差。第三，使用彩色胶片时还会产生偏公。对于适度的强迫显影，比如说1挡光圈，那整个影像的颜色看起来会稍微有些变浅。如果进行更大程度的强迫显影，比如2挡或3挡光圈，则整个影像的颜色就会变得难以接受。最常见的是阴影区会呈绿色。有谁会希望脸是绿色的呢？

    那么对于彩色胶片，安全地进行强迫显影的程度到底如何呢？一般情况下，彩色反转片可以安全地强迫显影2挡光圈。但是曾经有过这样的说法，就是由于偏色无法接受，而彩色负片根本不能强迫显影。这对于某些彩色负片确实正确，但是在过去的10年中能够进行强迫显影的新型彩色负片已经开发出来。既然新型胶片总是由厂商提出来的，我们建议对某种新型彩色负片感兴趣并希望在冲冼中进行强迫显影时，最好向知识渊博的零售商进行咨询，核对厂商提供的文字说明书。

    再重复一遍，不管是彩色胶片还是黑白胶片，强迫显影胶片都会增加颗粒度和反差。使用彩色胶片时，强迫显影还会改变影像的颜色。这种改变对我们来说是否可以接受要因人而异。如果想要强迫显影胶片，我们建议先试验。把一个测度卷强迫显影1挡光圈，再把一个测试卷强迫显影2挡光圈，比较其结果。我们可以确定，当强迫显影的程度较深时，照片已变得具有不可接受的颗粒度，或者不可接受的反差，或者不可接受的偏色。

    怎样强迫显影胶片呢？其实，相关的细节已经包含在有关冲洗工艺的不同课程之中了。

十七、以完美的照片为目标

    以完美的影像为目标

    让我们通过最后的一个例子，继续讨论怎样利用累积读数的方法捕捉高反差场景中尽可能大范围的细节。记住，不管使用彩色胶片还是黑白胶片都可以使用这种方法。使用任何一种负像胶片时，对阴影区曝光。使用彩色反转片时，对强光区曝光。在下面的例子中，我们假设使用的是负片。
    如图5.29所示，雕像沐浴在阳光下，但它后面的岩石和树叶却隐藏在浓郁的阴影下。我们希望记录下雕像，同时也希望记录下背景的细节。如果我们只是对雕像进行曝光，结果就是照片A--雕像的影调完好，但是背景却没有细节。如果我们对阴影下的背景曝光，结果就会是照片B--背景中的细节清晰若现，而强光区的雕像却曝光过度。
    解决方案：我们可以运用累积读数法进行曝光。如果快门速度设置为1/60秒，强光区的读数为f/16，阴影区的读数为f/2.8，那么我们使用f/4或f/5.6进行拍摄。结果就得到了照片C。与前两幅照分别比较一下阴影区和强光区的细节。背景中的岩石和树叶就像照 B一样清晰可见，不过强光区的雕像却并不像照片A那样细节历历在目。

在暗室中改进照片

    我们将在放大的有关课程介绍进一步提高这些照片质量的技术。例如观察照片C的强光区，由于过于明亮而造成细节的损失。我们可以在放大过程中，通过增加到达雕像这部分区域的光量进行校正，从而得到像照片D那样更为细致的结果。这种被称为局部额外曝光的技术将在"完美的照片"那一课中详细阐述。
    目前最重要的一点在于，只要细节被记录在胶片上，不管是非常微弱的还是非常浓密的，我们都还可以在显影或印制影像的过程中加以调整，最终得到效果较好的照片。但是，如果由于过分地曝光不足或曝光过度而导致胶片上未能记录细节，我们就没有任何可以在暗室中将损失的细节显现出来的魔法了。在此，我们又一次强调以完美曝光为目标的重要性是。

区域系统

    我们或许听说过被称作区域系统的曝 - 显影方法。由近代摄影大师安塞尔·亚当斯（Ansel Adams）所推广普及的区域系统是对我们本课所学概念的系统应用。对于曝光胶片来说，在某些环境下，这种方法比累积读数法更为精确。我们在后面的"最后的修饰"一课中，将详细进述如何使用区域系统。而现在，在绝大多数高反差场景中，累积读数法便可以满足要求。

十八、特殊曝光的场合

夜间曝光读数

    我们想要拍摄夜间城市的闪烁灯光以重现这样的场景。于是我们用测光表对纽约市进行测光，结果显示这种场景需要f/2的光圈和10秒的快门速度。我们精确地使用这一读数进行曝光，得到的却并不是如图5.30所示的照片，而是一幅仿佛在朦胧夜空中的点点星光闪烁的影像。怎么回事呢？测光表"骗"了我们。

    当我们把测光表对准夜空中的城市时，它看到什么了呢？只是漆黑海洋中的点点灯光。由于它假设我们想得到18％灰色的照片，于是它将闪烁的灯光和一片夜色海洋进行了平均。这就像前面那个酒店为它的一半兔肉和一半马肉的汤做广告。当一位牛仔抱怨他所能品尝的只有马肉时，店主信誓旦旦地向他保证："我们用了一只兔子和一匹马，半对一半。"
    在城市的夜景中，星星点点的灯光就是"兔子"，夜色就是"马"。取平均时，测光表过度补尝了夜幕，得到的当然是比需要的慢得多的读数。
    我们并不是对光线和黑暗的平均感兴趣。我们希望灯光就是灯光，夜色就是夜色。所以我们需要测量的是各点闪烁的亮度值。
    解决方案：用测光表进行正常读数，也就是f/2和10秒。我们可以做这样的假设，假设好比夜色的"马"比好比灯光的"兔子"重10倍。这样，我们就可以削减夜色。用1/10的读数，即f/2,1秒拍摄第一张照片。由于系数10只是我们的猜测，因此可以将其作为起点，进行把快门速度设置为2、1、1/2和1/4秒进行拍摄。

拍摄焰火晚会或闪电

    实际上，焰火和闪电相对来说还是容易拍摄的，我们需要一副三脚架。
    解决方案：对于拍摄焰火，把照相机固定在三脚架上，将镜头的聚焦调整到无穷远处，然后根据下表设置光圈。

ISO25 ISO50 ISO100 ISO400 ISO1000
f/5.6 f/8 f/11 f/16 f/22

    因为焰火点燃升空时有自己的光线轨迹，所以我们应当使快门开启几秒以捕捉每一团焰火光线的轨迹。一幅好照片可以用2秒的曝光，但几分钟以上的曝光可以拍摄到交叉的光线轨迹。但是，用如此长时间的曝光时，必须确保构图布局合理，避免在前景中出现明亮的区域，例如街灯，因为它们可能会干扰画面并造成曝光过度。
    闪电的拍摄与此类似。用三脚架支起照相机，对准闪电可能出现的无限远处聚焦，开启快门。闪电将会自动拍摄下来。当然，前景中也要避免明亮的灯光。

拍摄月亮

    拍摄月亮与拍摄地平线的日光进遇到的问题类似。如果我们只是简单地把测光表对准月亮进行读数，我们得到的照片就会是幅曝光过度而没有一点月亮细节的照片。这是因为测光表想把黑色夜空这匹"马"转换成18％的灰色。我们想要的是黑色夜空，而不是灰色的天空；想要的是细节丰富的月亮，而不是"曝光过度"的月亮。我们该怎么办呢？
    以1/250秒的快门速度作为起点，使用下列光圈。

ISO25 ISO50 ISO100 ISO200 ISO400
F/5.6 f/8 f/11 f/16 f/22

    显而易见，与此相当的快门速度和光圈的组合也可以达到预期目的。由于实际的月光因各种因素，包括大气环境、夜晚的时间、一年中的时间、月相的不同等等而呈现不同的亮度，因此应该进行分界曝光。用上表中的数据作为起点，每次改变0.5挡光圈分界曝光。


第六单元　黑白胶片显影

一、显影的基础

    将已摄胶片的潜影转化为牢固的负像的化学操作称为显影。你想最终得到一张好照片，你就必须先制作出一张好的负像底片。
    我们已经讨论过制取一张好的负像的前半过程----胶片的准确曝光。在本课里我们将告诉你另一半----胶片的精确显影。
    既使你没有自己的暗室，既使你不准备自己动手冲洗胶片，也需细读本课。它将教给你怎样认识显影良好和曝光良好的负像。如果你有意搞一个自己的照相工作室，所有显影冲洗过程都想自己来搞，研读本课程尤为重要。在以后的课程中我们将详细讨论怎样进行暗室操作。现在先研读这一课程，吸取其精华。即使没有暗室，也可以在家里采用一个黑布换布袋或一个不透光的小房间练习显影冲洗操作。
    在本课程中，我们将学习怎样进行黑白胶片的显影。在以后的课程中，我们将进一步讨论彩色胶片冲洗。要知道，所有彩色胶片冲洗过程都根源于你在黑白胶片曝光和显影操作所发生若干化学反应之中。即使你只搞彩色摄影，先学习一下黑白胶片显影的基本概念，学会怎样判断一张已显负像的曝光是否准确，反差是否适中，也是至关重要的。那么，请全神贯注地学好这一课吧！

显影步骤

    显影操作包括如下几个步骤：
    第一、将你的已摄胶片浸入一种称作显影剂的化学溶液。它在胶片上有选择地产生作用，把那些已经感光反应的卤化银晶体转化为黑色金属银，而那些未感光的晶体则不发生反应。
    让胶片浸在显影中一定时间，使已感光的晶体充分转化为金属银，紧接着，你必须立即制止显影作用。因为，你的底片如果在显影液中停留时间过长，以后印出的照片，它的反差势必过高。所以，在本课程中我们将告诉你下面的一个操作步骤，即及时把胶片从显影浴槽中取出，并浸入停显浴槽中，使胶片的显影作用立即停止。
    然后，将胶片从停显液中取出再浸入定影浴槽。这种定影剂一般称作海波。它把没有感光的卤化银晶体溶解，从而清洗掉。留给你的是一张由黑白金属银，即拍摄时原始景物的反射光使胶片上的卤化银产生光化反应后转化成的金属银组成的底片。
    最后，你必须将胶片上残留的化学物充分洗净。再将胶片浸入润湿剂浴槽，以利无水迹快速干燥。然后把片子挂起来晾干。
    这些步骤比较简单，不需多大技巧和设备，但须严格操作，注意细节，保证洁净。

二、定温定时法

    在这一课程中，我们将告诉你怎样利用最少的设备和药物，一步一步地冲显胶片。其基本方法叫做定温定时法。此法无需暗室。

    在详述定温时的胶片冲显操作之前，让我们通过各步骤的提要，对整个操作过程作一综述。

    先从把你的已摄胶片装入明室显影罐这一操作谈起。这是唯一需要在全黑条件下进行的操作步骤。可以在不透光的小间、地下室和你屋子里的任何无光场所。胶片被圈插进显影罐后，盖上防光罐盖，转移到亮处，在普通光照条件下进行如下化学操作。

    1. 将显影液注入罐内。显影液的温度按生产厂家的规定，一般保持在68∽70℉。

    2. 按规定时间让胶片在此药液中进行显影根据厂家指定的时间通常为5∽12分钟。

    3. 倒出显影液。

    4. 注入停显液。

    5. 30分钟后倒出停显液。

    6. 注入按厂家规定温度的定影液。

    7. 按厂家规定的时间进行定影后，倒出定影液。

    8. 洗净胶片。

    9. 晾干。

    现在，你得到一张加工完毕的负像底片。

    为什么把它称作定温时法，这已经很清楚。在本课中我们将告诉你怎样进行纽约摄影学院学员常用的35mm胶片显影。如果你用别种胶片如120胶片，其显影操作和设备相同，只是你须先撕去胶卷的防光背纸，再更换一个专为120胶片设计的显影罐用插片轴盘。注入药液中。

三、需用设备

    所有胶片冲洗需用之物全部显示在图6.2中。没有太多东西需要特意选购。图6.2所示的用具用品你只要花少量的资金投入，就可以在当地照相用品商店全部搞到。

 1. 明室显影罐 这是一个塑料或金属罐。它分三部分：
a. 罐身，容纳化学药液。
b. 插片轴盘，以备将胶片圈插其上。
c. 防光罐盖和一个小的顶盖。可通过罐盖口注入或倒出药液。

2. 暗室计时器 你须备一个计时准确、表盘较大、易于读数的计时器。

3. 瓶子 你需要三个瓶子，备盛不同药液。由于这些药液长期露光会影响质量，应采 用深色玻璃或深色塑料瓶。
    应购置1夸脱（1 / 4加仑）容量的瓶子。大口，便于倾倒药液。由于用塑料瓶盛放药液似乎比玻璃瓶更容易氧化，最好盛显影液采用玻璃瓶。盛停显液和定影液可用塑料瓶。

4. 温度计 定温定时需要精确测量温度。建议你买一个金属的暗室测温计。如图6.2中所示。

5. 刻度量杯 备一个1夸脱的按盎司分格供搅拌、混合用的量杯、塑料、金属或玻璃
制的都可以。但不可以用铝制的量杯。

6. 漏斗 塑料小漏斗。

7. 搅拌棒 柯达有多种塑料搅拌棒很适用。

8. 胶片夹子 用以悬挂胶片，以便干燥。至少备两个，有4～6个更好。弹簧的晾衣
服用的夹子也不错。

9. 润湿剂 图6.2所示柯达photoflo溶液就是其中的一种。润湿剂可加速胶片晾干而不出现水迹。

10. 海绵 一种照相专用的粘胶海绵。比厨房用海绵更为适用。

11. 剪刀 任何家用剪刀均可。

12. 透明封套 用于存放35mm已完成的负像底片。片子可剪成条状，每条4～6个画面。
你还可备一个开瓶器，或柯达暗盒开启器，如图6.2所示，以便于从35mm暗盒中把已摄胶片取出来。

四、显影罐选择

    显影罐有多种式样。这里介绍最通常的几种：

    不锈钢罐 此罐虽然比其他类显影罐贵一些，但它有方便之处。选用这种罐子还是合算的。它易于清洗，较为耐用（正常使用，可用终生）。其设计结构使化学药液在罐中搅动时易于流转。根据胶片的尺寸，它可使你达到最多可以一次冲洗8个胶卷。可以在几秒钟内把罐体内外抹干，以便再用。

    塑料罐 此罐分两种基本类型，一种采用可调性插片轴盘，让你将胶片插绕在这个盘上。另一种采用一条塑料薄膜片条，让你把胶片与塑料片条叠合卷起，一起塞入罐内。这两种塑料显影罐都会因其固有的缺点而招致麻烦。

    首先，可调轴盘一次只能插绕少量胶片。一般只能绕2个35mm胶卷或一个2?卷。

    其次，更重要的是，这种塑料插绕轴盘事实上很难等到它彻底干燥后再装胶片。轴盘沟槽上极少一点水份就会使胶片插入时受到阻滞，不易插入。而这种轴盘又偏偏不容易干燥。这样，在需要冲显较多胶卷时，难以做到轴盘迅速重复使用。

    再说，不锈钢罐35mm胶片和120胶片都可以装。因为适应35mm片和120片的两种不锈钢轴盘，直径都是一样的。它们可用于同一个罐，使用起来更经济，也更灵活。

显影罐有各种不同尺寸，罐子愈大，一次可冲洗的胶卷愈多。图中左前方的中等大小的罐是较好的选择。这些显影罐虽然贵一些，还是值得推荐它们。

五、显影化学品

    所有这些药物都有盒装、袋装或瓶装的商品形式：
    1.显影剂 有粉状（按生产厂家的使用说明将粉剂配制成溶液）和液体（按说明加以稀释）形式。市场上有多种不同显影剂。有的供一般使用，有的适应专门用途。
    当你走进照相材料商店，想从满满当当的货架上选择一种显影剂，你可能会吃惊于这里有那么多各式各样的显影剂，都标榜着超优反差，微细颗粒，良好的影调层次，极高的速度等等，使你不知所从。请放心，错不了，这些将都是挺好的产品。
    我们建议你从众多产品中挑选一种通用显影剂，在学习的全过程中始终使用它。
    你从胶片的使用说明上可以看到，胶片厂家一般都建议采用该厂生产的显影剂产品。例如柯达公司就只推荐柯达产品。柯达产品固然无懈可击，但市场上还有别的许多好产品呢。
    柯达D-76或依尔福LD-11都是到处畅销的产品。它们用于Tri-X或Plux-X及其他黑白胶片效果良好。它们通常的显影时间一般只需5～8分钟。使用起来够方便的了。时间稍过头一点也不损坏画面。依尔福LD-11显影剂与D-76近似，两种产品可以互换使用。
    对柯达黑白T-Max胶片，柯达推荐自产的配方经专门设计的T-Max显影剂。因为它能使底片的颗粒更细。有些暗室操作者也采用别种显影剂。但我们还是建议你遵循柯达的推荐。
     使用显影剂可采取用一次就倒掉的方式；也可以采取添加补充液重复使用的方式。你可以一再重用，而影像质量不发生明显变化。一个可重用显影剂必然配备有它的补充液伴侣产品。如D-76配有D-76R。对多数暗室来说，除非每月冲显胶卷100卷以上，我们建议你采用新鲜显影液，一次用毕即予废弃。不必增添续加补充液的麻烦。
    但是，有些暗室工作的老手还是喜欢采用添加补充液办法的，显影剂和显影补充剂一般都分别出售。你可以两种各溶配一服，分开装瓶。每显影完一卷胶卷，按厂家推荐的量把补充液加入到显影液中。一般补加量为半盎司。补加液补足了已消耗掉的化学品，从而使它的显影性能保持恒定。
    补充液不可无休止地续加，厂家都有一个限制量的规定。一般来说，补充液加入一个与原始显影液相等的量就不能再加。为慎重起见，最好在补充液的加入量达到原液量的时候，就不再保留这个已用过量的药液。干脆一倒了之。比起整卷胶片显影不良来，多耗费一点新显影液还是便宜的。
    2.停显液 简单地买一瓶柯达指示停显液（indicator Sath）就可以了。因为每次使用只需几滴。一小瓶够你用几年。
    3.定影液 你可以买几盒或几瓶海波（定影剂的俗称），按厂家使用说明溶解配制或稀释，然后使用。
对胶片冲洗，我们建议采用快速定影剂。并按厂家指南应用。
我们推荐你采用柯达定影剂Kodak Fixer (粉状)、柯达快速定影剂Kodak Rapidfix（液体）或依尔福通用定影剂Ilford Universal Fixer (液体)。按所附产品说明使用。
    4.润湿剂 一般为瓶装浓缩液体。你只要根据厂家说明，简单地加以稀释即可使用，例如Kodak Photoflo，其稀释比为1:200。大致1夸脱水滴入2滴。注意不要配制成比厂家要求更强的溶液。否则，反会使你的底片上留下去不掉的浮垢。弱一点的溶液（如按1:300配制Photoflo溶液）到完全可以。

六、胶片显影布置

    我们将在稍后的篇章里告诉你怎样布置一个通用暗室，现在你暂时还不需要。你可以在任何有自来水的房间里进行胶片显影，如厨房、浴室或洗衣间都可以。如果地板上铺有地毯，要用报纸或塑料防水布把它遮盖起来。照相化学品往往会留下污渍。要准备足够的纸巾放在手头，以便随时擦干你的用具和双手。
    把你需要的化学药液按次序排列成行。摆开你所需的用具、用品、随用随取。
    在你动手操作之前，把你所有的设备，用具都清洗一遍，确保它们真正干净。光用水洗，不要用肥皂。在你准备把已摄胶片装入显影罐的插片轴盘之前，一定要确证轴盘绝对干燥。虽然我们已经说过塑料制的插片轴盘是否干燥，对胶片插装至为关键，这里学应该说一下，不锈钢轴盘的彻底干燥也是同样重要的。不同的是不锈钢轴盘比较容易干燥而已。

化学品溶液配制

    一切遵照制造厂商的使用指南！
    要将粉状药剂配成溶液，先用刻度量杯把规定温度规定用量的水量好。然后将粉状剂徐徐加到水中。持续搅拌，直至全部化学品彻底溶解，如果有1包以上的化学品要溶解在同一溶液中，须按厂商使用说明的规定次序，一次先溶尽一包，然后再溶解第二包。
    要将液体药剂配成应用溶液，须按制造商的使用说明来加以稀释。其稀释比可能是1 ：1或1 ：2，或1 ：3等等。这就是说1份液剂对1份水；或1份液体对2份水；或1份液体对3份水。举例说，你要配制32盎司溶液，其配比是1 ：1，那就是说，你应把16盎司液体化学品加到16盎司水中；如果配比为1 ：3，那就是把8盎司液体加到24盎司水中，一般说来，不管你是用粉状化学品或液体化学品来与水配成溶液，除非厂家有例外规定，总是将化学品徐徐加到水中，并轻缓搅拌。
    如果感觉化学品对你的皮肤有刺激，须戴上橡皮手套。有些人对显影剂特别敏感，那么，当显影剂稍一沾的就要立刻用水把它冲洗掉。
    有些人对显影药剂中常用的一种称作米吐尔（Metol）的成分敏感。柯达称米吐尔为衣化（Elon）。用菲尼酮（Phemidone）替代米吐尔的显影剂对皮肤刺激性较少。如你厌恶米吐尔，那么改用菲尼酮显影就是个好主意。菲尼酮是依尔福的商品名称。你可以从显影剂包装物上标明的组成成份上看到所含显影有效成分是什么。

阅读说明书

为冲洗胶片而拟定的说明书，内容主要包括使用不同显影剂各自所需的显影时间。例如柯达Tri-X胶片使用说明书的一张显影时间表

表6.1

柯达包装 显影剂 | 显影时间（分）
 | 小罐显影~每隔30秒摇动一次 |  |  |  |  | 大罐显影~每隔1分钟摇动一次
 | 65。F 18。F | 68。F 20。F | 70。F 21。F | 72。F 22。F | 75。F 24。F | 65。F 18。F | 68。F 20。F | 70。F 21。F | 72。F 22。F | 75。F 24。F
HC-110(稀释B) | 81/2 | 71/2 | 61/2 | 6 | 5 | 91/2 | 81/2 | 8 | 71/2 | 61/2
D-76 | 9 | 8 | 71/2 | 61/2 | 51/2 | 10 | 9 | 8 | 7 | 6
D-76 | 11 | 10 | 91/2 | 9 | 8 | 13 | 12 | 11 | 10 | 9
MICRODOL-X | 11 | 10 | 91/2 | 9 | 8 | 13 | 12 | 11 | 10 | 9
MICRODOL-X(1:3) | - | - | 15 | 14 | 13 | - | - | 17 | 16 | 15
POLYDOL | 8 | 7 | 61/2 | 6 | 5 | 9 | 8 | 71/2 | 7 | 6
dk-50(1:1) | 7 | 6 | 51/2 | 5 | 41/2 | 71/2 | 61/2 | 6 | 51/2 | 5
HC-110(Dilution A) | 41/4 | 33/4 | 31/4 | 3 | 21/2 | 43/4 | 41/4 | 4 | 33/4 | 31/4
注意：不能采用含有卤化银溶剂的显影剂。溶解不均匀会使显影时间缩短至< 5分钟。

    首先，决定采用何种显影剂。假定你用了D-76。此表把所有你需要知道的都告诉你了 ：
    稀释：表列两种D-76参数
    D-76 　　D-76（1：1）
    第一列出是按未稀释的D-76。
    第二列出是按1：1稀释的D-76。即1份水对1份D-76的溶液。
    我们认为你可决定采用1：1稀释的D-76。
    温度：在什么温度下使用显影剂为好？上表提供的选择是650F（180C）到750F（240C）之间。你可将温度计插入到这个已稀释溶液，并看到读数正指在通常室温720F（220C）上。
    时间：如果显影温度为720F，在小罐显影（这是常用方式）的时间为9分钟。
    搅动：按上表所示9分钟显影时间是根据每隔30秒搅动一次的小罐显影而定的。
    所以，上表告诉你，按1：1稀释的显影液，在温度720F（220C），采用小罐，每隔30秒钟搅动一次。这些都是你需要知道的。

七、化学品储存

    由于各种化学品的配制都有定量，而为每一显影操作阶段所配制的化学品溶液的量总得大于实际耗用的量，这样，你就需要把剩余的药液储藏起来。这里告诉你怎样保存化学药液，使它尽可能长时间保持新鲜。
    1、 使用深色的或不透明的瓶子。因为光线能使若干照相化学品变质。瓶子还须注意确保清洁。
    2、 有一时期，许多专业摄影者都喜用玻璃瓶甚于塑料瓶更为适用。请放心使用它们。
    3、 贮存化学药液应防止高温，避免强光。
    4、 在每个瓶子的瓶身和盖子上都标明名称以免一时疏忽，把一种化学品混入或沾染到另一化学品中。你可用1英寸宽的不干胶带和不褪色记号笔写成标签巾在瓶上。我们还建议你标明溶液的配制日期。制造商的产品说明上一般均写明该化学制剂的保存期限。你如发现超过期限就得把它扔掉。
    5、 不要把一种化学品放到以前盛放过另一种化学品的瓶子里去。即使你已用水冲洗过几次，看来已经干净也不行。还是不用它为好。化学品的微量残留物还可能存在，你看不到但它有可能污染新配制的药液。
    6、 不要让瓶颈留有空间。化学品会与空气发生氧化反应，从而减弱或破坏该药物的性能。你可从当地玩具商店习些玻璃弹珠，洗净后放进药液瓶子，至药液面升至瓶口，然后拧紧瓶盖。
    7、 为节省贮存空间，可根据厂家指导，以浓缩状态来贮存化学药液。使用时稀释出足够使用的量。浓缩液一般作为储备溶液，而稀释液则作为工作溶液。影视些厂家的产品导言中都有规定。
    8、 注意事项：不要把照相化学品盛放在金属盖子的瓶子里。否则化学品对金属盖起腐蚀作用会使二者都受损害，还是采用塑料瓶盖为好。

如果你没有暗室，可用换片暗袋

    如果你没有一个合适的暗室，有一种称作换片暗袋的用具可以帮助你解决问题。简单说来，这种暗袋可当作一个柔软的小暗房。它的结构类似一件黑色不透光的运动衫。其上部和底部都是缝合上的。使用者从下部拉开拉链，把已摄胶卷和显影罐放进暗袋，再拉上拉链关闭暗袋。袋的两端像运动衫的短袖，两袖各有一个袖口，袖口边缘缝有松紧带，闭住袖口。当你把双手从袖口伸进暗袋，顺势把袋子拉到胸前，你的手指就可触到显影罐和胶卷。可以从容而安全地进行插片。以上是设想你准备先用一个废胶片试行暗袋装片操作说的。如果你要冲洗一个35mm胶卷，面胶卷暗盒的帽盖是封死的，请别忘备一把开盖器，以方便开盖。如图6.7所示。
    关于换片暗袋还有一言相告，如果它没有采取专门结构，如双层挡光黑布，缝纫细密，松紧带紧收的阻光袖口，则很可能漏光。如果你想置备一个暗袋，请一定买高质量的。即使如此，也不要没有试验就信它。你决不会愿意冒此风险毁环一卷不可挽回的胶片的，是吧？
    试验一个新暗袋，可在袋中预先放进一卷未摄胶卷，并把片子从暗盒中抽出，然后把这个有胶卷的暗袋拿到户外强烈阳光下暴晒。如果胶卷准备自己冲洗，正可利用此机会尝试把片子插进显影罐轴盘。如果你准备拿出冲洗，不必打开暗盒帽盖，只需抽出约2尺片子。不用把片子全部抽出来。待暗盒经阳光暴晒后，转动暗盒的轴芯，使胶片退入暗盒，交付冲洗，并验看结果。不管以上哪种方法，其结果都应是一条像窗玻璃一样透明的片子。
    果真如此，这就证实暗袋安全可靠了。否则就应把暗袋退给商店。为探明暗袋是否可靠而牺牲一个空白胶卷，比弄坏一卷已摄人物坐像、婚礼场景或纪录毕生一次的蒙古旅游印象的胶卷之后，才发现这暗袋原来是个不中用的东西，其损失要小得多。
    注意：换片暗袋也是一个有价值的辅助设备。如果你正在执行一项重要拍摄任务而突然照相机失灵，胶片卡住，你就可以在暗袋里凭手感调整或把胶片从相机中安全地抽出来，然后采取补救措施。

八、温度控制

    温度的精确控制对胶片显影十分重要。

    水浴 溶液冷却或加热应在水浴中进行。将你的盛有溶液的量杯放在较大的容器中。将热水或冷水倾入容器，使之包围量杯。如欲冷却溶液，可在水浴中投入冰块。或者让冰水连续通入水浴，但要注意防止水溅入你的溶液。如欲加温溶液，可使用热的流动水。

    连续搅动溶液，密切监视温度。待溶液达到规定温度，立即把量杯移出水浴。

    用不锈钢量杯在水浴中调温比用玻璃量杯好，因为金属是更好的水浴与溶液之间的温度传导体。玻璃量杯也可用，就是温度传导慢一些。

     快速冷却 这里有一个溶液快速冷却的方法，将一个内装制冷剂的密封容器直接放进溶液中。这种容器在多数家用器皿商店里都能买到。将这密封容器直接放入溶液。在使用前或使用后都须用水充分冲洗它。

    快速加热 要快速加热溶液，可把一个售价并不贵的咖啡电热棒放进溶液中，这种加热器也可以在器皿商店里买到。你要仔细地观察温度。这种小电气生效很快，你一转身，有多一会儿溶液就可能被煮沸。

    室温 最方便的掌握溶液温度的方法是你在室温下进行胶片冲洗。当然，这是设想你的室内温度正那调节在68-750 F之间。如果你的各种溶液就储存在这同一房间里，那么，你一倒出溶液，它的温度就正好在你使用要求的适当范围内。整个操作过程都不需要在调温上费一点劲。

    如果温度正好并不在680 F上，你可参阅上面介绍的《显影时间（分）》表，将你所用胶卷和显影剂与之对照，重新确定显影时间。或参照柯达显影计算器（Kodak Developing Conputer）--在一本名叫《柯达暗室数据指南》（《The Kodak Darkroom Dataguide》）的书上刊载的一个显影时间、温度换算转盘--来调整时间。这些数据虽为柯达黑白照相产品而设定，但也可以方便地移用到任何其他传统胶片和显影剂综合数据运用上。不论是柯达的还是非柯达的。

    例如：这里是柯达胶片Tri-X 使用说明书上推荐的显影时间、温度数据。

表6.2

柯达包装 显影剂 | 显影时间（分）
 | 小罐显影~每隔30秒摇动一次 |  |  |  |  | 大罐显影~每隔1分钟摇动一次
 | 65。F 18。F | 68。F 20。F | 70。F 21。F | 72。F 22。F | 75。F 24。F | 65。F 18。F | 68。F 20。F | 70。F 21。F | 72。F 22。F | 75。F 24。F
HC-110(稀释B) | 81/2 | 71/2 | 61/2 | 6 | 5 | 91/2 | 81/2 | 8 | 71/2 | 61/2
D-76 | 9 | 8 | 71/2 | 61/2 | 51/2 | 10 | 9 | 8 | 7 | 6
D-76 | 11 | 10 | 91/2 | 9 | 8 | 13 | 12 | 11 | 10 | 9
MICRODOL-X | 11 | 10 | 91/2 | 9 | 8 | 13 | 12 | 11 | 10 | 9
MICRODOL-X(1:3) | - | - | 15 | 14 | 13 | - | - | 17 | 16 | 15
POLYDOL | 8 | 7 | 61/2 | 6 | 5 | 9 | 8 | 71/2 | 7 | 6
dk-50(1:1) | 7 | 6 | 51/2 | 5 | 41/2 | 71/2 | 61/2 | 6 | 51/2 | 5
HC-110(Dilution A) | 41/4 | 33/4 | 31/4 | 3 | 21/2 | 43/4 | 41/4 | 4 | 33/4 | 31/4
注意：不能采用含有卤化银溶剂的显影剂。溶解不均匀会使显影时间缩短至< 5分钟。

    如你所见，如果用D-76液以温度680 F在小罐显影，时间应为8分钟以750 F显影，时间只需5分钟。因为温度越高，显影剂的作用越强。又举上表另一例：如果采用1：1稀释的D-76液，以680 F显影需10分钟，以750 F显影，则只需8分钟。很明显，显影液稀释使显影作用趋于缓慢。遵循这个数据表，你可以在几种不同室温条件下选定显影时间。

九、 显影步骤

第一步，将胶片装进插片轴盘

    你须在全黑场合进行这一步骤。如果没有暗室。一个壁橱是最好的选择。你可试站在里面，睁着眼，心里估计已过约3分钟，环顾四周，如果你看不到哪怕一线最微弱的光，这个黑屋可以放心使用。如发现些微漏光，可用黑布加以阻挡。
    把胶片插进轴圈是显影操作过程中唯一的技巧所在。你当然不愿意在这一步上出错。所以需要实习。可用一卷胶片来做插绕练习，直至确信可以在全黑处操作为止。你可闭上眼睛或在全黑条件下自我训练。花费一个胶卷可以防止将来损坏许多有价值的影像。所以这是一具有利的投入，请在全黑处不断重复练习。直至得心应手，成为惯技。
    按步骤装好片子还是容易做到的。你预先把显影罐体、插片轴盘、罐盖、暗盒开启器和剪刀一一放置好，以便在黑暗中随手取用。然后做好各种化学品溶液的准备工作。遵照厂家的使用指南，把化学品溶解或稀释好，并调节至规定温度。现在开始进行以下操作：
    熄灯绝光 开启35mm暗盒，可用一个开瓶器或"柯达暗盒扳开器"（Kodak Cartridge Opener。）扳下暗盒帽盖--不是轴头伸出处的那个盖儿，而是另一头的那个帽盖。千万不要用手指触摸胶片表面，只许轻捏片条两侧的边缘来运作。
    按照显影罐厂家的使用说明，小心地把片子穿插到盘圈里去。你必须用两个手指轻轻捏紧片边，使略呈弧形，如图6.9所示。否则片子插不进盘圈。
     如果你是用的120胶片，也是采用同样方法把片子插进盘圈。不过事先要把它的背纸撕掉。
    当你把整卷片子插进盘圈旋沟槽，要防止发生任何滑落或扭折，然后把盘圈放入显影罐内，紧扣罐盖。这时你就可以把显影罐移至正常的室内光线下进行以下操作。
    有一个窍门为许多职业照相工作者乐于采用。他们在显影罐盖上盖子后，就用一条密封带把罐盖与罐体扣合的那条缝全部封上。以防止操作过程中罐盖突然脱开。保证从操作开始经过以下各个步骤，直至全部操作完毕，都是在罐身与罐盖紧扣不离的状态之下。然后才撕弃封带。这一措施可以确保你不致因意外开盖，使整卷不可重复的已摄影像尽遭破坏。所以我们把此法推荐给你。

第二步 注入显影液

    首先，在量杯中倒入足以使胶片浸没容量的显影液，并检验温度。将计时器的指针拨在准确的时间读数上，启动它，并立即把显影液通过罐顶的防光口倾注主罐内。倾注动作应迅速而持续，对16盎司的显影罐每隔不大于20秒种时间摇动一次（若相隔时间过长，可能造成显影不均匀。因为胶片底部接触显影剂的时间长于顶部的时间）。
把罐身稍稍倾斜更易于注入溶液，但不可能使罐横卧。注液时手握罐体使成一定角度，可以最少地带入空气。
     采用大小适宜的显影罐。一个16盎司的显影罐可叠装两个35mm的胶片穿插盘圈。如果你只装1卷胶片，则把已装片的盘圈放在下部，把一个空盘圈放在上部，以免晃荡。即使你只冲一个胶圈，也应该倾注16盎司的药液到罐内。这样可防止操作中空气混合到显影液里。
大罐显影按相同方法操作。

第三部 搅动

    胶片装进显影罐后，先把罐放到一个坚硬的平面上，如洗涤水斗的底部，稍稍用力使罐底与硬面碰几下，从而让胶片表面可能附着的小气泡溢出。把罐身倒过来，翻过去，摇动几下。然后放下罐子。这之后，每隔30秒钟按以上手法摇动一次。直至达到预正定的显影时间。
    务必遵照各种显影剂所附的使用说明。以上操作手法对大多数显影剂都是合用的。要注意，在你拿起显影罐时千万不要光提罐盖，一定要紧握罐身。
    搅动显影液可促进显影，搅动次数越多，动作越剧烈，显影速度也越快。所以你必须确定一个一致的、规范化的手法，以取得稳定的效果。确定标准的搅动手法，与确定标准的显影时间和温度同样重要。
     在每次搅动间歇，冲洗一下温度计，测量一次温度。预先将足够量的停显液倒进量杯，以备倾注到罐内。校正停显影的温度，使之与显影液的温度相差只在1-20 C之间。如果你在显影之后用过冷或过热的停显液，定影液或水洗用水由于温度骤变，会使湿润、柔软的胶片乳剂层收缩或膨胀，银粒排列变动，使画面出现难看的网纹。所以从显影操作开始至结束都要保持温度准确、恒定。
    注意：不要忘记在刚倒入显影剂后，即把显影罐放到一处坚硬的面上碰几下。我们发现学生冲显底片常见的问题是表面留有气泡痕迹。按指定的手法碰击显影罐底，这种现象即可避免。

第四步 倒出显影液

    一听到计时器的铃响就很快将显影液倒出。时间控制的精确性十分重要。
    如果此显影液准备重用，通过漏斗倒回到事先已加入准确数量显影补充液的贮液瓶中。如果你用的是一次性显影液，如图6.13所示，你就把它倒到废液桶里去。

第五步 注入停显液

    快速，持续地把停显液倒进罐内，轻轻摇动。停显时间不须十分精确，按常例半分钟就够 。

第六步 倒出停显液

    把用过的停显液倒掉。有些停显液商品有指示剂，可用到停显液变色为止，也就是说，如颜色未变，还可重用，可倒回到原来的瓶子里。
    清洗量、漏斗肯温度计。

第七步 注入定影液

     定影液可取与显影液、停显液相同的温度。按厂家规定的定影时间拨好计时器。很快把定影液倒进罐内，先每分钟摇动30次，然后每1分钟摇动10秒、乘摇动间歇，清洗你的用具。
    按理说，胶片在海波里定影一分钟后，你就可以打开盖子，看看胶片上的负像状况如何而不致对它们有所伤害。但是片子还绕在盘圈上，不方便，所以还是放弃这个诱惑。
    虽然定影要求的时间没有差不得几秒钟那样的严格，为使操作规范化，还是应该仔细按照厂家指导，规定一个确切时间。如果让胶片在定影液里停留过久，海波会对负像产生漂白作用；如果定影时间过短，会使胶片上存在一层乳白色残留物，从而难以或甚至于不可能做出一张好照片。所以还是切实遵循指导为好。

第八步 倒出定影液

     当定影时间已经达到，将定影液通过漏斗倒回到瓶子里（在1夸脱或1加仑的定影液瓶上记上已定影过的胶卷个数，在定影能力耗尽之前，将该液废弃）。
    现在你可打开罐盖，胶片上的影像已不会受光照的任何影响了。
    将已显影完毕的胶片在操作温度下水洗15-20分钟上，从而把海波彻底洗去。可将水管从盘圈中心直插底部，此法可保证水流直接流经胶片。如图6.16所示，插片盘圈已被放入量杯，水从软管中冲入杯底。如果你只是从上部注入，表面的水是换了，而底部的水还是原来的水。
    洗片用水不能过冷或过热，应调节到接近"室温"。大约在68-750 F范围内。
     为进一步保证水洗彻底，有一类称作"水洗助剂"的化学品可供照相工作者采用。其中有两种高效的通用助剂，一种是柯达产品，名叫海波清洗剂（Hypo Clearing Agent）,另一种是海可（Heico）产品称作潘美水洗（Perna Wash）。在定影完毕后，立即水洗30秒。然后放入海波清洗剂中约1-2分钟，并轻轻搅动。紧接着以流动水冲洗5分钟。如果当地有节约用水的必要，一次冲洗时间也可由5分钟改为1分钟。

第九步 胶片水洗

    将已显影完毕的胶片在操作温度下15~20分钟，从而把海波彻底洗去。可将出水软管从盘圈中心直插底部，此法可保证水流直接流经胶片。如图6.16所示，插片盘圈子已被放入量杯，水从软管中冲入杯底。如果你只从上部注入，表面的水是转换了，而底部的水还是原来的水。
    洗片用水不能过冷或过热，应调节到接近“室温” 。大约在68-75。F范围内。
     为进一步保证水洗彻底，有一类称作“水洗助剂”的化学品可供照相工作者采用。其中有两种高交往的通用助剂，一种是柯达产品，名叫海波清洗剂（Hypo Clearing Agent），另一种是海可（Heico） 产品称作潘美水洗（Perma Wash）。在定影完毕后，立即水洗30秒。然后放入海波清洗剂中约1-2分钟，并轻轻搅动。紧接着以流动水冲洗时间可由5分钟改为1分钟。

第十步 加润湿剂

     水洗彻底之后，将底片放进一个根据厂家指导配制的，含有少量润湿剂的水溶液。润湿剂应按稀释操作的规定精细配制。太强的润湿液会伤害胶片。润湿剂使水的表面张力降低。从而避免水份以珠状或条状附着在胶片表面上。使用润湿剂的目的就是为了防止胶片表面出现难看的水迹，并可促使湿胶片较快干燥，从而减少胶片在浸湿时粘附尘粒的可能。将已稀释的润湿剂与水混合，配成单独的润湿液。不要把此液直接倾注到盘圈上，以免出现水泡。最好把轴盘浸到浴液中，如图6.17所示。
    使用水洗助液或润湿液时，都不要在液浴中搅弄胶片或使用杂七杂八的搅拌器触碰胶片。在使用潘美水洗助剂时，搅动要轻缓而持续。使用柯达Photoflo时，应将胶片浸入此液，静置30秒，不要搅动，然后将浴液倾出。
     不要考虑节省水洗助剂和润湿剂的工作液。每一显影操作阶段都应采用新鲜工作液。

第十一步 晾干胶片

     你先用小夹子夹起胶片，像图6.18显示的那样。然后挂起来晾干。但你先要把胶片上多余的水抹掉。虽然有不同形式的工具，如挤压器（用两块海绵分别粘贴在两个平面上做成的夹子）曾一时被采用为胶片拂拭除水器。但我们还是推荐照相专用的粘胶海绵。这里，也许有一个逻辑问题：如果厂家说你把胶片从润湿液中取出后，把它挂起来晾干就行了，我们还有必要用个什么东西来把胶片拂试一下吗？让我们注意一下下述理由：
    A、 胶片经过揩拭可以加速干燥。把粘附尘粒或其他可能的损伤减少到最低限度。
    B、 把胶片拂拭一下，可以把水洗过程中可能粘附到胶片表面上的任何不洁细粒除去。
    C、 轻拭胶片可以避免由于润湿剂可能稀释不当（太强），而在胶片表面形成点迹。
    许多照相工作者采用细孔纤维海绵来去除胶片上的多余水份。你可以从照相材料商店，或者在有卖擦洗汽车用的精细海绵的开架售货店里找到这样的材料。
     先把海绵切成适当大小的两块，做成"海绵三明治"形状备用。用前先以清水冲洗，然后适当挤干。不能采用干海绵拂拭胶片。因为它太粗糙。
    现在你该在胶片上端夹上夹子，但要先拭去胶片上端的多余水分。然后上夹。否则，夹口处片子部位的水份很难干燥。将片条放在两片海绵之间以吸去多余的水份。将片条挂在从天花板上悬下的一个小钩子上，或靠墙的钉子上，或已绷紧的"晾衣绳"上。片子挂上后，将你的两片海面夹在胶片的两面，有很轻的压力，自上而下轻轻地试去片面的水份。再在片子底端夹上夹子，防止胶片在干燥过程中形成卷曲。
    胶片必须悬挂在无尘场所，远离人们走来走去尘埃扬起的地方。不要紧靠墙面或其他平面，以免粘贴牙碰伤。在干燥初期，胶片打卷，似一条发怒的蛇，很容易碰到任何挨近的东西。如悬挂1卷以上的待干燥胶卷，至少应相隔10-12英寸，并要特别注意风力或空调气流影响，防止片与片相互碰撞。
    现在，以洁净水洗净海绵，挤去余水，待干燥后放在清洁的塑料袋内，以保持无尘。记住，使用前必须先以水浸湿。

十、 底片存放

    底片的存放有两项要求，一是保护好它们，二是当需要时能很快找出来。

    为妥善保护，底片可以存放在玻璃纸或塑料封套中。这类封套你从照相材料店里都能买到。如果你采用塑料封套，可买聚乙烯制品。因为醋酸盐类或聚乙烯基休合物类可使底片受损。聚乙烯不释放有害气体，已被指定为档案专用储存材料。醋酸的化学性对做为胶片片基材料是安全的。但在潮湿条件它会使底片的乳剂层产生光亮的点迹。

    当胶片已经干燥，用剪刀小心将整卷片子剪成短条。35mm片按5-6个画面为一条剪开。备放入竖插散页封套的胶片每条以5个画面的长度为好。6画面的片条则适于横插的散页封套。将已剪成的片条插入玻璃纸或塑料封套后，在每一封套上按同一胶卷为同一编码出序号。

    在以后的暗室课程中还将讨论散页封套的长度问题。

    你可以把胶片封套最后储存在箱子里。这种现成的专用箱子和可分页的索引卡都可以在照相材料店里买到。还有8英寸ⅹ11英寸的活页玻璃纸或塑料膜在照相店里也有出售，一页纸或膜可以装许多胶片条。最后集装成活页册。

    不管你是装成箱或成册，都应把它们放在低温、干燥之处。

    为便于较快检索，可把每一条或每一页的底片的主题、日期、序号汇集、记载在一张张可分开的索引卡上，以此作为检索目录。按一定次序把底片编排起来，这样，你就可以在一分钟内找到我所需要的任何一个底片。

十一、 观察底片

    一开始，当你注视已显影的底片，你会感到似乎模糊不清。影调全是相反的--亮的是暗的，暗的是亮的。你只能看到你所摄人或物的在致状况。这样的底片能表明什么？在你用它印制照片之前，应该先从底片画面上了解些什么？
    你可以了解到许许多多。底片是包含着你拍摄时的布光、曝光和显影等多方面信息的一个"宝贵资料"。这些因素的综合，产生一个底片如下三方面的基本质量：
    1、 密度（主要取决于曝光）
    2、 反差（主要取决于显影）
    3、 颗粒度（主要取决于所用胶片的品种、显影以及少量的曝光因素）
    通过实践，你能够学会怎样去（读）一个底片画面--就是说，怎样通过对底片的鉴察，来评定它的相对密度、反差和颗粒性。
    观察并准确解读底片的最好方法是通过一种柔合而均匀的光照来看底片。这并不是说要在明亮的阳光下或直接的灯光照射下，而正恰恰相反。
     最好采用一个灯箱，通过它的半透明乳白玻璃或塑料板透出来的光来看片。这种灯箱在照相材料店里有售。但你现在可暂时不去买它。因为这里还有一个较为简易的方法。
    简易的底片观察法是通过一张白卡纸、一张白纸、一面白墙或白色天花板反射过来的光看片子。这种柔合、均匀的光可以使底片容易阅读。

胶片与布光、曝光、显影之间的关系

    在你仔细观察底片的密度、反差时，你将很快推想到你所用布光、曝光、显影诸因素在形成的底片中起到的作用。我们在前述曝光一课中指出，曝光和显影是一个硬币的两面。此外，胶片的品布光也同样重要。
    当你在印制照片时回想一下前阶段（拍摄阶段）对上述诸因素怎样产生各扑克的作用就清楚了。
    1 、光线通过相机镜头照射到胶片表面的卤化银晶体上，使晶体产生不可见的潜在变化。这变化的形式与趋向，决定于照射到胶片每一点上的光的量。而胶片每一点上的光的量决定于，依次来说，被摄物表面的光线分布、被摄物的形状以及布光明暗状况、胶片性能和曝光量选择等。
    2、由已起变化的卤化银晶体构成的潜影经显影后转化为永久性的负像影像。你可以采取显影不足一点或过头一点的方法，来调节已曝光卤化银晶体向黑色金属银转化的量少一点多一点。也就是说，通过显影手法，你可以控制底片的反差。让我们对此一一加以探讨。

    图6.22用灯箱的光观察底片是最好的办法。图6.23用一个白色平面的反射光来观察底片也可满足要求。

十二、 密 度

    密度的实质说明一定面积的底片上沉积的金属银颗粒的相对数量。如果沉积较甚，形成一个光线很难通过的面。这个面就很浓密（Dense）；如果这个面上银粒沉积很少，光线很容易通过。那么这个面就叫做很薄（Thin）.底片的密度范围可以从几乎完全透明的极低密度直至几乎一点不透明的极高密度。由于底片与最终的正像照片正相反：底片上低密度的较透明处成为照片上的暗黑处；底片上高密度的浓黑处成为照片上的白亮处。
    底片上的透明处很少银盐转化为黑色金属银；而不透明处则是大部分银盐都已转化为黑色金属银。在一个底片的这两个极端之间，包含着一系列的不同密度。就是这一范围的不同密度形成为一上影像的所有细部层次。
    浓密（或称厚重）一词也用于表达底片的总体情况。一个浓密的底片，这是指底片的整个密度范围都接近于不透明。当一个浓密底片某些部位的密度更高于其他部位，但没有一处是"薄"的，说明此底片所有部位的金属银沉积都是厚重的。
    浓密底片的反面是过薄的底片。在薄底片中所有部位的密度相对地说都是透明的。虽然在同一张稀薄底片上也有某些部位的密度相对较大，但总体上看来都是透明的，因为这里的所有单位都没有较多的金属银沉积。
    一般来说，人们都想摄制出即不太夺厚，也不太薄的恰如其分的底片。我们称这是正常密度。让我们看一下不同密度的底片，并讨论怎样对待它们。

正常密度的底片

    当你的胶片拍摄"正常"并显影"正常"，你将得到正常的底片。这里有范围很宽的不同密度，但没有一处过于浓密或过薄到丢失通过印相表达出来的任何细部层次。用这样的底片来印制照片，你可以看到最明亮的强光部位和最暗黑的阴影部位的细部表达都清晰可见。一个正常底片--这是你的基本要求。

太厚的底片

    请看这张底片与普通底片有何不同。此底片几乎全不透光。以这种底片印制照片需用比正常底片长得多的曝光时间，才能得到一张看来大致过得去的照片。其中还有一些本来不希望产生的副作用：如可觉察的颗粒增加了；曝光准确的正常底片应有的明暗影调消失了；为印制出一第尽可能正常的照片，不得不把这张底片在印相机灯光下长时曝晒。受热过度，片子还会发生卷曲。
    一张过厚的底片多半由于拍摄时曝光过度，有时由于显影过头，也常常两个原因兼而有之。如果你的底片一贯密度太大，可作如下检查：
    你的曝光量控制装置是否准确？你使用曝光装置的方法是否正确？
    你是否以准确的时间在准确的温度下进行显影？如果温度提高则必然使显影剂的作用加剧。

太薄的底片

    因密度过于厚重而产生的另一问题是颗粒度增加。特别是由于显影过度而带来的密度过厚。一张底片如果仅由于拍摄曝光过度，出得来是较细颗粒，如果既曝光过度又显影过度，那颗粒就非粗不可了。
    注意这个太薄的底片与正常底片和太厚底片的差别何在。此底片总体透光，印出的照片其阴影部分没有细节表达。是间色调也很少层次。正常底片所具有的色调范围干净而清晰的特色在这里非常缺乏。
招致底片过薄是由于曝光不足或显影不足或二者兼而有之。追根求源，就在于底片的反差。

十三、 反差

    反差是指底片的密度范围。也就是说底片最薄的阴影部分到最厚的强光部分黑白对比的范围，一个底片具有较大密度范围，称为高反差。一个底片具有较小范围称为小反差；或叫做太软或太平。

    反差是由什么决定的？

    首先，反差取决于拍摄主体的反差--它自身的光值（Light Values）分布。如果你以正确的曝光来拍摄一个具有明亮的强光到深暗阴影的影调范围较宽的景物，并加以准确的显影不，这样的底片总是高反差的。例如，拍摄穿着黑色兜帽夹克的滑雪人与阳光普照下的皑皑白雪相对衬，得到的必然是一张高反差底片。

    反过来说，如果你以正确的曝光来拍摄阴天浓雾笼罩下的一所浅色屋子，并加以正常显影，得到的必将是一张平的低反差底片。

    第二个决定反差的因素是曝光。如果曝光的任何一方面离正常太远，势必招致反差降低。换言之，如果你的负片曝光太不足或太过分，则反差必然下降。

    注意，我们在不足或过分之前都用有一个"太"字，这是说，稍稍不足或过分都不致影响反差。

    第三个决定反差的因素是显影。如果你的底片显影不足，你将制出低反差的影像；如果显影过分，将制出高反差影像。
    总之，有三个因素影响底片的反差：
    拍摄主体自身的反差或布光的反差
    曝光
    显影

    让我们来看几个实例。这将帮助你理解这些不同因素怎样影响反差。

十四、 反差比较

    你已知道有三个因素能够影响底片的反差：
    1. 拍摄主体自身的反差或布光的反差
    2. 曝光太过分或太不足
    3. 显影过度或显影不足
    在以下的若干实例上你将看到上述因素怎样对一个影像产生影响。不必强记这些不同影响。只要你知道在底片上看起来是什么字样就行。如果你在观摩影像的反差情况时产生疑问，可回过头来在本节中寻找答案。

正常反差的底片

    这是称为"正常"的底片。它具有由明到暗的，并有浓淡不等的微妙阴影的全部影调。其阴暗处与明亮处细部层次表达均清晰可辨。印到通常反差系数的照相纸上，便能得到一张悦目的照片。
    当你拍摄自身反差适中的景物，希望能获得像上例一样的正常底片，你需要做的所有的事就是准确的曝光和准确的显影--这就是我们在这一课里要教给你的。

太"平"的底片

    将这一底片与"正常"底片相比。其所摄人物的最明亮部分在此负片上并没有达到接近黑色，而是浅灰。
    用以印出的照片则显得软弱，整个是灰色调。没有深黑，也没有亮白。为什么这个底片如此之"平"？而被摄对象本身的反差和光照分布的反差其实都是挺高的，我们一定得看看别的方面。
    曝光过度是一个可能因素。如果曝光是准确的，那么就可能是由于显影不足的缘故了。

反差太大的底片

    将此底片与正常底片相比，强光成为深黑，阴影部分则显得太薄。那么，中间色调如何呢？比起应有的微妙层次来，中间范围不同色调之间差别过大，用以印出的照片，强光部位层次全无。阴影部位一片深黑。其灰色调的层次还比较清晰、利索，但亮处和暗处细节都损失了。
    最大可能的原因是曝光不足伴随着显影过度。

十五、 底片鉴评

    我们已经告诉过你会用眼睛正确评定你的底片是多么重要。你将从而懂提并能纠正曝光和显影中的任何偏差；可以在印相时对不正常的底片加以补救。

    让我们得温各种可能性，把它们集中起来，以便于使你更容易理解和记忆。

    当你进行拍摄曝光，不外乎出现三种结果：曝光正常、曝光不足或曝光过度。

    同样地，当你进行底片显影，不外乎出现三种显影结果：显影正常、显影不足或显影过度。

    由于曝光和显影的不同组合对底片的密度和反差都起决定性作用，按简单数学（3ⅹ3）推算，这里就有9种可能的结果。现在就让我们来看看这9种结果。

    请你仔细观察以下每一个底片和它相应的照片。当你凝视一对正、负像时，你就自己问自己，，是什么样的曝光和显影条件的组合造成的这一结果。

    可以把下列这一系列图示存手头，以备今后观察和评定自己拍摄的底片时做参考。你将发现它对你很有用处。

十六、 显影常见问题

    如果你遵照我们已扼要介绍过的方法一步一步地操作，一般来说，你制出的底片可以不出问题。但是偶然的操作差错总是难免的，甚至因此毁坏了你的底片。在这一节里我们将研讨几个常见的弊病，究其原因，并告诉你怎样防止。

由于显影剂衰竭或胶片过期带来的灰雾

    原因：如果你发现了底片蒙有一层灰色雾翳，使整个底片显得灰暗，一直廷伸到片子的边缘乃至凿孔部位。这种弊病称作灰雾。其嫌疑犯是显影液"疲劳"，胶片过期，或者，在显影前或显影中露了光。
    防止：采用新鲜胶片；使用显影剂时不要超过厂家规定的可显胶片的卷数。如果需要把显影剂贮存一段时间，应依照我们提出的化学贮存的有关规定。如果你在标签上写明的保存期限已满，就废弃此显影液，重新配制一服新显影剂。如果你对瓶显影剂心存怀疑，就扔掉它。不要为了省钱而宽放化学品的使用时间。否则，它可能损害你的照片。到头来要费钱更多。
    还有，要确保在你插装胶片或进行显影操作时暗室里没有任何散杂光线射及你的胶片。

底片上的细小透明点

    原因：如果你发现底片上存在圆形透明小点，它将使照片出现小黑点。其来由一般是因气泡--我们称之为"空气铃"（Air Bells）在胶片显影时附着在片子的表面。在整个显影阶段，胶片上小气泡附着的部位显影作用受到阻挡，从而在这些部位遗留下没有显影的或显影不足的点迹。
    防止：当你把显影液倒入已装胶片的显影罐后，立即将罐底向着洗手磁盆的底部或桌面撞击几下，即可除去气泡。或者在倾注化学药液，特别是显影时，要使罐身保持倾斜，通过罐顶的阻光帽盖口把药液稳定持续地灌进罐子里去。
    当胶片定影时，要精确按照我们前面说过的规则，把未曝光部分的卤化银晶体从你宝贵的底片上均匀地去除干净。

空白印迹

    原因：如果底片上存在变形的虫状的斑块，造成照片上也存在相应的斑块。这是由于你的底片在显影时，片子局部粘连。显影液没有进入片子粘连的那一部分。
    如果底片的斑块是奶油色或灰色，这是由于片子沉浸在定影液是时一直粘连在一起。
    防止：把胶片插入显影盘圈时要加倍小心，使片子的全部都圈插在沟槽里，没有任何片面的互相粘贴的情况。实践、实践、再实践，直到你能熟练而正确地掌握这一装片操作。片子粘连问题是显影操作中最容易发生的问题，但如果你的装片操作熟练到闭上眼睛也能准确装好，熟练到成为你的"第二天性"。这个问题又是最容易避免的。

手指印

    原因：当你装片时或晾干时手指触碰了胶片表面。
    结果：出现一个比FBI（联邦调查局）档案要求还清楚的手印。
    防止：任何时候总是只接触胶片的边缘，绝不触摸胶片表面。装片前要确保你的手指清洁干净。
    纠正：如果的指印是在装片操作中造成的，皮肤上的油脂使胶片蒙上一薄层油层，使显影剂难以起作用。印上一次就很难纠正。
    如果手指印是在显影之后造成，你还有可能把片子弄干净。可到照相材料店里买一瓶胶片清洁剂，按使用说明轻轻操作。存在于光亮的片基面的指印比存在于的乳剂面的指印易除去。

水迹点

    原因：如果水珠或水条留在底片上，一经干燥就遗留下难看的痕迹。
    防止：按照我们前面说过的办法，采用润湿剂，并以"海绵三明治"抹除胶片表面所有的水分。
    纠正：再次水洗胶片，这时你可用一点润湿剂，并以海绵抹致病胶片上的全部水珠。尽管如此，有时，但不是常常，水迹还会隐约出现。

照片上的小白点

    原因：照片上出现的白色小点，一般是由于底片上粘有尘埃。
    防止：选择无尘的地方晾干你的胶片。
    纠正：印相之前先把底片上的灰尘刷去或吹去。如果尘埃点粘牢在胶片表面，可用胶片清洁液来除去尘点。

搅动条痕

    原因：这里看到的是显影时药液搅动不匀造成的浅灰和深灰的横条形痕迹，从建筑物溢升到天空。其原因是摇动过激，摇速过快。造成这样的痕迹，称作晃动条纹。
    请注意，显影时摇动不足也能造成条纹的出现。所以应该遵照厂家的指导，确守正确的摇动次数。
    防止：摇动的动作要轻缓。因为，你不是在振摇鸡尾洒或旋转一个轮盘赌具。一定要按照厂家规定，在显影操作中养成轻缓摇动显影罐体的习惯，并一贯坚持下去。

照片划道

    原因：底片划伤形成条道。
    防止：小心操作。乳剂层是柔软的，当你操持底片时很容易划伤它。在你用海绵抹干片子上的水分时尤其要小心。当你把已干的片子插进玻璃纸封套时也要注意。还有，查验一下你的照相机。胶片划道有时也可能由于相机内有脏物，例如一小颗胶片碎屑。特别是在相机的压盖部位。查阅一下相机手册，按照它的说明，经常保持相机清洁。

十七、 规范化

    这是关于显影操作的最后一个问题。

    完善显影操作的关键在于规范化。相对固定地采用一种胶片和一种显影剂，把它们作为你标准的配套摄影用品。每次摄影都做到曝光恰当，显影精确。

     只采用一种胶片，显影剂组合，达到极其熟练的程度。每次操作都自我保证，一定要获得高质量的效果。

     保存每卷胶片的曝光和显影数据，评价你每次拍摄、加工所得底片和照片的质量。当你确信已经深入理解它们，你就可以确切地判别自己的底片是否常常偏厚或偏薄，反差是否太平或太强。

     如发现上述问题，你就应该检验并调整你的某些操作，使它回复到你的既定规范。假如你发现稍许增加印相的曝光时间会得到更好的画面效果，不妨采用ISO感光指数低一档的胶片。例如以ISO 200代替ISO 400；以ISO 64代替ISO 125T等等。如这样做的效果确实比较好，你就可以改用新的感光速度的胶片，并以此做为你的标准用片。如这样做还不能使你满意，还可用ISO 100代替ISO 400；以ISO 32代替ISO 125。又或许你想使制出的底片黑白对比度更强一些，可稍稍增加你的显影时间。继续做调整试验，直至底片质量达到你认为最佳的效果。

     重要的是验证。不要仅仅根据想当然就盲目变动你的操作方法。先试验它，看它会发生什么情况。然后再作决定。

     不要让来自曝光、显影组合的某些信息和一般性问题把你吓住。以至不敢自己动手进行显影操作。这并不难，很多摄影家都喜欢自己冲洗已摄黑白胶片。如果你严格遵照本课程告诉你的操作步骤和胶片、显影剂、定影剂等产品所附的一些数据指导，一般来说，是不会出问题的。

     如果偶然发现某个问题，而你对此不明原因所在，请向你的"学生顾问"（Student Advisor）咨询，虽然有些问题通过电话就能解决，但最好还是寄送你的一段底片条实样。这样，学院的专家们可以仔细观察分析，提出弊病诊断的第一手材料。

     我们已经把黑白胶片显影的全部步骤都说了。在以后一个单元里，我们将详述彩色负片和彩色幻灯片显影。彩色显影要增加几个步骤，但与黑白片冲显操作，从根本上来说是一致的。

十八、 几项深层的操作

    本课程的其余部分包括若干层次的理论概念和操作步骤，你将会发现有不价值的。这是难度较大的选修课目。如果你现在暂时不想学它，也完全可以。在这个材料里，我们对你不作测验。在你还没有进入高级照相工作领域之前，这些知识对你并非关键。

    话说回来，无论如何先了解一下几个主要内容，以便将来有一天突然需要时查阅一下也是好的。当然，如果你现在已进入高层次的摄影技术阶段，并已在自搞摄影，我们就要劝你现在就加以精读，并消化它。


第七单元　滤光镜

一、滤光镜

    滤光镜是能够明显改变照片外观的最便宜的一种附件。在这一课中我们将讲述如何最大限度地发挥滤光镜的长处。
    滤光镜其实就是拍摄时放在照相机镜头前端的一块玻璃片或塑料片。滤光镜的种类繁多，基本上可以分为几类：有些滤光镜可以用来校正照片的外观，有些可以用来加强照片效果，而特殊效果滤光镜可以完全改变照片的外观。
    黑白摄影中，我们用滤光镜使某种颜色在黑白底片或照片上产生的灰色调变亮或变暗。彩色摄影中，滤光镜的使用要更复杂一些，因为滤光镜自身的颜色对照片或幻灯片上每种颜色都会产生影响。然而，如果适当地加以运用，可以证实滤光镜在许多彩色的场合中都极其有效。首先，考虑一枚简单的红滤光镜。如果用它来拍摄彩色胶片，那么幻灯片或照片上将会有很强的红色调。如果我们喜欢红色的天空而不是蓝色的天空，使用红滤光镜就可以实现愿望。这就是通常所说的"特殊效果"。
    但是，用红滤光镜拍摄黑白胶片，情况就大不一样了。由于只有黑色和白色，因此黑白照片上反映不出"彩色"，不过可以改变照片上黑白色调值。例如，用同样的红滤光镜来拍摄黑白胶片，则蓝色的天空将比不用滤光镜拍出的天空呈现更暗的灰色调。因此，使用红滤光镜可以拍摄出深灰的天空醒目地衬托着翻滚白云的黑白照片。其结果可能是一幅漂亮自然的黑白照片。
    现在我们可能不明白这其中的奥妙，但是不用着急。在这一课，我们将具体讨论拍摄彩色或黑白胶片时所使用的各种滤光镜。
    下面我们看看另外一个例子：使用黑白胶片拍摄一束玫瑰时，如果我们使用同样的红滤光镜就能够从绿叶背景中生动地突出红色的玫瑰。结果会是一张非常好看的黑白照片，突出的亮色调红玫瑰与暗色调的绿叶形成鲜明的对比。
    因此，正确选用滤光镜是我们所能运用的一种重要的创造性工具。
    我们也要认识到，有些滤光镜只适合于黑白摄影，而有些则只适合于彩色摄影。当然，也有些滤光镜对两者都适合，比如偏振滤光镜。
    使用滤光镜的决窍就是在适合的时候选用适合的滤光镜。这也就是本课所要讲述的内容。

什么是滤光镜

    滤光镜有两种基本形式：最普通的滤光镜就是镶在圆形金属框内的透明着色玻璃片或塑料片，通过金属框上的螺纹可以将滤光镜拧到镜头上。另一种典型的形式是"滤光镜系统"的一部分，在镜头前端附加一个某种形式的框架，而滤光镜通常是一快方形着色的塑料片，通过滑槽嵌在框架上。
    无论哪种形式滤光镜的功能是一样的。光线经过滤光镜后会发生改变，然后通过镜头投射到胶片上。既然所有胶片所记录的都是投射到胶片上的光的影像，因此改变光线就可以改变胶片所"看到"的图像。我们非常清楚，由有色玻璃或塑料片构成的普通滤光镜改变的是光的颜色。然而，对于偏振滤光镜，中灰密度镜、多影滤光镜、星光效果滤光镜等其它各种特效滤光镜而言，颜色本身已显得不那么重要了。
    在这一课我们将论及到各种各样不同的滤光镜。现在让我们进入正题。

天光镜和暖调滤光镜

    下面让我们谈谈用于彩色胶片摄影的各种不同类型滤光镜。虽然我们摄影时并不总是使用彩色胶片，但是彩色无疑是用得最多的。
    对我们的眼睛来说，光线就是光线。但是，正如我们在"胶片"一课中所学到的，彩色胶片对光线的颜色是非常敏感的。例如，用人眼去看，多云或雾天的光线与晴天的光线是完全一样的，感觉不到什么异样。但对于彩色胶片来说，这两种光线是不一样的，是有区别的。穿过云层或薄雾的光线比直接的太阳光偏蓝，彩色胶片能够"看到"这种蓝色，并把它记录下来。
    对彩色胶片来说，"露天阴影"（例如在晴朗的天气里，拍摄一棵大树阴影下的物体）下的光线也是偏蓝的。又比如，在山峰上拍摄滑雪人的景色时，高处的光线也偏蓝。所有这些场合下，光线都偏蓝，我们的彩色胶片也会记录下这种蓝色。
    我们并不想拍摄出偏蓝色的脸，而希望拍摄到具有鲜明色调的脸庞；不想拍摄出偏蓝的松树，而希望拍摄到郁郁葱葱的松树。因此，我们必须采取措施，去除掉投射在胶片上的那种不希望出现的偏蓝色光线。在光线照射到胶片的光路中放置一块滤光镜，便可以解决这个问题。
    怎样让光线稍微呈蓝色呢？一块能轻微去除蓝色的滤光镜即可做到。其中编号为1A的滤光镜就是一种效果较好的传统的天空光滤光镜，简称天光镜。天光镜看上去是无色的，而实际上却着了淡淡的品红色。从色彩理论的角度看，品红色属于能够削弱蓝色的一种颜色。我们知道，1A滤光镜与CC025M彩色补偿滤光镜的效果是一样的。后面会详细地讲述彩色补偿滤光镜。
    如果光线呈更深的蓝色又应该怎么办呢？使用深品红色滤光镜就可以了，推荐大家使用81A滤光镜。如果要进行更大强度的校正，可以使用85C滤光镜。那么，为什么不用更深的品红滤光镜，而要用85C型呢？这是因为在某些场合，影像颜色的总体色调会变得呈品红色，显然这不是我们希望出现的。使用滤光镜就是为了让影像更接近我们亲眼看到的自然景观。
     实际拍摄时，又如何确定所选用的滤光镜是否有足够的颜色深度呢？事实上，在我们拿到完成的幻灯片或照片之前是无法确定的。但是作为一般性规则，标号为1A滤光镜适合于阴天或雾天，而对于高海拔或露天阴影拍摄的情况会显得颜色深度不够。
    如图7.2所示的滑雪人的照片就是使用1A滤光镜拍摄的。该滤光镜的深度是否已经削弱了足够的蓝色光呢是否。我们可以看到，照片中的白雪还是呈现出偏蓝的色调。这时选用81A或85C滤光镜会获得更好的效果。
    让我们看看在"露天阴影"中拍摄到的一组照片。图7.3用的是1A滤光镜，图7.4用的是81A滤光镜。请仔细比较两幅照片中皮肤的色调和外套上的白色部分。建议：在"露天阴影"和"高海拔的地方"拍摄时最好用81A滤光镜，包括拍山脉风景、滑雪景色以及航空摄影。

去雾滤光镜

    在雾中拍摄时，除了会遇到"偏蓝"的问题以外，还有另一个问题。那就是远处的影像比较"模糊"。同样，滤光镜也可以帮助我们解决这个问题。请看下面两幅照片，图7.5拍摄于一个有雾的夏天，图7.6也是同一时刻拍摄到的，不过使用了Tiffen去雾镜。正如我们所看到的，图7.6照片中的细节部分更加清楚。但是要知道，去雾镜并不能帮助我们穿透雾、甚至浓雾或薄雾。如图所示，它只能在雾气适度的条件下有所帮助。

偏振滤光镜

    在我们的摄影（包括黑白摄影和彩色摄影）活动中，最有价值的滤光镜可能要数偏振滤光镜了。不管上什么类型的胶片，偏振滤光镜都会加深蓝天的色调，让白云显得更为突出，如下面的图7.7和图7.8所示。偏振滤光镜还有很多有用的功能。比如，透过玻璃或水面拍摄时，偏振滤光镜就可以帮助我们消除炫光和反射光。偏振滤光镜如此重要，所以我们不得不在后面专门用一节的篇幅加以介绍。在此，我们只要认识到偏振滤光镜的重要性就可以了。不管是彩色摄影还是黑白摄影，偏振滤光镜都非常有用。有鉴于此，我们建议大家将偏振滤光镜作为常备器材库中的一员，而不管我们使用什么类型的胶片。

转换滤光镜

    转换滤光镜也是彩色摄影中使用得非常普遍的一种滤光镜。它可以使我们在钨丝灯光下使用日光型胶片，或者在日光照明下使用灯光型胶片。其优点是即使在不同类型的光源下进行拍摄，也不必要更换没有拍完的胶卷。另外，我们也不用随身携带两种类型的胶片，只需携带一种即可；通常携带的都是日光型胶片，以及一块在钨丝灯光下拍摄时使用的转换滤光镜。下面我们看看转换滤光镜是如何工作的，并比较其拍摄的结果。见表7.1。
    如果在钨丝灯光下用日光型胶片进行拍摄会得到什么样的结果呢？请看图7.9。其中图1是在日光下用日光型胶片拍摄的结果，大自然的色彩被非常准确地再现出来了。图2是在钨丝灯光下用日光型胶片拍摄到的结果，这种用法是不正确的。从图中我们可以看出其中金黄偏红色调的部分没有被准确地再现出原有的色彩。如图3所示的照片也是钨丝灯光下拍摄到的，用的也是日光型胶片，不同的是使用了转换滤光镜。现在又出现了另外一个问题，我们用什么样的滤光镜才合适呢？关于这一点，可以参照胶片制造厂商提供的说明书。一般地，在3400K的灯光下应该使用80B滤光镜，在3200K的灯光下则要使用80A滤光镜。
    让我们再来看看灯光平衡的胶片对不同的光源有何反应。如图7.9中图4，这是在钨丝灯光下用灯光型胶片拍摄的，使用的是B型彩色反转片。该照片完全准确地再现了真实的自然色彩。使用同样的胶片，不过以日光作为光源拍摄到的图5却明显地呈现出偏蓝色调。如果在日光光源（或频闪灯）下想使用灯光型胶片拍摄，我们可以利用转换滤光镜，典型的是85B滤光镜。这时拍摄出的照片如图6所示。比较图6和图4，哪一幅再现的色彩更准确？两幅照片都复现得非常好，但不是完美无缺。正如前面所提到的，如果我们使用的是彩色负片，那么在制作照片时还可以进一步调整颜色；而彩色反转片则不能。
表7.1

柯达转换滤光镜
 | 胶片类型
光源 | 日光型胶片 | A型 | B型
日光 | 无 | 85 | 85B
频闪灯 | 无 | 85 | 不推荐
摄影散光灯（3400K） | 80B | 无 | 81A
钨丝摄影散光灯（3200K） | 80A | 82A | 无

三、偏振滤光镜

    正像我们在前几页提及的，无论是彩色摄影还是黑白摄影，所有的滤光镜中最有价值的可能就是偏振滤光镜。
    偏振滤光镜与其他大多数类型的滤光镜构造不一样，它是由两块玻璃构成的，并且这两块玻璃相互独立地安装在一个圆形的框架内，能够相对旋转。随着旋转，偏振滤光镜会削除越来越多的炫光和雾霭。如果我们具有单镜头反光照相机，通过取景器我们能真实地看到所发生的这种变化。
    值得注意的是，偏振滤光镜只能在特定的环境里才能发挥其独特的作用。因此，接下来我们来讨论一下什么时候适合于使用它们，什么时候不适合使用它们。

用偏振滤光镜削弱炫光

    假如我们想拍摄一幅镶在玻璃框内的绘画，但是由于玻璃的反射光，拍摄出的照片如图7.10中的图A所示。
    怎样才能消除炫光呢？使用偏振滤光镜便可以。如图B所示，这就是使用了偏振滤光镜后拍摄到的照片，其余拍摄条件不变。
    偏振滤光镜有助于去除由任何非金属表面产生的不希望出现的炫光。不管是彩色摄影还是黑白摄影，偏振滤光镜确实能够帮我们做到这一点。
    例如，我们想拍摄一位正在游泳池游泳的着比基尼泳装的少女。如果不使用偏振滤光镜，那么我们只能拍摄到她的头部，在水中的其余部分由于水面的炫光而无法看到。这时，应该使用偏振滤光镜。
    亦或，我们想拍摄商店橱窗内的展品。如果不使用偏振滤光镜，由于炫光和反射光的存在而只能拍摄到一张乱糟糟的照片。这时，也应该使用偏振滤光镜（参见图7.10中的图C和图D）。
    假如有一天分配给我们一个任务，拍摄一张非常精致的桌子，但是要求把发亮的桌面上的木纹显示出来。由于桌子表面具有炫光，如果不使用偏滤光镜则肯定拍摄不到桌面上的木纹。这时，我们应该使用偏振滤光镜。
    偏振滤光镜之所以能够发挥作用，是因为非金属表面的反射光属于偏振光，也就是说其光波只在一个固定的方向上振动。下面我们用一个类比来说明这种现象。
    由玻璃、水面、光滑的木质表面、绸缎等产生的反射光都是偏振光，都只在某一个方向上振动。
    "偏振光"看上去到底是什么样子呢？如果我们不知道，也并没有什么惭愧的，因为偏振光与普通光实际上没什么不一样。裸眼是不可能分辨出偏振光和普通光的。
    科学名词"偏振"形象地描述了这种现象。偏振可以理解为在一个平面内进行振动。偏振滤光镜的功能就是阻止这种振动，从而削除这种偏振光。
    这也就是偏振滤光镜必须旋转的原因。随着偏振滤光镜的旋转，就可以去除本来可以通过的偏振光。
    我们可以将偏振滤光镜看成是钟表的指针。假设在12点钟的位置，所有的偏振光都能通过滤光镜。此时，我们旋转滤光镜，使其位于1点钟的位置，则只有少量的偏振光才能通过；如果旋转到2点钟的位置，则通过偏振滤光镜的偏振光将更少；当我们将偏振滤光镜旋转到3点钟的位置时，通过偏振滤光镜的偏振光将达到最少值。
    如果我们继续旋转偏振滤光镜，例如旋到4点钟的位置，那么能够通过偏振滤光镜的偏振光不但没有减少反而逐渐增多。如果旋到5点钟时，通过的偏振光将比4点钟的时候更多。当我们将偏振滤光镜旋到6点钟的位置时，则所有的偏振光都能够通过。
    因此，使用偏振滤光镜的诀窍就在于如何将它旋转到合适的位置，以削除最大量的偏振光。前面提到过，凭借单镜头反光照相机的帮助，我们可以更容易地调整好偏振滤光镜。调整时仔细看着取景器，注意其中的变化。假如需要消除玻璃窗的反射光，那么在旋转偏振滤光镜的同时，要密切注意取景器内反射光的变化。我们会看到，在调整的过程中，某些位置时反射光很强，某些位置时其反射光会非常弱甚至完全被消除。我们要做的就是缓缓地将偏振滤光镜旋转到反射光最少的位置。在这个位置上，通过偏振滤光镜的偏振光最少，几乎等于零，这时我们就可以拍摄了。
    在什么情况下不适宜使用偏振滤光镜呢？如果炫光是由于金属表面产生的，那么偏振滤光镜是消除不了炫光的，也就是说此时不适合使用偏振滤光镜。由于金属表面产生的炫光不是偏振光，因此使用偏振滤光镜也不会起作用。

用偏振滤光镜加深蓝色的天空

    不管是对于彩色摄影还是黑白摄影，使用偏振滤光镜都可以加深蓝天的色调。这是为什么呢？这是因为晴天的日光中有一部公蓝光属于偏振光。因此，使用偏振滤光镜能够削除本应该投射到胶片上的那部分蓝色偏振光。我们知道，如果某部分光线被滤光镜削弱，则会相会地加深其影像。于是，天空的色调显得加深了。
    用偏振滤光镜究竟能够将蓝天的色调加深到什么程度？可告诉大家，色调被加深的程度取决于太阳光和照相机之间的夹角。
    如果太阳处于照相机的正前方或正后方，则偏振滤光镜起不到什么作用；因为太阳光与拍摄方向恰好相互垂直时，偏振滤光镜的作用最佳。因此，在太阳刚升起或正处于我们头顶的时候，偏振滤光镜产生的效果最明显。
    在什么时候，即使用了偏振滤光镜也会加深天空的色调呢？在阴天，或者在薄雾和浓雾的天气里。因为在这些情况下，光线中没有偏振光的成份，所以偏振滤光镜失去了其应有的价值。
    既然我们都相信偏振滤光镜的价值，就让我们再多了解一点。偏振滤光镜有圆形偏振和线性偏振两种类型之分。需要提醒的是，这里所说的圆形和线性的并不是指滤光镜的物理形状，而是和滤光镜处理光线的方式有关。我们不必要明白那些只有物理光线的方式有关。我们不必要明白那些只有物理学家才清楚的区别和奥妙。但是，有一点必须明白，有些自动调焦照相机的部分功能会在线性偏振的滤光镜面前失效。因此，如果我们的照相机有自动聚焦功能，别忘记向售货员购买一个圆形偏振的滤光镜。关于这两种不同形式的偏振滤光镜，明白这一点就足够了。

四、滤光镜的尺寸

    为我们的照相机购买圆形的滤光镜时，一定要注意购买尺寸合适的且螺纹相符的滤光镜。非常遗憾的是，不同照相机厂商生产出的照相机镜头的滤光镜直径都不相同。例如，潘太克斯标准镜点的直径是49mm，尼康（尼柯尔）标准镜头的直径为52mm，佳能标准镜头的直径则为55mm，等等。不管是直接装在镜头前端还是装在镜头筒附件上的滤光镜，其尺寸必须和特定的镜头相匹配。变焦镜头往往需要用更大口径的滤光镜。

    注意：不要混淆镜头直径的毫米数和焦距的毫米数，虽然它们的计量单位都是mm。例如，尼康照相机所有的尼柯尔标准镜头，其直径为52mm。下面这些镜头的直径也是52mm，但是它们的焦距不同，有焦距为28mm的广角镜头，焦距为50mm的标准镜头以及焦为200mm的远摄镜头。

    因此，购买滤光镜时要弄清楚配套镜头的数据。如果有可能，最好是带上照相机去购买，确保滤光镜和镜头的直径及螺纹相匹配。

     可能什么都挺合适，但还是觉得缺点什么。比如，手头上有一个与直径52mm的镜头相匹配的滤光镜，可是又想把它装在直径为49mm的镜头上使用。该怎么办呢？这时，我们可以从备货齐全的照相器材商店里购买一个转接环。转接环的一头拧在49mm镜头上，一头装在52mm的滤光镜上。这种转接环称为"降径接环"。

    利用转接环可以将大直径的滤光镜安装在小直径的镜头上使用，但是不要弄反了。即使 有合适的转接环能够将小直径的滤光镜和大直径的镜头接在一起，也不要试图将小直径滤光镜接在大直径镜头上使用。因为滤光镜的直径相对镜头来说可能太小，无法进行拍摄。所有的镜头都是按能够接纳其外圈光线的标准来设计的，而小直径的滤光镜会挡住来自外圈的光线。结果是照片边缘有一个黑色阴影框，这种现象称之为"渐晕"。

    从图7.11可以看到"渐晕"效果的影像--沿边缘有一上黑色的阴景框。渐晕是由于在镜头前放置了一个比其直径小很多的附件而造成的。比如，这个附件可能是一个小直径的滤光镜，但是更多的时候是一个直径小很多的镜头遮光罩。因此，给镜头配一个尺寸合适的遮光罩也是有必要的。如果我们使用的是焦距为50mm标准镜头，那么选择一个与50mm焦距的标准镜头相配的遮光罩即可。如果我们使用的镜头焦距是105mm的，则必须选用一个为较长镜头而设计的遮光罩。

    因此，如果我们在照片的边缘尤其是在四个角上，看见了不希望出现黑色阴景框，则应当仔细检查镜头前端的附件是否合适，是否会造成渐晕现象。

五、荧光照明用滤光镜

    荧光照明为我们又出了一个难题。现在我们有各种不同的荧光灯，从"暖白型"、"冷白型"到"日光型"等，他们都具有丰富的冷绿色光，但缺乏足够的暖红、橙色和黄色光。这意味着可以使用日光型胶片，但是仍然会给我们带来一些麻烦。在荧光灯下使用日光胶片会产生偏绿的色调，人的皮肤色调看上去尤其可怕。如果用灯光型胶片情况会更糟。

    让我们来看看在荧光灯下使用灯光片到底会产生什么样的结果，参见图７.１２。在图１中，我们可以看到雪莉的本来面目，这是在钨丝灯光下用灯光型胶片拍摄到的照片。图２用的同样是灯光型胶片，不过是在荧光灯下拍摄的。黄色的背景变绿了，雪莉粉红色的脸却苍白得可怕，同时泛着绿色调。在图３中，我们使用了ＦＬＢ滤光镜，这是专为荧光照明下使用Ｂ型灯光型胶片而设计的一种滤光镜。可以看出，虽然校正的不是那么完美，但是有了很大的改善。

    接下来让我们看看在荧光灯下用日光型胶情况。图４就是在荧光灯的照明下使用日光型胶片，不有任何滤光镜而得到的照片。与图１比较，可以看到整张照片的色调稍稍有些编绿。雪的脸庞没有了粉红色，头发也失去了微红的色调。图５所示的照片是用ＦＬＤ滤光镜拍摄的，这是一种专门为荧光照明下使用日光弄胶片而设计的滤光镜。现在，画面又太红了。这到底该怎么办呢？

    在讨信纸可能的解决方案之前，先说明两点：首先，如果使用的是黑白胶片则以上所有问题迎刃而解；其次，如果必须使用彩色胶片，则最好的解决办法就是关掉荧光灯，改换其他的光源。但是，如果我们没有其他选择的余地，同时还想完美地校正一切异常，那么下面的方法就是答案。

    解决的办法就是同时使用日光型胶片和ＣＣ滤光镜（"ＣＣ"是彩色补偿的意思）。在本课的最后，将详细介绍ＣＣ滤光镜。我们可以尝试下面这个组合作为起点：即５Ｍ滤光镜（品红色）和２０Ｂ滤光镜（淡蓝色）组合使用，将两块滤光镜叠在一起装在镜头前端。该滤光镜组合能够削弱绿色光，并尝试过处理幻灯处。如果照片仍然显得较绿，则可以尝试较深的滤光镜，比如１０Ｍ和３０Ｂ。如果画面显得太红，则可以尝试较组合，比如５Ｍ和１０Ｂ。另外，在拍摄时还可以参考胶片的说明书，制造商是否已经推荐了某种滤光镜组合。

    从图６中我们可以看到，运用５Ｍ和２０Ｂ滤光镜组合得到的照片还是令人满意的。

    再重复一句，解决这个问题最简单的方法就是关掉荧光灯，使用其他的光源。在下一单元我们将具体讨论如何给场景添加光源。

六、黑白摄影中如何使用滤光镜

    在前面我们主要讨论了彩色摄影中使用滤光镜的问题，现在让我们来看看在黑白摄影中如何使用滤光镜。
    黑白摄影中，滤光镜的最重要的用途就是突出某种灰色调以区分其他灰色调所代表的那些颜色。大家都知道，在黑白照片上所有的颜色都被再现成明暗不的的灰色调。欣赏一幅公爵夫人的全身黑白照片时，没有人能够分辨出她穿的礼服是红色的、蓝色的，还是紫色的？因为我们看到的只是灰的色调。
    有的时候，人们并不是特别注重色彩是否真实，而且非常乐意接受不反映颜色的黑白照片。但是，黑白照片也必须力求自然和真实。偶尔，我们也想在黑白照片中突出某种特定的颜色，使它在照片上呈现出对比的。例如，想在绿叶的背景衬托中突出鲜红的玫瑰，想在蓝色的天鹅绒布背景中突出公爵夫人的绿色礼服，想在纺织品上再现出多种颜色的图案，并使得每种颜色看上去都所不同，该怎么办呢？
    其实，只要我们选择合适的滤光镜，所有这一切都能做到。那么，什么样的滤光镜才是"合适"的呢？为了弄清楚这一点，我们必须明白一基本原理：
    滤光镜只允许与其颜色相同的色光通过，而阻挡其他色光通过。
    黄色滤光镜只让黄色通过，而阻止其他色光；
    绿色滤光镜只让绿色通过，而阻止其他色光；
    红色滤光镜只让红色通过，而阻止其他色光等等。
    这一原理在黑白摄影中发挥了很大的作用，下面以红色滤光镜为例具体说明这个原理。
    由于红色滤光镜只让红色光通过，因此在拍摄红玫瑰时，红玫瑰反射回来的红色光将畅通无阻地透过滤光镜而投射到胶片上。在黑白胶片上，这将产生什么样的结果呢？红玫瑰反射出的大量江线（红玫瑰的反射光中红色居多）投射到黑白胶片上，将对胶片上相应区域的大量卤化银晶体产生影响。显影时，所有这些晶体将转化为底片上的黑色金属银。因此，底片上就留下了黑色的红玫瑰景像。
    这样的底片在照片上会是什么样的结果呢？我们可以这样想象，原来底片上较深的地方在照片上反而会变得较浅的灰色影像。
    我们知道，红色滤光镜会阻挡除红光以外的其他色光，那么红玫瑰周围的绿顺在照片上会是什么样子呢？由于红色滤光镜阻挡绿光，因此只有少量的绿光能够投射到胶片上。投射到胶片上的光线越少，受影响的卤化银晶体也越少。这意味着显影后底片相应的区域会比较薄，只有较少的黑色金属银。因此，底片上绿叶的影像比较浅。
    那么，漂亮的"绿叶"在照片上会是什么样子呢？我们也可以想象到，底片上较浅的部分在照片上反而会显是较深。因此，照片上的绿叶将呈现为较暗的灰色影像。
    现在，将"红花"和"绿叶"合在一块来看看整体效果。使用红色滤光镜拍摄出的照片，红玫瑰呈现为比较浅的灰色调，绿叶呈现出比红花深的灰色调。结果：突出的红玫瑰与绿叶形成鲜明的对比。

实 例

    我们来看看有关的一些实例。图７.１３中的图Ａ，是没有使用滤光镜的照片。图Ｂ是使用红色滤光镜拍摄的照片。比较图Ａ和图Ｂ，不难发现图Ｂ中红玫瑰显得亮一些，有些花瓣甚至发白，而周围的绿叶则显得较暗，得到的结果与图Ｂ恰好相反，绿叶较亮而红玫瑰显得较暗。
    这些照片显示了如何使用滤光镜分离颜色，并使它们形成对比，突出某种颜色。
    那么，什么时候适合使用滤光镜分离出黑白照片上某种颜色呢？这样的情况很多。例如，拍摄风光照片时，绿色的滤光镜就非常有用，因为它可以加深天空的色调，淡化周围的植被色调--加强它们之间的对比。
在拍摄秋天的景色时，可以使用红色滤光镜或橙色的树叶在照片上变亮，同时还可以让蓝天变得景象。
    在建筑摄影中，摄影师常常使用红色滤光镜，加为红色滤光镜能够另深蓝天的色调，更加显著地突出所拍摄建筑物。
    在肖像摄影中，使用红色滤光镜头会是什么样子呢？可以肯定的告诉大家，这是一个糟糕的想法。粉红色的皮肤看上去就像漂白了一样，红嘴唇则出奇地发白，好端端的人变成了一个幽灵。

如何使用滤光镜加深天空

    我们或许都有过这样的经历：站在小山丘上，凝视着眼前美丽的田野，远处是连绵起伏的山峦，蔚蓝色的天空中飘浮着白浪般的积云。景色是如此　的美丽，太迷人了。禁不住取出得心应手的照相机，用黑白胶片拍摄下了这令人砰然心动的景色。可是令人遗憾：最后照片上的只是苍白无力的灰色云朵衬托在缺乏细节且同样苍白的灰色天空下。
    这是一张失败的照片，与那迷人的景色大相径庭。但是，我们看到的令人陶醉的景色，怎么会变成了这个样子？为什么照片上的白云不如现实风景中那么鲜明突出？究其原因，那就是胶片和人眼对色彩的处理方式不一样。
    我们知道，黑白照片由不同色调的黑和白组成，其范围从纯白、浅灰、深灰、黑灰一直变化到黑色。
    拍摄如上描述的蓝天－白云场景时，我们应该使用能让蓝天的色调变得更暗的滤光镜。如果照片中蓝天呈更暗一点的灰色调的话，那么洁白的云朵就被反衬现来了。
    要注意，在黑白照片上白云不要再现为纯白色调，最好是淡灰色调。增另滤光镜后，基本上不要改变白云的色调，让白云仍然保持浅灰色调。我们要做的只是加深蓝天的色调，从而大达到突出白云的目的。
    不使用滤光镜 在拍摄蓝天－白云的场景时，不使用滤光镜会产生什么样的效果呢？见图７.１４其中图Ａ就是未使用滤光镜的结果。在黑白胶片上，深蓝色的天空是浅灰色调的，白云也是浅灰的。结果：没有对比度。蓝天和白云融为团，呈发白的浅灰色调。
    黄色滤光镜　如果拍摄时使用了黄色的滤光镜，会发现蓝蓝的天空呈现出较暗的灰色调。不过，我们应该考虑如何选用最合适的黄色滤光镜？这取决于我们希望把蓝天的色调加深到什么程度。滤光镜的颜色越深，蓝天在照片中也会呈现出越暗的灰色调。图Ｂ是使用黄色滤光镜后拍到的照片。图Ｃ使用的则是深黄色滤光镜。可以看到，深黄色滤光镜拍摄的照片中蓝天的灰色调更暗。
    绿色滤光镜 为了得到比黄色滤光镜更深的灰色调天空，我们可以选用绿色滤光镜。专业摄影师最常用的绿色滤镜是１１号的淡绿色滤光镜。图Ｄ所示的照片就是使用１１号淡绿色滤光镜拍摄的。其中蓝天被再现为更暗的灰色调，更加明显地突出了白云。
    红色滤光镜 使用红色滤光镜可以拍摄近乎黑色的天空。最常用的红色滤光镜标号为２５号。使用该滤光镜拍出的照片见图Ｅ。

为什么不用尽可能深颜色的滤光镜

    我们可能会感到奇怪："我们的目的就是为了加深蓝天的灰色调，那为什么不使用红色滤光镜来得到灰色调最深的天空。"答案很明显，那就是加深了天空的色调仅仅是所有目的中的一个，而不是唯一的目的。更为普遍的的情况是，场景中往往有多个物体，比如树木、花草、人物、牲畜和建筑物等。如果使用红色的色调，我们可能会相应的改变其他物体的色调，从而出现令人不满意的结果。
    当我们欣赏一幅黑白照片时，总是习惯于一定的"标准"色调。例如：蓝天通常是灰色的影调，在正常情况下不应该是黑色；草坪通常是中灰色调，正常情况下不应该是白色或黑色的，等等。
    因此，我们最好选择颜色不太深的滤光镜，以便突出我们所希望的目标。假如加深蓝天的色调以突出白色的云朵只是我们的一个目的，那么就应该选用浅黄色滤光镜。而从另一个角度看，如果天空是照片的主体，而我们主要的目标是要对比鲜明地突出白云，这时选用颜色较深的滤光镜更合适。
    怎样选用滤光镜，才能达到最佳效果呢？如果我们有各种各样的滤光镜，那么不要吝啬很少的胶片钱以及很短的几分钟时间，应该多做试验亚，试试各种不同的滤光镜。下次再遇上迷人的蓝天白云景色时，装上黑白胶片后，记录下所使用的滤光镜。接下来要做的就是印制出照片比较试拍的结果。没有比这更好的方法能使我们尽快熟悉各种滤光镜的性能了。

偏振滤光镜

    首先声明，我们在这里所讲的只针对黑白胶片而言。如果我们使用的是彩色胶片，则不管是黄色滤光镜、绿色滤光镜还是红色滤光镜都不可能加深蓝天的色调。这三种滤光镜会将与其颜色相同的色光投射到整个影像上，所起的作用决不会加深蓝天的色调。正像我们所知道的，不管是彩色摄影还是黑白摄影，能够加深蓝天色调的一种滤光镜就是偏振滤光镜。
    对于黑白胶片，我们利用偏振滤光镜可以在照片上将蓝天再现成较暗的灰色阴影，如图7.14中图F所示。请比较一下用偏振滤光镜和其他滤光镜拍摄出的照片。用偏振滤光镜拍摄的照片中蓝天的色调居中，比浅黄色滤光镜的要暗，但比绿色滤光镜的又要亮。

如何使用滤光镜穿透薄雾

    我们在前面已经讨论过，去雾滤光镜在拍摄彩色胶片是怎样穿透薄雾的。在黑白摄影中又应该怎么做呢？我们也有足够的把握，因为使用有颜色的滤光镜可以去掉雾光，而让被摄物反射回来的光线通过滤光镜投射到胶片上。
    薄雾实际上是由一些能够散射天空光的微粒组成的。天空光是什么颜色呢？是蓝色的。也就是说，薄雾对蓝光有散射作用。为了穿透薄雾看清景物，就要去除这些蓝色光线。那么怎样才能做到这点呢？使用滤光镜就可以去除蓝色光。蓝色滤光镜只允许蓝色光通过。因此使用蓝色滤光镜达不到这个目的。而黄色滤光镜或红色滤光镜均不允许蓝色光通过，因此使用这两中滤光镜比较合适。用绿色滤光镜行吗？需要提醒大家的是，绿色光是蓝色光和黄色光混合而成的。也就是说绿色滤光镜虽然不会让全部的蓝色光通过，但是仍然有部分的蓝色光能够通过。
    那么到底应该选用哪种滤光镜呢？在图7.15中，我们可以看到使用不同滤光镜拍摄到的结果。如果是中雾，绿色滤光镜或黄色滤光镜就足矣。如果遇上浓雾，则用红滤光镜会取得更好的效果。
    如果遇上了不可穿透的大雾，应该怎么办？遗憾的告诉大家，此时任何滤光镜都无济于事。如果没有来自远处物体的光线，那么滤光莘也不可能"看到"目标。因此，只有在雾不太大的时候，也就是我们认为"正常"的时候，滤光镜才能发挥其应有的作用。

七、滤光镜系统

    在本课开始的时候我们曾提到过，滤光镜有两种基本形式：一种是圆形滤光镜，通过螺纹固定在镜头前端。另一种就是在镜头前端附加一个框架，然后将滤光片插进框架的滑槽内，如图7.16所示。后面的一种即所谓滤光镜系统，滤光片只是融整个系统的一个部件。我们可以先购买一上能够附加在镜头前端的框架，再购买一包能够插进框架滑槽的滤光片 其他能够插进框架中的附件，这样就组成了一个完整的滤光镜系统。

滤光镜系统会给我们带来什么好处

    首先，滤光镜系统能够为各种滤光镜提供统一的支撑方式，不管是必须有的或者根本用不着的滤光镜，而且不用考虑各镜头的直径大小。面对不同直径的镜头，只需选择一上合适的接圈即可。在我们想使用滤光镜的时候，只要将框架安装在镜头前端，然后将方形的塑料滤光片插入框架的滑槽即可。
    其次，使用滤光镜系统，我们可以随身携带大量不同类型、不同型号的滤光镜。由于滤光镜系统中的滤光镜只不过是一张非常薄的塑料片，因此为数不少的滤光片占用的空间却很小。
    我们的观点：滤光镜系统虽然非常方便，但是它太有吸引力了，会诱惑我们去购买很多滤光片，即使有些滤光片很少用甚至根本用不着。因此，我们建议只购买最少量的滤光镜--不管是单独使用的滤光镜还是作为滤光镜系统部件的滤光片，而且要精通所购买的每块滤光镜的性能和应用。这里所说的精通，意思是指不能瞎猜或瞎碰，要非常清楚为什么使用、什么时候使用和如何使用。

究竟该选用什么滤光镜

    首先，我们建议至少要具备一块好的偏振滤光镜。由于偏振滤光镜在彩色摄影和黑白摄影中都可以使用，因此有一块高质量的偏振滤光镜绝对值得自豪。我们认为，偏振滤光镜是绝对不能没有的一块滤光镜。
    其次，对于彩色摄影，我们应当准备几种最基本的补偿滤光镜，以及后面要讲到的几种特殊效果滤光镜。
    第三，如果想在黑白中有所造诣，建议在摄影包里带上三种最基本的滤光镜：中黄色滤光镜、浅绿色滤光镜和红色滤光镜。
    选择权还得由摄影者自己决定。但是要注意，不要购买那种"为将来所用"的滤光镜，而应当购买那些确实用得着的滤光镜。

八、特殊滤光镜

    下面讨论的几种滤光镜，在彩色摄影和黑白摄影中都可以使用。

天光镜

    我们在本课的一开始讨论的就是天光镜。标号为1A的天光镜看上去呈淡淡的品红色，它可以用来削弱少量的蓝光和紫外光。对于黑白胶片，天光镜产生的效果并不太明显。而对于彩色胶片，尤其是在光线呈淡蓝色的情况下，比如多云或多雾的天气，产生的效果非常明显。
    正如我们在第一单元中讲到的，天光镜最基本的用途就是被大多数业余爱好者用来保护镜头。要注意，使用任何滤光镜都等于在被摄体到胶片的清澈光路中增加一层屏障。因此，即使只是轻微的影响，但是还是降低了影像的清晰度。此外，还会增加出现炫光的可能性。
    因此，如果想使照片获得最大可能的清晰度，除非有充足的理由，否则建议大家尽可能不使用任何滤光镜。"保护镜头"并不是个好理由，除非我们要去沙暴中或者浪花飞溅的海边或者其他确实会对镜头造成伤害的环境工作。

中灰密度镜

    问题：如果我们在阳光灿烂的海滩上拍摄一个场景，想通过浅景深的方法把沐浴在阳光下的被摄主体从周边环境中分离出来，应该怎么办呢？比如，即使最高的快门速度1/1000秒，仍需要f/11的孔径，这对于我们的期望来讲景深还是太大。
    答案：使用中灰密度镜。这种"灰色"滤光镜唯一的作用就是能够削弱进入照相机的光量，并且不会对某种色光削弱得多而对其他色光削弱得少。它的用途是减弱所有的光线，改变的只是胶片的曝光量，而对场景的相对明暗值不会产生任何影响。因此，中灰密度镜对彩色摄影和黑白摄影同样适用。
    我们可以用中灰密度镜改变光线的亮度，从而不同程度地调整胶片的曝光量，其效果相当于收缩1挡、2挡、3挡甚至更多挡光圈。
    在上面那个海滩摄影的例子中，我们可以使用一块4挡光圈的中灰密度镜，将快门速度调到1/1000，并使用f /2.8的光圈进行拍摄，这样就可以达到减小景深的预期目的了。

特技滤光镜

    在这一节我们将看到许多种为产生特殊效果而专门设计的滤光镜。下面列举的是一些比较常用的特技滤光镜。但是，我们不要纠缠在这些滤光镜的使用上。我们首先要做的是掌握一些基本滤光镜的用法，在这个基础上才可以尝试这些较为奇异的工具。
    大家要明白一点，有些特技滤光镜是用塑料制成的。在很多年以前，塑料滤光镜的光学性能的确要比玻璃滤光镜差。但是现在，情况发生了变化。现在我们使用的防碎眼镜就是用"光学级"的塑料设计而成的。高质量塑料制成的滤光片更适合于大多数的滤光镜系统，同时也不会降低影像的质量。
    星光镜 能够在场景中每个明亮的光点处产生星状闪光的效果。如图7.17所示，光点越明亮，星光效果越明显。像路灯和汽车头灯之类的光点，会产生非常明显的星光效果。星状闪光效果是由于在清澈透明的滤光镜表面上刻有网状细线而产生的。随着细线的数目和细线构成的图案不同，会产生不同效果的星状闪光。有些星光镜只对非常明亮的光源才能产生星光效果，而有些星光镜，则对几乎所有光源都能产生星光效果。有些产生的是8星状，有些是6星状、4星状或者2星状。旋转星光镜，还可以改变星光图案中光轴的方向。
    注意：这些滤光镜有时也称为十字星光镜，或者简称为光芒镜。不管人们怎样称谓它们，我们认为在所有特技滤光镜中，星光镜确实极有用途。不过，切忌滥用。再强调一遍，它们既可用于彩色摄影，也可用于黑白摄影。
    多影镜 使我们在一次曝光中能够形成多个重复的影像。有些多影镜能够产生两个相同的影像，有些则可以同时形成三个或更多的影像。如图7.18所示，同时形成了三个影像。有些多影镜形成的多个景像是相互层叠的（如图７.１８），有些形成的多个影像是沿倾斜方向排列的，而有些形成的多个影像则是呈圆形扩散的，这取决于滤光镜上棱镜部分的排列情况。多影镜产生了一种有趣的"艺术效果"。但是，一定要谨慎使用。如果影像未经仔细选择或者使用过度，不但不会产生美感反而会令人反感。因此，判断力是最为重要的。
    分像镜　是一种从中间分为两半的滤光镜，一半是透明的玻璃片，另一半是带颜色的滤光镜玻璃。分像镜一般用来拍摄风景，可以用它加深蓝天以突出白云，同时对地面景物的色调不产生任何影响。为了达到这样的效果，必须把分像镜带颜色的一半放在上边，并让分界线恰好落在地平线的位置上。这时往往要将照相机固定在三脚架上，从而使分界线准确落在地平线位置上，这样，天空光被滤光镜过滤，而地面上的景物则保持原样。
    在这一节，我们列举了几种多少有点"诡计"的滤光镜。我们建议：在学习阶段，应该致力于掌握好前面讲到的基本滤光镜的使用，只有在熟练地使用基本的滤光镜以后，才可以尝试这些特技滤光镜。

九、使用滤光镜的曝光

    由于任何滤光镜都会阻挡一定的色光，从而使得投射到胶片上光量要少于不使用滤光镜时的情况。因此，容易导致这样的结果：如果我们使用分离式测光表测量场景，并直接用测量的结果曝光组合，那肯定会曝光不足。因为实际上照射到胶片上的光强要弱于测光表所显示的光强。
    如果我们使用内置的通过镜头式测光表，则不必考虑滤光镜对光线的影响。这是因为内置测光表量出的结果就是实际通过滤光镜的光强。如果光量已经被滤光镜所减弱，那么内置测光表"肯定知道"这一事实，因此它测量的光线就是经滤光镜阻挡后的光线。

滤光镜因子

    什么情况下，才需要对被滤光镜削弱的光线进行补偿呢？当我们使用手持测光表时，就要考虑到"补偿"，因为手持式测光表所测量的是场景的光强读数，并且认为这些光线会全部投射到胶片上。手持式测光表并不知道我们在光路中放置了一块滤光镜以后，会减弱投射到胶片上的光强。这种情况下，计算准确的曝光量时就一定要考虑到补偿损失的光线问题。此时，便引出了"滤光镜因子"的概念。当然，如果我们总是使用内置式的通过镜头测光表，那么不必急于发解"滤光镜因子"。只有使用分离式测光表时，它才是重要的。
    为了使用分离式测光表的读数进行准确的曝光，必须对被滤光镜阻止的光线进行补偿。补偿时应该怎样调整多少曝光呢？这取决于滤光镜。滤光镜所附带的使用说明书会明确告诉我们，它的滤光镜因子是多少。例如，某滤光镜的滤光镜因子是2，则说明准确的曝光量应该是分离式测光表读数的两倍；如果滤光镜因子为3，则说明准确曝光量应等于测光表读数的三倍，依此类推。
    但是，由制造商给出的滤光镜因子只能作为我们确定曝光量的一个起点值。许多专业摄影师都说厂商给出的滤光镜因子往往数值偏大，而导致曝光过度。曝光过度则会降低滤光镜的效力，因为仍有大量我们试图减弱的某种光线投射到胶片上，而没有达到使用滤光镜的目的。因此，使用滤光镜时，一定要小心不要曝光过度。
    当我们第一次使用某滤光镜时，应该先试一试。参考说明书给出的滤光镜因子，运用不同的曝光量试拍一个胶卷。然后从中选择最令人满意的曝光结果，作为我们自己的滤光镜因子，以后即可按这一因子进行拍摄。

十、彩色补偿（CC）滤光镜

    我们准备用这个只有极为谨慎的专业摄影师才感兴趣的话题结束有关滤光镜的讨论。一般程度的摄影爱好者没有必要使用色补偿滤光镜。在这里讨论的目的，并不是要学会如何正确的使用它，而是着重于弄明白它是什么，它是怎样设计的。柯达公司生产了种类繁多的滤光镜，使我们能够随意地调整某种单一的颜色。这些彩色补偿滤光镜（简称CC滤光镜）能够对任何一种光线作小量的或重要的调整，以达到精确结果。总共有以下六种不同颜色的彩色补偿滤光镜：

          颜色 　　　　　　　　　　代号
          蓝 　　　　　　　　　　　　B
          绿 　　　　　　　　　　　　G
          红 　　　　　　　　　　　　R
          青 　　　　　　　　　　　　C
          品红　　　　　　　　　　　 M
          黄 　　　　　　　　　　　　Y
    每种颜色都有许多用数字表示的不同深浅的品中。数字越大，表示该滤光镜的颜色强度越深，从CC025（最浅）一直到CC50（最深）。这些数字之间的关系相当简单。CC25的颜色强度只有CC50的1/2，只有CC50的1/20。CC50Y是强度为05的黄色滤光镜，它只有CC20Y黄色滤光镜强度的1/4。CC10R红色滤光镜的强度只有CC30R的1/3，CC5B蓝色滤光强度只有CC50B滤光镜的1/10。这是一种简单的算术关系。
    什么时候才需要使用彩色补偿滤光镜呢？只要我们希望改变照片或透明片的颜色，就可以使用彩色补偿滤光镜。
    彩色补偿滤光镜的普通用法是调节一天中不同时间阳光的特殊颜色成分。我们曾指出，阳光的色温是5500K，这只是一个近似值，是晴天里上午10点到下午2点之间阳光的平均值。而在早晨或黄昏时，阳光比中午要红得多。例如，日落时拍摄的人脸显得太红。为了调整到正常颜色，我们可以针对想减弱的颜色选用其补色的滤光镜。假如，想减弱红色，由于红色的补色是青色（"见胶片"一章中的色轮图），因此应该选用青色滤光镜。至于选用什么强度的滤光镜则取决于要将红色减弱到什么程度。如果需要把红色减弱许多，则可以用CC20C或更强的一些滤光镜；如果只需稍微减弱一点，则可以用CC10C或更弱一些的青色滤光镜。
    我们还可以把几片滤光镜组合在一起使用，以得到精确的颜色变化。但是，应该尽量减少滤光镜的数目，因为每片滤光镜都会影响影像的清晰度和反差，甚至还可能造成炫光。

专业摄影师怎样使用CC滤光镜

    假如我们以专业摄影师的身份摄影，精确的色彩就显得非常重要了。因此，专业摄影师必须格外谨慎，尽量消除偏色。但偏色产生的原因非常之多，如光源的类型、胶片的品牌、胶片的出厂批次（比如，一个生产兹次的埃克塔克罗姆厅能与另外一个批次的就不会完全相同）、镜头（比如，镜头上灰尘反射的颜色或者镜头的玻璃带有颜色）、曝光量和冲洗的条件等等。因为有这么多的影响因素，所以专业人员尽可能地使各种因素标准化。他们在摄影室里使用同种类型的光源，使用相同品牌的胶片，一次购买大量同一批次的胶片，在一个正规的暗室里使用相同冲洗方法。
    最重要的是，他们会进行大量的试验。购买一批胶片后，在标准化的条件下进行拍摄，并观察其效果否发生了偏色。如果存在偏色，则选用一种与偏色互补的CC滤光镜。根据这些试验，确定出一种标准滤光镜，专供这批胶片在同样的条件下使用。
    在室外摄影时，专业摄影师又是怎样做的呢？这其中有些技巧很值得我们学习和运用。首先，他们用一种特殊的色温计测量光源的色温，然后根据色温计的读数决定使用哪种CC滤光镜。
    更可靠的是，为了测试颜色他们会先试拍一次并马上冲洗出来检查结果。如果存在偏色，他们可能会决定回去，并使用其他的CC滤光镜重新拍摄

现在我们是否应该使用CC滤光镜

    在我们还没有被这些复杂的程序吓倒之前，先提醒一下：目前，我们还处于训练的阶段，不必卷入这些过程。首先，对于我们说，即使稍微有点偏色也不至于将照片全部作废。而专业摄影师则溶不得半点马虎，因为他们要么面对的是要求苛刻的顾客，要么是为杂志或书籍的制版而拍摄。其次，有时稍许有些偏色甚至是有益的。例如，我们在黎明或黄昏时分拍摄的偏红色调景物并不会引起人们的反感。正是这种偏红的颜色为很多照片提供了暖色调以及柔和的照明，使很多照片看上去更美。事实也如此，许多专业摄影师都将早晨和午后视为一天中摄影的黄金时段。

色温计

    色温计测量的是特定照明条件下不同色光之间的相对量。它是一种非常精密、昂贵而又娇气的仪器。摄影者为了获得最佳的色彩效果，经常使用色温计精确地使用什么滤光镜。
    静物摄影中并不定需要如此精确的信息。色温计主要用于需要精确色彩平衡的动态摄影，或者在一个场景中使用阳光和人造光混合照明时，原则上也要使用。只有在如此复杂的条件下才要求使用色温计。
    在现阶段的学习中，我们只需知道：在一天的不同时间里，或者在不同类型的人造光源照明环境里，各种色光可能是以不同的量混合存在的。这时使用色温计可以测量出各种色光的成分。

十一、使用纽约摄影学院滤光镜计算盘

    的确，有时我们会感到迷惑，记不清应该选用什么样的滤光镜来达到所希望的效果。如果使用了纽约摄影学院提供的滤光镜计算盘，这一切就会变得简单了。这种工具的使用非常容易，按照下述说明操作即可。

    对于黑白胶片，使用方法如下。当需要加深某种颜色的色调时，只需转动圆盘直至在标有"加深"（TO Darken）字样的窗口中出现该颜色的名字。同时，圆盘还可以显示三种加深强度的效果。如果只想稍微加深一点，可将"最小"（Minimum）拨至颜色的名称处；如果想很大程度地加深其色调，则将"最大"（Maximum）拨至颜色的名称处；如果想使加深的程度位于前两者之间，可将"居中"（Ｍoderate）拨至颜色名称处。

    为了减弱某种颜色的色调，要将标有"减弱"（Ｔo Lighten）字样的窗口对准要减弱的颜色名字。
一旦定位好颜色，我们在"使用"（Ｕse）窗口内就能找到合适的滤光镜，在"因子"（Ｆactor）窗口内可以查到与所选滤光镜匹配的滤光镜因子数值，并按出现在"开大至…"（Ｏpen…f-Stop）窗口内的数据改变光圈。

    对于彩色胶片，计算盘会告诉我们如果使用的胶片与场景的照明条件不匹配时，为了校正色彩平衡应该选取哪种滤光镜。


第八单元　培养你的眼力

一、构图与眼力

    在第1课"摄影家的眼力"里，我们介绍了三项基本指导原则：
    1. 好的照片必需有一个主题--能表达普遍性寓意的主题；
    2. 好的照片要把观众的注意力集中到趣味中心--被摄主体上；
    3. 好的照片必须画面简洁，也就是说只摄入必要的内容，而排除或压缩分散注意力的内容。
    在随后的几课里，我们给大家介绍了不少特殊的摄影技术，并展示了一些专业摄影师运用这些技术创作出来的符合上述原则的佳作。又介绍发使用和掌握相机的基本技术。然而，正像我们在本教材中始终强调的那样，你的作品的水平永远不会超出的你的"观察"能力--也就是运用"摄影家的眼力"从周围世界中捕捉美妙瞬间的能力和在拍摄前通过取景器巧妙构图的能力。在本课中我们将集中讨论巧妙构图的技术。
    大多数传统的摄影教材中都有"构图"的内容。其中给学生传授的都是从世界名画中继承下来的一大串构图"法则"。多年来，在对数千名纽约摄影学院学员的教学中，我们体会到所谓的构图法则，只能使学生困惑解。照片的成败与这些法则关系不大。而所有摄影家一致认可的唯一规则却是"一切法则都注定要被突破"！
所以，在本课中， 我们要讨论的构图技术交不强调传统的法则。取而代之的倒是多年来发现的一些易于为学员所理解并能立即有实用价值的技术，就是你们在前面学过的第二条原则的发展。

把注意力吸引到被摄主体身上

    我们把这种吸引注意力的方法叫做突出重点法，并将以大部篇幅加以详述。你会发现，所有方法都是从已经学过的一些技术引伸出来的，你可在下一次的取景观察中马上应中用。
    突出重点的技术都有哪些呢？主要牵涉到如何把观众的注意力吸引到被摄主体身上，如何把被摄主体放在画幅四框中的恰当位置上；如何解决好画面上其他景物和主体的比例问题；如何聚焦；如何处理好对主体的布光以及其他一些简单的技术。图8.1这幅照片是综合运用这些技术的良好范例。

二、通过布局突出重点

    大家知道，实景和实景照片的主要区别就是照片要受到四框的限制，而实景是连续不断的、观者可以把注意力移向周围全部景物的任一部分，而照片却可以把部分景物纳入严格限定的上下四框之内。摄影者在四框之内如何安排景物决定着作品的面败。
    首先，也是至关重要的，就是决定把作为趣味中心的被摄主体放在什么地方。一般来说放在靠近画面中心的物体最显突出，但是靠近到到什么程度呢？传统的构图规则是用垂线把画面等分为三，把被摄主体大致放在某个分割线上，如图8.2所示：

    图8.3是勒内.伯里（Rene Burri）拍摄的一位名叫利.科巴西尔（Le Cordusier）建筑师。我们看到的是三分之一和三分之二的分割法的典型布局。它给人以愉快的平衡感和无拘束的宽松感，不像在正中央那么僵硬死板。这是布局的一种类型。你会发现本教材中的大部分照片暑属于这一类。

    那么，这产否意味着被摄主体永远不能放到正中央呢？切记不要说"永远不能"之类的话。只要看看图8.5这张照片就知道了。这张照片是纽约摄影学院教授会成员巴里.韦泽（Barry Weiser）拍摄的。教材上都说把被摄主体像这样的放在正中心会显得单调、呆板和乏味。但是任何规则也都有被突破的时候。在这幅作品里，巴里故意把孩子的眼睛放在画面正中，以此来突出孩子天真无邪的目光（和图8.4这张照片上被挤在角落里的伍迪.艾伦那迷茫困惑的目光完全相反）。然而，巴里又把孩子的面颊放在帽子和西瓜的圆形弯曲处，从而避免了呆板的感觉。

    被摄主体要永远放在中心附近吗？请看图8.4，由莫林.兰布雷（Maureen Iambray）为伍迪.艾伦（Woody Allen）拍的一张照片。兰布雷为什么让这位知名人士紧靠在侧边框？这种摆法告诉了你有关他的哪些情况呢？说明伍迪是个左右乾坤的铁腕人物？或是被无法架驭的世界挤到角落里去的一个可怜虫？

    这说明你把被摄物体放在什么地方有助于表现你对他的态度。那么，你究竟该把主体放在哪里呢？除非你有充分的理由让他靠边站（像伍迪.艾伦）或正在中心上（像吃西瓜的孩子），否则你最好按老规矩放在离开中心在偏左或偏右的地方（像建筑师利.科巴西尔一样）。

三、通过物体大小的比例关系突出重点

    突出被摄体的一个有效方法是让它的尺寸看起来比周围的东西大些。在勒内.伯里拍的一幅骏马图中，图8.6反示，前景上的一匹骏马由于身型高大而显得突出。对比起来，别的马匹就无足轻重了。

    同样的方法用在世界滑雪冠军卡尔.施兰兹（Karl Schranz）的照片里，图8.7所示，摄影家霍斯特.埃伯斯伯格（Horsr Ebersberg）用一个广角镜头把施兰兹的身影突出得比谁都大，甚至比阿尔卑斯山还高大！

     初学者常犯一个通病就是在为亲友抢拍肖像的时候站得太远，以致使被摄主体湮没在其他景物之中。遇到这种情况时，要站得近些，使被摄主体的影像在画幅处于支配的主导地位。当然如果你有更好的理由也可以不这样处理。

     要抢拍一些"非排演性"的照片，如前边见过的那张罗马闹市街头的女士。这不同于你是日常抢拍的那种照片，倒和你精心策划的颇具魅力的亲友的照片有点类似。事面上背景繁杂，人流不断。然而你的注意力紧紧盯住这位主角本身，使她的身影充满了画面，明确无误地成为趣味中心。

     我们把这张照片，图8.8反示，再次选登出来，是因为它和迄今为止你在本教材中所见到的所有照片都迥然不同。其他照片都十分简单，被摄主体的背景不像此处那么紧张忙碌而富于竞争性。诚然，这张照片之所以成功，部分原因也在于它的背景。她衬在繁嚣的市井背景上傲然挺立，把那健美而富于挑战性的女性精神气质表现得淋漓尽致。假如这张照片是摄于摄影室内光秃秃的背景上的，就有会显现出这样的精神风貌。

     所以，当你用取景器的时候，要走近一点或者使用较长的镜长，在身型尺寸上突出被摄主体。如果你确实想使被摄主体的影像小一些，那自然另当另论。

四、通过搭画框的方法突出主体

    这是一幅意味深长的冬景，是纽约的摄影家乔治.福斯（George Forss）拍摄的。什么地方能立即抓住你的视线呢？是那个孤零零的散步者。用树干框住了他小小的身影，尽管他在画面上所占面积很小，但却吸引着观者的注意力。

    与此相似的手法是图8.10所示的女王伊丽莎白二世的照片。在这里，纽约摄影学院教授会成员瓦尔特.卡林（Walter Karling）运用了相同的技法把被摄主体置于画框之中加以突出。构成画框的是一个古老的加农炮的大轮子的"V"形幅条。这种富于创意的画框无处不在，只要你在拍摄前去用心观察。但是你要知道，这种画框式的构图只是一种"噱头"，是用来调换口味的，不可滥用。你当然不会要人们去多看画框而少看被摄体。

    在下面的几幅照片里，让我们看看另外一些运用画框的手法。它们的效果极好，会给你很多启发，能运用到你今后的摄影实践中去。

    在图8.11这幅舞台排练照片里，我们可以看到另一种搭框的方法。前景上两个舞蹈演员虽然身型尺寸所占比例很大，以致占据了画面的大部分，但我们的注意力依然被吸引到正在认真执导的男女两位导演的身上。两位舞蹈演员的身躯和手臂在他们周围搭起了一个强有力的极富戏剧性的画框。这种戏剧性的效果因逆光照明而得到进一步的强化。光线照到舞蹈演员透明的披纱上并照亮了香烟袅袅上升的烟雾。本照片为丹尼斯.斯托克（Dennis Stock）的作品。

    图8.12所示这幅照片里，可爱的朱莉.克里斯蒂的面颊被两根铁柱框住--这种方式是非同寻常的，但却是十分动人。本照片由戴维.赫恩（David Hurn）所摄。

     对户外远处的大型特物体，像山峰、纪念碑和建筑物等。可用搭框的技法改善其构图效果。一个常用的搭框方法是把近处的树枝摄入画面。这幅照片拍的是约塞米蒂国家的半壁圆顶山，是由安塞尔.亚当斯拍摄的。精致的树枝赋于画面一种空间感和距离感。好像树枝在说"我在这里，拍摄主体在那里，你从我们之间的相对尺寸可以看出我们之间的距离。"这种技法常用于旅游摄影和建筑摄影。

    图8.14所示照片中睡莲位于前景之上，赋予画面一种强烈的远近比例感。照片拍的是林肯纪念堂，作者是埃利奥特.欧威特（Elliot Erwitt）.

     不要认为画框只能搭在被摄主体的两侧或顶部，经常可以把它搭在底部以便为主景提供坚实的基底。再看看弗里茨.亨利（Fritz Henle）拍的图8.15这张精彩风景照吧。前景上的木栅栏沿着基底搭起了一个画框。它清楚地显示出远近的比例关系，使观赏者便于估计距离。如果用一张纸遮住栅栏，效果将明显减弱。

    搭画框的方法很多。道格.威尔逊（Doug Wirson）用对焦不实的金凤花把两个孩子包围在当中，构成了一个符合他们心境的幻想世界的画框，如图8.16。这里用的是四面搭框的方法，把注意力引到孩子们身上。

    W.尤金.史密斯利用前景两个人的剪景为董事会上的其他成员搭了一个画框，突出了他们全神贯注的面部表情，图8.17所示。

    我们归纳一下：当你的被摄体由于相对尺寸较小而无法支配画面的时候（或距离较远，你又想表现出距离感），吸引注意力的技法之一就是给它搭个画框。

五、通过用光来突出主体

     暗影里有什么？我们不知道。为什么这个人盯着暗处看？我们不知道。为什么另一个人大踏步闯入暗处？我们不知道。你可以给这幅照片作出多种解释。或许它只是人类生存状况的一种写照。生活是不可思议的，我们当中有些人只作观察者，而有些人却勇往直前。

    在摄影时，像运用光线一样去运用暗影，也会创造出神秘的画面。

     图8.18这幅照片是纽约摄影学院教授会成员杰里.赖斯（Jerr Rice）拍摄的。在这里你可以看到一个运用光线的良好范例。两个人物都照明良好。其他东西实际上都在暗处。这幅照片给人一种象征性的信息。我们并不真正关心这两个人是何许人。而更使人们感兴趣的是他们所处的境地。一个人凝神注视着暗处，而另一个正阔步闯入。

     本教材自始至终在培养你如何运用光线。但到目前为止，我们涉及较多的是用光的技术性问题--如何获得正确的曝光光量。现在我们该把运用光线作为一种创造性的手段来教给大家了。无论什么时候，只要一看取景器，就要先看光线，观察光线的效果和体验江线的性质。通过用光来突出重点是最有力的手段之一。

    图8.19这是由赫罗吉.库伯特（Hiroji Kubota）拍摄的耶路撒冷锡安山国家公园一景，是一个非同寻常的环境。这里用的也是采光的技巧。右侧的山峰在左侧山顶的全黑暗景对比之下，细部非常突出。正是明与暗的对比，增添了画面的情趣。

六、通过会聚线条来突出重点

    8.20这幅照片的作者是伯克.尤兹利（Burk Uzzle）。画面中的被摄主体的确是太小了，但是谁能忽视长廊中的这位主角呢？

     从四个角落伸出的线条会聚起来，像箭头一样指向主角。这些会聚的线条形成一个长廊，使人们的目光一直向前追踪着这个孤独的身影。广角镜头加强了线条的会聚效果，产生了一种孤寂感，这正是照片的寓意之所在。广角镜头扩大了前景的实有空间，缩小了人体的相对尺寸，强化了距离感和孑然一身的孤独感。

    请看所有的线条是如何指向马路中心的人影身上的。屋顶的线条，汽车的线条，路面交通标志的线条统统指向被摄主体。观者的目光自然而然地被引向这个引人注目的身影上。

    作者还是伯克尤兹利。相机的角度较低，所以人影和各种会聚线条的相对位置十分精巧，如果相机在齐眉的高度上，人物的布局就不会如此富于戏剧性。

七、通过会聚线条来突出重点

    这幅照片的作者是纽约摄影学院的教授会成员杰里.赖斯。他用了很多方法把注意力吸引到被摄主体身上。首先，他对着拍摄对象精确聚焦，把一切其余的东西都置于焦点之外。其次他让风笛演奏者的形象显得高大而魁梧，把他放在画面的正中偏上（注意：他的面部位置是严格地按照黄金分割律来安排的）。第三，他让主角的眼睛直视镜头，把观者的注意力直接吸引到眼睛上。所有这些方法都把注意力吸引到被摄主体身上而毫无干扰。

八、通过重复来突出重点

    图8.23是由勒内.伯里拍摄的一张双马饮水图。如果把下半部遮住，会觉得这还算是一幅悦目的照片。但是加上池水的镜面倒影，就被大大地美化了。对被摄主体--马和树--的精心安排构成了一幅具有韵律感的重复的图案，这是使画面具有力度的重要因素。

    图8.24是纽约摄影学院的教员沃尔特.卡林（Walter Karling）拍摄的。他用的是另一种重复的形式。这里我产看到的是一群人的重复排列，没有突出哪一个人。这幅画面的力度就在于影像的重复。
所以这里有两种重复排列的方式可供考虑。上图的重复排列出现在倒影中，而下图中的重复影像是一些虽然不同却很相似的身影共处于一个画面之中。以上两种都能通过重复来突出重点。

    图8.25是T.J.马里诺拍的一个"通过动作突出重点"的优秀范例。一切都在运动之中。不只是两位女士在风雨中仓惶疾走，还有摇晃的背景以及下坡的角度。通过这些摄影技巧，马里诺能驱使--迫使，观者去体会他们慌不择路的窘境。

    作者是怎样取得这种运动效果的呢？他用的是你们一开始就学过的两种方法；用很慢的快门速度，同时用相机追拍她们的动作。很慢的快门速度使背影模糊，两者结合起来便有了一种动感的效果。

    想一想，如果用"常规"的办法--高速快门和固定的相机位置去拍这张照片，该多么乏味！

    乔治.福斯在街心公园中心举行的一个滑板比赛上发现了这个动人的画面，图8.26所示。给照片增色的不只是滑板少年的优美动作，还有他周围全神贯注的人们。我们看到左侧有一个倚车而立的少年，用力探身向前急切地关注着比赛，还有右侧的计时员时刻准备按下计时键的紧张神态。他们无不把注意力引向滑板少年。画面上的其他要素也都起到了同样的作用--所有观众都把注意力投向了他，连地上的罐头盒也指向了他。他的身影很大，位置近于画面中心，而且推车少年和计时员还为他搭了一个画框。

    这张照片把我们讨论过的多种技巧集中运用到同一画面内去突出重点，这上点很有意义。一般说来，突出重点的技巧不能只用一种，应该是多种技巧的综合运用。

小结

    当你通过取景器在画面上突出被摄主体的时候，要给自己提几个问题：
    1、 要突出被摄主体，该把它放在画面中心附近还是离开中心？
    2、 要把它照得大些才显得突出吗？
    3、 要给它搭个画框吗？
    4、 要通过采光来突出它吗？
    5、 要通过选择焦点来突出它吗？
    6、 要利用会聚线条来突出它吗？
    7、 要利用重复的线条吗？
    8、 能不能通过运动来加以突出呢？只有在提出并解答了这一连串的问题之后再准备去拍摄。

十、常见错误及其预防方法

    本课到目前为止，已经讨论了突出重点的各种技巧。现在再讨论一下在用取景器构图时，几乎每次都会碰到一些常见的问题及其解决方法。常犯的毛病都会把注意力引向它们自身并且错误地突出了你不情愿也无意突出的东西。然而只要稍加注意，这类毛病是很容易避免的。

取景太近

    前面我们提过，照片与自然界实景的一个区别就是它有四框为界。实景是连续的，而照片是有限的--它止于印片的四个边框。
    作为一个有创意的摄影家，该做的一个重要决定就是对画面内容如何取舍。这个决定提出了摄影美学中的一个重要的选择问题。问题是什么时候来选择--是在拍摄的当时，还是在其后的冲印阶段？
    很明显，没被拍进去的东西在印放阶段是无法加进去的。像图8.27所示照片A，人物塞满了整幅照片，没有拍进去的双脚是永远无缘再现了。这张照片应该拍成B的样子：在体外的四周，有很多细部。这样， 在暗室里才能加以剪裁，创造出你所期望的最后效果。
    教训：除非你另有打算，不要让拍摄主体塞满整幅底片。要在四面都留于余地。

留心观察背景

    请看图8.28所示照片C。这张照片本来不错，却有一个常见的毛病。是什么问题呢？就是被主体的头上好像长出了一棵树。这在萨尔瓦多.达利（Salvador Dali）的画里也许还可以，但在这里却不好。
    在拍照的时候，永远要仔细观察被摄主体身后的背景。特别是在黑白照片里，要警惕某些景物的灰色调可能与被摄主体相近。
    如何避免"头上长树"呢？只要挪动一下位置和角度，像照片D那样躲开背景上的那个干扰就行了。还有一个办法，就是增大光圈，缩短景深，使背景发虚，以至近乎消失。
    不留心观察背景是很多初学者的一个主要通病。使用新式的单反相机自动镜头时，这个问题就更复杂了。因为自动镜头是在最大光圈下调焦的，所以在调焦时，景深最小。当使用最大光圈f2或f4时，背景就在焦点之外了。但是如果用f11或f16，背景就进入焦点，能造成如图C所示的干扰，如何解决？以对好焦距以后，按一下景深预示钮，检查一下在你使用的实际光圈下的背景是个什么情况。
    假使相机里没有景深预示纽，就把相机移开，用眼睛看看整个景物的情况。注意观察背景，特别要检查被摄主体身后的背景情况。用这种办法可以避免被摄主体头上长出了树木。烟囱之类的东西。
    总之，只要发现了问题，就可以按上面的方法避免背景的干扰

前景发生畸变

    照片中的纵深感会产生错觉，因为一个既定尺寸的物体记锐意越近，就显得越大。这种透视的原理在摄影中和在美术中一致的。回顾一下第2课"照相机和镜头"中的那张"狗鼻子"照片，如果镜头离物体太近，透视就会发生畸变。
    请看图8.29照片3E中的两条腿的畸变情形。毛病就在于相机离得太近了。解决方法：向后退并使用较长的镜头，结果就会像照片F一样悦目了。

未曝光区

    在图8.30照片中，影像四面的边缘处出现了没有曝光的区域晕映现象，好像是在隧道里拍的。这正是问题之所在。这个"隧道"的形成是因为所用的遮光罩的尺寸不合作。这张照片用的是50毫米的镜头，而遮光罩却是用于105毫米镜头上的，所以就出现了"隧道效应"。因为遮光罩的角度窄，把镜头较宽的视角挡住了。
    照片H显示的是另外一种毛病。原因何在？就因为一个手指挡在了镜头的前面。如果 持机姿势正确，就有会出现这种毛病。当然，要是使用单机相机，从取景器里本为是能够看到手指的，然而这种毛病依然有发生。
    在单反相机问世之前，在按快门的时候，还会出现一种问题，使摄影者十分苦恼。时至今日，在使用诸如测距仪相机之类的非单反相机时，这个问题也还时有发生：你满以为拍下了珠穆朗玛峰，可是拍出来一看，竟是一座白板山--什么也没有。为什么？因为你忘记了摘掉镜头盖！
    虽然反光式相机不可能出现忘拿镜头盖的毛病，但还有一个类似的毛病，无论用单反相机或其他相机都会使摄影者大为恼火。这种毛病就出在往相机里安装新胶卷的时候。他们在胶卷根本没有转动的情况下拍完整整一卷，而记数器却把每一幅底片的号码从1到36都照指不误，于是拍了一张又一张……只在他们收片的时候才不禁出了一身冷汗，因为他们才发现在倒片摇把回转时一点阻力也没有。胶片根本没有装好。输片齿轮并没有挂上，所以整卷胶片一张底片也没有曝光，或者更确切地说，在同一张底片上，曝光了不是两次，而是36次！而剩下的底片都是空白。
    这种事故每个摄影者几乎都会碰到一次，这是可以理解的，但是如果发生两次，那就不可原谅了。就像坐到通红的火炉上，一次就足以叫你记一辈子了。
    下面列举的是防止发生这种事故的方法：在使用单反相机或其他采用输片齿轮装片的相机时，都要按以下步骤妥装胶片。
    1、 按相机手册的说明仔细安装胶片。
    2、 合上相机后盖，把胶卷向前卷一片。
    3、 轻轻的转动倒片钮，好像要倒片一样。一定要轻轻地转。当你转到胶卷的任一松弛部分都会有一种绷紧的感觉。在你的这种轻微的压力受到阻碍时，就可以停下来了。
    4、 再向前转一个空格，同时观察倒片纽，倒片纽应该向后转动。果然如此，你就可以开拍了。
    5、 如果倒片纽不向后转动，就要打开相机了，检查胶片的安装方法是否正确。
    假使每次装胶卷都能照此办理，你就可以放心大胆地去拍摄，保证每一个精彩镜头
    --也许是差错--都会在胶片上准确地记录下来
    假使你用的是自动相机，上面有自动装片系统和电动倒片装置，相机上可能没有倒片纽。但是大多数型号的35mm自动单反相机都在液晶显示盘上有个指针，可以告诉你新装的胶卷已经正确地挂在收片夹上了。可以查看一下相机手册上的说明，看看你的相机有没有这种功能。如果有的话，就在每次装卷时都要检查一下这个指针


第九单元　自然光

一、光线介绍

    无论是黑白胶片，还是彩色胶片，如果把摄影师的照相机比做"画笔"，那么光线就是他的"油彩"。摄影师用光来涂抹照片，就像画家挑选他的油彩一样，会仔细地选择所要用的光。

    这一课我们要教你如何创造性地使用光，并指点你更好地了解阳光的不同特性。

    你将开始感觉光的不同形态：正午灿烂的阳光下的灼热光；多云天气里天鹅绒般柔软的光；透过树叶间隙闪烁的斑斓的日光；部分灿烂耀眼，而部分被云遮挡的阳光；以及富鹅戏剧性神秘怪异的月光。

    你将真真正正开始观察光。当你走在街上，当你坐在车里，你将用一种新的、令人兴奋的眼光来观察光的世界。

二、光的基本特性

    所有的光，无论是自然光或人工室内光，都有其特征：

    1. 明暗度 明暗度表示光的强弱。它随光源能量和距离的变化而变化。

    2. 方向 只有一个光源，方向很容易确定。而有多个光源诸如多云天气的漫射光，方向就难以确定，甚至完全迷失。

    3. 色彩 光随不同的光的本源，并随它穿越的物质的不同而变化出多种色彩。自然光与白炽灯光或电子闪光灯作用下的色彩不同，而且阳光本身的色彩，也随大气条件和一天时辰的变化而变化。

三、光的基本方向

    光的四个基本方向

    根据相机、被摄体和光源所处的方位，可从任何-面捕捉到被摄体。当主光源很强时---如明亮的阳光---从相机来看光落在被摄体不同部位，会产生出不同的效果。可分为四种基本类型的光线：

    1. 正面光

    2. 45°侧光

    3. 90°测光

    4. 逆光

     在后面的篇幅里，我们将逐项分析这些类型的照明。

四、正面光

     这种类型的光线，是业余快照摄影师教你所使用的光线---"拍照片时太阳在你的身后。"正面光使被摄体对象没有一点阴影。被摄体的所有部分都直接沐浴在光线中，朝向相机部分全有光。其结果是展现出一个几乎没有色调和层次的影像。由于深度和轮廓靠光和阴影的相线互作用来表现，正面光制造出一种平面的二维感觉。因此通常被称为平光。

    正面光可以是低位的，像清晨或傍晚的太阳；第八课 培养你的眼力第三单元也可以是高位的，像正午的太阳。每种位置都产生出不同的效果。当拍摄面部时你会发现，使用高位正面光线可能在眼窝和鼻子下面投下很深的阴影。而使用低位正面光时，可以平射脸部，不会引起眯眼。

五、45°侧光

    在这课后面，我们将讨论怎样在阳光下拍摄人物照片。这种光出现在上午九十点钟和下午三四点钟，被许多人认为是人像摄影的最佳光线类型。正如你将在后面的课中要学到的，事实上，室内拍摄人像使用的主要光线，多数为45°侧光。

    45°侧光能产生良好的光和影的相互作用，比例均衡。形态中丰富的影调体现出一种立体效果，表面结构被微妙地表现出来。为此，45°侧光被看作是"自然"光。

六、90°侧光

    这是用来强调光明和黑暗强烈对比的戏剧性光线。被摄体朝向光线的一面沐浴在强光之中；而背光的那一面掩埋进黑暗之中。阴影深重而强烈。表面结构由于每一个微小突起而突出地表现出来。因此，这种光有时被称作"结构光线"。

七、逆 光

    当光从相机对面被摄物的后面照过来时，会获得极具艺术效果的逆光。如果你就此曝光，被摄物就会变成一个黑色的剪影。如果采用兼顾曝光，尽管被摄物与背后的光反差强烈，你仍然可以捕捉到影像的细节。如果光源处于高位，就会在被摄对象的顶部勾勒出一个明亮的轮廓一例如模特儿的头发一制造出一种戏效果。被叫做"轮廓光"。采用逆光，背对光的剪影物体，可以创造出既简单又有表现力的高反差影像。

八、怎样在室外拍摄人像

     问题：在室外拍摄人像时，采用哪种类型的光线？初学者往往选择从身后直接照射过来的明亮阳光，直接照射被摄物的正面光。但很不幸，你所得到的正如图9.11所示，被摄对象不得不痛苦地眯起眼睛。如果太阳所处的位置低，眯眼的脸上的光线是扁平的。如果太阳所处的位置高，那么眼睛和鼻子下面就会产生黑影。不管哪个角度，都不尽如人意。

    解决办法1：不要让被摄对象身处直射的阳光下。确切地说，应置被摄对象于温和的漫射日光中。这点可通过几种办法达到。你可以等待一个阴云天气，正像人们所知道的那样，拍摄室外人像，许多行家宁可选择多云的阴天，而不是阳光明媚的日子。或者你可以等待一个云遮住直射阳光的机会。事实上，这与阴云天气是一样的。再者你可以移动被摄对象，如图9.12所示，从阳光直射区域移开到有阴影的地方。树下的阴凉不错，但要当心，因直射的阳光透过树叶投向被摄体面部而产生的光块和斑点的影响。

    解决办法2：首先，转动被摄对象的脸部，直到太阳光不再直射到眼睛，从而避免眯眼。但在背对太阳那侧的脸上会留下很深的阴影，你需要为此加光。做到这一点最简便的技巧如图9.10所示，用一块白色的反光板反射阳光到阴影处被摄对象的脸部。

    其窍门是把反光板放至脸的附近。如把它举到12英寸远，还不能使阴影提到足够的光线，那就前后移动反光板，仔细观察反射光在阴影区产生的效果，将会在哪一点上获得你所需要的光线。在这个位置上请助手帮助举着反光板，你回到取景器前，完成最后的创作。

    无论是彩色人像还是黑白人像，这项技术同样有用。其主要区别是拍摄彩色照片时，必须注意改善阴影区的色调。这种光带蓝色，就像天空中的蓝色一样。你可能会想到用在"滤光镜"那课所讲的81A或85C滤光镜来补偿这个缺憾。滤光镜能减少蓝的色调，并产生更正常的皮肤的韵味。

    图9.12这幅照片是泽鲁马·里达为一时装广告拍摄的一幅较好的室外人像。因为是在露天的阴影下拍摄的，所以几乎所有部位的细节都清晰可见。而且右侧微微的阴影衬托出了模特脸部和身体的立体感。这就是你最终获得的效果。

九、旅行摄影

    对我们许多人来讲，摄影最大的乐趣是进行远距离旅行和在奇异的旅途中即兴拍摄大量的照片。也有很多遗憾的时候，最令人失望的是回家后面对的是一些焦距不准，曝光失误，毫无意义的影像，它们完全不是我们记忆中很有"特色"的景象。
    为什么这一讲冠以旅行摄影的标题?因为绝大多数旅行照片是在室外自然光中拍摄的。在这课的这一讲中，我们要讲述的是怎样成功地进行旅行摄影创作的一些基本知识。无论你的拍摄目的仅仅是个人爱好和作为纪念，还是想出售你的作品，你的目标应该是拍下为全国地理杂志所刊用而值得骄傲的照片。应该以专业摄影师的视角，并瞄准同样高的标准。
    当然，你可能有一些自己的照片如你所钟爱的埃及狮身人面像，或中国的长城，或自由女神像。这些只是证明"我到过这里"最好的亲身记载。但是，真正的旅行摄影在你拍下这些照片时，才不过是刚刚开始。这就是这课主要讲述的内容。

选择一个视点

    首先记住一个准则：一幅照片一个主题。对于旅行摄影和其他摄影都是真理。你的照片必须表明一个视点。不论哪里，只要可能，你都应运用一种手法不仅抓住其美丽，而且要表现其特征，尝试拍摄一个著名的景致。
    例如，如果你参观金字塔，可以围着它们转，从不同角度拍摄，称其为"一天"。当参观结束时，但愿你得到美丽的明信片式的照片。这是成功的开始，但还要多实践。
    寻找"当地色彩"。比如在金字塔的背景下，出现一位浪漫的阿拉伯贝都因人的轮廓，或者是一只骆驼。这些都是些陈腐的题材，但类似金字塔这种经常的拍摄对象，是很难脱离陈腐题材的。所以不必完全回避，而是要更深入地去观察。
    再问问自己，我该为"国家地理"拍摄什么？例如，你将发现为我们所崇拜的世界上最伟大的古代奇迹---金字塔，不过是当今埃及人野餐和游乐的场所。金字塔每天都被几百名跑来跑去的孩子们包围着，任凭他们爬上已有5000年历史的岩石上尽情放纵。也许这就是什么"特别的记录"呢！或许你可以在金字塔前捕捉到一个小孩扔飞碟的影像，或许在跳绳，在寻常中寻找不寻常，发现时代弊病。这些都是通向优秀的旅行摄影作品创作的大门。


第十单元　现场光

一、现场光

    现场光摄影只使用场景中存在的光，而不是户外的日光。例如，现场光可以是家用灯光、壁炉火光或霓虹灯光。现场光还包括舞台上打在芭雷舞演员身上的聚光灯光束，或者照亮情人脸庞脸的烛光。现场光还包括透过窗户射入室内的日光。换句话说，现场光仅仅是场景中已有的光一一除了户外日光之外一而不是另外加用的诸如溢光灯、闪光灯泡或电子闪光灯之类的人造光源。

    与户外日光或摄影室人工照明相比，现场光通常要暗一些，因此，

    摄影者要特别注意正确曝光。

二、为什么使用现场光

    许多专业摄影师喜欢使用现场光，其原因有如下三点：

    1. 富有真实感和情调：现场光照片能传达一种真实感。因为在许多现场光照片中使用照明有限，不像使用人工照明的摄影室拍出的照片那样完美，所以观众会有一种他正在看着被摄影对象的真实感。

    现场光不仅能传达出真实感，而且还可以传达出一种情调。场景可以是幽暗的，同时强调灰暗的阴影部分，或者它可以是明亮和高调的。它也可以是忧郁的、明快的、生动的、昏暗的或欢快的。

    此刻通过观察你周围的光线，你可以开始训练的眼力，辨认现场光的不同情调，为把它们捕捉到胶片上做好准备。

    2.摄影者使用起来方便自如：使用现场光拍摄，你不用携带笨重的灯具、灯架、电线或电池组。你可以迅速拍摄，用不着等待电子闪光灯重新充电。你可以自由移动，设法从不同角度和不同位置拍摄。虽然在现场光条件下可以使用它们，因为使用三角架会破坏室内的自然气氛，常常使得没有经验的被摄对象表情呆滞。

    3.被摄对象容易自然放松：在摄影溢光灯的强光和突如其来的闪光照射下，专业模特也许会自然从容，但是"普通的被摄对象"常常会显得不自然和紧张。使用现场光就容易多了。你的被摄对象多半会自然放松，忘记照相机的存在，你可以寻找更好的位置，抓拍你所追求的那种表情自然的肖像。

图10.1　这是一幅典型的现场光照片。如你所见，强光部分几乎全是白的，阴影部分几乎全是黑的。中间几乎没有灰色调。这是“传统的”现场光照片的特点：明显的黑白影调使得照片具有一种现实感和真实感。这是摇滚歌星贾尼斯.乔普林(Janis Joplin)现场演出的照片。你是否同意这幅照片的典型的现场光影调有助于增强照片的力度？乔普林已经去世许多年，但是这幅照片的逼真，它的直观感--永远捕捉到了使她在动荡的60年代成为传奇人物的充沛精力和痛苦。

三、现场光摄影技术

    虽然我们在这一课里着重讲的是摄影师的技能，而不是照相机，但是，现场光摄影是先进的摄影器材发挥真正作用的一个领城。

    太久以前，在大多数室内条件下从事现场光摄影实际上是不可能的，当时f/3.5的镜头和ISO50的胶片都被为是比较快的，现在，使用f/2和口径更大的镜头是常见的事，ISO400胶片很容易买到------甚至使用彩色胶片，（有些胶片可以"强迫冲洗"，曝光值可以提高到10000或者更高）你甚至可以在黑暗的房间里拍摄。

    最后，今天的大多数测光表，诸如镓光电二级管，可以在几乎全黑的条件下测出读数，给出准确的曝光组合（但是要注意倒易律失效问题，这一点我们曾在"曝光"一课中讨论。虽然测光表在几乎黑暗的条件下也能给出准确的读数，但是胶片可能要求较长的曝光时间，以便对倒易律失效进行补偿）。

四、现场光摄影技巧

    我们已经指出过，现场光摄影的一个根本目的是捕捉场景的自然状态------真实感。为了得到真实的照片，常常需要牺牲对技术上完美的照片的追求。当然，你可以使用闪光灯或溢光灯来改进暗弱的照光条件，但是，这会破坏场景的自然感。实际上，正是照明不足才使得现场光照片显得具有真实感。

    在暗弱光线下拍摄，你常常会发现，根本不可能把最暗的阴影部分。中间色调部分直到强光部分的细节都记录下来。例如，常见的现场光条件是，光线从一侧的窗户进入房间。人或物朝向窗户的一侧沐浴在亮光中，而背着窗户的那一侧则处于浓重的阴影中。你的胶片的宽容度不可能把强光和阴影部分的细节都再现出来。那么你牺牲哪一部分的细节呢？通常是阴影部分的细节。假如强光部分和中间色调部分能够讲明你的故事，那么你在这里并没有损失什么。没有细节的阴影部分可以提供一种实实在在的真实感。

    拍摄这种照片时，细心观察和理解要比技巧显得重要多了。在昏暗的光线条件下，你的眼睛可以自行调整以适应光线，结果你看到的细节要比最后照片显示出来的细节多得多。你可以"事先构思"一下照片看上去会是什么样子。为了帮助你做到这一点，不妨使用许多专业摄影师常用的诀窍。当你拍照前观察被摄体时眯上眼睛。眼睛眯小了可以"忽略"掉阴影部分的细节。这是一个好主意，能让你了解最后照片看上去会是什么样子。

    在有些情况下，光线也许只能记录下重要的强光部分。如果画面值得记录的话，那就把它拍摄下来。拍到照片要比担心中灰色调部分是否能被记录在胶片上更为重要。你不妨使用专业摄影师常用的各种技巧。选择快速胶片。在使用较慢的快门速度时（没有使用三脚架），要防止相机抖动，你可以把身子靠在墙上或椅子上，在按动快门时屏住呼吸。你可以利用自然的反光表面反射过来的光线。但是要切记拍摄照片！

五、使用测光表

    我们在前面一页中指出过，现场光照片的测光与正常的测光是有所不同的。在通常测光时，不管你是使用彩色负片还是黑白负片，你都要对阴影部分曝光------这就是说你要对重要的阴影部分测取反射光的读数，然后确定你的曝光。使用这种方法测光，你会拍出在重要的阴影部分显现出细节的底片。

    但是，在现场光照片中，为了取得真实感，你需要阴影部分成为黑色！

    为了达到这一目的，你应当如何测光呢？为了取得这种典型的现场光效果，使用你的反射光测光表来对强光部分或中间色调部分测取读数---而不是对阴影部分测取读数。这样做，你实际上是使影像曝光不足了。你没有让胶片的阴影部分得到足够的光线，以便在那里产生细节。结果：在底片上，阴影部分没有细节，在照片上，不管是彩色照还是黑白照片，阴影部分成了黑色。

    因此，这就是使用负片时，不管是彩色负片还是黑白负片，你测光要追求典型的现场光效果的原因。记住，要对强光部分或中间色调部分测光。使用入射光表而不是反射光测光表又该怎么办呢？这并不难。入射光测光表给出的是正常读数，使用这一读数会产生"正常的"的影像。但是，为了取现场光的效果，你不需要正常的影像------你需要的是曝光不足的影像。因此，当你测取入射光读数，采用分界曝光，即把光圈收小一挡或二挡，以便拍出曝光不足的影像。

    如果你使用灰卡，道理是一样的。先按正常方法测取读数，然后采用包围光，即把光圈收小一挡或二挡曝光，以便使影像曝光不足。

    然而，使用彩色反转片------幻灯片则要慎重，不能把光圈收小过多。使彩色反转片曝光不足所带来的危险是，你可能得到令人讨厌的偏色。脸色发绿的照片是没有人喜欢的！如果使用彩色反转片，我们的建议是，按照彩色反转片的曝光规则行事------对强光部分曝光。然后，为了取得具有现场光效果的幻灯片，只能把光圈收小一挡。

    最后，如果景物非常暗，不管你使用负片反转片，你都可以使用专业摄影师常用的技巧。景物可能太暗，使用反射光测光表无法测取中间色调或强光部分的读数。景物可能太暗，无法测取灰卡的读数。景物可能太暗，无法使用入射光测光表测取读数。那么你该怎么办呢？

    对于这种非常暗的景物，许多专业摄影师会对明亮的白色物体测取读数：一张白纸、一块白手帕、柯达灰板白色一面。然后他们把光圈开大二挡半左右。为什么要开大二挡呢？因为他们的测光表调校至测取18％灰色的以反光。白色物体反射大约五倍的光------大约90％的反光。因此，他们从白色物体测取的读数高达五倍，这就太亮了。通过开大二挡光圈，他们可以重新得到他们测取18％灰该得到的读数。现在他们有了正常曝光所需要的读数。由于景物最初受到暗弱光线的照射，这种"正常"曝光将再现原景物那种暗感。结果得到一幅具有现场光效果的照片。

六、现场光和显影

    "黑白胶片显影"这一课是属于选学的。如果你想取得现场光效果，下面关于如何显影的内容同样值得一学。但是，如果你显影自己的黑白胶片，那么这些内容是很重要的（我们将在本课后面部分讨论显影彩色胶片的问题）。
    在典型的现场光照明的弱暗光线下，如我们所介绍的那样，你要对强光部分或中间色调部分曝光，而不应对阴影部分曝光。结果是你使胶片曝光不足。
    为什么这种读数会使胶片曝光不足呢？让我们深入讨论一下。我们讲过，你测取了阴影部分的"正常"读数，测光表告诉你使用f/2的光圈，1/60秒曝光。然后你将光圈收小一挡到f/4，以便得到"正常"曝光。但是，在现场光条件下，你需要测取中间色调或强光部分的读数，而不是阴影部分的读数。现在假如说测光表告诉你对同一景物使用f/16的光圈，1/60秒曝光。使用这一光圈，你会使胶片少得到许多光。结果是曝光不足！你也许开大一挡或二挡光圈，但是与"正常"曝光相比，你仍然曝光不足。这就是拍摄大多数弱光照片会遇到地情况。一般来说，你要让胶片曝光不足。
    现在如果你拍摄曝光不足的黑白胶片，然后按正常冲洗，那么你会冒得到一张显影不足的影像的风险------一张强光部分细节很少，阴影部分几乎没有细节的影像。在用这张底片制作的照片上，强光部分可能是微弱的灰色，中间色调和阴影部分可能漆黑一片。在现场光照片中，你并不介意黑色的阴影，但是你喜欢看到中间色调部分有一些细节，以便它们与强光部分有所区别。
    你如何才能让中间色调与强光部分达到这种分别呢？由于胶片曝光不足，你可以通过让胶片显影过度的方法来让中间色调部分取得更多的细节。显影过度的强光部分在照片上可能看上去显得纯白，然而现在显影过度的中间色调部分在照片上可能显出一些灰色调。这正是你想要的效果。

专业摄影师如何创造性地使用现场光

在赫拉 哈米（HellaHammid）拍摄的这幅现场光照片中，来自附近窗户的光线微妙地显现了小孩皮肤的柔嫩光滑和他进入遐想的神态。墙壁和床单的反光使得这个小孩的房间如同圣洁飘渺的仙境。 | 透过窗户进来的现场光长期以来一直是画家和摄影师们喜欢的照明光源。弗里茨 亨利(FritzHenle)知道，他无须再做什么，只需寻找他想要的角度，然后按下快门。婴儿身下的白色床单把光线反射到两个小姑娘的脸上，并使阴影部分显得稀疏和柔和。
厄恩斯特 哈斯（ErnstHaas）捕捉了作曲家伊戈 斯特拉文斯基（LgorStravinsky）正在指挥他的管弦乐曲时的主要特点。除少数能够勾画出人物活动的部分之外，所有其他部分都是黑色的。我们看到了他脸部的主要特征，包括清楚勾画出他耳朵和头部的轮廓光，因此我们可以认出这个人。我们看到他那双动作的手，因此我们可以辨认出他的身体轮廓。如果一位漫画家要给斯特拉文斯基画像，他要选择不正是这些基本要素吗？厄恩斯特 哈斯在这里是按照毕加索可能用的方式使用光线的，即为勾画形像只使用几根简单的线条------也就是说为了描绘被摄对像，他只照明了那些绝对重要的部分，而忽略了其他部位。这是一个现场光摄影技巧的极好例子。 | 在彩色摄影中使用现场光------戴维 汉密尔顿的代表作品。

    虽然我们通常把现场光摄影与黑白影像联系在一起，而在这种影像中，阴影部分失去了所有的细节，淹没在没有任何明显特征的黑色之中，但是，现场光还可以用于彩色摄影。我们介绍一下摄影师戴维 汉米尔顿拍摄的代表作品。汉米尔顿以他的表现年轻漂亮妇女的优美彩色照片闻名于世。让我们一起探讨一下汉米如何把使用现场光与你已经学会的其他技巧结合在一起，以便在他照片中取得能传达天真和性感的"情调"。
    在观看这些照片的同时，应当了解汉米尔顿的所有照片都是使用装有一只50mm镜头的35mm单镜头反光照相机拍摄的。换句话说，他没有使用什么奇特的器材或照明灯具。甚至他的模特也不是特别的漂亮。因此，当你研究这些照片时，你应当问问自己："为了取得这些迷人的效果，汉米尔顿是如何运用我在第1课中学过那三条原则？我如何才能取样效果？"
    在本课题图照片上，你会看到戴维 汉米尔顿使用现场光取得的一种柔和及挑逗的情调的例子。对我们的眼睛来说，这幅照片暗示了女子成熟期的性神秘。让我们研究一下汉米尔顿为表现这一主题所用的方法。
首先是光线的方向。光线从画面上右边看不见的窗户射进室内，模特的一侧沐浴在暖调的光线中，但是她的另一侧却处在神秘的朦胧阴影中。这种光近似于侧光，而成角度的侧光在她的皮肤和睡衣上产生了很强的质感。它还提供了逆光照明常有的轮廓光，从而实出了她的侧脸。这种用光提供了一个很好的例子，表明侧光和逆光如何能够产生和影互相映衬的戏剧性的、富有质感的效果。
    其次是光的色彩。很显然，照片拍摄的时间可能是在黎明或黄昏，因为模特沐浴在橙色光中，产生一种富有性感的暖色调。你可以问问自己：如果是中午的日光照亮她，这幅照片会有什么不同呢？它会引起人们产生类似的联想吗？
    第三是模特的姿势。她避开照相机眼睛正朝窗外看。她在找什么呢？她在等什么人吗？那正是照片体现出的神秘之处。她穿的是什么衣服？是睡衣吗？那是体现性感的一部分，而衬衣脖领处敞开，脖领口的束带没有系上，这种着装方式增强了照片的性感。
    你能想出汉米尔顿可以使这幅照片简化的任何方法吗？我们想不出来。实际上，在这幅画面中只有两种成份------模特和用光。其他一切东西都省略了。
    戴维 汉米尔顿的所有较优秀的照片都具有旧时绘画的风格如图10.6。特别是这幅照片使人想起一位荷兰绘画大师的作品。实际上，脸部的用光------朝向相机那一侧脸除了仅有一小块光亮外，基本上是暗的------叫作伦勃朗用光法。我们将在人像摄影的课程中详细讨论这种用光法。
    这幅照片还清楚地表明，从一个方向来的光线如何形成光和影的图案，从而提供一种三维的效果。请注意观察这张照片，特别是盘中的水果，园形物体的特性得到清晰的描绘。还应注意到侧光照射到墙上如何表现出墙壁的质感。想像一下，如果把背景换成白色无缝纸，那样照片会拍出什么效果。它会如此引人注目吗？我们认为不会的。墙壁的纹理使场景显得恰如其分；一位老派的姑娘住在一幢（暗指）旧式的房子里。
     注意汉米尔顿是如何遵循三分法原则的。他的被摄对象并没有处在画面中心，而是位于靠近一边的三分之一处，脸面对着更宽的一边。正如你早些时候所学的那样，这通常是一种更可取的安排，因为这要比直接把被摄对象放在画面中心更有生气。
    还请注意如何把主体安排成三角形，从左上角向下到右下角形成一个角度。最后，请注意汉米尔顿如何把观众的注意民办科技引向他的被摄对象（姑娘、鲜花和水果）。他用墙上的明亮光线框住了他们。你看简单吗？在不削弱这幅精美的照片的情况下，我们看不出可以去掉任何东西。
    在图10.7中，两名年轻的妇女正在望着窗外。这是一幅表现纯真和友谊的照片。让我们看看汉米尔顿是如何表现这一主题的。
    首先是用光。与封面照片所用的"热光"相比，这里使用的是冷光，而且是漫射光，这与表现性感的暖调光正好相反。注意所有阴影部位是如何变成黑色的------现场光摄影的标志。
    其次是姿势。这幅照片要达到的目的是表现和睦。在稍后有关人像摄影的课程中，我们将详细讨论这一概念，现在让我们看看这个优秀的例子。当你拍摄两个人或更多的人在一起的时候，你通常喜欢让他们显得像一个整体似的，而不是分散的个体。这就叫和睦。为了在这幅照片中取得和睦，汉米尔顿使用了一些古典手法。他让被摄对象紧靠在一起，两人中间不留空当。为了增强他们的关系感，他让一个人的手臂搭在另一个人的肩上。另外，在安排模特方面，他采用了一种古典的表现形式------三角形。注意他们所占据的位置是如何构成以头为顶，以成坡度的手臂为两边的三角形。当在一幅画面中安排人和物体时，这种三角形布局是非常有效的，对此我们在以后的课程中还将讨论。最后，为了增强和睦感，汉米尔顿让两位被摄对像朝同一方向看，可能看同一物体。
     注意汉米尔顿是如何把我们的注意力引向他的被摄对象的。人物取得很大：他们从上到下充满了画面。他们受到明亮光线的照射，而周围则是用黑色框住。
    最后，请注意他是如何安排被摄对象的。他并没有让她们处于画面中间，而是遵循三分法原则：他们处于距离左边三分之一的位置，右边留出较大的空间，让她们往那儿看。
    画面是否简洁？他是否应当去掉右上角的窗户？不妨试一试。让我们盖住这个窗户。我们认为你会同意这样一种说法，即这个窗户是对画面的补充。窗台上的少量麦秆也具有这个作用------它表明这是一个老式的欧洲农舍。但是，对左上角的金属管子应怎么看呢？显然，它们分散了人们的注意力。它们没有任何实际意义。应当去掉它们。有句谚语说得好：再精明的人也有粗心的时候。
     图10.9几个世纪以来，女性的漂亮躯干一直是艺术家们的创作灵感。对此，我们将在后面有关裸体摄影的课程中进行讨论，需要的技巧是强调身体的美，用不着使用任何媚俗的暗示。在这幅照片中，汉米尔顿无疑达到了那一目的。让我们看看他是怎么做的。
    首先，光线本身具有某种冷调。如果这幅用清晨的日光拍摄，就像本课封面照片那样，那么橙色的暖调光会使整个影像产生一种性感。相反，这里的光线是冷调的，弱暗的，其效果是让人不动感情。
    其次是模特的姿势。她正在看着别处。我们看不到她的脸。这增添了一种神秘成份。她在看着窗外，但是我们不知道她在看什么。这同样增添了神秘感。她用睡衣挡住了身体，不让外面人看到。这表示了纯洁和庄重。
    第三是模特的打扮。她的头发向上梳成圆髻。虽然披肓长发会增强性感，但是这种向上梳的发型显得更庄重，而且没有挑逗性。还请注意，这种向上梳的发型增长了她身体从臀部到脖子曲线的优美线条。
     第四是她的衬衣。这是简单的睡衣。的确，如果汉米尔顿选择让她披上缎子衣服，那效果将会大不一样。
    在后面的"人体魅态摄影"课程中，我们将更加详细讨论这个问题，然而，这是一个如何完美地拍摄裸体照片的好例子。
    在戴维 汉米尔顿的所有这些照片中，我们看到了现场光如何可以成功地运用在彩色摄影方面。现在，让我们探讨一下现场光用于黑白摄影方面的一些其他例子，因为黑白摄影具有很大的感染力。
    图10.10我们刚才看到戴维 汉米尔顿如何使用彩色胶片拍摄年轻女子富有魅力的、性感的人像。这里是一个使用黑白胶片拍出同样效果的例子，照片作者是玛丽 埃伦 马克（MaryEllenMark）。一位姑娘靠在窗边陷入遐想之中------典型的现场光环境。马克让明亮的光线勾画出女（演员凯伦 布莱克）漂亮的侧面轮廓。为了产生这种梦幻情调，她让这种明亮光线在画面中占据主导地位，实际上让窗户边的那只猫和凯伦的头发正面模糊不清。虽然现场光环境通常照明较暗，但是，这是一个使用较明亮光线的例子，拍出的是照明柔和，具有梦幻般效果的人像。
    再看看在这里画面的协调统一是如何取得的，办法是让凯伦用只手臂抱着这只猫和小猫，并且让凯伦和那只猫都朝同一个方向看。要点在于统一的概念远远超出了让一群人站紧凑一些；你必须设法让纳入画面中的所有重要的被摄对象，不管是人、动物或者东西，都协调一致才行。

图10.11在有关摄影室用光的下一课中，你将看到菲利普 霍尔曼拍摄的一幅精彩的表现阿尔伯特 爱因斯坦的正规人像。那是一幅特写照片。在该照片中，爱因斯坦的眼睛成了趣味中心。在厄恩斯特 哈斯的这幅照片中，我们看到了在自己平时住处的爱因斯坦，他被描绘成心不在焉的教授。他的表情稍显困惑，被一些看上去杂乱无章的书籍和稿件所包围。来自右边的自然光表达出了这种真实感------这就是爱因斯坦在其日常环境中的真实写照。 | 图10.12"有说服力"一词用来形容W尤金 史密斯的杰出照片是最帖切的字眼，例如，这幅世界闻名的照片就极具说服力。照片先自他关于工业污染水俣病的摄影专题报道。从小孩躺在母亲怀中身体后仰的姿势，明显可以看出这个孩了------水银中毒的受害者，正处在极度痛苦之中。然而，史密斯让令人毛骨悚然的刺目光线勾画出孩子那双变形的手并把观众的注意力引向那里，从而使得照片更加犀利。史密斯是一位用光大师。他不仅能利用曝光来使胶片产生独特的用光效果，而且还以在显影和放大期间，为进一步加强他所追求的效果对影像全面处理而闻名。在随后的几课中，你将学习使用类似的暗房技巧，使照片的不同部位明亮一些或暗一些。
图10.13在这幅有趣的习作中，丹尼斯 斯托克从后台捕捉了舞台脚灯的眩光。台上正在上演《吉普赛人》，我们看到的一切都因这种眩光而发生了变化。它勾画出了演员的轮廓；它遮盖了演员的部分身体。观众则看不到了，观众只能看到乐池上方升起的虚无飘渺的烟雾。这是一幅有趣的照片，不同于通常从观众席上拍摄的舞台照片。 |


第十一单元　人造光

一、人造光

    许多专业摄影师都离不开室内摄影，他们从事的大部分拍摄，如婚纱摄影、广告摄影、人像摄影和宠物摄影都是在摄影室或其他室内环境中完成的。在室内摄影中，人造光起着关键作用。在室外或利用现有光线拍摄时，光是现成的，你只需考虑如何用它。而从事室内的拍摄时，你一开始义得确定所采用的光源种类和布光方法。泛光灯和闪光灯是两种可供选择的最基本的人造光源，我们将在本课和下一课中分别加以介绍。如果你想更详细地了解这两种光源，可阅本书后面的内容。

    连续发光的白炽灯，分为泛光灯和聚光灯两种。闪光灯是瞬间发光的照明设备即电子闪光灯。在本课中，我们将提供所有这些术语的确切定义。

    各种光，无论它源于太阳，还是泛光灯，或闪光灯，一律被称为光。但不同光源产生的光的性质，即它的强度、持续照明的时间、方向和颜色却因光源的不同而不同。你可以选用任何一种光，只是要根据预计的拍摄效果而定。切忌偏爱某一种光。你应该学会使用各种光，这样才能在拍摄中做出最佳选择。

二、泛光灯和聚光灯

    在本课中我们将着重探讨泛光和聚光灯的用法，有关电子闪光灯的内容将在下一课中论及。

    多年来，泛光灯和聚光灯一直是室内摄影师的必备器材。如今，许多专业摄影师改用复杂的专门用于室内摄影的频闪灯（strobelight）但连续发光的泛光灯和聚光灯仍被广泛使用着。室内摄影的初学者应该将泛光灯和聚光灯做为首选照明工具。理由是，你可以在拍摄之前看到照明效果，而且这种灯价格便宜，易于操控。由于你能够事先确切地看到在胶片上出现的影像，所以你无疑可以四处移动灯具或安排被摄主体的位置，以便恰好取得你需要的效果。

    泛光灯和聚光灯是强力白炽电灯，它在普通的家用电流下就能工作。它们看上去与家用电灯没什么区别，但实际上，它们发出的光更强，黄光很少，寿命也短得多。

    在本课中，我们将教你在家中或公寓一角设置廉价的可移动式摄影室。这并不难做，而且开销不大，趣味无穷。

三、家庭摄影室的布置

    无论你住公寓还是拥有一幢独立的房舍，你都可以在居室一隅辟出自己的"摄影室"，而投资并不大。你最好建立一个家庭摄影室，毕竟，学习使用泛光灯的唯一途径就是实践。布置家庭摄影室的方法如下：

    "摄影室"不一定是永久性的，你甚至可以在起居室的一个角落安置临时摄影室。只要把家俱挪开，腾出一块它约10英寸（约3米），宽约8至10英尺（约2.4～3米）的空地即可。

    有图案或花纹、颜色为白色或浅色的墙壁可以做为背景。若墙上贴有易分散注意力的壁纸，或是有裂缝、杂色或污迹，你就得在墙上挂一张平展的白纸充当背景。用熨斗除去纸上的皱褶，悬挂时要小心谨慎，用图钉或遮蔽胶带固定，以确保纸张平整光滑，皱褶会造成非常令人不快的阴影。要防止背景喧宾夺主。

    你不妨使用三脚架。它不一定价格昂贵，但要牢固，我们曾在前面探讨这个问题。如果你现在还买不起三脚架，可以将相机支在椅子背上，或者把它放在书桌的几本书上。但这些充其量也只是三脚架的简单代用品。

    相机镜头上应加装遮光罩，以免泛光灯的光线射入镜头，产生炫光。

无缝背景纸

    为使摄影室更加专业化，你可以购买无缝背景纸。这种纸结实、厚实，包装规格有每卷25英尺（约7.6米），50英尺（约15.2米）或100英尺（30.5米）；宽度为8英尺（约2.4米）至12英尺（3.6米）不等；颜色多种多样，如：白色、灰色或黑色。建议你在开始时选用25英尺，8英尺宽的白色无缝背景纸。这种纸在照相器材商店和某些美术用品商店均有出售。

    在专业摄影室中，我们把整卷背景纸固定在天花板的挂轴上。你可以根据拍摄需要把它垂下一定的长度。在家庭摄影中，较好的办法是把背景纸裁开，每次拍摄时再把你所需要的那张纸钉在墙上。或者采用一张简易的无缝置物架。

    通常，无缝卷纸不仅用于做背景，而且还可以沿地面铺展开。这样背景就一贯而下，与地面连接成一个无缝整体。于是你便可以通过变换布光方式来改变主体身后或地面的影调，从而制造出处于精心调控之下的效果，这正是本课所要讲的内容。

四、灯的类型

     标准250瓦和500瓦摄影泛光泡是摄影室的必备品，我们分别称之为1号灯泡和2号灯泡。其外形看上去与家用灯泡没有两样，而且通常装有反光罩。

    如果你使用图11.3所示反光罩，那么无论里面安装哪一种类型的灯泡，这盏灯都属于泛光灯。如果你用的是图11.4所示的外形更狭窄的反光罩，那么它即为聚光灯。

     各种不同功率的反光罩摄影泛光灯泡（如：200瓦、375瓦和500瓦）都可做为正规摄影泛光灯泡。这些灯泡的内层都镀有一层银，其作用相当于内置反光罩。这些反光罩灯泡经过改装之后同样也能投射出狭窄的强光束，我们因此称之为聚光灯。任何一种反光罩灯泡的后面都装有固定的反光罩，灯与罩接合紧密，便于安装。但其售价较高。

     通常在永久性摄影室里，专业摄影师用的是标准灯泡，原因之一是它的价位低。而另一个因素金属反光罩可以"聚焦"并且由于采用"扩散器"，从而改变灯泡与反光罩的距离，这样可以更为精确地控制布光。
最常用的专业泛光灯泡可产生3200K光线。

    让我们来看看其意义何在。"胶片"一课曾论及色温，其中谈到光线的温度是用"开尔文温标"来衡量的，因此3200K的含义是：灯泡中的钨丝发光时的绝对温标是3200K。

    从"胶片"一课中我们还得知，随着光源温度的升高，光线的颜色会发生变化。光在低温状态下是红色的，随着光源温度的不断升高，光线会变黄。当温度继续升高时，光线就会变成蓝色。

     在白天，光线的温度约为5500K，这时光的实际颜色为蓝色。天空也因此呈现为蓝天。与日光相比，摄影钨丝泛光灯泡发出的温度在3200K左右的光线颜色略黄。

    我们用肉眼辨别不出日光与钨丝灯光之间的色差，但胶卷，尤其是彩色胶卷却可以做到。当你用日光型胶卷拍摄在3200D灯光照明下的场景时，画面中的每个要素都呈现出黄色。因此，你如果拍彩色照片，就应该使用经过色温平衡处理的胶卷。如：钨丝平衡胶卷，或简称为钨丝胶卷，它是专为在钨丝灯照明下拍摄而设计的。

    家用灯泡产生的光线的温度为2800K，所以其颜色甚至比专业泛光灯泡产生的3200K的光线更黄。

    黑白胶卷受光线色温的影响不太大。因此，当你拍黑白照片时，无需考虑光源。只有在拍摄彩色照片时才需要注意胶卷的色彩平衡。

石英碘钨丝

    石英碘钨丝是另一种有必要了解的白炽灯。这种灯配套齐全，自成一体。普通石英碘钨丝灯可发出功率高达600瓦至1000瓦的强光。由于其结构紧凑轻松，深受众多专业摄影师的青睐，它便于携带的特性备受行家珍视。但其售价却比传统的摄影专用泛光灯或照明器材高得多。因此，初学者不必贸然购置。

五、家庭摄影室的基本照明设备

    建议你从以下器材备起：
    3个250瓦摄影泛光灯泡；
    3个泛光灯罩；
    1个聚光灯罩。

     3套起固定作用的装置 这些装置包括插座、电线、插头和夹钳，其中夹钳的作用是把泛光灯固定在灯杆或椅背等其他物体上。鳄鱼夹比带橡皮垫的钢丝夹更牢靠。

    3个灯架 灯架是带有三脚架底座的金属杆，可用于固定灯具。你可以把泛光灯和聚光灯夹固在灯架上。你所需要的就是轻便、可折叠式灯架，它们使用方便、可移动，易于存放，而且便于随身携带到外景地。

    延长电线和多路插座 准备足够的延长电线，以便你能在"摄影室"里随意挪动灯蛤。室内电源插座的位置决定了你的可移动范围。只能采用高负荷电线，大功率灯需要消耗很强的电流。

    1张16英寸×20英寸（40cm×50cm）的白色硬纸板 这张纸板可以作为反光板。纸板的一面贴上铝箔，先将铝箔弄皱，然后把它展平，这样就制作出了两面亮度不同的双面反光板，其中的一面比另一面亮。

     以上是家庭摄影室的基本设备。此外，你还要准备大量图钉和遮蔽胶带。在摄影室里，它们几乎同相机一样重要。

    你还需要另一件东西---足够的电力供应。

避免电路超载的方法

    试想下例情形：你已经做好了所有拍摄前的准备工作，刚一启动灯具开关，只听"噗"的一声灯灭了，电路被烧断。没有比这更令人懊丧的事了。其实只要经过简单的计算就可以避免发生这种事故。

    典型的家用电路可负载电流强度为15安培的电流。功率是电压与电流强度的乘积，而家用电路的电压一般为110伏特，因此，家中电路平均可以承受的功率是1650瓦特，即110×15﹦1650。

    这样，你就可以明确1650瓦特是你家中某个电路的最大功率，在此前提下，你就能继续进行推算了。从理论上讲，如果你把3盏500瓦的灯泡接在1个电路中，而该电路中又没有连接其他电器，那么，你完全可以放心使用。然而保险的做法是使每条线路中的功率都低于1000瓦。其实3盏250瓦的灯就足够了。

    家庭摄影室的位置一旦确定下来，你就应检查一下家中的电路。通过取出一根保险，或关闭某条线路的开关，你就能发现电源插座和电器占用了哪条电路。从检查中，你或许合理地将几盏泛光灯连接到某条电路上，而将另外几盏接在其他线路。这样一来，你就可以安全地使用分别接在各条电路上的、功率为750瓦的灯了，并且，因在开灯的同时使用电冰箱而造成保险丝烧毁的风险也会减小。

    通常，反光罩的内表层都印有它的功率值。你应确保所使用的灯泡的功率不超出这个额定功率。瓷制插座通常比普通金属插座的负载高。

六、摄影室照明设备的照明特性

    从广义上讲，照明设备的照射特性可分为定向照明、散射照明和介乎两者之间的照明。定向照射的光是集中投射的，可用于产生很强的高光区和轮廓分明的阴影区。相比之下散射光则柔和一些，它产生的高光区的亮度稍暗，阴影区的轮廓也不太清晰。

    下面就探讨一下如何用不同类型的家庭摄影室灯具制造不贩照明效果。

聚光灯

    聚光灯可以投射出高度定向性光束。它可产生很亮的高光区和线条鲜明，影调深暗的阴影区。只用几盏聚光灯你术能营造出动人的戏剧性效果。但在多数情况下，人们总是综合运用泛光和聚光灯，这样既可保证整体布光柔和，又能使强光区轮廓鲜明、清晰而明亮。

泛光灯

    与聚光灯相比，泛光灯发射的光束较宽，经它照射产生的高光区的亮度略弱，阴影区的清晰度稍低，影调也不太暗。

    当你在摄影室里拍人像或静物时，用泛光灯通常会比用生硬而强烈的聚光灯产生的拍摄效果更令人满意。泛光灯也因此成为室内摄影的主要设备，而聚光灯则做为泛光灯的补充。

反光伞

    用反光伞可以获得比泛光灯发出的更为柔和，且方向性更弱的光。方法是把光向上打入反光伞中，反光伞再将光反射到被摄主体上。光源可任意选取，泛光灯、聚光灯或闪光灯均可。不管怎样，宽幅面的反光伞总能产生柔和的、令人满意的效果，它因此一直受到很多摄影师的青睐。但是运用宽光束的弊端是，你无法像控制窄光束那样对它进行精确控制。通过本课的学习，你将学会使用各种不同的适合的光源。在此基础上，你就能根据不同拍摄情景选择相应的照明设备。

    在下一个单元里，我们将详细讲述肖像摄影，其中仍涉及到摄影专用反光伞。届时，你或许会发现反光伞照明最适于室内肖像摄影。但在拍摄静物和其他题材时，光的定向性却显得十分重要，正如本课所论及的，用普通的聚光灯和泛光灯往往能获得最佳特殊布光效果。

七、基本布光过程

    对于从未接受过布光培训的人来说，开始时或许会感到不知所措。究竟该从何入手，寻找什么效果，又如何操作呢？
    以下是你应当遵循的3个布光步骤，如果你从现在起就将其作为标准程序来执行的话，那么，你就不必过于紧张了。这个"三步曲"是摄影室的布光基础，它几乎可以确保你每次布光正确，不仅在培训期间如此，而且若干年以后也同样。

第一步：放置主灯

    把泛光灯作为主要光源。主灯通常被称为关键灯，它的位置取决于你所寻找的效果。但一般把它放置在与主体成45°角的主体一侧，而且其水平位置通常要比相机高两三英尺，主灯的照明效果如11.9图所示。
    将主灯置于主体右侧，并与主体成45°角，这只是一种可能的灯位。不同的灯光布置会产生不同的效果。主灯的位置一旦选定，照片的基本影调便得以确定和控制。

    从图11.9的照片可以看到，一盏关键灯制造出了很强的高光区和深色阴影。当然，这并不意味着我们只打算用一盏灯，我们只是想让你感受一下主光的特征以及光线的方向。这也是于模仿自然的考虑。室外只有一个主光源，即太阳。我们所看到的每个物体的高光区的位置和阴影都是太阳赋予的。同样，在摄影室里，我们也在利用一盏主灯制造高光区和阴影，正是这样高光区和阴影使照片具有了三维视觉效果---立体感。如果用两盏或两盏以上功率同样很强的灯，就会造成几个阴影和高光区，以致分散注意力，引起混乱。

第二步：添加辅助灯

    主灯可以投下很深的阴影，辅助灯的作用是阴影补充一些光线，以便使阴影的细部突显出来。但是，切忌用功率大于或者等同于主灯的辅助灯，以免产生另一个与主灯产生的阴影互相抗衡的阴影。主灯应该居主导地位，它决定着阴影-高光区的基本影调，因此辅助灯的强度必须比主灯弱一些。
     添加辅助灯的原因之一是，阴影在照片中看上去通常比拍摄时用肉眼看到的更暗。辅助灯可使最终的照片看起来更自然。
    如前所述，我们不想因为使用了辅助灯而另外形成一组新的阴影。但如何避免产生这种情形呢？当我们把一盏灯直接摆放在镜头旁边时，光线就会径直照射主体，从而减小主体前部的反差和阴影的深度。可见，我们应该尽可能把辅助灯放在距离相机较近的地方。单独使用辅助灯可产生无阴影的效果。如图11.10所示，只用辅助光的效果。
    图11.11所示主灯和辅助灯并用的布光效果示意图。
     在放置辅助灯时要确保它不会把相机的影子投射到画面中。要使灯高于相机，或者使之位于相机一侧。如果把灯放在相机旁边，那么，它的位置应当与主灯相对。
    辅助灯的功率应低于主灯，这样，它才不至于将主灯制造的阴影抵消。具体做法如下：
    1.采用功率较低的灯泡。举例来说：如果主灯的功率为500瓦，那么就可以用250瓦的灯泡做辅助灯。
    2.辅助灯应远离主体。你可以根据自己所要营造的不同效果确定辅助灯的位置。方法是，慢慢向后移动辅助灯，同时观察它投射到处于主灯照明之下的造型上产生的效果，然后选择你最满意的位置。切记，照片中的阴影比用肉眼直接看到的要黑一些。
    3.在辅助灯前面放一块漫射屏或其他有同样功能的东西（如果你用的是一个漫射屏代用品，如手帕，那么要绝对确保它不会引起火灾）。
    辅助灯应比主灯弱多少呢？这得取决于你想要的效果。如果你需要几乎没有阴影和反差的效果，你就可以用与主光强度辅助灯。反之，如果你想拍一张有较深阴影的高反差照片，你就应该用较弱的辅助灯，或者干脆不用辅助灯。在大多数情况下，你都会追求自然效果，为此，你不妨从使用功率为主灯的1/3的辅助灯开始，图11.11即是一个例子。

第三步：添加背景灯

    最后，你还可以另外增加一盏泛光灯或聚光灯，用于照亮主体身后的背景，如图11.12所示，目的是使主体从背景中分离出来。
    至于应把背景光射向主体后面的哪一点则由你自己决定。可以照亮整个背景，也可以选择地照射背景的某个很小的区域。在放置背景灯时，要四处移动，并且尝试使用泛光灯和聚光灯两种灯，同时仔细察看不同背景灯产生的不同影调和效果。
    一旦掌握了上述三步式布光法，你就能够应付包括人像摄影和静物摄影在内的家庭影室中的一般性拍摄了。
    那么，在拍摄时有必要把主灯、辅助灯和背景灯这三盏灯都派上用场吗？不一定。但你不妨把每个布光步骤在脑子里过一遍，考一下想要取得的拍摄效果。用每盏灯逐个进行实验，要变换不同的灯位，以便最终确定能产生你认为是最佳效果的布光方案。

八、布光实践

    让我们来实际操作一下上文中讲述的三步式布光法。先在一张桌子上摆放某种静止不动的物体，如几只瓶子、一碗水果、一盘棋、一尊塑像或一瓶鲜花，然后试着只用一盏主灯照明。四处移动主灯，同时从各个角度观察物体的不同受光效果。你可以在实验过程中进行拍摄，但这不是必须的。重要的是要有意识地观察眼前发生的一切，即因主灯位置的不同而造成的影调、质感、特点的差别。
    只有当你认为自己已经完全熟悉了某一种灯的所有照射效果之后，你才能在此基础上增添其他灯，而且每次只能增加一盏。
    这应该是一项有效并且趣味无穷的练习。要把它当做游戏一样，不要视之为令人头痛的难题。这样，你会乐此不彼，更好地完成拍摄。

深入练习

    当你已经体验了布光乐趣，并进行了实际观察，甚至可能拍摄了1张或几张静物照片之后，你就可以继续更高一级的、更精确的、更专业化的练习了。如果你每次只进行一步操作，你就会发现这种练习简单至极。
    下面我们将逐步讲述3种类型静物的拍摄方法，内容涉及如何用定向光展示物体的主要特征。这3种静物类型是：
    1.固体静物 这里我们以苹果为例。练习目的是，通过布置灯光，生动地描述苹果的外形，并赋予苹果3维立体视觉效果。
    2.表面有质感的物体 这里我们以一条面包为例。练习目的是利用灯光的照明来生动地展示面所的粗糙表面所具有的质感。
    3.透明物体 这里我们使用的道具是装在杯子里的清澈液体，如酒、汽水或啤酒。拍摄目的是，通过布光来揭示液体和杯子的透明光泽。

必备用品

    做这些练习时，你既可以用黑白胶卷也可以用彩色胶卷。但在拍摄时，你必须用图11.15所示的简易桌面。买二三张贴布告用的木板充当无缝背景和反光板，最理想的木板尺寸是24英寸×30英寸（60cm×75cm）,当然不管你使用多大尺寸，只要便于使用即可。木板必须是一面为白色，另一面是有色的，颜色的种类可自行选择。
    为使木板固定，你只要把一张桌子靠墙放置，用胶条将木板的底部粘贴在桌子上，木板的顶部靠在墙上即可，如图11.14所示。若想使木板更富弹性，你可以自制一个简单木质桌面框架，以此做为未来几年拍摄静物所用的布景。
    拍摄这些静物时，你只需要两盏泛光灯。在这个小型布景中，你要用来自主灯的光照射背景，这样，你就无需再另外增加一盏背景灯了。
    最后，你还必须准备一只三脚架。把相机固定在三脚架上，你就可以腾出手来，对灯具和被摄物体进行前后调整。
    快去筹集这些用品，实际动手拍一拍，全身心投入进去。请跟我们一道为这3种普通的静物拍出非凡的"专业"照片。

九、练习一：用光表现物体的外形

    在这个练习中，我们将拍摄一只苹果，利用强光区和阴影区取得立体视觉效果。目标是拍出如图11.16这张彩色照片所示的照片，如果你用的是黑白胶卷，也同样是以拍出同等质量的照片为目标。具体做法如下。
     图11.17所示为只用一盏泛光灯做为主灯，并将其置于主体一侧的拍摄情形。图中，主灯位于苹果左侧，光线与苹果成90°角。你可以看到，苹果的左侧很亮，右侧处于较深的阴影中。
    请注意，苹果的影子投射在无缝纸的右边。由于拍摄时使用了泛光灯反光罩，所以阴影的边缘有一点漫射，不太清晰。如果你用聚光灯反光罩或定向闪光灯，那么影子的边缘就会清晰得多，如图11.18所示。反之，若想拍出漫射式"柔和"阴影，可将闪光灯向上打入反光伞内，使反射出来的较宽的光线照亮苹果，如图11.19所示。与漫射式"柔和"阴影相对的清晰"生硬"的阴影不能以对错而论，这取决于你在特殊情况下的拍摄目的。例如，当你打算给一位漂亮的妇女拍美化肖像时，你就需要营造出柔和的、漫射式阴影。但是，你若想拍生动的产品照片，生硬的、轮廓清晰的阴影或许会成为你的首选。
     至此，重要的是你观察到了柔和阴影照明和生硬阴影照明的区别，并且弄清了取得这两种效果的方法。欲使阴影柔和，可用较宽的光源，如泛光灯反光罩、泛光灯泡或反光伞，要想到生硬的阴影，就得用较窄的光线，如聚光灯反光罩、聚光灯泡或定向闪光灯。在此项练习中，我们着重使用泛光灯反光罩，从而达到制造柔和阴影的目的。
    请看图11.17。这幅照片的问题在于，苹果本身的阴影区太暗，我们无法看到阴影的细节。虽然我们想利用阴影展示苹果的外形，但并不想把它的表层隐藏起来。在苹果的暗处有一个蛀洞，这是大家有目共睹的。为了让阴暗面"突显"出来，我们可以在阴影一侧添加一盏小型灯。方法有两个：把1盏辅助灯放在相机旁边，如图11.19所示；或者在右侧放置1个反光板，目的是将来自主灯的光线反射到苹果的右铡，如图11.21所示。

     切记将辅助灯放在距相机较近的位置，以免用辅助灯投射出另一个影子。学生的习作中经常出现这样的问题：被摄主体呈现出两个投影，如图11.22所示。其原因是辅助灯距离主体的一侧太远。请注意避免这种现象。
    你也可以把反光板做为辅助灯的代用品。用另外的广告贴板的白色一面。但要确保白色有光泽，并且尽量贴近苹果放置，以便把相当数量的光线反射到阴影上。你不妨动手试验一番。前后移动木板，仔细观察苹果暗影一侧的变化，你会发现，只有当反光板与苹果的距离仅有几英寸时，才足以将阴影的细节展示出来。
    至此，你应该能像图11.20所示的那样把主灯和辅助灯组合起来，或者如图11.21所示，利用主灯和反光板的组合进行满意的布光了。接下来，我们再做一次最后的调整，目的是让照片看上去更接近专业水平。如图11.23，请留意我们是如何使背景中出现一条阴影线的。照片因这条位于苹果后面的"地平线"而大为增色，而且操作起来并不难。当你已经用辅助灯或反光板取得了你想要的精确布光后，建议你再一次回到主灯前，缓缓地向下转动灯具，同时仔细观察苹果受光变化。你会发现，当灯转到某一点时，无缝背景上便出现主灯上端边缘的影子。这时，继续向下转动灯，直到你从取景器中看到这个影子已落到苹果后面。这样，灯具的位置便确定下来了。这时，苹果的各个侧面都受到光的照射，但背景却处于阴影之中。我们把这种布光法称为"羽化"光线，它是专业拍摄技巧储备中的一个很有价值的工具。
    如果你用彩色胶卷拍摄，其效果与图11.23相似。当你已经拍出这样的照片时，你就可以接着继续下一步练习了。

十、练习二：展示物体的质感

    在本练习中，我们将运用布光技法生动地拍出面包片或切开的面包的质感。从上图所示的布景中，你可以看到被一分为二的相互垂直放置的面包。我们这样摆放的目的是想揭示面包表层是怎样随着光线方向的变化而变化的。

     图11.24是我们把主光以90°角射过左边半块面包的切面所产生的效果。由于强光区和阴影区都很突出，面包横断面上的隐蔽处和小孔洞一览无遗。同样这束光线也射向了另一块面包的横断面，但这个截面获得的是正面照明，它接受的光很亮，几乎没有任何阴影，因此我们实际上看不出面包的质感。由此表明，本项练习所要阐明的是，如果你想展示物体表面的质感，就得使光从主体的一侧垂直照射，让光线横穿主体表层。

     那么，是否有必要添加辅助光或反光板呢？不必。如果你想生动地表现质感的话，就用不着。把光线照到阴影处，会轻易削弱面包横断面的强光区。既然面对的物体实际上就具备这种质感，你肯定不想弱化它。

     你唯一想添加的效果或许是压暗背景的上半部分（即图11.26上部的右半部分）。在前面拍摄苹果的练习中，你的作法只是简单地向下转动主灯，直到主灯的阴影线落到苹果后面的某个适当的位置。但是请你注意现在所面对的情形。如果你只是把主灯向下转动，那么当它移到某个使阴影落到面包块正后方的背景上的位置时，阴影也会落在面包上。显然，你要的不是这种效果。你所需要的是，主光完全照射到面包块上，与此同时背景也处于阴影之中。

     解决办法有两个。

     一个办法是，转动主灯，不是向下，而是朝着相机方向。这时，反光罩的后部边缘就会产生一个阴影。当主灯转到某一点时，这个阴影就会落在背景中你需要的地方，而此时，主体仍在光线照射范围内。

     另一个办法是，把远处的自主灯的光线隔开。用一块木板就可以实现，具体操作见图11.27。仔细把木板移到位，观察阴影的变化。前后移动木板，直到阴影线出现在面包后面的理想位置。

     第二种通过隔开部分光线而将光线羽化的手段是专业摄影师的基本技法。事实上，大多数专业摄影室的照明灯具的周边都有自带式折板，如图11.29所示。我们称之为"挡光板"。挡光板可以使专业摄影师便捷地精确控制来自每盏灯的光线的类型。如果摄影师想切断布景中某个特定区域的光线，他只要把相应的折板移向光路，直到阴影恰好落在他需要的那个位置。就现有条件而言，你可以采用木板定位，如图11.27所示，从而取得与挡光板的折板相同的功效。最后，如果你想进一步使你的摄影室照明器材更加专业化，你无疑得给它们配上挡光板。

十一、练习三、展示物体的透明度

    在这项练习中，我们的拍摄对象是一杯浅色液体。我们将通过布光赋予液体绚丽目的透明感。

    把诸如啤酒、干姜汽水或淡色葡萄酒之类的浅色液体倒入透明的酒杯中。如果条件允许，请选用图11.30中的高脚酒杯。

    把主灯放在一侧，与主体成45°角。这时，如果你只是将光线直接射向酒杯，就像拍摄苹果那样，杯子表面就会产生刺眼的强光，而杯中的液体却没有什么透明度。因此，你还得另外设法对付液体。要想展示液体的透明度，你要使光线从酒杯后面照射过来，让光穿透液体，投向相机。

     你可以把灯移到布景后面，使光线通过杯子照亮液体，再射向相机。然而，这种做法存在着一个重要的细节问题：如何确定一个合适的灯位，以便使光线在射向相机时免于背景的阻挡？或者，如果你移开背景，又怎样避免光线直接射入镜头？

     你可以将灯具升高后置于背景后面，从而使光线从上至下俯射酒杯。但这样一来，杯子表面就会反射出眩目的"强光点"。可你的目的是营造杯子后面柔和的、均匀的光线，而不是强光。幸好，有一个简单的办法可以促成我们实现目标。

     你必须把主灯置于相机一侧，然后向上转动反光罩，直到使背景处于强光区，酒杯处于阴影里，如图11.31所示。这种布光法可以满足你的所有要求：接受强光照射的背景反射出柔和的均匀光线，这束光线透过酒杯射向相机。这样，液体的透明度便得以展示。由于没有直射酒杯的光线，你还可以同时消除任何来自杯子表面的强光。可谓两全齐美。事情其实就是这么简单。

     还有另外两种办法可以奏效。从图11.32中，你可以看到用挡光板拍摄透明液体的方法。把折板抬起，直到酒杯处于阴影中，而与此同时，背景被全部照亮。

     第二种变通方式是，当你用泛光灯反光罩照明时，在灯罩后部的前方举起一张纸板，移动纸板，直到达到同样效果，如图11.33所示。如果你因举纸板而防碍了按快门，可以找个热心的助手帮忙，或使用一根足够长的快门线，以便一举两得。

     在拍摄酒杯的练习中，你会遇到种种令人惊奇的挑战。你可以进行如下的一系列尝试：把灯放在与杯子成90°角的侧面；从后面直接照射；抓拍液体中缓缓向上浮起的气泡；在杯中放一颗樱桃，也可以再加上一根吸管。总之你可以做数不尽的试验，从中获得有益的锻炼和令人兴奋的乐趣。在本课的最后，我们将向你提供一个拍摄实例，把对付这类富有挑战性的拍摄的最专业的手段介绍给你。

     在后面的课程里，我们还将更深入地探索静物摄影。这3个练习不过是引导你开始加深理解光线的方向性及其各种可能的照明效果，增强感性认识。

十二、照明反差

     在讲解辅助光的应用时，关于辅助光与主光的相对亮度的问题，我们没有给出确切的答案。现在就来探讨一下辅助光的相对亮度的调节方法，以达到你想要取得的效果。

     高光和阴影之间的反差是由主灯和辅助灯两者的相对亮度决定的。辅助光越强，反差越弱，反之亦然。
调整辅助光相对亮度的主要方式有以下4种：

     1.在灯泡前加一个漫射屏；

     2.使用不太亮的灯泡；

     3.移动主灯，加大与主体的距离；

     4.移动主灯，拉近它与主体的距离。

     切记，光线的递减幅度是距离的平方。用功率相同的主灯和辅助灯可取得以下效果：

     1:1的光比 主灯、辅助灯距主体的距离相同。照明效果平淡，无立体感。

     4:1的光比 辅助灯与主体的距离是主灯与主体间距离的两倍。照明效果令人满意，并且很"自然"，可达到造型目的。4:1和3:1的光比是专业摄影师在拍人像、静物、广告或产品目录时最常用的。

     9:1的光比 辅助灯与主体的距离是主灯与主体的距离的3倍。由于辅助光对画面几乎起任何作用，所以，这种布光可产生较暗的、富有戏剧性的效果。

     你不妨试验用不同的光比布光，同时观察辅助光在不同位置时产生的照明效果。这样，你很快就能增强对反差等级的"感觉"，从而确定最适合你的照片的反差等级。当然，最佳反差等级会因拍摄任务的特殊性和预期效果的不同而千差万别。

十三、测光表的使用

     在室内拍摄中，如何读取合适的曝光量呢？这并不难。运用你在户外摄影中已经学过的测光技术就可以做到。
    把一张灰放在在主体处。开启主灯和辅助灯，然后读取反射光的测量数据。背景光不会给测量造成太大影响，可以忽略不计。

利用入射光式测光表确定光比

    有时候，你会用到特殊光比，那时，你需要确保肉眼所看到的和照片本身同样令人满意。入射光式测光表可以为你提供这样的保证。
    首先，关闭辅助灯，在主体位置用入射式测光表测定主灯的亮度。记录下来。接着，关闭主灯，以同样方式测量辅助光的强度。如果你需要的光比为2:1，就调整辅助灯的位置，直到测光表上显示的数据是主光的一半。若所需要的光比为4:1,就调节辅助灯的位置，使其亮度读数为主光的1/4。这样，一旦你用某个特殊的光比拍出了令你满意的照片，你就可以继续在今后的拍摄中使用，取得一劳永逸之效。

专业摄影师如何运用室内布光拍摄人像

  图11.34、图11.35两幅照片的作者是莫林 兰布瑞（Manreen Lambray），从中我们可以看出摄影师是如何运用光线表现人物的情绪和性格的。电影演员罗伊 沙伊德（图11.35）的坚强性格经强侧光照射得到了强化。这束强光在他脸部一侧投下了一块带有不祥之感的阴影，同时，他皮肤的粗糙的质感也被刻画出来。处于焦点之外的杂乱的背景则突显出这位真实世界中的"硬汉"形象。
    请看图11.34伍迪 艾伦的肖像。正面的照明和光秃秃的白色背景展示了伍迪在电影《不受欢迎的人》中的扮相。在电影中，他是周围世界的受害者。他受制于外部事件，而不是事件的主导者。布光效果使人感到被摄者似乎在面对强光照射之下的拷问。摄影师把伍迪安排在左端的边缘处，好象他在极力躲避强光，以此暗示他陷入了圈套。
    这两幅肖像的布光相对来说比较简单。在为沙伊德拍摄时，主灯被安置在主体右侧，接近90°，几乎没用辅助光。拍伍迪时，主灯位于他的正前方（这通常是放置辅助灯的地方），背景灯的使用是为了获得白色背景。
    虽然布光并不复杂，但是布光的前期策划却颇费心思。在以后关于肖像摄影的课程中，我们将就如何通过布光拍出精彩的肖像加以详细讲述。现在我们暂且借助这几幅照片介绍一下肖像布光的概念。当你在观看上面两幅或以下的照片时，不妨给自己提出一个问题："为什么要这样布光？"把注意力集中在"为什么"上，以后我们将共同研究"如何布光"
     请看图11.36。当摄影师史蒂夫 夏皮罗（SteveSchapiro）受人之托拍摄这两张美国人最熟知的面孔时，他面临的问题是：这对著名夫妇已经被 拍摄过多次了，他们的面孔已不足为奇了。如何才能把他们拍得与众不同呢？史蒂夫让他们穿上深色服装，以使自己的注意力集中在他们的面孔上。为了保持他们各自的个性，他对夫妇俩分别进行布光。而且，他曝光胶卷时把较暗的区域处理成黑色。请注意，每个主体是如何成为独立的个体，而同时又是怎样使他们看上去是一对亲密伴侣的。
    虽然斯特桑德的头部比雷德福低得多，但因为她处于斯特桑德的羊毛衫的暗区，所以仍然魅力不减。雷德福的手的巧妙布置，以及手部非同寻常的照明，使两个独立的个体成为一体，照片的力度也因此更胜一筹。试想，如果被摄对象的服装与他们的脸庞同样夺目，那么，这张照片还会如此具有冲击力吗？
     请看下图11.37。好莱坞著名摄影师戴维 萨顿能成功地拍出这张肖像着实不易。他利用模特头部上方灰色和近乎白色的区域，使这幅以黑色调为主的肖像有一定的景深。模特那被精心勾画出的带有银色光线的头部和肩膀使她与背景分离开来。来自左边的主灯起着双重作用：它为模特脸部添加了一条轮廓光线，使脸与背景区分开，同时光线还赋予皮肤柔软的质感。在模特的头顶安排了一盏小型聚光灯，它的作用是增添画面的纵深视觉。在后面的人像摄影课程中，我们将示范如何在基本的三灯布光的基础上再添加一盏轮廓灯。
     请看图11.38。菲利普 哈尔斯曼（PhilippeHalsman）是当代最杰出的人像摄影家之一，他非常敬佩阿尔伯特 爱因斯坦。哈尔斯曼曾经写道："在我拍过的人中，爱因斯坦是最令我钦佩的……"正因为如此，要展示爱因斯坦的本质就更加困难。这幅肖像摄于爱因斯坦的书房，照明器材是轻便泛光灯。在交谈中，当提及他的公式E﹦MC导致了原子弹的爆炸时，爱因斯坦陷入了绝望。接着他便沉默不语，处于悲伤的沉思之中。就在这时，哈尔曼"咔哒"一声按下快门，拍下了这张充满伤感情调的照片。
    爱因斯坦对这张照片的评价是："我不喜欢我的任何一张照片，但就这张照片而言，我不喜欢的程度要小一些。"你对这张照片的反应如何？建议你和以前课程中介绍过的用现场光拍摄的厄内斯特 哈斯的肖像做个比较。
     请看图11.39。我们或许可以把埃里克 莱辛（ErichLessing）拍摄的这张肖像起名为"神秘的美"。明亮的侧光强化了模特美丽面孔的特征，光线沿着模特的颈部、胸衣和玫瑰花一泄而下，勾勒出诱人的线条。你不妨把这种布光的神秘感同哈尔斯曼为爱因斯坦拍照时运用的直截了当的实在的布光比较一下。
    请看下页图11.40。许多摄影师都喜欢为宠物拍肖像，拍摄时需要仔 [image] 细布光。此图的拍摄者是林恩 伦农（LynnLennon），她没有"理所当然"地用闪光灯，以免猫和沙发椅就会受到同样的照射，从而破坏房间的温馨气氛。她用的是一举两得的方法。她在相机一侧放置了一盏泛光灯，这样既保持了室内的亲切感，又使猫的面部细节清晰可见。如果把处于暗处的沙发周围的东西剪裁掉，就可得到一张可以在摄影室内拍到的正式肖像。
    请见图11.41。在本课的开始，你曾过如何使光线跳跃地穿过透明的液体，生动地表现液体的半透明特性。在拍摄这张漂亮的照片时，作者最专业化地运用了这一拍摄技术。这幅作品曾被刊登在美国《大众摄影》杂志的封面，作者是阿尔 萨特怀特。下面，我们来探讨一下这张照片是如何创作的。
     显然，光线是跳跃穿过射入液体的。但要展示出遍布在草莓和吸管周围的气泡，摄影师并不能简单地把光线从亮背景上反射到液体中。他得让光线遍布在液体四周。为达到这样的拍摄效果要，他使用了一张光桌。关于这种光桌，我们还将在以后的课程中论及，这里先简要介绍一下。试想用一张经过弯曲的乳白色、厚度为0.25英寸（0.6cm）半透明普列克斯玻璃板替代原有的广告招贴木板，做为无缝背景。然后给这块普列克斯玻璃板装4条腿，以便使其能独自站立。这样一张光桌就制作成了。下面再谈谈它的用法。
    不要让光线从桌面上反射出来，而应把一盏或几盏灯置于桌子下面，使光线透过乳白色普列克斯玻璃板反射出支。
    如果你使透过桌子垂直的一面射向镜头，则普列克斯玻璃板就会把光线扩散，于是，光线透过液体时所产生的效果就会类似于将光从木板上反射出支产生的效果。萨特怀特运用的就是这种来自背景后面的光。但是，他还用了第二盏灯，这盏灯的光线透过桌子的水平底部向上照射出来，从而使液体全面受光。
    萨特怀特使用的光源是电子闪光灯。他还用一张红色半透明滤光板遮盖后面的闪光灯，把一张蓝色滤光板和另外一张绿色滤光板放在桌子底下。这些滤光板给背景增添了色彩。
    这是一种非常高深的布光技法，显然，我们并不要求你现在就去筹集这些设备，并且拍出这样的作品。我们把这幅作品介绍给你，不过是为了使你确信自己已经了解了拍摄出这种奇特佳作的原理。在以后的课程中，我们将更深入地研究这种技术和其他复杂的拍摄手法。